導航:首頁 > 源碼編譯 > 頂底通達信副圖源碼

頂底通達信副圖源碼

發布時間:2022-07-01 11:19:00

『壹』 通達信怎樣在副圖指標中寫入橫軸在50劃線源碼

打開通達信,CTRL+F打開公式編輯器,技術指標公式->均線型,這個下面有系統默認的MA均線,系統默認均線系統可以修改不了,需要你自己新建一個指標公式,拷貝原來均線指標中的代碼,在代碼後面寫均線的線性即可,虛線的參數是DOTLINE,下面就是例子——M5:MA(C,5),DOTLINE;M10:MA(C,10),DOTLINE;M20:MA(C,20),DOTLINE;M30:MA(C,30),DOTLINE;這樣5,10,20,30日均線就都是虛線了。

『貳』 高手們,請教如何把 通達信強勢頂底副圖指標公式 里的「買」修改為選股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);

『叄』 通達信副圖公式源碼和選股公式源碼有何區別

通達信副圖公式源碼
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
通達信選股公式源碼
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J<1;
2個都是KDJ指標,不同的地方是選股只有1個輸出,而且還是限制條件。

『肆』 漲停板抄底副圖源碼 通達信 貼圖 無未來通達信指標公式源碼

參考鏈接:網頁鏈接

漲停板抄底副圖源碼通達信 貼圖 無未來通達信指標公式源碼

『伍』 通達信 大盤指數作副圖 指標編程代碼!!

選股指標中加入不選創業板股票其實沒有這個必要你只要先選股,選股以後對個股代碼進行排序凡是(300)開頭的一律刪除即可。

股市中最重要的投資方式就是:盡量選擇相對較低的價位買入,然後再選擇相對較高的價位拋出。任何試圖買在最低點或賣到最高點的投資行為,都是一種不理智的貪心表現,結果必然是面臨過早地買入或踏空的命運。


(5)頂底通達信副圖源碼擴展閱讀:

權威的證券報或營業部都會提供一些研究報告,為我們大大縮小了選股的范圍。以下是幾個必須的估值選股過程:

1、盡量選擇自己熟悉或者有能力了解的行業。報告中提到的公司其所在行業,有可能是我們根本不了解,或者即使以後花費很多精力也難以了解的行業,這類公司最好避免。

2、不要相信報告中未來定價的預測。報告可能會在最後提出未來二級市場的定價。這種預測是根據業績預測加上市盈率預測推算出來的,其中的市盈率預測,一般只是簡單地計算一下行業的平均值,波動性較大,作用不大。

3、客觀對待業績增長。業績預測是關鍵,考慮到研究員可能存在的主觀因素,應該自己重新核實每一個條件,直到有足夠的把握為止。

『陸』 通達信多空趨勢,kdj,macd,rsi頂底背離信號提示的指標源碼

可以編寫通達信德多空趨勢,kdj,macd,rsi,頂背離的指標,但這些條件你好說明清楚如何判斷,例如頂背離最少要有高點確認條件你才能判斷,這三個指標每個指標都不是一個輸出,都有3個具體對比哪個這些具體條件說明清楚才能編寫指標公式。

『柒』 求通達信中把MACD頂底背離信號疊加到分時主圖上的公式源碼

頂背離,你要確定一下是,dif的背離,還是,dea線的背離,還是macd柱子高低的背離.
提示方式是畫線提示還是文字提示還是圖標提示
例如下圖中的是劃線提示的

『捌』 請問下大哥,通達信近21天的最高量的點畫黃線向右延伸的副圖公式源碼,萬分感謝。

N:=21;
PT:=CONST(HHVBARS(V,N));
TS:IF(CURRBARSCOUNT<=PT+1,CONST(IF(PT=0,V,REF(V,PT))),DRAWNULL),COLORYELLOW,DOTLINE;
IF(CURRBARSCOUNT=PT+1,TS,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
DRAWTEXT(CURRBARSCOUNT=PT+1,TS*1.01,STRCAT(CON2STR(CONST(N),0),'天量')),COLORYELLOW;

『玖』 通達信軟體的主圖和兩個副圖的指標源碼改為條件選股公式

把原碼拷貝過來就行了,把在條件選股公式里的指標的原碼全部拷貝到技術指標公式--其他公式。再命名,可以同名的

『拾』 求通達信頂底趨勢指標源碼

頂底趨勢指標(通達信)
此指標是我精心收藏的指標,無未來函數,真正的好指標。圖片演示在下面網址里.

趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趨勢>50,趨勢,50,4,0),COLOR32329B;
STICKLINE(50>趨勢,趨勢,50,4,0),COLOR326400;
IF(趨勢>50, 趨勢,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,6,0),COLORYELLOW;
STICKLINE(轉點=0,50,50,6,0),COLORCYAN;
頂部:90,COLORYELLOW;
底部:10,COLORCYAN;
判斷:SMA(趨勢,3,1),COLORFF00FF, LINETHICK2;
IF( 趨勢>判斷,判斷,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趨勢<判斷,判斷,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趨勢,判斷),判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短線1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力進場:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盤:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);

逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,5,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,3,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW,POINTDOT;
天線:100,COLORFFFF00;
強弱線:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高拋:80, POINTDOT;
低吸:20, POINTDOT;
強弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

閱讀全文

與頂底通達信副圖源碼相關的資料

熱點內容
pdf查看尺寸 瀏覽:972
pop3協議命令 瀏覽:682
獨立重復的演算法 瀏覽:288
編程scratch可以做什麼 瀏覽:415
如家怎麼沒有app了 瀏覽:819
如何刪除emoji文件夾 瀏覽:406
目前主流Python版本是什麼 瀏覽:629
proe復制曲面命令 瀏覽:412
metasploit命令 瀏覽:464
特斯拉新版app怎麼充電 瀏覽:614
學習編程基礎知識大全 瀏覽:766
linuxc語言socket 瀏覽:925
android50pdf 瀏覽:650
開源鴻蒙怎麼編譯 瀏覽:702
平安口袋銀行app怎麼設置信用卡交易密碼 瀏覽:869
光影怎麼下載到文件夾 瀏覽:32
word怎麼轉為pdf文檔 瀏覽:831
pdf卸載 瀏覽:376
核桃編程多久學完 瀏覽:388
絕地求生藍洞怎麼建伺服器 瀏覽:770