導航:首頁 > 源碼編譯 > 文華財經源碼ref

文華財經源碼ref

發布時間:2022-07-01 13:36:45

㈠ 文華財經的指標編程問題

{當今天的開盤價大於昨收盤價,今日收盤價低於開盤價,但是高於昨日收盤價標記}

BJ:O>REF(C,1)ANDC<OANDC>REF(C,1);

㈡ 跪求大神修改文華財經指標轉成同花順或者大智慧的。

因為您沒有貼圖,本人沒有文華軟體,也不知您原圖什麼效果,只是改為大智慧通過,引入大智慧後您可以和文華對比看一下,不妥之處貼出(文華)原圖,我們再一起探討改進。
改後(大智慧通過)的源碼如下:
第一個:
m:=HHV(H,120);y:=REF(m,3);x:=LLV(L,120);z:=REF(x,3);
H1:=y-(y-z)*0.191; H2:=y-(y-z)*0.382; H3:=y-(y-z)*0.5;
H4:=y-(y-z)*0.618; H5:=y-(y-z)*0.809;ww1:=EMA(C,14);
ww2:=REF(ww1,1);
A1X:=(EMA(C,12)-ww2)/ww2*100;
STICKLINE(A1X>0,C,O,6,0),COLORRED;
STICKLINE(A1X<0,C,O,6,0),colorwhite;
M1:MA(CLOSE,5),COLORRED;
M2:MA(CLOSE,6),COLORRED;
M11:MA(CLOSE,7),COLORRED;
M22:MA(CLOSE,8),COLORRED;M13:MA(CLOSE,9),COLORRED;
M24:MA(CLOSE,10),COLORRED;M3:MA(CLOSE,20),COLORBLUE;
M4:MA(CLOSE,22),COLORBLUE;M5:MA(CLOSE,24),COLORBLUE;
M6:MA(CLOSE,26),COLORBLUE;M7:MA(CLOSE,28),COLORBLUE;
M8:MA(CLOSE,30),COLORBLUE;
----------------------
第二個:

H31:EMA(CLOSE,5),COLORRED;
H32:EMA(H31,15),COLORYELLOW;
STICKLINE(H31>H32,H31,H32,6,0),COLORRED;
STICKLINE(H31<H32,H31,H32,6,0),colorwhite;

㈢ 麥語言高手在哪裡,這個源碼在在文華財經軟體里可以使用么

BWMFI:=(HIGH-LOW)*10000/VOL;//市場促進指數
STICKLINE((VOL>REF(VOL,1) AND BWMFI>REF(BWMFI,1)),0,BWMFI,1,0),colorred;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI<REF(BWMFI,1)),0,BWMFI,1,0),COLORGREEN;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI>REF(BWMFI,1)),0,BWMFI,1,0),colorblue;
STICKLINE(( VOL>REF(VOL,1) AND BWMFI<REF(BWMFI,1)),0,BWMFI,1,0),COLORYELLOW;
綠燈:( VOL>REF(VOL,1) AND BWMFI>REF(BWMFI,1)),COLORRED,LINETHICK0;
衰退:( VOL<REF(VOL,1) AND BWMFI<REF(BWMFI,1)),COLORGREEN,LINETHICK0;
偽裝:( VOL<REF(VOL,1) AND BWMFI>REF(BWMFI,1)),colorblue,LINETHICK0;
蟄伏:( VOL>REF(VOL,1) AND BWMFI<REF(BWMFI,1)),COLORYELLOW,LINETHICK0;
EXPLAIN(綠燈,'綠燈:+跳動量,+MFI'),COLORRED;//一致性獲利-視窗+解盤
EXPLAIN(綠燈,'順勢而行:成交量增加,促進指數增大');
EXPLAIN(衰退,'衰退:-跳動量,-MFI'),COLORGREEN;
EXPLAIN(衰退,'減退區域:成交量減少,促進指數減小');
EXPLAIN(偽裝,'偽裝:-跳動量,+MFI'),colorblue;
EXPLAIN(偽裝,'不實暫停:成交量減少,促進指數增大');
EXPLAIN(蟄伏,'蟄伏:+跳動量,-MFI'),COLORYELLOW;
EXPLAIN(蟄伏,'持續反轉:成交量增加,促進指數減小');

//後增加的提示,根據量變在10%以上的原則增加提示,便於讀盤
DRAWICON(( VOL>REF(VOL,1)*1.1 AND BWMFI>REF(BWMFI,1))*1.1,0,4),ALIGN4;
DRAWICON(( VOL<REF(VOL,1)*0.9 AND BWMFI<REF(BWMFI,1))*0.9,0,5),ALIGN4;
DRAWICON(( VOL<REF(VOL,1)*0.9 AND BWMFI>REF(BWMFI,1))*1.1,0,14),ALIGN4;
DRAWICON(( VOL>REF(VOL,1)*1.1 AND BWMFI<REF(BWMFI,1))*0.9,0,12),ALIGN4;

㈣ 誰能幫我將通達信的指標源代碼轉化成文華財經的

你這段代碼從通達信轉成文化財經,只需要把顏色,線的粗細,和用不上的代碼都刪除了,就可以了
上收:=C;
箱頂:MA(REF(HHV(上收,60),3),5);
箱底:MA(REF(LLV(上收,60),3),5);
變成這樣就可以了

㈤ 請幫我將文華財經公式改為同花順的

直接導入同花順即可,測試通過了

㈥ 文華財經指標改為通達信指標

你這代碼不全在文華財經上都提示錯誤

就算改成通達信也無法測試是否可以在通達信正常使用。

㈦ 跪求文華財經紅綠買賣指標公式!冰天雪地跪求!

SMA(VOL,Q,1);Q是參數,在參數欄填寫你取的周期值。

如果使用WH3版本,在系統工具下-指標管理器-系統一欄中找到MV指標雙擊打開-在源碼中加入上述語句,填寫好參數。

(7)文華財經源碼ref擴展閱讀:

公司背景:

品牌經過十幾年的不斷創新和發展,始終堅持技術改變生活的理念,產品匯集了多種獨家的創新技術和方法,讓產品一直引領著行業的進步,公司的產品「文華Mytrader」獲得中國軟體行業協會頒發的「中國金軟體獎」。

產品融入了信息技術與金融智慧,創造出專業期貨軟體的品牌形象。多年被《期貨日報》評為「最佳軟體服務商」,也被上海市軟體行業協會評為「軟體明星企業」,還被中國軟體行業協會評為「2010-2011年度中國軟體和信息服務十大新銳企業」。

發展到今天,文華財經已經是期貨行業的主要軟體系統服務商,為投資者提供交易軟體、交易策略工具軟體,以及相關交易信息。引入文華軟體服務的期貨公司數達到150多家,市場覆蓋率超過90%。

㈧ 誰能把金字塔源碼譯成文華財經的

你好,文華和金字塔函數大多數的通用的!你直接復制到文華,改動編譯不通過部分。按理說你可以直接發到文華客服論壇找工作人員給你改,金字塔客服就直接給改文華的模型。

㈨ 求文華財經唐奇安趨勢跟蹤系統

唐吉安通道經過這么多年的演變,編寫方法有很多種了,光看圖是無法沒法知道具體的編寫思路的,每個人編寫的唐吉安通道都不一樣,給你個最原始的唐吉安通道源碼吧
AA:HHV(H,20);
BB:LLV(L,20);
DD:(AA+BB)/2;
CROSS(H,REF(AA,1)),BPK;
CROSS(REF(BB,1),L),SPK;

閱讀全文

與文華財經源碼ref相關的資料

熱點內容
linuxvi進入命令模式 瀏覽:485
linux寶典pdf 瀏覽:41
php開源進銷存系統 瀏覽:176
戴爾伺服器怎麼插網線 瀏覽:336
php數字補零 瀏覽:845
phpfunction引用 瀏覽:209
怎麼創作論壇app 瀏覽:955
手機令牌java 瀏覽:173
游戲應用加密怎麼卸載 瀏覽:76
毫末app怎麼下載 瀏覽:295
韓國兒童怎麼學韓語app 瀏覽:942
暮色伺服器地址 瀏覽:905
ug12進入草圖快捷命令 瀏覽:362
三星冰箱壓縮機啟動器 瀏覽:278
女人經常說命令性的話 瀏覽:761
游擊隊過索道演算法 瀏覽:160
單片機多功能數字鍾設計 瀏覽:203
我的世界如何進入夢世界伺服器 瀏覽:397
飢荒為什麼老啟動不了伺服器 瀏覽:141
銑床工藝編程 瀏覽:454