導航:首頁 > 源碼編譯 > 通達信七星彩副圖指標源碼

通達信七星彩副圖指標源碼

發布時間:2022-08-19 00:14:51

1. 求圖中這個通達信指標的源代碼,謝謝

是要找下面圖中里副圖指標的源代碼嗎,

這公式源代碼我有,

和圖中一樣的。

2. 通達信主力控盤附圖指標

這款主力控盤超級指標是一款在通達信上使用的K線副圖指標。
這款指標主要適用於做波段或者中長線時,及時發現波段啟動的買點以及波段結束時的賣點。
大道至簡,當綠柱走平趨緩變紅柱時,擇機買入;當紅柱變綠柱,立刻出局。
下面是幾張該指標在實際使用中的效果圖,先看下效果再說療效:
以下是通達信主力控盤度副圖指標(無源碼的請下載附件導入)

通達信主力控盤度副圖指標
以下是通達信主力控盤+趨勢買賣指標副圖源碼(無源碼的請下載附件導入)

通達信主力控盤+趨勢買賣指標副圖源碼

綠線變_買入持股 ,_線變綠賣出持幣!
適合中短線買賣,用於分析個股波段趨勢變化!
VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,控盤,0,1,1),COLOR00FF00;
STICKLINE(控盤>REF(控盤,1) AND 控盤<0,控盤,0,1,1),COLORFF00FF;
無庄控盤:=控盤<0;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLOR0000FF;
有庄控盤:=控盤>REF(控盤,1) AND 控盤>0;
VAR2:=100*(CLOSE*0.95);
STICKLINE(控盤0,控盤,0,1,1),COLORFFFF00;
主力出貨:=控盤0;
STICKLINE(VAR2>50 AND (85)0,控盤,0,1,1),COLOR00FFFF;
高度控盤: VAR2>50 AND (85)0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盤,0);
控盤B:=FILTER(IF(A10,1,0),5);

3. 通達信副圖公式源碼和選股公式源碼有何區別

通達信副圖公式源碼
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
通達信選股公式源碼
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J<1;
2個都是KDJ指標,不同的地方是選股只有1個輸出,而且還是限制條件。

4. 通達信軟體的主圖和兩個副圖的指標源碼改為條件選股公式

把原碼拷貝過來就行了,把在條件選股公式里的指標的原碼全部拷貝到技術指標公式--其他公式。再命名,可以同名的

5. 求通達信副圖指標

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
這類圖形,是需要多個公式合並一起編寫出來的。你想要這樣的效果,
需要把想組合一起的公式源碼公式發出來。

6. 通達信pbx指標源碼

通達信PBX 指標源碼如下

PBX1:(EMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;

PBX2:(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;

PBX3:(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;

PBX4:(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;

PBX5:(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;

PBX6:(EMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;

7. 這張圖的通達信的副圖指標是叫什麼源碼是什麼呀

是主力持倉公式(通達信),看源碼下面網址里的圖片,和你的一樣的.

主力持倉:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK2;
指數趨勢:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
強弱分界: 80,COLORYELLOW;
主力籌碼集中度:WINNER(C)*100 ,COLORRED,LINETHICK2;
散籌籌碼集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;

8. 求高手 修改 通達信副圖指標,使 副圖 矩形圖---移至中央,方便觀察。源碼太長--簡化如下:

把通達信的副圖指標修改成主圖指標的具體方法: 1、首先打開通達信軟體,點擊左上角的【功能】-【公式系統】-【公式管理器】; 2、點擊【常用指標】-【其他類型】--再點擊右上角的【新建】; 3、將之前准備好的指標文本內容復制、黏貼到空白處【這里以一個boll的主圖指標為例】。然後在左上角填上指標的名稱。 4、填上一些參數。 5、【畫線方法】處選擇【主圖疊加】,再點擊測試公式,無誤後,選擇點擊右上角的【確定】。主圖指標就製作完成了

9. 網上的一個 通達信 副圖指標,求老師編寫為選股公式,要求「黑馬出現」選入。 副圖源碼如下:

XG:FILTER(TROUGHBARS(3,15,1)<4,6);

你要求的這個是未來函數,建議不用。
所謂未來,通俗一點就是「馬後炮」。
當你能看到這個:黑碼出現 的時候,都已經成為過去,成為歷史了。

或這你今天可以看到,當出現比現在的價格更低的時候,那這個線會隨著價格的走低而變化,俗稱:信號漂移。

10. 求高手幫忙編寫一個選股公式;「通達信」軟體用。 要求:「必買」選入; 原副圖指標公式源碼如下:

RSV:= (((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K001:=SMA(RSV,3,1);
D001:=SMA(K001,3,1);
J001:=((2.5 * K001) - (3 * D001));
VAR1001:=ZIG(3,14);
VA2001:=EMA(EMA((WINNER(CLOSE) * CLOSE),3),3);
控籌:=(((VA2001 - REF(VA2001,1)) / REF(VA2001,1)) * 1000);
HUOL:= REF(VAR1001,2) > REF(VAR1001,1) AND VAR1001 > REF(VAR1001,1) AND 控籌 > REF(控籌,1) AND J001 > REF(J001,1);
准備買:= IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK1 ;
必賣: IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE,LINETHICK1;
必買: REF(准備買, 1) AND HUOL;
{
你提供的公式是可以直接選股的,是很多的人在用的抄底公式(必買),其中用到未來函數,所以,往往買入後買點又消失了,造成了損失。很多人對包含未來函數的公式不敢用。
為此,我將公式又加了一個限制,前一天出現買入(准備買)信號,當天止跌後買入,經過比較長的一段時間的驗證,准確率很高,即使買入後又調整了,幅度也非常有限。
選股時: 買入 等於 1
}

閱讀全文

與通達信七星彩副圖指標源碼相關的資料

熱點內容
單片機中電機 瀏覽:83
單片機教師大賽 瀏覽:522
javahash原理 瀏覽:879
可以玩光遇的安卓手機有什麼 瀏覽:32
財務編程薪資 瀏覽:483
pr音樂文件編譯不了 瀏覽:124
linuxigmp 瀏覽:481
dis怎麼編譯 瀏覽:886
如何在手機上玩我的世界電腦伺服器 瀏覽:97
unix教程pdf 瀏覽:813
壓縮空氣氣閥卡死 瀏覽:787
江蘇加密優盤公司 瀏覽:650
linuxiso製作u盤啟動盤 瀏覽:622
公網伺服器如何變成nas 瀏覽:696
區塊鏈抗量子加密 瀏覽:1000
文件夾顯示字體怎麼調整 瀏覽:62
沈陽華潤三洋壓縮機官網 瀏覽:898
彩票改演算法 瀏覽:308
雲伺服器不便宜 瀏覽:216
snort安裝linux 瀏覽:173