導航:首頁 > 源碼編譯 > 資深小白選股源碼

資深小白選股源碼

發布時間:2022-09-23 08:02:50

Ⅰ 集合競價選股公式源碼

1.集合競價選股公式源碼為:
N:=95;
開幅%:(O-REF(C,1))/REF(C,1)*100,NODRAW;
去ST股:=IF(NAMELIKE('S'),0,1);
去ST股1:=IF(NAMELIKE('*'),0,1);
去停牌:=DYNAINFO(17)>0;
流通值:=FINANCE(40)/100000000;
一字板:=C/REF(C,1)>1.0975 AND H=L;
TJA:=REF(WINNER(C)*100,1)>=N AND WINNER(O)*100>=N AND BETWEEN(開幅%,3,9) AND 去ST股 AND 去ST股1 AND 流通值<100000 {AND NOT( 一字板)};
2.股票集合競價是指每個交易日上午的9:15到9:25,由投資者按照自己的目標價格,買賣申請不受任何限制。之所以要進行股票集合競價,目的就是確定開盤價,就是在9:30股市開市時間到達時的首個價格。
3.對於下面的3條競價規則,一般這個價格都需要遵守:
1)在這個價格的成交量是最大的;
2)買這個或者賣這個的,任何一方所出的價格跟這個一樣的話,有一邊必須要全部成交;
3)比這個價高的買入申請以及比這個價低的賣出申請在最後的階段都要保證完成交易。
拓展資料:
1.集合競價時間不止一段,而是有兩段,在不同的時間段里可以進行不同的操作:
2.第一個時間段9:15-9:20:申報和撤銷都可以進行,匹配成交量在這個時間段是虛假的信息,那是因為在這個時間段里完成的成交是可以撤單的。在開始的前幾分鍾,股票的價格會隨著大單的買入而升高,但是時間在9:20左右,大單就又撤單了,這個時候我們再想撤單就來不及了。正是這個原因,大家要提高注意力,擦亮自己的眼睛,別中了主力的圈套。

Ⅱ 找前邊60天都無突破的選股公式源碼

摘要 N1:=5;N2:=10;N3:=30;

Ⅲ 通達信選股公式源碼

你好,通達信選股公式源碼如下。
次日漲停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=交叉(C,REF(W3,1));
W4和計數(W4,5)=1;
黃轉紫選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0和MACD>REF(MACD,1)和REF(MACD,1)低位金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
低位金叉:交叉(差異,DEA)和差異<-0.1;
二次金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=計數(交叉(差異,數據包絡分析),BARSLAST(數據包絡分析>=0));
二次金叉:交叉(差異,DEA)和DEA<0,計數(JCCOUNT=2,21)=1;
絕地反彈
(1)
VAR1:=參考值(低,1);
VAR2:=SMA(ABS(低VAR1),13,1)/SMA(最大值(低VAR1,0),13,1)*100;
VAR3:=EMA(如果(關閉*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(低,34);
VAR5:=HHV(VAR3,34);
VAR6:=如果(LLV(低,55),1,0);
VAR7:=EMA(如果(低)<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(低,2)*0.96;
XL2:=MA(低,26)*0.85;
XL3:=REF(XL1,1)啟動:=如果(XL3,0,VAR7*3),則為紅色;
XG:啟動>25;
(2)
倒退((參考(關閉,1)<參考(打開,1)和
關閉>打開和ABS(關閉參考(關閉,1))/關閉<0.002),2);
A2:=過濾器(A1<=V3,10);
ND資本<300000000
REF(V,1)=LLV(V,4)和V>=REF(V,1)
HHV(V,3)=參考(V,1)和HHV(V,5)=參考(V,1)和HHV(V,21)=參考(V,1)
和V>=REF(V,1)
01>0,T02>0;
1.三線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1,A2和A3,C>O和V>REF(V,1),資本<=300000000;
2.三條線粘合
N1:=5;N2:=10;N3:=20;M:=1;
MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
最大值(MA1,最大值(MA2,MA3))/MIN(MA1,最小值(MA2,MA3))<1+0.01*M
C>O和V>REF(V,1)和財務(7)<=300000000
A3及資本<=300000000;
3.均線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.01*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1以及A2和A3;
3.金叉選股指標
快線:=均線(均線)(均線(收盤,2,2,2),;
慢線:=EMA(參考(快線,1),2);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
交叉(快線,慢線) 和C>O和
五> =MA(V,21)和V>REF(V,1),資本<=300000000;

Ⅳ 求通達信選股公式,選出來的個股需符合條件如下:

{樓主要求的 符合以上兩個條件的選股公式 源碼如下:}

C*2<HHV(H,BARSSINCE(C>0)) AND LLV(L,55)*1.3>HHV(H,55);

僅僅復制上面一行 放入新建的選股公式即可 下面截圖舉例 比如:002291 星期六

Ⅳ 請高手朋友幫我做個選股公式,就是出現量能新高的地方為選股源碼如下:

N3:=10;
M:=100;
買:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
賣:=AMOUNT-買;
VA0:=IF(CLOSE>=REF(C,1),買,-賣*M/100);
ZF0:=(C-REF(C,1))/REF(C,1);
ZL:=SUM(IF(CLOSE=REF(CLOSE,1),0,ABS(ZF0)*VA0),0)/1000000;
市場能量:=MA(ZL,N3);
新高0:=ZL>REF(HHV(ZL,100),1);
新高:=IF(新高0=1 AND REF(新高0,1)=0 ,ZL,DRAWNULL);
XG:新高=ZL AND COUNT(新高=ZL,20)=1;

(已測試。需要設置N3,N3暫時給你設為10。可自己修改)

Ⅵ 股票突破前期新高的選股公式源碼。

P1:=BARSLAST(HHV(REF(H,5),120)=REF(H,60-1+5))+60-1+5;
HHV(H,60)=H AND C>REF(H,P1) AND REF(H,1)<REF(H,P1);

Ⅶ 再請高手我做個選股公式好嗎源碼如下,就是出現白色K 線為選股公式。就是股價上穿前期高位的那個地方

TY:=C;
K1:=REF(TY,11)=HHV(TY,2*11+1);
Y1:=FILTER(K1,11);
C11:=BACKSET(Y1,11+1);
HD:=FILTER(C11,11);
QQGW:=REF(H,BARSLAST(HD));
CROSS(C,QQGW);

Ⅷ 選股源碼編輯

摘要 你好!以下公式僅供學習研究之用:

Ⅸ 二板定龍頭選股公式源碼

ZD:=(C-REF(C,1))/REF(C,1)*100;
ZDTP:EVERY(ZD>9.9,2);{二連板}。
拓展資料
選股有條件的:
條件一、不同的大勢有不同的選擇。升勢的時候選擇板塊類的個股;盤整的時候突破的個股比較好;跌勢的時候我是不會做板塊的,即使做了,那些除了龍頭股以外的個股也不會跟著被帶上來。
條件二、選擇龍頭股。假如在領頭的股票身上賺不到錢又怎能在別的股票身上賺錢呢?即使我要做整個板塊,也是有一隻的籌碼比較集中的作為領頭羊。同樣的,即使是超跌反彈等行情也都是有籌碼最集中的。
條件三、盡量在尾盤買。這樣一天的圖形做完了,可以簡單的看出我們的意圖而不會被迷惑。
條件四、不要被大陽線嚇倒。漲幅居前的股票總有幾只在明、後天還會好的。
條件五、參考大盤。大盤的分析比個股簡單的多,牛市陽多陰長,熊市陰多陽長。
條件六、不要相信越跌越買的言論。經過風險的量化可以發現,越跌越買比越漲越買的風險大得多。如果跌到止損位,果斷賣出。
每天最實用的辦法就是復盤漲停,漲停的股票都是當天排名較強的股票,然後給他們歸類,分析一下為什麼漲停?看看同板塊的有多少個漲停?一般來說,同板塊漲停個股多的往往第二天走勢都會比較好。
股票數據貓幾乎每天都利用量化數據+人工智慧技術選出一個股票池,這些股票有的適合長線,有的適合潛伏,有的適合短線。也都有說明。
這樣的股票池,本身就是基於概率的原則,機會較大。
風格激進的追漲停板的人,首先要當日漲幅超過9.8%,這樣就把漲停的基本上一網打盡了,然後可以設置資金流向,選資金流入的把流出的踢掉,這樣范圍就縮小了。這種風格的股票,肯定是市值越小越方便拉升,那麼就設置一個,看自己理解把市值框定一個范圍,低於200億或者低於100億什麼的,具體數字多少都可以。
而價值投資長線風格的,就要看每年的業績增長、穩定性、市盈率等等,這些也是可以直接設置范圍,注意市盈率設置的時候要大於零小於自己要求的一個數,因為還有很多虧損股那市盈率是負數。

閱讀全文

與資深小白選股源碼相關的資料

熱點內容
培訓准備時需要編譯的資料包括 瀏覽:150
android工程打成jar包 瀏覽:497
atc單片機ad解析度擴展 瀏覽:977
怎麼手工解壓包子 瀏覽:385
安卓機充電線都有什麼 瀏覽:509
解壓的小訣竅 瀏覽:136
溫州億賽通文檔加密系統多少錢 瀏覽:828
shell執行命令的結果 瀏覽:849
androidhint不顯示 瀏覽:353
單片機編譯速成 瀏覽:406
高通xbl編譯 瀏覽:352
奇花記哪個app 瀏覽:273
氣調庫壓縮機電路接法 瀏覽:353
單片機控制路燈 瀏覽:937
手機哪個自拍app好用 瀏覽:165
多個q群文件夾可以多選嗎 瀏覽:579
刷公基哪個app好 瀏覽:379
語言預編譯器的英文 瀏覽:219
怎麼給wifi路由器加密 瀏覽:531
android界面提示 瀏覽:229