導航:首頁 > 源碼編譯 > 通達信沖鋒號源碼

通達信沖鋒號源碼

發布時間:2022-09-26 14:04:47

❶ 通達信導出公式如何直接看見源碼

先打開公式管理器,然後找到你需要查看的公式,點擊該公式,再點擊右側的修改鍵就出現公式源碼了。

❷ 怎麼看通達信雙龍會主圖指標(源碼)

看通達信雙龍會主圖指標(源碼)的方法:
打開通達信軟體,然後有主圖跟副圖,副圖上有很多指標,選擇好你平時常用的指標,然後再指標上比如rsi,或者kdi等等,在它們的上面點擊右鍵,就可以看到指標設置,指標源碼,你點擊指標源碼確認,就可以看到所有的源代碼啦!

❸ 急求通達信上能用的百萬導彈或導彈發射的源碼

{導彈發射DB-50 ,0 ,-10}
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:((3 * K) - (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
底部區間:IF((VAR6<DB),20,0),COLORFFFF00;
STICKLINE((CROSS(J,K) AND (底部區間 >= 20)),100,0,2,0),COLORFFFFFF;
買:STICKLINE((VAR6 <= (0 - 15)),80,4.88,2,0),COLORFFFFFF;
VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
VAR8:=(((CLOSE - VAR7) / VAR7) * 100);
VAR9:=((((REF(VAR8,1) < (0 - 40)) AND (VAR8 > REF(VAR8,1))) AND (REF(VAR8,1) < REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) > 2.5));
VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARF:=(((HIGH + LOW) + CLOSE) / 3);
VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
VAR13:=(VAR11 AND VAR12);
VAR14:=((((VARA >= (0 - 45)) AND (VARA <= (0 - 10))) AND (VARB <= (0 - 15))) AND (VARC <= (0 - 20)));
VAR15:=(COUNT(VAR14,1) >= 1);
VAR16:=(VAR13 AND VAR15);
VAR1C:=EMA(CLOSE,34);
VAR1E:=MA((VAR1C * 0.82),5);
VAR20:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.4));
VAR21:=HHV(HIGH,500);
VAR22:=LLV(LOW,500);
VAR23:=HHV(HIGH,250);
VAR24:=LLV(LOW,250);
VAR25:=HHV(HIGH,125);
VAR26:=LLV(LOW,125);
VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);
VAR2C:=VAR27;
VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) < (0 - 2));
VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);
VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);
VAR44:=(CLOSE - REF(MA(CLOSE,20),11));
VAR45:=(((((((((((((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43)) OR (((CLOSE < VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE < VAR1E) AND (CLOSE < VAR43))) OR (((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43))) OR (VAR20 AND (CLOSE < VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 < (0 - 1.5)))) OR (VAR20 AND (CLOSE < VAR1E))) OR (VAR20 AND (VAR44 < (0 - 1.5)))) OR (VAR31 AND (CLOSE < VAR43))) OR ((CLOSE < VAR2C) AND (VAR44 < (0 - 1.5)))) OR ((CLOSE < VAR1E) AND VAR31));
VAR4F:=(VAR11 AND VAR12);
VAR50:=((((VAR2 >= (0 - 45)) AND (VAR2 <= (0 - 7))) AND (VAR3 <= (0 - 11))) AND (VAR4 <= (0 - 14)));
VAR51:=(COUNT(VAR50,1) >= 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (CLOSE < VAR1E)) AND VAR31) AND (CLOSE < VAR2C)) AND VAR45) AND VAR52);
VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR57:=REF(CLOSE,1);
VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);
VAR59:=(((HIGH + LOW) + CLOSE) / 3);
VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));
VAR5B:=((((((VAR54 >= (0 - 15.8)) AND (VAR54 <= (0 - 12.2))) AND (VAR55 <= (0 - 20.8))) AND (VAR56 <= (0 - 27.5))) AND (VAR58 <= 11.7)) AND (VAR5A <= (0 - 145)));
VAR62:=(REF(CLOSE,2) * 0.865);
VAR63:=(REF(CLOSE,13) * 0.772);
VAR64:=MIN(VAR62,VAR63);
VAR65:=((100 * VOL) / CAPITAL);
獵鷹出擊:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8))),120,0),LINETHICK2;
MACD:(VAR6 * 5),COLORSTICK,LINETHICK2;
短買:STICKLINE((CROSS(K,D) AND (BB10>1)),70,0,2,0),COLORCC99FF;
{底部預警:STICKLINE(VAR6<=0 AND VAR6>=-10,0,-20,5,0),COLOR88B7EA;}
VAR61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=((EMA(IF((LOW <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);
VAR171:=((IF((VAR161 > 50),50,VAR161) / 20) * 15) ;
底部吸籌:STICKLINE((VAR171 > 0),0,VAR171,1,1),COLORFF00FF;
DRAWTEXT(((CROSS(K,D) AND ((AA10 - REF(AA10,1)) > 0)) AND (K <= 49)),80,'--抄底');
DRAWTEXT(CROSS(90,J),108,'。逃'),COLORFFFF00;
DRAWTEXT(CROSS(J,(0 - 5)),(0 - 4),'。低吸'),COLOR33FF33;
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全倉出擊:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
DRAWTEXT((全倉出擊 >= 89),89,'--大膽殺入'),COLOR0066FF;
DRAWTEXT((CROSS(J,0) AND (VAR6 <= (0 - 7))),80,'--導彈發射'),COLORFF00FF;
MA5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底二:=(X7 * 0.933);
中軌道:=MA(CLOSE,2);
DRAWTEXT(((CROSS(中軌道,MA5) AND (LOW <= 海底)) AND (CLOSE >= 海底二)),25,'-底部'),COLOR0099FF;

❹ 求通達信選股公式,源碼如下

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散戶:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR3;
CROSS(散戶,莊家)&&散戶<30;

❺ 如何導出通達信自編指標的源碼

在通達信打開公式管理器 選擇你要導出的指標 選擇快速導出 選擇要保存的位置 問是否完全加密 選擇否 這樣就導出自編指標的源碼了,或者直接復制粘貼指標中的源碼到文本文檔也可以.

❻ 幫忙修改一個通達信公式源碼總是無法通過

我剛才試了,你的公式在中信證券軟體中,測試通過了

❼ 通達信手機版看盤軟體如何復制源碼

進入通達信手機版隨便選擇一支股,復制指標源碼即可。
在打開的股票中左上角有一個框,點擊就可以新建指標,點擊之後,有一個新建指標,點擊就可以進行源碼編輯了,一般需要填寫的內容就是以下幾個地方,名稱、主副圖、有參數的就需要把參數寫進去,沒有的就不用填寫了。復制源碼之後就可以進行粘貼,再進行測試,成功之後可以點擊保存。
通達信的公式源代碼一般是由名稱和源代碼組成。

❽ 通達信 SAR指標源碼

sar指標,也叫拋物線指標,基本的分析指標源碼:
VAR1:=SAR(10,2,20);
S:IF(VAR1>C,VAR1,DRAWNULL),COLORRED,CIRCLEDOT;
X:IF(VAR1B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1)ANDREF(C,1)>=REF(C,2),1,IF(CREF(C,2)ANDREF(C,2)>REF(C,1),2,IF(CSM:=IF(REF(SS,1)>0ORREF(SS,1)<0,REF(SS,1),IF(REF(SS,2)>0ORREF(SS,2)<0,REF(SS,2),IF(REF(SS,3)>0ORREF(SS,3)<0,REF(SS,3),IF(REF(SS,4)>0ORREF(SS,4)<0,REF(SS,4),IF(REF(SS,5)>0ORREF(SS,5)<0,REF(SS,5),IF(REF(SS,6)>0ORREF(SS,6)<0,REF(SS,6),IF(REF(SS,7)>0ORREF(SS,7)<0,REF(SS,7),0)))))));
MC:IF(REF(SS,1)>0ORREF(SS,1)<0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLORFF00FF;
STICKLINE(SS=1ORSM>=1ANDSS=0,B1,C,0.8,1),COLORRED;
STICKLINE(SS=-1ORSM<=-1ANDSS=0,B1,C,0.8,0),COLORFF9000;
STICKLINE(SS=2,B2,C,0.8,1),COLORRED;
STICKLINE(SS=-2,B2,C,0.8,0),COLORFF9000;
STICKLINE((SS=-1ORSS=-2)ANDSM>0,B2,B1,0.8,1),COLORRED;
STICKLINE((SS=1ORSS=2)ANDSM<0,B2,B1,0.8,0),COLORFF9000;

❾ 通達信指標源碼怎麼用

如果你有通達信的公式源碼直接新建指標公粘貼指標源碼設置好參數就可以使用了.例如下圖是通達信macd的指標源碼.

❿ 通達信技術指標公式源碼怎麼安裝

方案1

如果你是TXT文本公式的源碼,直接在通達信里的公式管理器中,新建公式,按要求取個名字保存就OK。


方案2

如果是TNE格式的,只要在通達信公式管理器中直接用導入公式的方法導入即可,如果公式有設置導入密碼,你需要輸入正確的密碼


如果還有什麼不懂的,請聯系


註明:通達信公式管理器打開的方法是 :如下圖說明


閱讀全文

與通達信沖鋒號源碼相關的資料

熱點內容
程序員用得到數字區嗎 瀏覽:174
python求商 瀏覽:478
ipad能用c語言編譯器嗎 瀏覽:565
軟泥解壓球最新版 瀏覽:999
4萬程序員辭職創業 瀏覽:760
thinkingphp 瀏覽:597
安卓相冊移動文件夾 瀏覽:7
耳朵清潔解壓聲控99的人都睡得著 瀏覽:206
叉車出租網站源碼 瀏覽:874
共享單車的app是什麼 瀏覽:409
不帶gui的伺服器什麼意思 瀏覽:374
金剛經及PDF 瀏覽:102
php中冒號 瀏覽:359
php5432 瀏覽:353
命令在哪使用 瀏覽:172
php獲取網頁元素 瀏覽:709
為什麼需要硬體驅動編譯 瀏覽:886
pm編程怎樣看導柱孔對不對稱 瀏覽:139
農業大學選課找不到伺服器怎麼辦 瀏覽:661
路由配置網關命令 瀏覽:935