導航:首頁 > 源碼編譯 > 低買高賣指標源碼主圖

低買高賣指標源碼主圖

發布時間:2022-09-27 23:18:23

『壹』 短線高手主力版「買賣趨勢」指標公式源碼

非常準的趨勢買賣(圖片演示在下面網址里)

VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;

綠上賣,紅下買。

『貳』 通達信跟庄買賣 主圖指標

把M1,M2,M3,m4等參數設置好


『叄』 誰能把這個同花順指標修改為通達信主圖源碼在下面 VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR4:=LLV(LOW,5); VAR5

參數要加到公式上面的小格子里的,為了方便,我加到公式里了。您直接輸入進去,就能用了。指標已經在通達信上調試通過。您也可以根據實際情況把下面四個參數做些修改,以更好的配合走勢。
(這是主圖指標,記得在 畫線方法那裡選擇 主圖疊加)
N:=20;
P1:=80;
P2:=100;
M:=32;
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;

『肆』 請高手編一個通達信主圖疊加指標,就是每天開盤價,收盤價,最高價,最低價的平均值,

M1:=(O+C+L+H)/4;
MA(M1,N1),LINETHICK1;
MA(M1,N2),LINETHICK1;
---------------------------------------
參數:N1{2,200,5} N2{2,200,20}
在建指標時,選擇主圖疊加類型

『伍』 怎麼樣才能將我這個趨勢買賣指標公式放在通達信軟體的主圖里,並且要同時顯示K線圖,趨勢買賣(通達信)源碼

N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
賣出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
買入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(賣出-買入)/買入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,0,0),COLORGREEN;
STICKLINE(賣出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(賣出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),3,0),COLORMAGENTA;
STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,0,0),COLORMAGENTA;
STICKLINE(買入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(買入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),COLORGREEN;
DRAWKLINE(H,O,L,C);

『陸』 求大師分享,告訴我這個紅綠背景主圖是什麼指標公式源碼。那裡可以下載

NA:=STRCAT(CON2STR(YEAR,0),' 年 ');
YA:=STRCAT(CON2STR(MONTH,0),' 月 ');
RA:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ:=STRCAT(STRCAT(NA,YA), RA);
DRAWTEXT_FIX(C>0,0.88,0,0,SJ);
{布林+寶塔+藍灰操盤}
{藍灰底}
買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(買線>=賣線,HHV(H,60),LLV(L,60),5,0),COLOR000045;
STICKLINE(買線<賣線,HHV(H,60),LLV(L,60),5,0),COLOR004500;
{紅軌道}
紅軌道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
軌道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
SHENG:=IF(紅軌道>=軌道,軌道,DRAWNULL);
升:SHENG,COLORMAGENTA,LINETHICK2;
{變色K線}
N1:=14;
M:=6;
TR1:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N1);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N1);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N1);
PDI:=DMP*100/TR1,LINETHICK2;
MDI:=DMM*100/TR1;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=EXPMEMA(ADX,M);
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLOR0000FF;
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORC08000;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORMAGENTA ;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0) ,COLOR00FF00; }
{箱體線}
N:=7;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,T3));
突破殺入線:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK1,COLORYELLOW;
DRAWTEXT(ISLASTBAR, T3HIGH, '殺入線!'),LINETHICK1,COLORYELLOW;
AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((A1)+(B1))/2;
箱頂:IF(AB>0 AND AB-BA<=0,A1,A1),COLORGREEN,DOTLINE;
箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),COLORYELLOW,DOTLINE;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),COLORRED,DOTLINE;
DRAWTEXT(ISLASTBAR,箱頂,'箱頂'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,箱腰,'箱腰'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,箱低,'箱低'),COLORYELLOW;
VARAA:=IF(CLOSE>150,91.3,0.913);
{突破:INTPART(CLOSE/VARAA )*VARAA,POINTDOT,LINETHICK4,COLORRED;
再突破:突破+VARAA,POINTDOT,LINETHICK4,COLOR00FF00 ;
回踩:(突破+再突破)/2,POINTDOT,COLORWHITE,LINETHICK4;}
STICKLINE(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),箱低,箱腰,0.1,-1),COLORRED;
STICKLINE(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),箱頂,箱腰,0.1,-1),COLORGREEN;
DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),箱腰,1);
DRAWICON(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),箱腰,2);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.01,0,'K線底部出紅色或粉色,可低吸建倉!'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.05,0,'綠點表示長期的壓力點!'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.10,0,'白點表示中短期的壓力和支撐點,'),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.02,0.16,0,'紅點表示有效支撐或突破長中短期壓力點!股價向下跌破,原則清倉!'),COLORGREEN;
EE:=(H+L+O+2*C)/5;
CRTP:=EE+(H-L);
CRZL:=2*EE-L;
CRZC:=2*EE-H;
CRFZ:=EE-(H-L);
高:CONST(CRTP),COLORRED;
阻:CONST(CRZL),COLORC7C9FF;
支:CONST(CRZC),COLOR7C9CFF;
反:CONST(CRFZ),COLORDD00DD;
DRAWTEXT(ISLASTBAR, 反, '反轉價'),LINETHICK1,COLORDD00DD;
DRAWTEXT(ISLASTBAR, 支, '支撐'),LINETHICK1,COLOR7C9CFF;
DRAWTEXT(ISLASTBAR, 阻, '阻力'),LINETHICK1,COLORC7C9FF;
DRAWTEXT(ISLASTBAR, 高, ' 高破線'),LINETHICK1,COLORGREEN;
均線:=EXPMA(C,12),COLORGRAY,LINETHICK2;
日:=50;
昨前:=3;
高2:=REF(HHV(H,日),昨前);
低2:=REF(LLV(L,日),昨前);
H4:=高2-(高2-低2)*0.618;
H5:=高2-(高2-低2)*0.809;
支撐80.9%:REFDATE(H5,DATE),COLORRED;
支撐61.8%:REFDATE(H4,DATE),COLORGREEN,;
STICKLINE(CURRBARSCOUNT=1,支撐80.9%,支撐80.9%,300,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,支撐61.8%,支撐61.8%,300,-1),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撐80.9%,支撐80.9%,'備錢'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1 AND 支撐61.8%,支撐61.8%,'轉運'),COLORRED;
WH1:=IF(L=LLV(L,9),L,0);
WH2:=CONST(BARSLAST(WH1!=0));
WH3:=CONST(IF(WH2=0,H,REF(H,WH2)));
WH4:=CONST(REF(BARSLAST(H>WH3),WH2+1)+WH2+1);
WH5:=CONST(IF(WH4=0,H,REF(H,WH4)));
WH6:=CONST(REF(BARSLAST(H>WH5),WH4+1)+WH4+1);
WH7:IF(CURRBARSCOUNT<=WH2+10,CONST(IF(WH6=0,H,REF(H,WH6))),DRAWNULL),COLORRED,DOTLINE;
STICKLINE(CURRBARSCOUNT<=WH2+1 AND L=LLV(L,9),O,C,3,0),COLORRED;
DRAWTEXT(CURRBARSCOUNT=WH2+10,WH7,'LINE'),COLORRED;
DRAWTEXT(ISLASTBAR,WH7,'進場'),COLORRED;
WH8:IF(CURRBARSCOUNT<=WH2+1,IF(L=LLV(L,9),L,DRAWNULL),DRAWNULL),CIRCLEDOT;
H81:=IF(H=HHV(H,9),H,DRAWNULL);
H82:=CONST(BARSLAST(H81!=DRAWNULL));
H83:=CONST(IF(H82=0,L,REF(L,H82)));
H84:=CONST(REF(BARSLAST(L<H83),H82+1)+H82+1);
H85:=CONST(IF(H84=0,L,REF(L,H84)));
H86:=CONST(REF(BARSLAST(L<H85),H84+1)+H84+1);
H87:=IF(CURRBARSCOUNT<=H82+10,CONST(IF(H86=0,L,REF(L,H86))),DRAWNULL),DOTLINE;
H88:=IF(CURRBARSCOUNT<=H82+1,IF(H=HHV(H,9),H,DRAWNULL),DRAWNULL),CIRCLEDOT;
DRAWTEXT(CURRBARSCOUNT=H82+10,H87,'LINE'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,H87,'止損'),COLORYELLOW;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
起爆:=CROSS(AAA-REF(AAA,1),15);
DRAWTEXT(起爆,MA(L,3),'↖暴張'),COLORYELLOW,LINETHICK2;
LC:=REF((O+H+L+2*C)/5,1);
{短線擒黑碼}
RSI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*10;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,23))/(0.015*AVEDEV(TYP,23));
買:=CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),COLORRED;
DRAWTEXT(CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),MA(L,3),'↖◆短線擒黑碼◆'),COLORWHITE;
DRAWICON(買,MA(L,3),17);
賣:=CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),COLORGREEN;
DRAWTEXT(CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),箱頂,'■■逃跑■■'),COLORGREEN;
DRAWICON(賣,MA(H,3),28);
{絕密買點}
A81:=EMA(C,3),COLORWHITE;
A82:=EMA(C,5),COLORYELLOW;
A83:=EMA(C,7),COLORMAGENTA;
A84:=EMA(C,12),COLORGREEN;
A85:=EMA(C,20),COLORRED;
A86:=EMA(C,50),COLORBLUE,LINETHICK2;
SS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
SSS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
DRAWICON(SS8 ,MA(L,3),5);
DRAWTEXT(SS8,MA(L,3),'↖絕密買點'),COLORYELLOW;
ZYX1:="DMI.PDI"(12,6);
ZYX2:="DMI.MDI"(12,6);
ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);
ZYX4:=LLV(ZYX1,0);
ZYX5:=BARSLAST(ZYX4=ZYX1);
ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;
ZYX7:=ZYX1>REF(ZYX1,1);
ZYX8:=VOL>2*MA(VOL,30);
ZYX9:="DMI.ADX"(12,6);
ZYXA:="DMI.ADXR"(12,6);
ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
{ZYXE:=0-"MACD.DIFF"(7,21,3);}
ZYXF:=TROUGHBARS(3,15,1)<4;
ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
ZYX11:=IF(ZYXF=1,50,0);
ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);
ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);
ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;
ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);
ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);
ZYX17:=HHV(ZYX1,ZYX16);
ZYX18:=BARSLAST(ZYX1=ZYX17);
{STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;}
ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;
ZYX1A:=ZYX13*100;
DRAWICON(FILTER(ZYXF=1,3),MA(L,3),23);
DRAWTEXT(FILTER(ZYXF=1,3),箱低,'■■鐵底■■'),COLORGREEN;
{量能平台}
ND:=10;
PTD:=CONST(LLVBARS(V,ND));
TDPX:IF(CURRBARSCOUNT<=ND,CONST(IF(PTD=0,O,REF(O,PTD))),DRAWNULL),COLORFF0000;
IF(CURRBARSCOUNT=PTD+1,TDPX,DRAWNULL),CIRCLEDOT,COLORFF0000,LINETHICK2;
DRAWTEXT(ISLASTBAR,TDPX,' 【地平線】'),COLORFF0000;
G21:=30;
T112:=CONST(HHVBARS(V,G21));
T122:=IF(CURRBARSCOUNT<=G21+7,CONST(IF(T112=0,H,REF(H,T112))),DRAWNULL);
T122A:=IF(CURRBARSCOUNT=T112+1,T122,DRAWNULL),CIRCLEDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,T122,'30天量能平台'),COLORWHITE;
W10:=10;
TW1:=CONST(HHVBARS(V,W10));
TW0:=IF(CURRBARSCOUNT<=W10+7,CONST(IF(TW1=0,C,REF(C,TW1))),DRAWNULL);
TW0A:=IF(CURRBARSCOUNT=TW1+1,TW0,DRAWNULL),CIRCLEDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,TW0,'10量能平台'),COLORWHITE;
W20:=20;
TW20:=CONST(HHVBARS(V,W20));
TW22:=IF(CURRBARSCOUNT<=W20+7,CONST(IF(TW20=0,C,REF(C,TW20))),DRAWNULL);
TW22A:=IF(CURRBARSCOUNT=TW20+1,TW22,DRAWNULL),COLORWHITE;
DRAWTEXT(ISLASTBAR,TW22,'20量能平台'),COLORWHITE;
MW:=10;
MW1:=CONST(LLVBARS(V,MW));
MW0:=IF(CURRBARSCOUNT<=MW+7,CONST(IF(MW1=0,O,REF(O,MW1))),DRAWNULL);
MW0A:=IF(CURRBARSCOUNT=MW1+1,MW0,DRAWNULL),CIRCLEDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,MW0,'地量反彈量能平台'),COLORWHITE;
{N1:=18;N2:=36;N3:=55;}
EM1:=EMA(C,18),NODRAW;
EM2:=EMA(C,36),COLORRED;
EM3:=EMA(C,55),COLORGREEN;
TJ8:=BETWEEN(EM2,EM1,EM3);
{DRAWICON(TJ8=0,L,14);}
B18:='<-----------------財富平台';
DRAWTEXT(VOL=HHV(VOL,20),C ,B18),COLORRED;
{超跌反彈}
RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100;
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=(3*K-2*D),LINETHICK2;
D2:=SMA(J,3,1)*0.82;

『柒』 通達信哪個主圖指標顯示買和賣

CPBS回車後主圖顯示bs,b買s賣。
XLPL回車後副圖顯示不同顏色曲線,代表吸貨、拉升派發和回落。

閱讀全文

與低買高賣指標源碼主圖相關的資料

熱點內容
程序員用得到數字區嗎 瀏覽:170
python求商 瀏覽:473
ipad能用c語言編譯器嗎 瀏覽:557
軟泥解壓球最新版 瀏覽:994
4萬程序員辭職創業 瀏覽:755
thinkingphp 瀏覽:593
安卓相冊移動文件夾 瀏覽:2
耳朵清潔解壓聲控99的人都睡得著 瀏覽:201
叉車出租網站源碼 瀏覽:870
共享單車的app是什麼 瀏覽:404
不帶gui的伺服器什麼意思 瀏覽:369
金剛經及PDF 瀏覽:98
php中冒號 瀏覽:354
php5432 瀏覽:348
命令在哪使用 瀏覽:168
php獲取網頁元素 瀏覽:704
為什麼需要硬體驅動編譯 瀏覽:881
pm編程怎樣看導柱孔對不對稱 瀏覽:134
農業大學選課找不到伺服器怎麼辦 瀏覽:645
路由配置網關命令 瀏覽:931