導航:首頁 > 源碼編譯 > 大牛幅圖指標源碼

大牛幅圖指標源碼

發布時間:2022-09-28 02:47:31

❶ 請老師將我的通達信副圖做出選股公式,副圖公式如下。

你這個主圖里有很多指標,你想用哪個指標選股?

❷ 網上的一個 通達信 副圖指標,求老師編寫為選股公式,要求「黑馬出現」選入。 副圖源碼如下:

XG:FILTER(TROUGHBARS(3,15,1)<4,6);

你要求的這個是未來函數,建議不用。
所謂未來,通俗一點就是「馬後炮」。
當你能看到這個:黑碼出現 的時候,都已經成為過去,成為歷史了。

或這你今天可以看到,當出現比現在的價格更低的時候,那這個線會隨著價格的走低而變化,俗稱:信號漂移。

❸ 請求高手把這個通達信指標改成公式(1)短牛大牛(2)短牛中牛大牛(3)短牛各三個選股公式

您好,難聽的話說前頭,這個指標有未來函數。最好別用。但是我還是把指標改好了,短牛中牛大牛,自己選股的時候組合一下就好了。對了,通常含有未來函數的指標都有很多無用的代碼,恕我私自把沒用的代碼都刪除了。

再說一次,有未來函數的話,信號會漂移的。

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);

UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0) ;
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0) ;

BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,'短牛'),COLOR0000FF;

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;

HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:= REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;

ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,'賣');

短牛:BT;
中牛:TJ1;
大牛:TJ2;

❹ 求大師將通達信副圖公式改寫成出現大牛或短牛是的選股公式

N1:=5;N2:=10;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
短牛:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
中牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
大牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
XG:IF((短牛 OR 大牛),1,0);
記得採納哦

❺ 通達信主力控盤附圖指標

這款主力控盤超級指標是一款在通達信上使用的K線副圖指標。
這款指標主要適用於做波段或者中長線時,及時發現波段啟動的買點以及波段結束時的賣點。
大道至簡,當綠柱走平趨緩變紅柱時,擇機買入;當紅柱變綠柱,立刻出局。
下面是幾張該指標在實際使用中的效果圖,先看下效果再說療效:
以下是通達信主力控盤度副圖指標(無源碼的請下載附件導入)

通達信主力控盤度副圖指標
以下是通達信主力控盤+趨勢買賣指標副圖源碼(無源碼的請下載附件導入)

通達信主力控盤+趨勢買賣指標副圖源碼

綠線變_買入持股 ,_線變綠賣出持幣!
適合中短線買賣,用於分析個股波段趨勢變化!
VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盤<0,控盤,0,1,1),COLOR00FF00;
STICKLINE(控盤>REF(控盤,1) AND 控盤<0,控盤,0,1,1),COLORFF00FF;
無庄控盤:=控盤<0;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,1),COLOR0000FF;
有庄控盤:=控盤>REF(控盤,1) AND 控盤>0;
VAR2:=100*(CLOSE*0.95);
STICKLINE(控盤0,控盤,0,1,1),COLORFFFF00;
主力出貨:=控盤0;
STICKLINE(VAR2>50 AND (85)0,控盤,0,1,1),COLOR00FFFF;
高度控盤: VAR2>50 AND (85)0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盤,0);
控盤B:=FILTER(IF(A10,1,0),5);

❻ 通達信副圖指標怎麼快速改成選股指標

任何指標都無法快速修改成選股指標,都需要一步一步的修改,並且你要先有具體的選股條件才能編寫修改選股公式,例如下圖指標,選擇大牛出現的位置效果如圖

❼ 這張圖的通達信的副圖指標是叫什麼源碼是什麼呀

是主力持倉公式(通達信),看源碼下面網址里的圖片,和你的一樣的.

主力持倉:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK2;
指數趨勢:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
強弱分界: 80,COLORYELLOW;
主力籌碼集中度:WINNER(C)*100 ,COLORRED,LINETHICK2;
散籌籌碼集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;

❽ 通達信副圖指標怎麼變成一個輸出

副圖指標變成一個輸出首先不好說明輸出什麼才能變成一個輸出啊,這么多輸出你想改成一個輸出要有具體的條件才能修改啊。你是想修改選股公式吧。

❾ 請高手將這個通達信附圖指標改成選股公式 當天選出出現短牛 中牛 大牛 任何的股票 非常感謝

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0);
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
短牛:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
中牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
大牛:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
選三牛之一:短牛+中牛+大牛>0;

❿ 大盤副圖指標,能顯示所以大盤的副圖指標

大盤指數K線副圖源碼
【上證】
{上證指數副圖}
DRAWGBK(C>0,RGB(0,10,10),RGB(88,0,0),0,'?',0);{紅色}
{個股對應大盤指數}
指數【對應】:INDEXC,NODRAW,COLORYELLOW;{滬股時顯示上證指數,深股時顯示深證(成份)指數}
{上證指數}
上證:"999999$C",NODRAW,COLORWHITE;
漲跌:"999999$C"-REF("999999$C",1),NODRAW,COLORLIGRAY;
{原系統K線}
DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
{紅青立體K線}
開盤:="999999$O";
收盤:="999999$C";
最高:="999999$H";
最低:="999999$L";
STICKLINE(收盤>=開盤,收盤,開盤,3,0),COLOR000045;{紅色}
STICKLINE(收盤>=開盤,收盤,開盤,2.5,0),COLOR000065;
STICKLINE(收盤>=開盤,收盤,開盤,2,0),COLOR000085;
STICKLINE(收盤>=開盤,收盤,開盤,1.5,0),COLOR0000A5;
STICKLINE(收盤>=開盤,收盤,開盤,1,0),COLOR0000C5;
STICKLINE(收盤>=開盤,收盤,開盤,0.5,0),COLOR0000E5;
STICKLINE(收盤>=開盤,最高,最低,0,0),COLOR0000F5;
STICKLINE(收盤<開盤,收盤,開盤,3,0),COLOR656500;{青色}
STICKLINE(收盤<開盤,收盤,開盤,2.5,0),COLOR757500;
STICKLINE(收盤<開盤,收盤,開盤,2,0),COLOR858500;
STICKLINE(收盤<開盤,收盤,開盤,1.5,0),COLOR959500;
STICKLINE(收盤<開盤,收盤,開盤,1,0),COLORA5A500;
STICKLINE(收盤<開盤,收盤,開盤,0.5,0),COLORB5B500;
STICKLINE(收盤<開盤,最高,最低,0,0),COLORC5C500;
{均線}
MA5:MA("999999$C",5),COLORWHITE;
MA10:MA("999999$C",10),COLORYELLOW;
MA20:MA("999999$C",20),COLORMAGENTA;
{MA30:MA("999999$C",30),COLORCYAN;}
MA60:MA("999999$C",60),COLORGREEN;
{MA120:MA("999999$C",120),COLORBLUE;};

【深證】
{深證指數副圖}
DRAWGBK(C>0,RGB(0,10,10),RGB(88,0,0),0,'?',0);{紅色}
{個股對應大盤指數}
指數【對應】:INDEXC,NODRAW,COLORYELLOW;{滬股時顯示上證指數,深股時顯示深證(成份)指數}
{深證指數}
深證:"399001$C",NODRAW,COLORWHITE;
漲跌:"399001$C"-REF("399001$C",1),NODRAW,COLORLIGRAY;
{原系統K線}
DRAWKLINE("399001$H","399001$O","399001$L","399001$C");
{紅青立體K線}
開盤:="399001$O";
收盤:="399001$C";
最高:="399001$H";
最低:="399001$L";
STICKLINE(收盤>=開盤,收盤,開盤,3,0),COLOR000045;{紅色}
STICKLINE(收盤>=開盤,收盤,開盤,2.5,0),COLOR000065;
STICKLINE(收盤>=開盤,收盤,開盤,2,0),COLOR000085;
STICKLINE(收盤>=開盤,收盤,開盤,1.5,0),COLOR0000A5;
STICKLINE(收盤>=開盤,收盤,開盤,1,0),COLOR0000C5;
STICKLINE(收盤>=開盤,收盤,開盤,0.5,0),COLOR0000E5;
STICKLINE(收盤>=開盤,最高,最低,0,0),COLOR0000F5;
STICKLINE(收盤<開盤,收盤,開盤,3,0),COLOR656500;{青色}
STICKLINE(收盤<開盤,收盤,開盤,2.5,0),COLOR757500;
STICKLINE(收盤<開盤,收盤,開盤,2,0),COLOR858500;
STICKLINE(收盤<開盤,收盤,開盤,1.5,0),COLOR959500;
STICKLINE(收盤<開盤,收盤,開盤,1,0),COLORA5A500;
STICKLINE(收盤<開盤,收盤,開盤,0.5,0),COLORB5B500;
STICKLINE(收盤<開盤,最高,最低,0,0),COLORC5C500;
{均線}
MA5:MA("399001$C",5),COLORWHITE;
MA10:MA("399001$C",10),COLORYELLOW;
MA20:MA("399001$C",20),COLORMAGENTA;
{MA30:MA("399001$C",30),COLORCYAN;}
MA60:MA("399001$C",60),COLORGREEN;
{MA120:MA("399001$C",120),COLORBLUE;};
按照這個數據在通達信上去測試吧

閱讀全文

與大牛幅圖指標源碼相關的資料

熱點內容
程序員用得到數字區嗎 瀏覽:170
python求商 瀏覽:473
ipad能用c語言編譯器嗎 瀏覽:557
軟泥解壓球最新版 瀏覽:994
4萬程序員辭職創業 瀏覽:755
thinkingphp 瀏覽:593
安卓相冊移動文件夾 瀏覽:2
耳朵清潔解壓聲控99的人都睡得著 瀏覽:201
叉車出租網站源碼 瀏覽:870
共享單車的app是什麼 瀏覽:404
不帶gui的伺服器什麼意思 瀏覽:369
金剛經及PDF 瀏覽:98
php中冒號 瀏覽:354
php5432 瀏覽:348
命令在哪使用 瀏覽:168
php獲取網頁元素 瀏覽:704
為什麼需要硬體驅動編譯 瀏覽:881
pm編程怎樣看導柱孔對不對稱 瀏覽:134
農業大學選課找不到伺服器怎麼辦 瀏覽:645
路由配置網關命令 瀏覽:931