導航:首頁 > 源碼編譯 > 通達信鬼道線指標源碼

通達信鬼道線指標源碼

發布時間:2023-02-01 09:01:56

❶ 通達信pbx指標源碼

通達信PBX 指標源碼如下

PBX1:(EMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;

PBX2:(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;

PBX3:(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;

PBX4:(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;

PBX5:(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;

PBX6:(EMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;

❷ 求通達信公式高手將指標源碼拆解成兩個通達信選股公式,重酬

1、粉色柱出現第一天選股買入股票:
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力進:=IF(V4>=0,V4,0),COLORFF00FF;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:=EMA(V11,3);
XG:REF(主力進 AND 趨勢線<13,1)=0 AND 主力進 AND 趨勢線<13=1;

2、綠柱出現第一天預警賣出股票:
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盤資金撤走:=IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:=EMA(V11,3);
賣出:REF(大盤資金撤走 AND 趨勢線>90,1)=0 AND 大盤資金撤走 AND 趨勢線>90=1;

不為別的,為了你的高分,必須滴!不許食言啊!

❸ tn6文件的的源代碼怎麼看,或者是怎麼把指標從電腦版通達信的導入手機通達信

一、手機版指標導入流程圖解
這里要清楚一點手機版不能使用選股指標,選股指標只能通過電腦版使用的。代碼判斷iphone型號4 5 6 6plus
第一步:打開通達信手機版軟體。這里我就不貼圖片了,我相信沒有人做不到打不開通達信手機版軟體。
第二步:打開通達信手機版軟體之後選擇行情界面,然後隨便打開一隻個股日線圖
第三步:在打開的日線圖上選擇指標名稱點擊一下,主圖和幅圖一樣的
第四步:選擇指標編輯,然後選擇新建指標。重點說一下,這個位置要切換指標的話可以直接選擇下方的指標名稱。
第五步:填寫指標名稱並選擇主圖還是幅圖指標,然後點擊公式編輯
第六步:直接復制源碼點擊保存就可以了。
電腦版指標導入教程
第一步:打開通達信電腦版軟體選擇功能——公示系統——公式管理器
第二步:新建指標,這里重點說一下技術指標就選擇技術指標新建,選股指標就選擇選股指標新建。
第三步:粘貼指標源碼選擇指標位置,點擊確定
第四步:TN6格式導入
二、電腦版指標安裝
電腦版指標安裝分為兩種方式,一種是直接導入公式,一種是復制粘貼源代碼。
首先登錄電腦版通達信軟體,隨便點開一隻股票。在右下角點擊"更多」,再點擊「公式管理」打開公式管理器(也可點擊左上角系統--公式系統--公式管理器),打開後我們先來講解第一種安裝方式。
1、直接導入公式
打開指標公式文件後,會彈出一個界面讓你勾選所屬指標類型,大類和小類都打上勾,再點擊「確定」。這樣,導入指標公式就完成了。
完成導入公式後,可以再打開「公式管理」界面,找到你剛才所勾選的大類小類名下新增的指標公式。比如我新增的「小情人指標」是勾選了放在大類(技術指標公式)和小類(均線型)下,依次打開這兩個選項就可以找到「小情人指標(用戶)」,選中指標公式,還可以點擊右上角的「加入常用」,這樣此指標就會出現在右下角的指標欄上,方便直接調用。
特別注意:指標公式後綴是tn6,可以正常導入。如果是從網上下載別人分享的指標公式,要特別注意下後綴,有些文件不能導入,還要避免胡亂下載使電腦中毒。
2、復制粘貼源代碼
同樣打開「公式管理」界面,首先先選擇你的指標要放在哪個大類和小類,比如先點開大類(技術指標公式),再點擊選中小類(其他類型)。注意:滑鼠一定要選中小類(其他類型)後,再去點擊右上角「新建」指標。
點擊「新建」後,會顯示指標公式編輯器。將公式名稱填好,再選擇畫線方式,如果你是新增主圖指標,就選擇」主圖疊加「,如果是新增副圖指標,就選擇」副圖「。此外,還要特別注意:如果你新增的指標是有參數的,必須將參數設置一並填好。再在界面空白處復制粘貼進去你的指標源代碼。
最後,點擊右上角的」測試公式「對你的新增指標進行測試,測試結果會在最下方顯示。通過的話,一定要記得去點擊右上角的」確定「按鈕,這樣你的新增指標就完成了。如何找到你新增的這個指標方法同上,此處不再贅述。

❹ 圖解通達信股票公式 怎樣調出ENE指標.ENE軌道線指標源代碼公式

錢龍系軟體在公式編輯方面不是很強大。在工具欄條件管理或者菜單智能的下拉菜單中條件管理器中編輯和添加公式。方法,調出菜單後,在右側選擇要建立公式指標的屬性、下面選擇新建彈出指標編輯器。粘貼或者編輯,最後查錯如果通過保存就完成了。也可直接導入公式。修改已有公式同樣在這里進行。

❺ 通達信指標中有一個直線擬合指標(ZXNH),請問這個指標的源碼是什麼,這個指標有什麼用處。

這個指標是通達信加密指標,直線擬合指標是查找區間內的股價的最高價,最低價的一個指標,是屬於帶未來函數性質的一個指標,它所發出的信號會發生漂移。沒有具體源碼公式。

1、直線擬合指標是尋找階段內代表性高點、低點的工具;

2、直線擬合本身沒有預測功能,即不能利用直線擬合指標直接研判,但可以利用直線擬合指標輔助判斷頂背離、底背離等。

該指標在賦值以後就與DRAWLINE、DCLOSE、XMA等函數類似了,此時信號將發生偏移。這種特性完全是未來函數。

(5)通達信鬼道線指標源碼擴展閱讀:

通達信的市場應用:

在中國股票分析軟體領域,通達信的事業、研究開發的力量正處於鼎盛時期。公司一貫注重客戶服務和售後支持,制定了一套完整健全的客戶服務制度,開設了多個分支機構。憑借誠信嚴謹、始終如一的服務,贏得了業界廣泛認同。

現在,公司發展迅速,業務遍及全國30多個省市,90多家證券公司總部網上服務系統,600多個網上行情伺服器,證券營業部客戶600百多家。中央台、深圳台等知名媒體使用本公司的產品評解股市。

目前公司有員工近200人,其中武漢研發中心有160多人,其它為各分公司、辦事處人員。公司本科以上學歷佔95%以上,公司主要股東和技術領導均為碩士研究生,在學校期間及創業期間陸續出版了:DOS深入剖析、NOVELL內核研究、LINUX內核深入剖析等多本書籍,被相關學校推薦為教學用書。

通達信在證券分析領域、在證券網上電子商務領域,憑借其雄厚的技術實力及公司相對穩定、充足資產狀況,已經與其它公司在這些領域內拉開了距離。我們希望能為證券業的電子商務服務提供強有力的技術支撐及行業經驗保證。

❻ 請幫我找這個圖的指標 源碼,通達信軟體使用的,謝謝

MA1:MA(C,5),COLORRED,LINETHICK2;
MA2:MA(C,10),COLORYELLOW,LINETHICK2;
MA3:MA(C,30),COLOR9933CC,LINETHICK2;
MA4:MA(C,60),COLORGREEN,LINETHICK1;
K1:=BACKSET(MA1<REF(MA1,1),2);
MA5:IF(K1,MA1,DRAWNULL),COLOR00CC33,LINETHICK2;
K2:=BACKSET(MA2<REF(MA2,1),2);
MA10:IF(K2,MA2,DRAWNULL),COLORFFCC66,LINETHICK2;
K3:=BACKSET(MA3<REF(MA3,1),2);
MA30:IF(K3,MA3,DRAWNULL),COLORBLUE,LINETHICK2;
Y:=(MA(C,5)-MA(C,30))/MA(C,5)*100;
YY1:=C>MA(C,5) AND OPEN<MA(C,5);
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.1,'蛟龍出海'),COLORRED;

--------------------------------------------------------
指標的名字就叫【蛟龍出海】

會新建吧?不會懂可以單線聯系我~~~~

❼ 知道通達信這個指標源碼,怎樣編出這個指標的選股公式

你寫不下, 你以為別人就能寫的下嗎?這是一個組合疊加的指標(說白了是個雜種)
裡面設置了很多買入條件,不知你要哪個?有w底,買點,滿倉等都是買入信號啊!!!
就暫且設置w底選股吧,
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
W底選股:IF(SSS-SSB=2 AND SSS>REF(SSS,1),1,0);
這是一個底部選股比較可靠的指標之一。

❽ 通達信 dkx多空線指標源碼

DKX 多空線 通達信 主圖、選股、源碼請參考下面內容:
通達信 DKX 多空線(系統)通達信系統自身指標,DKX自身指標為副圖,為方便你的認識,改為主圖、增加選股。
DKX 多空線 源碼由下面組合成;
MID:=(3*收盤價+最低價+開盤價+最高價)/6;
DKX:(20*MID+19*向前引用(MID,1)+18*向前引用(MID,2)+17*向前引用(MID,3)+16*向前引用(MID,4)+15*向前引用(MID,5)+14*向前引用(MID,6) +13*向前引用(MID,7)+12*向前引用(MID,8)+11*向前引用(MID,9)+10*向前引用(MID,10)+9*向前引用(MID,11)+8*向前引用(MID,12) +7*向前引用(MID,13)+6*向前引用(MID,14)+5*向前引用(MID,15)+4*向前引用(MID,16)+3*向前引用(MID,17)+2*向前引用(MID,18)+ 向前引用(MID,20))/210;
其實DKX指標是一個在事後來看很準的一個指標,由於DKX指標不受短期波動的影響,滯後性是肯定的。
DKX指標實際上就是個「看上去很美」的指標,但是卻是很難把握其運用時機的指標。

多空線主圖 源碼:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:MA(DKX,10),DOTLINE;
IF((MADKX>=REF(MADKX,1)),MADKX,DRAWNULL),LINETHICK2,COLORMAGENTA;
IF((MADKX<=REF(MADKX,1)),MADKX,DRAWNULL),LINETHICK2,COLORGREEN;
選股:=CLOSE>=DKX AND CROSS(DKX,MADKX);
DRAWICON(選股,L*0.96,30);

選股 源碼:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,10);
選股:CLOSE>=DKX AND CROSS(DKX,MADKX);
多空線是一個統計性指標。它是將主動買、主動賣的成交按時間區間分別統計而形成的一個曲線,其坐標為0-100,在買賣雙方願望相同的情況下,它在50左右徘徊, 當接近100時,表示買力願望加強,預示後市有上升的可能,當接近0值時,表示賣目錄一覽方願望強烈,預示後示有下降可能。對於50線的穿越,結合量的配合要特別留意。

多空線有兩條線,以交叉方式提示買入賣出。第一個參數是移動平均周期, 用以濾除干擾,第二個參數是放量概念,是一個倍數,指示現時間段的成交量和前五個時間段的成交量的倍數, 當放量向上突破50線時,多空線打出紅色標志,向下突破時, 打出綠色標志引起注意。多空線適合各種的分析周期。

閱讀全文

與通達信鬼道線指標源碼相關的資料

熱點內容
武俠改編版綠帽全集 瀏覽:768
黛妃全部作品集百度網盤 瀏覽:951
阿里雲盤 周星馳電國語 瀏覽:596
艾梅伯出演的大尺度畫面 瀏覽:847
程序員贏獎視頻 瀏覽:673
領悟法則的小說 瀏覽:188
泰國女同電視劇 瀏覽:379
鏈條動力的演算法 瀏覽:1002
蝕骨危情沈修瑾結局 瀏覽:421
過年好結局是什麼 瀏覽:425
鑿空者雪域天馬人物名 瀏覽:212
手機app怎麼登陸對公賬戶 瀏覽:51
郵件伺服器上雲如何設置 瀏覽:314
男主的名字叫馬克電影 瀏覽:509
台灣一級電影 瀏覽:259
那種電影在線播放網站 瀏覽:919
女人被男人綁起來打肚子電影片 瀏覽:566
凱厄斯 瀏覽:412
穿越天龍八部種馬全收 瀏覽:398
大逃殺最後活了兩個 瀏覽:493