導航:首頁 > 源碼編譯 > 天龍指標公式源碼

天龍指標公式源碼

發布時間:2023-06-05 17:50:21

『壹』 找龍回頭主圖源碼公式

公式指標來源於網路.不知道是不是你要的.

{龍回頭--主圖指標}

MA1:MA(CLOSE,5);

MA2:MA(CLOSE,10);

MA3:MA(CLOSE,20);

MA4:MA(CLOSE,30);

MA5:MA(CLOSE,60);

強勢線:MA(C,25)+MA(C,25)*20/100,LINETHICK2,COLORRED;

DM1:=C/REF(C,1)>1.09 AND C>=O;

DM2:=REF(C,4)<REF(O,4) AND REF(C,4)/REF(C,5)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;

DM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036

AND MAX(REF(C,3),REF(O,3))/MIN(REF(C,3),REF(O,3))<1.036;

DXGM:=COUNT(REF(DM1,1),10) AND DM2 AND DM3;

AM1:=C/REF(C,1)>1.09 AND C>=O;

AM2:=REF(C,3)<REF(O,3) AND REF(C,3)/REF(C,4)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;

AM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036;

AXGM:=COUNT(REF(AM1,1),10) AND AM2 AND AM3;

BM1:=C/REF(C,1)>1.09 AND C>=O;

BM2:=REF(C,2)<REF(O,2) AND REF(C,2)/REF(C,3)<0.96;

BM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.05;

BXGM:=COUNT(REF(BM1,1),10) AND BM2 AND BM3;

CM1:=C/REF(C,1)>1.09 AND C>=O;

CM2:=REF(C,1)<REF(O,1) AND REF(C,1)/REF(C,2)<0.96;

CXGM:=COUNT(REF(CM1,1),10) AND CM2;

SGX:=MA(C,25)+MA(C,25)*20/100;

GYTJ1:=(BETWEEN(O/MA(C,10),1.02,0.99) OR BETWEEN(L/MA(C,10),1.04,0.99) OR (BETWEEN(L/SGX,1.01,0.995) AND SGX/MA(C,10)<1.08))AND C>MA(C,10)

AND BETWEEN(C/REF(C,1),1.05,0.97) AND MA(C,5)>MA(C,10) AND MA(C,5)/MA(C,10)>1.01 AND H/MAX(C,O)<1.04

AND C>MA(C,120)AND MA(C,20)>MA(C,60) AND MA(C,20)>MA(C,120) AND REF(L,1)/REF(MA(C,10),1)>0.998;

GYTJ2:=REF(C,1)<REF(MA(C,5),1) AND O<MA(C,5) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);

ABXG:=(DXGM OR AXGM OR BXGM OR CXGM) AND GYTJ1 AND GYTJ2;

DRAWICON(ABXG,L*0.98,11);

DRAWTEXT(ABXG,L*0.94,'龍回頭'),COLORWHITE;

SCMXG:=COUNT(ABXG,5) AND CROSS(MA(C,10),MA(C,5));

DRAWICON(SCMXG,L*0.98,9);

DRAWTEXT(SCMXG,L*0.94,'二次尾買'),COLORYELLOW;

閱讀全文

與天龍指標公式源碼相關的資料

熱點內容
java怎麼退出 瀏覽:902
掛接pdf 瀏覽:165
浪潮伺服器遠程修改bmc地址 瀏覽:119
單立文電影 瀏覽:873
linuxtar命令 瀏覽:876
優酷app如何屏蔽短視頻 瀏覽:480
看著就解壓的軟體 瀏覽:785
android撥號界面源碼 瀏覽:54
在線高清 瀏覽:375
程序員陸漓發型劉海 瀏覽:484
台灣電影《三十兒立》 瀏覽:315
南京學程序員培訓班 瀏覽:267
怎麼把華為手機app密碼刪掉 瀏覽:623
android事件冒泡 瀏覽:685
大片在線高清電影 瀏覽:791
程序員限制年齡怎麼辦 瀏覽:428
ug80數控編程視頻教程下載 瀏覽:771
四川信息化少兒編程定製 瀏覽:9
跟血戀一樣打真搶的電影 瀏覽:931
雲伺服器為什麼快 瀏覽:877