導航:首頁 > 源碼編譯 > 專注通達信源碼

專注通達信源碼

發布時間:2023-09-22 00:10:41

① 通達信選股公式源碼

你好,通達信選股公式源碼如下。
次日漲停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=交叉(C,REF(W3,1));
W4和計數(W4,5)=1;
黃轉紫選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0和MACD>REF(MACD,1)和REF(MACD,1)低位金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
低位金叉:交叉(差異,DEA)和差異<-0.1;
二次金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=計數(交叉(差異,數據包絡分析),BARSLAST(數據包絡分析>=0));
二次金叉:交叉(差異,DEA)和DEA<0,計數(JCCOUNT=2,21)=1;
絕地反彈
(1)
VAR1:=參考值(低,1);
VAR2:=SMA(ABS(低VAR1),13,1)/SMA(最大值(低VAR1,0),13,1)*100;
VAR3:=EMA(如果(關閉*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(低,34);
VAR5:=HHV(VAR3,34);
VAR6:=如果(LLV(低,55),1,0);
VAR7:=EMA(如果(低)<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(低,2)*0.96;
XL2:=MA(低,26)*0.85;
XL3:=REF(XL1,1)啟動:=如果(XL3,0,VAR7*3),則為紅色;
XG:啟動>25;
(2)
倒退((參考(關閉,1)<參考(打開,1)和
關閉>打開和ABS(關閉參考(關閉,1))/關閉<0.002),2);
A2:=過濾器(A1<=V3,10);
ND資本<300000000
REF(V,1)=LLV(V,4)和V>=REF(V,1)
HHV(V,3)=參考(V,1)和HHV(V,5)=參考(V,1)和HHV(V,21)=參考(V,1)
和V>=REF(V,1)
01>0,T02>0;
1.三線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1,A2和A3,C>O和V>REF(V,1),資本<=300000000;
2.三條線粘合
N1:=5;N2:=10;N3:=20;M:=1;
MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
最大值(MA1,最大值(MA2,MA3))/MIN(MA1,最小值(MA2,MA3))<1+0.01*M
C>O和V>REF(V,1)和財務(7)<=300000000
A3及資本<=300000000;
3.均線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.01*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1以及A2和A3;
3.金叉選股指標
快線:=均線(均線)(均線(收盤,2,2,2),;
慢線:=EMA(參考(快線,1),2);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
交叉(快線,慢線) 和C>O和
五> =MA(V,21)和V>REF(V,1),資本<=300000000;

② 求高手編輯一個通達信分時60分鍾預警公式,源碼如下

你要做預警,首先你的公式必須是條件選股公式而不是技術指標公式。現在我幫你修改成條件選股公式如下,至於你說的60分鍾預警,通達信不支持日線級別以下的預警,但是可以做條件選股,請知悉。你說的60分鍾預警,大智慧和益盟是支持的,請知悉

股理乾坤為您解答

VAR1:=EMA(EMA(CLOSE,13),13);
控盤:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);P:=55;S:=8;M1:=3;
財:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(財,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
BTJ3:=CROSS(財,神) AND 財<-0.3;
莊家:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
庄:莊家 AND BTJ2 AND BTJ3;
FILTER(庄,55);


③ 通達信神奇九轉指標源碼

通達信的神奇九轉指標源碼選擇公式直接打開指標公式編輯器就可以看到公式源碼,該公式沒有加密直接就可以看。{買入結構}
B:=CDRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND REF(B,1)=0,L,1),COLORRED;
DRAWNUMBER(N=7 AND REFXV(COUNT(B,7),6)=7 AND REF(B,1)=0,L,1),COLORRED;
DRAWNUMBER(N=8 AND REFXV(COUNT(B,8),7)=8 AND REF(B,1)=0,L,1),COLORRED;
DRAWNUMBER(N>=9 AND REFXV(COUNT(B,9),8)=9 AND REF(B,1)=0,L,1),COLORRED;
DRAWNUMBER(N=1 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORRED;
DRAWNUMBER(N=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORRED;
DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORRED;
DRAWNUMBER(N>=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),COLORRED;


DRAWNUMBER(N=1 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORRED;
DRAWNUMBER(N=2 AND REFXV(COUNT(B,3),1)=3 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORRED;
DRAWNUMBER(N>=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),COLORRED;


DRAWNUMBER(N=2 AND COUNT(B,8)=8 AND REF(B,8)=0,L,8),COLORRED;
DRAWNUMBER(N>=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,8)=8 AND REF(B,8)=0,L,8),COLORRED;


DRAWNUMBER(N>=1 AND COUNT(B,9)=9 AND REF(B,9)=0,L,9),COLORGREEN;

{賣出結構}
S:=C>REF(C,4);
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;
DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;
DRAWNUMBER(N=8 AND REFXV(COUNT(S,8),7)=8 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;
DRAWNUMBER(N>=9 AND REFXV(COUNT(S,9),8)=9 AND REF(S,1)=0,H*1.01,1),COLORMAGENTA;


DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;
DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7 AND COUNT(S,2)=2 AND REF(S,1)=0,H*1.01,2),COLORMAGENTA;
DRAWNUMBER(N>=8 AND REFXV(COUNT(S,8),7)=8 AND COUNT(S,2)=2 AND REF(S,2)=0,H*1.01,2),COLORMAGENTA;


DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;
DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;
DRAWNUMBER(N>=7 AND REFXV(COUNT(S,7),6)=7 AND COUNT(S,3)=3 AND REF(S,3)=0,H*1.01,3),COLORMAGENTA;


DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;
DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;
DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;
DRAWNUMBER(N>=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,4)=4 AND REF(S,4)=0,H*1.01,4),COLORMAGENTA;


DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;
DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;
DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;
DRAWNUMBER(N>=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,5)=5 AND REF(S,5)=0,H*1.01,5),COLORMAGENTA;


DRAWNUMBER(N=1 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;
DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;
DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;
DRAWNUMBER(N>=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,6)=6 AND REF(S,6)=0,H*1.01,6),COLORMAGENTA;


DRAWNUMBER(N=1 AND COUNT(S,7)=7 AND REF(S,7)=0,H*1.01,7),COLORMAGENTA;
DRAWNUMBER(N=2 AND REFXV(COUNT(S,3),1)=3 AND COUNT(S,7)=7 AND REF(S,7)=0,H*1.01,7),COLORMAGENTA;

④ 通達信 wvad指標源碼

N:=24;

M:=6;

WVAD:SUM((CLOSE-OPEN)/(HIGH-LOW)*VOL,N)/10000;

MAWVAD:MA(WVAD,M);

wvad指標代碼如上,

顯示效果圖如下

⑤ 請問 通達信的ddi指標源碼

N:=13;N1:=30;M:=10;M1:=5;

TR1:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));

DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,TR);

DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,TR);

DIZ:=SUM(DMZ,N)/(SUM(DMZ,N)+SUM(DMF,N));

DIF:=SUM(DMF,N)/(SUM(DMF,N)+SUM(DMZ,N));

DDI:DIZ-DIF,COLORSTICK,LINETHICK3;

ADDI:SMA(DDI,N1,M),COLORWHITE,LINETHICK1;

AD:MA(ADDI,M1),COLORYELLOW,LINETHICK1;

⑥ 通達信 SAR指標源碼

sar指標,也叫拋物線指標,基本的分析指標源碼:
VAR1:=SAR(10,2,20);
S:IF(VAR1>C,VAR1,DRAWNULL),COLORRED,CIRCLEDOT;
X:IF(VAR1B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1)ANDREF(C,1)>=REF(C,2),1,IF(CREF(C,2)ANDREF(C,2)>REF(C,1),2,IF(CSM:=IF(REF(SS,1)>0ORREF(SS,1)<0,REF(SS,1),IF(REF(SS,2)>0ORREF(SS,2)<0,REF(SS,2),IF(REF(SS,3)>0ORREF(SS,3)<0,REF(SS,3),IF(REF(SS,4)>0ORREF(SS,4)<0,REF(SS,4),IF(REF(SS,5)>0ORREF(SS,5)<0,REF(SS,5),IF(REF(SS,6)>0ORREF(SS,6)<0,REF(SS,6),IF(REF(SS,7)>0ORREF(SS,7)<0,REF(SS,7),0)))))));
MC:IF(REF(SS,1)>0ORREF(SS,1)<0,B2,IF(SM>0,MIN(B1,B2),MAX(B1,B2))),COLORFF00FF;
STICKLINE(SS=1ORSM>=1ANDSS=0,B1,C,0.8,1),COLORRED;
STICKLINE(SS=-1ORSM<=-1ANDSS=0,B1,C,0.8,0),COLORFF9000;
STICKLINE(SS=2,B2,C,0.8,1),COLORRED;
STICKLINE(SS=-2,B2,C,0.8,0),COLORFF9000;
STICKLINE((SS=-1ORSS=-2)ANDSM>0,B2,B1,0.8,1),COLORRED;
STICKLINE((SS=1ORSS=2)ANDSM<0,B2,B1,0.8,0),COLORFF9000;

⑦ 通達信 dkx多空線指標源碼

DKX 多空線 通達信 主圖、選股、源碼請參考下面內容:
通達信 DKX 多空線(系統)通達信系統自身指標,DKX自身指標為副圖,為方便你的認識,改為主圖、增加選股。
DKX 多空線 源碼由下面組合成;
MID:=(3*收盤價+最低價+開盤價+最高價)/6;
DKX:(20*MID+19*向前引用(MID,1)+18*向前引用(MID,2)+17*向前引用(MID,3)+16*向前引用(MID,4)+15*向前引用(MID,5)+14*向前引用(MID,6) +13*向前引用(MID,7)+12*向前引用(MID,8)+11*向前引用(MID,9)+10*向前引用(MID,10)+9*向前引用(MID,11)+8*向前引用(MID,12) +7*向前引用(MID,13)+6*向前引用(MID,14)+5*向前引用(MID,15)+4*向前引用(MID,16)+3*向前引用(MID,17)+2*向前引用(MID,18)+ 向前引用(MID,20))/210;
其實DKX指標是一個在事後來看很準的一個指標,由於DKX指標不受短期波動的影響,滯後性是肯定的。
DKX指標實際上就是個「看上去很美」的指標,但是卻是很難把握其運用時機的指標。

多空線主圖 源碼:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:MA(DKX,10),DOTLINE;
IF((MADKX>=REF(MADKX,1)),MADKX,DRAWNULL),LINETHICK2,COLORMAGENTA;
IF((MADKX<=REF(MADKX,1)),MADKX,DRAWNULL),LINETHICK2,COLORGREEN;
選股:=CLOSE>=DKX AND CROSS(DKX,MADKX);
DRAWICON(選股,L*0.96,30);

選股 源碼:
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,10);
選股:CLOSE>=DKX AND CROSS(DKX,MADKX);
多空線是一個統計性指標。它是將主動買、主動賣的成交按時間區間分別統計而形成的一個曲線,其坐標為0-100,在買賣雙方願望相同的情況下,它在50左右徘徊, 當接近100時,表示買力願望加強,預示後市有上升的可能,當接近0值時,表示賣目錄一覽方願望強烈,預示後示有下降可能。對於50線的穿越,結合量的配合要特別留意。

多空線有兩條線,以交叉方式提示買入賣出。第一個參數是移動平均周期, 用以濾除干擾,第二個參數是放量概念,是一個倍數,指示現時間段的成交量和前五個時間段的成交量的倍數, 當放量向上突破50線時,多空線打出紅色標志,向下突破時, 打出綠色標志引起注意。多空線適合各種的分析周期。

⑧ 求通達信頂底趨勢指標源碼

頂底趨勢指標(通達信)
此指標是我精心收藏的指標,無未來函數,真正的好指標。圖片演示在下面網址里.

趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趨勢>50,趨勢,50,4,0),COLOR32329B;
STICKLINE(50>趨勢,趨勢,50,4,0),COLOR326400;
IF(趨勢>50, 趨勢,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,6,0),COLORYELLOW;
STICKLINE(轉點=0,50,50,6,0),COLORCYAN;
頂部:90,COLORYELLOW;
底部:10,COLORCYAN;
判斷:SMA(趨勢,3,1),COLORFF00FF, LINETHICK2;
IF( 趨勢>判斷,判斷,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趨勢<判斷,判斷,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趨勢,判斷),判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短線1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力進場:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盤:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);

逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,5,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,3,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW,POINTDOT;
天線:100,COLORFFFF00;
強弱線:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高拋:80, POINTDOT;
低吸:20, POINTDOT;
強弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

⑨ 通達信源代碼

{當五日均線上穿八日均線,且濟安線X線上穿濟安線 且MACD的綠柱縮減,CR 線在箱體內在主圖上顯示B }
五日均線:=MA(C,5);
八日均線:=MA(C,8);
CRMA0:=CR.CR;
CRMA1:=CR.MA1;
CRMA4:=CR.MA4;
MACD:=MACD.MACD;
X:=JAX.A;
濟安線:=JAX.濟安線;
看信號:CROSS(五日均線,八日均線) AND CROSS(X,濟安線)
AND CRMA0>CRMA4 AND CRMA0<CRMA1 AND MACD>REF(MACD,1) AND MACD<0,NODRAW;
DRAWICON(看信號,L,7);

-----------------------------

⑩ 通達信pbx指標源碼

通達信PBX 指標源碼如下

PBX1:(EMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;

PBX2:(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;

PBX3:(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;

PBX4:(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;

PBX5:(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;

PBX6:(EMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;

閱讀全文

與專注通達信源碼相關的資料

熱點內容
反編譯文件加殼了 瀏覽:667
PDF使用版 瀏覽:210
網路設計pdf 瀏覽:920
程序員身體健康 瀏覽:843
混日子程序員35歲 瀏覽:897
winxp重啟命令 瀏覽:534
快絲傳輸命令 瀏覽:770
菲律賓電影男主發現自己家能看到樓下 瀏覽:79
有什麼app可以測試自己適合的發型 瀏覽:16
美國電影長不大的女孩殺人30多歲 瀏覽:485
ccs如何編譯程序 瀏覽:555
你最懂電影網址 瀏覽:895
5000部日本必看的電影免費 瀏覽:652
香港經典三圾電影網扯 瀏覽:180
島國主角叫邁克的電影黑人 瀏覽:105
內核模塊調用命令 瀏覽:264
晴雅集哪個平台看 瀏覽:593
鍾真和徐錦江拍過的電影有哪些 瀏覽:759
vim命令找行 瀏覽:188
反編譯後的文件打不開 瀏覽:47