導航:首頁 > 源碼編譯 > 智慧商城源碼

智慧商城源碼

發布時間:2023-12-01 07:38:09

❶ 高分求通達信公式源碼轉換成大智慧源碼

LC:=REF(CLOSE,1);
RSI2:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

OBV:=RSI2;
P:=10;
A3:=REF(OBV,P)=HHV(OBV,2*P+1);
B3:=FILTER(A3,P);
C3:=BACKSET(B3,P+1);
D3:=FILTER(C3,P);
A4:=REF(OBV,P)=LLV(OBV,2*P+1);
B4:=FILTER(A4,P);
C4:=BACKSET(B4,P+1);
D4:=FILTER(C4,P);
上:=REF(OBV,BARSLAST(D3));
下:=REF(OBV,BARSLAST(D4));
向上:=CROSS(OBV,上*1.01);
相對能量:(OBV-下)/(上-下)*100,COLORYELLOW,LINETHICK0;
R11:=BACKSET(REF(C,1),BARSLAST(D3)+1);
S11:=R11>REF(R11,1);
DRAWLINE(D3,OBV,S11,OBV,1),COLORYELLOW;
T11:=BACKSET(REF(C,1),BARSLAST(D4)+1);

U11:=T11>REF(T11,1);
DRAWLINE(D4,OBV,U11,OBV,1);
STICKLINE(C>0,下,下*0.995,2,0),COLOR00FF00;
STICKLINE(C>0,上,上*0.995,2,0),COLORFF00FF;
DRAWTEXT(CROSS(OBV,上*1.01),上,'上'),COLORYELLOW;
DRAWTEXT(CROSS(下*0.99,OBV),下,'下'),COLORYELLOW;
DRAWICON(D3,OBV,8);
DRAWICON(D4,OBV,7);
20,POINTDOT;
50,POINTDOT;
80,POINTDOT;

❷ 求高手將大智慧源碼——VAR1:=LAST(HIGH<SAR(3,1,20));改寫為通達信源碼!

VAR1:=LAST(HIGH<SAR,1,20);
老兄,你原來的公式有問題,我給改好了,這個公式通達信可以用!

❸ 大智慧主力進出線指標的源碼代碼與計算方法

{主力進出 N:1,100,8;M:1,100,13:1,100,60;S:1,100,3}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力開始出: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
主力開始進: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大資金進場: IF(VB>=0,VB,0),COLORRED,LINETHICK2;
大資金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2; 答案被採納可獲得懸賞分和額外20分獎勵。

❹ 求高手寫個大智慧SMI指標公式的源碼,謝謝!

input:n(10,1,100,1);
aa:=hhv(h,n)+llv(l,n);
bb:=ema(ema(c-aa/2,n),n);
cc:=ema(ema(hhv(h,n)-llv(l,n),n),n);
smi:200*bb/cc;

❺ 關於大智慧源碼公式

大智慧菜單欄→公式管理→選定條件選股公式組→再點擊右側的新建→將你的代碼粘帖進去然後確定。就行了。

❻ 如何導入大智慧公式源碼

大智慧公式原碼導入方法(圖示教程)
2.jpg 4.jpg 6.jpg 一、大智慧上:
1. 把要導入的公式(源碼)復制下來:方法是用左鍵先把源碼變藍,之後點右鍵,點復制;
2. 進入大智慧-->特色功能-->自編指標-->常用-->技術指標-->新建,在出現的公式編輯區的下面的空白處,把剛考的源碼粘貼上,將公式名稱復制後粘貼到公式名稱欄-->確認-->退出;
3.如有參數的,如:N 1 100 15 之類,則需將這類數據填充到參數表中;
4.公式源碼以外的內容,如:名稱,說明以及參數等等,凡在{ }以外的,均要刪除,或者用{ }將其括上;
5、在大智慧的底部顯示欄中點擊公式名稱即可看到剛剛導入的公式。公式源碼的引入方法
一、大智慧上:
1. 把要導入的公式(源碼)復制下來:方法是用左鍵先把源碼變藍,之後點右鍵,點復制;
2. 進入大智慧-->特色功能-->自編指標-->常用-->技術指標-->新建,在出現的公式編輯區的下面的空白處,把剛考的源碼粘貼上,將公式名稱復制後粘貼到公式名稱欄-->確認-->退出;
3.如有參數的,如:N 1 100 15 之類,則需將這類數據填充到參數表中;
4.公式源碼以外的內容,如:名稱,說明以及參數等等,凡在{ }以外的,均要刪除,或者用{ }將其括上;
5、在大智慧的底部顯示欄中點擊公式名稱即可看到剛剛導入的公式。

閱讀全文

與智慧商城源碼相關的資料

熱點內容
廣清影院:一場電影之旅 瀏覽:760
怎樣順利的讓狗狗上我:怎樣順利地讓狗狗上床 瀏覽:410
裴勇俊丑聞事件的影響與反思 瀏覽:585
許凱初吻給了誰?——明星隱私與輿論的邊界 瀏覽:383
macbookpro如何拖動app 瀏覽:686
一級做a爰片性色毛片男:探討現實與幻想的邊界 瀏覽:43
麻豆電影在線觀看平台:打開全新的電影觀影方式 瀏覽:412
濕身游泳課:選擇、好處與技巧 瀏覽:497
孵化器:創業生態系統中的重要力量 瀏覽:209
java中s 瀏覽:640
非禮賓服務的重要性及應用 瀏覽:45
給女朋友開雛菊:表達愛意和關心的最佳禮物 瀏覽:682
四虎播放器:滿足你對電影的一切期待 瀏覽:242
國產色視頻:對中國影視行業的影響與發展 瀏覽:74
linux安全防護 瀏覽:354
天官賜福動漫:角色鮮活形象與精彩劇情 瀏覽:640