導航:首頁 > 源碼編譯 > 短線布局指標公式源碼無未來

短線布局指標公式源碼無未來

發布時間:2023-12-01 14:50:20

① 跪求!沒有未來函數且准確率較高的指標公式!

先給你一個,更多的去源碼下面網址里自己找吧,祝你好運.

通達信黑馬雷達指標公式

個股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盤:EMA(100*(INDEXC- LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
STICKLINE(個股>=大盤,個股,大盤,1,0),COLORRED;
STICKLINE(個股<大盤,個股,大盤,1,0),COLORBLUE;
STICKLINE(個股>=大盤,0,大盤,6,0),COLORYELLOW;
STICKLINE(個股<大盤,0,個股,6,0),COLORYELLOW;
短線反彈:IF(CROSS(個股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(個股,9),40,'短線反彈!'),COLOR00FF00;
{股旁網-股票公式網站 www.GUPANG.COM}
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑馬:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑馬!'),COLORF00FF0;

② 求大神給個通達信短線公式要有買賣點,無未來函數,成功率高!

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
莊家:= EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3{, ,COLORFF9933};
散戶:= EMA(0.667*REF(莊家,1)+0.333*莊家,2)*VAR3{, ,COLORWHITE};
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
VAR8:=SMA(VAR7,2,1);
減磅:IF(CROSS(散戶,莊家) AND 莊家>70,89,76),STICK,LINETHICK2,COLORRED; 76,STICK,LINETHICK2,COLOR000000;
短出:IF(CROSS(散戶,莊家) AND 莊家>40 AND 71>莊家,75,62),STICK,LINETHICK2,COLOR00FF00;62,STICK,LINETHICK2,COLOR000000;
短進:IF(CROSS(莊家,散戶) AND 莊家<50 AND 29<莊家,61,49),STICK,LINETHICK2,COLORF000FF;49,STICK,LINETHICK2,COLOR000000;
低吸:IF(CROSS(莊家,散戶) AND 莊家<30,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
80, ,POINTDOT,COLORFFFF00;
20, ,POINTDOT ,COLOR9933FF;
12, ,POINTDOT,COLORFF3399;
莊家線:莊家,,COLORWHITE;
散戶線:散戶,,COLORFFF000;
{DRAWICON(CROSS(莊家,散戶) AND 莊家<30,20,1);
DRAWICON(CROSS(散戶,莊家) AND 莊家>70,80,2); }
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
警戒: IF(VARA>0 AND CROSS(VARC,VARA),10,0),LINETHICK1,COLORRED;
{DRAWTEXT(警戒,6,'!'),LINETHICK1,COLORRED;
DRAWICON(警戒<0,25,2); };

③ 求個成功率高無未來的短線選股公式

閃牛分析:公式有很多,就是股市不一定會根據公式走;
1、幾天內出現漲停
TS:=45;A:=5;
股價指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
行情啟動:IF(CROSS(股價指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28>=0.50;

2、15天內先死叉一次,今天金叉
S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(4)>0;{去除停牌OR}
XG: S1 AND S2 AND S3 AND S4 AND C>0
AND RANGE(CAPITAL/100,3000,110000)
AND DYNAINFO(17)>=2.00{量比 }AND C<22
AND BETWEEN(V/CAPITAL*100, 2.3,30) AND
COUNT(CROSS(MA(C,10),MA(C,5)),15)=1 AND CROSS(MA(C,5),MA(C,10));

3、低位金叉選股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;

4、二次金叉選股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0;

5、三線粘合
M:=1;
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
K1:=MAX(MAX(M5,M10),MAX(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
XG:A AND A1 AND A2 AND A3 AND C>O AND V> REF(V,1) AND CAPITAL<=300000000;

6、選強勢股
{SJXXG四均線選股}
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
AND MA(C,3)>MA(C,5) ; {均線C,MA3,MA5多頭排列並向上;}
角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
選股MA20:IF(角度MA3>45 AND 角度MA5>45 AND 角度MA10>60 AND 角度MA20>45 AND MA(C,250)>REF(MA(C,250),1),
1,0),COLOR00FF00;

7、捕抓漲停選股公式
A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);
A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,2)=REF(H,2);
A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;
雙響炮:A1 AND A2 AND A3;

8、波浪式推進形態選股公式
均5:=MA(C,5);
均10:=MA(C,10);
均60:=MA(C,60);
均120:=MA(C,120);
角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
A1:=MACD.DIF;
A2:=MACD.DEA;
量比:=VOL/MA(VOL,5);
均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;

9底部黑馬選股公式
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
AAA:=MA(BIAS,6);
BBB:=CROSS(BIAS,AAA) AND AAA<-9;
VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);
AAAA:=((10/VAR13)-10)/5<-50;
VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
BB:=VAR10<-9> REF(VAR10,1);
超跌線:= MA(EMA(CLOSE,34)*0.82,5);
重超跌線:= MA(EMA(CLOSE,34)*0.75,5);
超跌89:=CROSS(C,超跌線);
馬上有錢賺:BBB AND AAAA AND BB AND 超跌89;

10台階黑馬選股公式
參數: N 最小5.00 最大60.00 預設20.00
N1 最小5.00 最大30.00 預設10.00
均5:=MA(C,5);
均10:=MA(C,10);
均60:=MA(C,60);
均120:=MA(C,120);
角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
A1:=MACD.DIF;
A2:=MACD.DEA;
量比:=VOL/MA(VOL,5);
S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)
AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;
SG:S1 AND S2;

④ 求通達信無未來指標公式(要極品哦)

作為小散,大多數是做短線,超短線的,所以我平時比較喜歡用的是買賣點指標,買賣點指標比較簡單易懂,在短線操作我覺得基本夠用,所以給你看看以下幾個買賣點指標:

1、【雲指標】通達信最牛主升浪指標|就是要暴漲的股票(源於財富池)

(1)分區明顯,波段操作,避免短期的波動,但是做超短線也可以使用的

我選股就已經習慣用這種圖形的指標,但是只依賴指標是遠遠不夠的。

⑤ 哪位大哥能分享下無未來函數、無漂移的炒股高成功率的公式指標呀!

KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
買1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
買2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
買3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
XG:買1 AND 買2 AND 買3;

這是結合MACD,KDJ,和RSI三項買入條件的買入條件,應該說比較准,但是還是要關注大盤,大盤不好,指標再炫,一樣沒用的

⑥ 誰有 bs波段買賣提示的無未來源碼

通達信波段買賣BS主圖指標公式:

買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWICON(BU,LOW*0.898,7);
DRAWICON(SEL,HIGH*1.038,8);
STICKLINE(買線>=賣線,LOW,HIGH,0,0),COLORRED;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(買線>=賣線,CLOSE,OPEN,3,0),COLOR0000EE;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLORBBBB00;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(買線<賣線,CLOSE,OPEN,3,0),COLOREEEE00;
STICKLINE(買線<賣線,LOW,HIGH,0,0),COLORFFFF00;

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

這是效果圖!


⑦ 求一個通達信的在牛市裡面很準的無未來函數的短線買點指標

{ok.奉獻一個很準的無未來函數的短線買點指標給樓主}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINETHICK1;
DRAWICON(AAA,O1*0.95,17);
MMM:=MA(CLOSE,20);
PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通達信只要把最後的數字8改成自己喜歡的圖形對應的數字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通達信只要把最後的數字5改成自己喜歡的圖形對應的數字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通達信只要把最後的數字3改成自己喜歡的圖形對應的數字};

⑧ 公式指標「臉譜抓漲」看好笑臉哭臉信號抓主升浪 無未來附源碼

大家好,這一期給大家帶來一組實用的指標,朋友們可以結合好實際來使用,這組指標不管是短線還是中線,效果都非常的不錯,那我們廢話不多說,進入本期的干貨分享環節。

大家可以在圖中看到,主圖上的笑臉就是代表我們的建倉點位,結合上副圖火焰山我們可以看到在出現笑臉之前主力就有異常動向大量入場,而另一個副圖是結合了MACD的一個副圖,可以通過這個副圖觀察到,在這期間趨勢一舉突破零軸線開始活躍,而後的一波小幅度的下調也預示了一波洗盤,而我們的主圖也及時的給出了哭臉的信號,讓我們及時逃頂。當洗盤結束後又開始異動的時候笑臉再次出現,三個副圖都可以看到信號,也就是最佳的介入點了。

源碼:

BHG_DDI:=(AMOUNT / VOL);

BHG_JJ:=((OPEN + CLOSE) / 2);

BHG_PJJ:=0;

BHG_DDING:=EMA(CLOSE,6);

BHG_MMD:=MA(BHG_DDING,1);

BHG_XXD:=EMA(CLOSE,18);

BHG_YYZ:=REF(BHG_MMD,1);

BHG_XXD1:=REF(BHG_XXD,1);

BHG_YYZ1:=BARSCOUNT(CLOSE);

BHG_TDCG:=IF((BHG_YYZ1 = 1),0,(((BHG_MMD - BHG_YYZ) / BHG_YYZ) * 100));

BHG_ZFD:=IF((BHG_YYZ1 = 1),0,(((BHG_XXD - BHG_XXD1) / BHG_XXD1) * 100));

BHG_JSD2:=REF(CLOSE,1);

CLOSE1:=IF((BHG_YYZ1 = 1),0,(((CLOSE - BHG_JSD2) / BHG_JSD2) * 100));

BHG_JZDF:=IF((BHG_YYZ1 = 1),((CLOSE + OPEN) / 2),BHG_YYZ);

BHG_DCGJ:=BHG_MMD;

JJ0:=BHG_YYZ;

JJ1:=REF(BHG_MMD,2);

JJ2:=(((BHG_DCGJ + JJ0) + JJ1) / 3);

JJ02:=(((ABS((BHG_DCGJ - JJ2)) + ABS((JJ0 - JJ2))) + ABS((JJ1 - JJ2))) / 3);

SS:=REF(BHG_TDCG,1);

BHG_ZFD1:=REF(BHG_TDCG,2);

BHG_ZFD2:=IF((BHG_YYZ1 < 3),0,((JJ02 / BHG_DCGJ) * 100));

BHG_DHPXS:=IF((BHG_YYZ1 < 3),0,IF((((BHG_TDCG < 0) AND (SS < 0)) AND (BHG_ZFD1 < 0)),(0 - 1),1));

SSB:=REF(BHG_TDCG,1);

BHG_YZFZ:=IF((((BHG_YYZ1 > 11) AND (SSB 0)) AND (BHG_TDCG > 0)),1,0);

BHG_JSD21:=BARSLAST((BHG_YZFZ = 1));

BHG_JSD:=REF(BHG_JSD21,1);

A:=IF((((BHG_YYZ1 > 11) AND (SS 0)) AND (BHG_TDCG > 0)),(BHG_JSD + 1),BHG_JSD);

BHG_JSD11:=BHG_JZDF;

DMRJ:=BHG_JZDF;

DMCJ:=IF(((BHG_YYZ1 > 11) AND (BHG_JSD11 < OPEN)),OPEN,BHG_JZDF);

BHG_DMRJ:=IF(((BHG_YYZ1 > 11) AND (DMRJ > OPEN)),OPEN,BHG_JZDF);

BHG_DMCJ:=0;

BHG_DCG1:=REF(BHG_JZDF,1);

BHG_BDF5:=IF(((((BHG_TDCG > 0.5) AND ((BHG_ZFD2 > 0.215) OR (LOW > BHG_JZDF))) AND (CLOSE >= OPEN)) AND ((CLOSE >= 200) OR ((CLOSE < 200) AND (CLOSE1 < 11)))),1,0);

BHG_DMR:=IF((((BHG_TDCG (0 - 0.3)) AND ((BHG_ZFD2 > 0.2) OR (HIGH BHG_JZDF))) AND ((OPEN >= CLOSE) OR (CLOSE1 < (0 - 1)))),1,0);

BHG_DKS1:=BARSSINCE(BHG_BDF5);

BHG_TDMR:=BARSSINCE(BHG_DMR);

BHG_DMRB:=BHG_DMR;

BHG_DCGJ1:=((COUNT(BHG_BDF5,BARSLAST(BHG_DMRB)) = 1) AND BHG_BDF5);

BHG_DMRBUY:=((COUNT(BHG_DMRB,BARSLAST(BHG_BDF5)) = 1) AND BHG_DMRB);

BHG_DMCSELL:=BARSLAST(BHG_DMRBUY);

BHG_DCG10:=BARSLAST(BHG_DCGJ1);

BHG_DCG11:=((SUM(BHG_DMRBUY,BHG_DCG10) = 0) * BHG_DCG10);

BHG_DCGREAL:=REF(DMCJ,BHG_DCG11);

BHG_DMRJ11:=REF(BHG_DCGREAL,1);

BHG_DMRJ1:=IF((BHG_DCGJ1 = 1),(((CLOSE - DMCJ) / DMCJ) * 100),(((BHG_DMRJ - BHG_DMRJ11) / BHG_DMRJ11) * 100));

BHG_DCG:=IF((((BHG_DCG11 = 0) AND (BHG_DCGJ1 = 0)) AND (BHG_DMRBUY = 0)),0,BHG_DMRJ1);

SJ:=IF(DATE 0)*SJ,OPEN,CLOSE,0,0),COLORFFBBFF;

STICKLINE((風口強度 > 0)*SJ,OPEN,CLOSE,3,0),COLORFF99FF;

STICKLINE((風口強度 > 0)*SJ,OPEN,CLOSE,2,0),COLORFFAAFF;

STICKLINE((風口強度 > 0)*SJ,OPEN,CLOSE,1,0),COLORFFBBFF;

STICKLINE((短賣出 = 1)*SJ,OPEN,CLOSE,0,0),COLOR00FF00;

STICKLINE((短賣出 = 1)*SJ,OPEN,CLOSE,3,0),COLOR00DD00;

STICKLINE((短賣出 = 1)*SJ,OPEN,CLOSE,2,0),COLOR00EE00;

STICKLINE((短賣出 = 1)*SJ,OPEN,CLOSE,1,0),COLOR00FF00;

DRAWICON((短買入 > 0)*SJ,LOW*0.995,5);

DRAWICON((短賣出 = 1)*SJ,HIGH*1.015,4);

BHG_MAXDSY:=COUNT(((BHG_DMR = 1) AND (BHG_DCG 0)),0);

BHG_GLDSY:=HHV(BHG_DCG,0);

BHG_DCSLJ:=BARSSINCE(((BHG_DMR = 1) AND (BHG_DCG 0)));

BHG_DCSLY:=IF((BHG_DMR = 1),BHG_DCG,0);

板塊追蹤:SJ*EMA(CLOSE,7);

AA:=EMA(C,14),COLORWHITE,LINETHICK1;

B:=(AA-REF(AA,1))/REF(AA,1)*100,NODRAW;

支撐:IF(B>=0,REF(EMA(C,14),BARSLAST(CROSS(B,0))+1),DRAWNULL),COLORRED,LINETHICK2;

阻力:IF(B

閱讀全文

與短線布局指標公式源碼無未來相關的資料

熱點內容
51單片機rtos 瀏覽:869
視頻以pdf格式 瀏覽:375
pc機與單片機串列通信 瀏覽:963
華為白牌伺服器是什麼 瀏覽:143
信任社會pdf 瀏覽:562
png圖片無損壓縮 瀏覽:863
江陰cnc編程培訓技術學校 瀏覽:307
centos命令行亂碼 瀏覽:293
赤峰加密防塵網廠 瀏覽:8
無錫程序員接私活小程序 瀏覽:494
單片機怎麼做手工 瀏覽:814
pdf君主論 瀏覽:441
如何把網站添加到伺服器 瀏覽:707
如何刷機升級安卓11 瀏覽:581
linux設備管理命令 瀏覽:567
有什麼解壓的軟體可以打開 瀏覽:72
文件管理裡面的空文件夾能刪嗎 瀏覽:178
新量能成交量通達信指標公式源碼 瀏覽:993
行為博弈pdf 瀏覽:840
加密電腦文件導出 瀏覽:984