導航:首頁 > 源碼編譯 > 成交量買賣預警指標公式源碼

成交量買賣預警指標公式源碼

發布時間:2024-02-08 21:04:39

A. 成交量預漲停選股公式

M1:=5; M2:=10; VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1

拓展:成交量提前預警抓漲停是當今最完美的無與倫比的最高級的指標,因為成交量不會騙人,超級主力潛伏吃貨將精準的被撲捉到。

1,精準提前抄底,2,集合K線形態潛伏,3,配合當下題材能抓到大妖股。4,讓你的資金翻N倍。

B. 成交量VOL公式編碼

以下是通達信成交量公式源碼
成交量:=VOL/100,VOLSTICK;
VAR1:=成交量/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),成交量/2)),NODRAW;
主賣:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0- VAR1*(HIGH-LOW),0-成交量/2)),NODRAW;
STICKLINE(成交量>0,成交量,0,2.5,0),COLORCYAN;
STICKLINE(主買>0,0,主買,2.5,0),COLORRED;
主持倉:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主集中度:WINNER(C)*100,COLORRED;
散集中度: (WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN;
地量:=成交量<LLV(成交量,14)*1.001;
買賣差:(主買+主賣),NODRAW,COLORYELLOW;
買賣比:(主買/主賣),NODRAW,COLORYELLOW;
換手率:=VOL/CAPITAL*100;
換手55:SUM(換手率,55),NODRAW,COLORLICYAN;
買賣差55:SUM(買賣差,55),NODRAW,COLORGRAY;
量能飽和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))>1,1,(AMOUNT/C) /(HHV(AMOUNT,20)/HHV(C,20)))*100,COLORYELLOW,NODRAW;
中點:=REFDATE(HHV(EMA(買賣差,9),120),DATE)*2;
STICKLINE(CURRBARSCOUNT=19,中點*1.9,中點*1.5,120,1),COLOR00DDDD;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中點*1.88,中點*1.52,量能飽和度*1.2,0),COLOR0033FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中點*1.82,中點*1.58,量能飽和度*1.2,0),COLOR0077FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中點*1.76,中點*1.64,量能飽和度*1.2,0),COLOR0099FF;
STICKLINE(CONST(C>O)=1 AND CURRBARSCOUNT=19,中點*1.7,中點*1.7,量能飽和度*1.2,0),COLOR00DDFF;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中點*1.88,中點*1.52,量能飽和度*1.2,0),COLORFF7700;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中點*1.82,中點*1.58,量能飽和度*1.2,0),COLORFF9900;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中點*1.76,中點*1.64,量能飽和度*1.2,0),COLORFFBB00;
STICKLINE(CONST(C<O)=1 AND CURRBARSCOUNT=19,中點*1.71,中點*1.69,量能飽和度*1.2,0),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=22,中點*2.3,'量能飽和度'),COLORYELLOW;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),NODRAW,COLOR000099;
V2:=IF(CURRBARSCOUNT=1,成交量*240/FROMOPEN/REF(成交量,1)-1,成交量/REF(成交量,1)-1);
STICKLINE(成交量>0,成交量,0,2,1),COLORWHITE;
STICKLINE(主買>成交量/2,0,成交量,2,0),COLORYELLOW;
STICKLINE(主買<=成交量/2,0,成交量,2,0),COLORWHITE;
STICKLINE(主買>0,0,主買,2,0),COLORRED;
STICKLINE(主賣<0,0,主賣,2,0),COLOR00FF00;
STICKLINE(地量>0,0,成交量,1,0),COLORMAGENTA;
STICKLINE(V2>=1,成交量,0,1,0),COLORYELLOW;

C. 請教高手通達信的虛擬成交量在選股公式中該怎麼表達求源碼。

請教高手通達信的虛擬成交量在選股公式中該怎麼表達?求源碼。

虛擬量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
VOLL:IF(虛擬量>0,虛擬量,VOLUME);

上面是指標源碼
選股公式里:
虛擬量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VOLUME:=VOL;
虛擬量:IF(虛擬量>0,虛擬量1,VOLUME);

請問老師:通達信預警公式中「虛擬成交量創近5日新高」如何寫?

V=HHV(VOL*240/FROMOPEN,5);

今天(虛擬)成交量大於 或等於昨天的1.5倍 用通達信選股公式表達 謝謝

v>ref(v,1)*1.15;

通達信:求漲幅在3%以上,流通盤在10億以下,虛擬成交量(VOL-TDX)放大2倍的選股公式!

A:=C/REF(C,1)>1.03 AND CAPITAL/1000000<10;
A1:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL)>REF(VOL,1)*2;
XG:A AND A1;
股票公式專家團為你解答,希望能幫到你,祝投資順利。

求高手,通達信公式,今日成交量÷昨日成交量≥2倍。

V/REF(V,1)>=2;

請高手編寫通達信選股公式:現價大於昨日開盤價,且昨日收陰線,且虛擬成交量大於等於昨天成交量

C>REF(O,1) AND C<O AND VOL*240/FROMOPEN>=REF(V,1);

通達信今天成交量比昨天小的選股公式

v<ref(v,1);

求高手編寫一個通達信的關於成交量的選股公式!跪謝!

XG:V>REF(V,1)*2 AND V=HHV(V,30);

(已測試)

成交量累計上升 求達人做通達信選股公式 成交量累計上升 謝謝啊

V>REF(V,1);
這不就上升了

通達信如何編寫太極成交量黃柱選股的公式?

V34:=MA(V,34);
XG:VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05;
股票公式專家團為你解答,希望能幫到你,祝投資順利。

閱讀全文

與成交量買賣預警指標公式源碼相關的資料

熱點內容
安卓的筆趣閣叫什麼 瀏覽:6
單片機中rs0與rs1 瀏覽:319
天貓真空壓縮袋 瀏覽:484
一加文件夾彈出位置 瀏覽:134
尊貴冰箱壓縮機 瀏覽:989
基於單片機的手機充電器 瀏覽:734
銀行家演算法可以解決臨界區問題嗎 瀏覽:127
保密櫃解壓的文件 瀏覽:854
黑色主題的c編譯器 瀏覽:680
米思齊編譯成功無法上傳 瀏覽:894
java多態實現方式 瀏覽:336
電視的伺服器是什麼意思 瀏覽:998
mac安裝虛擬機linux 瀏覽:845
h3c命令查詢 瀏覽:608
貸款買車時拿到了綠本不用解壓 瀏覽:805
網路游戲客戶端編程 瀏覽:208
當代政治哲學pdf 瀏覽:276
我的世界國際版的伺服器怎麼進不去 瀏覽:739
十分鍾帶你反編譯 瀏覽:695
vi命令行模式 瀏覽:612