導航:首頁 > 源碼編譯 > 通達信起爆牛股指標源碼

通達信起爆牛股指標源碼

發布時間:2024-02-09 18:28:09

㈠ 通達信加速起爆指標公式

N:=90;M:=3; 低:=REF(LLV(L,N),M); 低點:=REFDATE(低,DATE); RRF:低點=L AND ((C-L)>(O-C) OR (O-L)>(C-O)),STICK。
拓展資料
一、通達信炒股軟體是一款定位於提供多功能服務的證券信息平台,由深圳財富趨勢科技股份有限公司設計。通達信允許用戶自由劃分屏幕,並規定每一塊對應哪個內容。 通達信是全國市場影響力最大的網上交易廠商。全國地區最主要的幾個券商比如銀河、國信、招商、中信、國泰君安、中信建投、廣發、興業、華泰、齊魯、安信等均採用通達信的網上交易行情系統。 通信達的軟體功能包括:
(1) 集滬深、港股、美股、期貨、期權、基金、宏觀以及外匯等市場行情於一體,適用於所有投資者;
(2) 創新結合滬深數據,推出DDE決策、個股板塊資金流向、主題事件、一致預期、持股變動、龍虎榜單等特色功能;
(3) 提供滬深、港股及美股市場行情,支持自選、排名、板塊以及各種技術指標;
(4) 通過商品期貨、外幣匯率與環球指數來概覽全球市場;
(5) 具備多種欄目資訊。
二、通達信的優缺點 1、優點: 提供滬深、港股及美股市場行情,支持自選、排名、板塊以及各種技術指標。通過商品期貨、外幣匯率與環球指數來概覽股市市場。 2、缺點: 功能較為繁瑣,位置較為隱秘,不便於使用。
以電腦端:macbookpro mos14打開通達信金融終端V7.53版本為例。
三、通達信軟體怎麼添加指標?
1、首先打開電腦版通達信,進入主界面。
2、進入主界面後,在界面最上方功能爛中依次選擇「功能」-「公式系統」-「公式管理器」。
3、在公式管理器界面中,有很多公式指標,可以根據自己需要選擇指標並加入常用就可以了。
比如選擇"MACD"曲線後,點擊進入股票界面後,在窗口處可以看到MACD曲線,可以預判股票後續的走勢

㈡ 通達信pbx指標源碼

通達信PBX 指標源碼如下

PBX1:(EMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;

PBX2:(EMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;

PBX3:(EMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;

PBX4:(EMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;

PBX5:(EMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;

PBX6:(EMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;

㈢ 通達信選股公式源碼

你好,通達信選股公式源碼如下。
次日漲停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=交叉(C,REF(W3,1));
W4和計數(W4,5)=1;
黃轉紫選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0和MACD>REF(MACD,1)和REF(MACD,1)低位金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
低位金叉:交叉(差異,DEA)和差異<-0.1;
二次金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=計數(交叉(差異,數據包絡分析),BARSLAST(數據包絡分析>=0));
二次金叉:交叉(差異,DEA)和DEA<0,計數(JCCOUNT=2,21)=1;
絕地反彈
(1)
VAR1:=參考值(低,1);
VAR2:=SMA(ABS(低VAR1),13,1)/SMA(最大值(低VAR1,0),13,1)*100;
VAR3:=EMA(如果(關閉*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(低,34);
VAR5:=HHV(VAR3,34);
VAR6:=如果(LLV(低,55),1,0);
VAR7:=EMA(如果(低)<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(低,2)*0.96;
XL2:=MA(低,26)*0.85;
XL3:=REF(XL1,1)啟動:=如果(XL3,0,VAR7*3),則為紅色;
XG:啟動>25;
(2)
倒退((參考(關閉,1)<參考(打開,1)和
關閉>打開和ABS(關閉參考(關閉,1))/關閉<0.002),2);
A2:=過濾器(A1<=V3,10);
ND資本<300000000
REF(V,1)=LLV(V,4)和V>=REF(V,1)
HHV(V,3)=參考(V,1)和HHV(V,5)=參考(V,1)和HHV(V,21)=參考(V,1)
和V>=REF(V,1)
01>0,T02>0;
1.三線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1,A2和A3,C>O和V>REF(V,1),資本<=300000000;
2.三條線粘合
N1:=5;N2:=10;N3:=20;M:=1;
MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
最大值(MA1,最大值(MA2,MA3))/MIN(MA1,最小值(MA2,MA3))<1+0.01*M
C>O和V>REF(V,1)和財務(7)<=300000000
A3及資本<=300000000;
3.均線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.01*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1以及A2和A3;
3.金叉選股指標
快線:=均線(均線)(均線(收盤,2,2,2),;
慢線:=EMA(參考(快線,1),2);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
交叉(快線,慢線) 和C>O和
五> =MA(V,21)和V>REF(V,1),資本<=300000000;

㈣ 通達信超贊的主圖指標公式是怎樣的

大概是這樣的,最喜歡的短線指標公式:

【雲指標】通達信最牛主升浪指標|就是要暴漲的股票(源於財富池)

(1)分區明顯,波段操作,避免短期的波動,但是做超短線也可以使用的

閱讀全文

與通達信起爆牛股指標源碼相關的資料

熱點內容
尊貴冰箱壓縮機 瀏覽:989
基於單片機的手機充電器 瀏覽:734
銀行家演算法可以解決臨界區問題嗎 瀏覽:127
保密櫃解壓的文件 瀏覽:854
黑色主題的c編譯器 瀏覽:680
米思齊編譯成功無法上傳 瀏覽:894
java多態實現方式 瀏覽:336
電視的伺服器是什麼意思 瀏覽:998
mac安裝虛擬機linux 瀏覽:845
h3c命令查詢 瀏覽:608
貸款買車時拿到了綠本不用解壓 瀏覽:805
網路游戲客戶端編程 瀏覽:208
當代政治哲學pdf 瀏覽:276
我的世界國際版的伺服器怎麼進不去 瀏覽:739
十分鍾帶你反編譯 瀏覽:695
vi命令行模式 瀏覽:612
安卓手機如何做到手勢截屏 瀏覽:386
程序員研發出智能辦案系統 瀏覽:114
羽絨服能用壓縮袋嗎 瀏覽:27
博弈學pdf 瀏覽:228