導航:首頁 > 源碼編譯 > 益盟伏擊活躍股指標公式源碼

益盟伏擊活躍股指標公式源碼

發布時間:2024-02-26 15:09:44

A. 想要 益盟操盤手 公式的密碼

在益盟操盤手軟體界面上方的工具欄中,用滑鼠左鍵單擊「系統功能」,然後在出現的下拉菜單中用滑鼠左鍵單擊選擇「公式管理」,進入「公式編輯」對話框。

1、益盟操盤手公式修改
先進入「公式編輯」對話框!(方法見上)

公式修改:在「公式編輯」對話框中,用滑鼠左鍵單擊「全部」按鈕,然後在下方白框中雙擊所要修改的指標所處的項目位置(比如:技術指標、條件選股、交易系統等),此時在此項目下方會出現該項目所屬的所有指標,接著用滑鼠左鍵單擊所要選擇的指標,然後滑鼠左鍵點擊「修改」,此時會出現帶有驚嘆號的小對話框,用滑鼠左鍵點擊「是」按鈕,進入公式修改對話框界面,此時就可以根據自己需要將原有公式進行修改了。

2、益盟操盤手公式導入及導出

先進入「公式編輯「對話框!(方法見上)

公式導入:在「公式編輯」對話框中用滑鼠點擊「引入」按鈕,此時會出現「打開」對話框,用滑鼠左鍵在「查找范圍」的長白框中單擊選擇所要引入的公式文件所在的區域(比如C盤或桌面等),此時會在下方大白框中顯示出該區域中的所有文件,用滑鼠左鍵單擊選擇所要引入的公式文件,然後再左鍵點擊「打開」,此時會出現「引入公式」對話框,用滑鼠左鍵在白框中的「技術指標」前的小白框中單擊,打上「√」,接著左鍵點擊「確定」,至此公式引入成功。

公式導出:同公式引入,先進入「公式編輯」對話框,然後滑鼠左鍵單擊「輸出」按鈕,此時會出現「輸出公式」對話框,接著用滑鼠左鍵雙擊對話框左方白框子中所要導出指標所在的項目(比如:技術指標、交易系統等),然後在該項目下方出現的不同指標名稱或代碼中用滑鼠左鍵單擊選擇所要導出的指標(在該指標前的小白框中打「√」),然後滑鼠左鍵點擊對話框右下方的「輸出」按鈕,此時,會出現「另存為」對話框,滑鼠右鍵在「保存在」後的長白框中單擊有黑色倒三角的按鈕,在出現的下拉菜單中說表左鍵單擊所要保存的區域,接著在「文件名」後的白框中輸入所要設定的名稱(也可以用電腦默認名稱,如此則無需輸入),最後滑鼠左鍵點擊「保存」,接著會出現帶有驚嘆號的小對話框,滑鼠左鍵直接點擊「確定」即可,如此公式導出完成。

3、益盟操盤手新建公式和公式拷貝

先進入「公式編輯「對話框!(方法見上)

在「公式編輯」對話框中滑鼠左鍵點擊「自編」按鈕,接著滑鼠左鍵點擊所要新建公式的所屬類型(如:技術指標、交易系統等),然後左鍵點擊對話框右方的「新建」按鈕,就此進入公式編輯框,接著:

若想拷貝公式,則滑鼠左鍵單擊對話框中的「拷貝公式」按鈕,出現「選擇指標」對話框,滑鼠左鍵單擊「全部」按鈕,接著在白框中左鍵雙擊所要拷貝公式的所屬項目(比如技術指標、五彩K線等),再在隨後出現的不同指標中滑鼠左鍵單擊選擇所要拷貝的指標,最後滑鼠左鍵點擊「確認」即可,至此該公式的表達式等復制到了新建公式編輯框中了。

若想直接編輯公式,則依次在「公式名稱」、「公式描述」等項中輸入相關內容,左中白框中為參數設置框,下方大白框中輸入的是指標公式的表達式,使用相關函數時,滑鼠左鍵點擊「插入函數」按鈕,接著左鍵單擊選擇所需函數所在項目,之後在右方會出項該項目中的所有相關函數,用滑鼠左鍵單擊選擇所需函數,再點擊「確認」即可,等一切編輯完成後左鍵點擊「測試」看其對話框中央顯示是否為「測試成功」?若是,則點擊「確認」,若不成功,則再作相應修改。

B. 有沒有益盟操盤手B點和S點的指標公式,能在通達信上使用

從益盟導出該公式,再導入到通達信軟體試一試就知道了。不可以的話,如果有公式源碼可以按通達信指標編寫方法改寫後使用。

C. 求益盟的大單比率指標

益盟操盤手大單比率的源碼

n:=10;
dd:=LN(FINANCE(7)/(n*10))*ATAN(FINANCE(7))*100;
主動買入:=SUM(BUYVOL,0);
主動賣出:=SUM(SELLVOL,0);
大單買:=if(BUYVOL>=dd,BUYVOL,0);
大單賣:=if(SELLVOL>dd,SELLVOL,0);
大單買入:=SUM(大單買,0);
大單賣出:=SUM(大單賣,0);
小單買入:=主動買入-大單買入;
小單買出:=主動賣出-大單賣出;
大買金:=sum(if(BUYVOL>=dd,BUYVOL,0)*c,0);
大單買均價:=大買金/大單買入;
大賣金:=sum(if(SELLVOL>dd,SELLVOL,0)*c,0);
大單賣均價:=大賣金/大單賣出;
成交筆數:=sum(if(BUYVOL>0,1,0),0)+sum(if(SELLVOL>0,1,0),0);
大單凈量:=大單買入-大單賣出;
DRAWTEXTABS(30,70,'■ 大單凈量:'),Color00FFFF,LINETHICK2;
DRAWTEXTABS(115,70,''+大單凈量),Color00FFFF,LINETHICK2;
DRAWTEXTABS(200,70,'占'+FLOOR(大單凈量/(主動買入+主動賣出)*100)+' %'),Color00FFFF,LINETHICK2;

DRAWTEXTABS(30,10,'■ 大單買入: '+大單買入),Color8000FF,LINETHICK2;
DRAWTEXTABS(200,10,'占'+FLOOR(大單買入/(主動買入+主動賣出)*100)+'%'),Color8000FF,LINETHICK2;
DRAWTEXTABS(300,10,'大單買均價: '+大單買均價),Color8000FF,LINETHICK2;
DRAWTEXTABS(30,25,'■ 小單買入: '+小單買入),Color2F73FF,LINETHICK2;
DRAWTEXTABS(200,25,'占'+FLOOR(小單買入/(主動買入+主動賣出)*100)+' %'),Color2F73FF,LINETHICK2;
DRAWTEXTABS(30,40,'■ 大單賣出: '+大單賣出),Color00FF00,LINETHICK2;
DRAWTEXTABS(200,40,'占'+FLOOR(大單賣出/(主動買入+主動賣出)*100)+' %'),Color00FF00,LINETHICK2;
DRAWTEXTABS(300,25,'大單賣均價: '+大單賣均價),Color00FF00,LINETHICK2;
DRAWTEXTABS(30,55,'■ 小單買出: '+小單買出),ColorB4B043,LINETHICK2;
DRAWTEXTABS(200,55,'占'+FLOOR(小單買出/(主動買入+主動賣出)*100)+' %'),ColorA8A800,LINETHICK2;
DRAWTEXTABS(300,40,'總成交筆數: '+成交筆數),ColorFFFFFF,LINETHICK2;
DRAWTEXTABS(300,55,'每筆成交手: '+INTPART((主動買入+主動賣出)/成交筆數)),LINETHICK2;
總:=DYNAINFO(8);
STICKLINE((總 AND DISPSTATUS=2),0,總,150,1),COLORFFFFFF;
STICKLINE((大單買入+大單賣出+小單買入+小單買出 AND DISPSTATUS=2),0,總,150,0),Color8000FF;
STICKLINE((大單賣出+小單買入+小單買出 AND DISPSTATUS=2),0,大單賣出+小單買入+小單買出,150,0),Color2F73FF;
STICKLINE((小單買出+大單賣出 AND BARSTATUS=2),0,小單買出+大單賣出,150,0),Color00FF00;
STICKLINE((小單買出 AND BARSTATUS=2),0,小單買出,150,0),ColorB4B043;

僅提供源碼

D. 伏擊活躍股指標公式

B1:=IF(CLOSEANDMA(VOL,5)/240ANDCLOSE>REF(CLOSE,1)*1.0ANDCLOSE,88,0);B2:=IF(CLOSE/REF(CLOSE,1)>1.050ANDVOL/CAPITAL*100<15ANDCLOSE<17ANDHIGH/CLOSE<1.010AND。
活躍股是表現活躍、被廣大股民注意、交易額比較大的股票。
股票是股份公司發行的所有權憑證。它是股份公司為籌集資金而發行給各個股東作為持股憑證並藉以取得股息和紅利的一種有價證券。股票是資本市場的主要長期信用工具,可以轉讓、買賣,股東憑借它可以分享公司的利潤,但也要承擔公司運作錯誤所帶來的風險。

E. 在通達信里怎麼把跟庄系統打開

VAR4:=(LOW+HIGH+CLOSE)/3; 操作: MA(VAR4,5); 拉升: HHV(操作,13); 壓力: HHV(操作,60); 買賣: LLV(操作,13); 底部支撐: LLV(LOW,60)*1.02; 頂部: HHV(HIGH,60)*0.98; STICKLINE(C>1.095*REF(C,1),O,C,2,0),COLORYELLOW; STICKLINE(C>1.095*REF(C,1),L,H,0,0),COLORYELLOW;

源碼打開公式管理器,點選技術指標公式里的一個類型,然後點擊新建,填寫公式名稱,再將公式源碼粘貼進去,點擊確定即可。
如果是.tne或.tni公式文件,打開公式管理器,點擊導入公式,根據提示操作即可。

溫馨提示:以上解釋僅供參考,不作任何建議,應補償的金額於派息日當天清算後,會記增到「其他負債」處。您可使用自有資金以「直接還款」方式指定流水號去償還。
應答時間:2021-11-22,最新業務變化請以平安銀行官網公布為准。

F. 秒殺一切妖股指標公式源碼是什麼

如下:

{百底公式1}

{AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);

BA:=EMA(AB,5);

頂1:=REFDATE(REF(HHV(H,100),5),DATE);

底1:=REFDATE(REF(LLV(L,100),5),DATE);

中1:=((頂1)+(底1))/2;

頂:IF(AB>0 AND AB-BA<=0,頂1,頂1),COLOR00FF00;

中:IF(AB>0 AND AB-BA<=0,中1,中1),COLORWHITE;

底:IF(AB>0 AND AB-BA<=0,底1,底1),COLORYELLOW;

DRAWTEXT(ISLASTBAR,(頂),STRCAT('',CON2STR(頂,2))),COLORWHITE;

DRAWTEXT(ISLASTBAR,(中),STRCAT('',CON2STR(中,2))),COLORWHITE;

DRAWTEXT(ISLASTBAR,(底),STRCAT('',CON2STR(底,2))),COLORWHITE;

{百底公式2}

N:100 NODRAW ;

高:IF(CURRBARSCOUNT<=N,CONST(HHV(H,N)),DRAWNULL),COLORGREEN ;

低:IF(CURRBARSCOUNT<=N,CONST(LLV(L,N)),DRAWNULL),COLORYELLOW;

NOTEXT中:低+(高-低)/2 COLORWHITE;

{漲幅:(C-低)/低*100 NODRAW COLORFF00FF;}

漲幅:((C-低)/(高-低))*100 NODRAW COLORFF00FF;

漲天數:LLVBARS(L,100)COLORWHITE NODRAW;

{跌幅:((C-高)/高)*100 NODRAW COLORD9D919;};

跌幅:((C-高)/(高-低))*100 NODRAW COLORD9D919;

跌天數:HHVBARS(H,100)COLORWHITE NODRAW;

DRAWTEXT(ISLASTBAR,(高-(高-低)/50),STRCAT('',CON2STR(高-(高-低)/50,2))),COLORWHITE;

DRAWTEXT(ISLASTBAR,(NOTEXT中),STRCAT('',CON2STR(NOTEXT中,2))),COLORWHITE;

DRAWTEXT(ISLASTBAR,(低),STRCAT('',CON2STR(低,2))),COLORWHITE;

MA5:MA(C,5),COLORYELLOW;

NOTEXT5:IF((C<=MA5 OR MA5<=REF(MA5,1)),MA5,DRAWNULL),COLORFFFF00;

振幅:((高-低)/低)*100 NODRAW COLORGREEN;

均周月:INBLOCK('均周')AND INBLOCK('均月') COLORWHITE NODRAW;

逃周月:INBLOCK('逃周')AND INBLOCK('逃月')NODRAW COLORYELLOW;

{VAR6:=REF(C,1);

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

DRAWTEXT(CROSS(82,VAR7),H*1.01,'高拋'),COLORFFFFFF;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

AB:=CROSS(AK1,AK);

DRAWTEXT((AB = 1),(LOW * 0.99),'低吸'),COLORYELLOW;};

{百底距:=((C-低)/低)*100;

XG1:=BETWEEN(C,低,低*(1+0.03));

盤整天:BARSLASTCOUNT(XG1)NODRAW COLORYELLOW;}

{上漲值:=MA((H+REF(L,1))/2,3);

買進高點:=MA((H+REF(H,1))/2,3);

VAR1:=((O+H+L+2*C)/5)*2-L;

突破買入值:=MA(VAR1,3);{LSS軸點突破買入值}

{下跌值:=MA((REF(H,1)+L)/2,3);

賣出低點:=MA((REF(L,1)+L)/2,3);

VAR2:=((O+H+L+2*C)/5)*2-H;

突破賣出值:=MA(VAR2,3);

次日賣出點:=(上漲值+買進高點+突破買入值+H)/4;

次日買入點:=(下跌值+賣出低點+突破賣出值+L)/4;

均價:=(2*C+L+H/4);

買入價:IF(均價/REF(均價,1)>1,次日買入點*1.01,次日買入點)COLORWHITE NODRAW;

次低價:IF(均價/REF(均價,1)>1,次日買入點/1.0382,次日買入點)NODRAW COLORYELLOW;

賣出價:IF(均價/REF(均價,1)>1,次日賣出點*1.0191,次日賣出點)NODRAW;

必賣價:IF(均價/REF(均價,1)>1,次日賣出點*1.05,次日賣出點)COLORD9D919 NODRAW;}

{AC:=REF(C,1);

漲停K線:=IF((C-AC)*100/AC>=(10-0.01*100/AC),1,0);

跌停K線:=IF((AC-C)*100/AC>=(10-0.01*100/AC),1,0);

STICKLINE(漲停K線,OPEN,CLOSE,2.5,0),COLORYELLOW;

STICKLINE(跌停K線,OPEN,CLOSE,2.5,0),COLORED9564;}

{漲停顏色粉色,完美區分20%10%5%,創業板20200823前10%照樣變色}

BK:=IF(INBLOCK('科創板'),0.2,IF(INBLOCK('創業板'),0.2,IF(INBLOCK('ST板塊'),0.05,0.1)));

XA_1:=IF(DATE<=1200823,1,0);

STICKLINE((C>=ZTPRICE(REF(CLOSE,1),0.1) AND C=H) AND XA_1=1,O,C,3,0),COLORYELLOW;

STICKLINE((C<=DTPRICE(REF(CLOSE,1),0.1) AND C=L) AND XA_1=1,O,C,3,0),COLORED9564;

STICKLINE((C>=ZTPRICE(REF(C,1),BK) AND C=H),C,O,3,0),COLORYELLOW;

STICKLINE((C<=DTPRICE(REF(C,1),BK) AND C=L),C,O,3,0),COLORED9564;

{STICKLINE((H>=ZTPRICE(REF(C,1),BK) AND C<H) OR (H>=ZTPRICE(REF(CLOSE,1),0.1) AND C<H AND XA_1=1),H,MAX(C,O),0.1,0),COLORYELLOW;{漲停後回落}

{STICKLINE((L<=DTPRICE(REF(C,1),BK) AND C>L) OR (L<=DTPRICE(REF(CLOSE,1),0.1) AND C>L AND XA_1=1),L,MIN(C,O),0.1,0),COLORED9564;{跌停後回升}

{Z1:=STRCAT(HYBLOCK,' ');

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2,' ');

DRAWTEXT_FIX(ISLASTBAR,0,10,0,STRCAT(Z3,GNBLOCK)),COLORWHITE;}

{DRAWTEXT_FIX(1,0.00,0.00,0,'主題投資:')COLORYELLOW;

DRAWTEXT_FIX(1,0.06,0.00,0,EXTERNSTR(0,1))COLORYELLOW;

DRAWTEXT_FIX(1,0.00,0.06,0,'主營業務:')COLORWHITE;

DRAWTEXT_FIX(1,0.06,0.06,0,EXTERNSTR(0,2))COLORWHITE;

DRAWTEXT_FIX(1,0.00,0.12,0,'公司亮點:')COLORYELLOW;

DRAWTEXT_FIX(1,0.06,0.12,0,EXTERNSTR(0,3))COLORYELLOW; }

{流通市值:(FINANCE(40)/100000000),NODRAW,COLORRED;}

{漲停統計}

{漲停:=CLOSE/REF(CLOSE,1)>=1.095;

ZTCS:=COUNT(漲停,BARSSINCE(漲停)+1);}

{DRAWNUMBER(漲停,HIGH*1.04,ZTCS),COLORYELLOW;}

{GZT1:=STRCAT('共漲停: ',CON2STR(ZTCS,0));

GZT2:=STRCAT(GZT1,'次');

SSTS1:=STRCAT('上市: ',CON2STR(FINANCE(42),0));

SSTS2:=STRCAT(SSTS1,'天');

NTZZT1:=STRCAT('距今:',CON2STR(CONST(BARSLAST(漲停)),0));

NTZZT2:=STRCAT(NTZZT1,'天有漲停');

ZTTJ1:=STRCAT(SSTS2,GZT2);

ZTTJ2:=STRCAT(ZTTJ1,NTZZT2);

ZTTJ:=STRCAT('漲停統計:',ZTTJ2);

DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.18,0,ZTTJ),COLORWHITE;}。

G. 請按照下面指標源碼做個選股公式,謝謝!

VOLUME:=VOL;
MA1:=MA(VOLUME,5);
啟動:= (MA1+MA1)>VOLUME;
買入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
選股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 啟動 AND 買入;

H. 股市當中有哪些好用的指標,帶源碼的

指標不是萬能的,不是萬能鑰匙,靈丹妙葯,指標五花八門,林林總總,不計其數。每一類指標只能反映股票運行規律的一個側面。

我自以為是的適合自己的好用的主圖指標如下:

DRAWKLINE(H,O,L,C);

漲停1:=(C/REF(C,1))>=1.095 AND (C/REF(C,1))<=1.105;

STICKLINE(漲停1,O,C,4,0),COLORYELLOW;

漲停2:=(C/REF(C,1))>1.105 AND (C/REF(C,1))<=1.195;

STICKLINE(漲停2,O,C,4,0),COLORLIRED;

漲停3:=(C/REF(C,1))>1.195 ;

STICKLINE(漲停3,O,C,4,0),COLORMAGENTA;

EXPMA17:EXPMEMA(C,17)COLORMAGENTA LINETHICK2;

MA55:MA(C,55) COLORWHITE;

MA89:MA(C,89)COLORYELLOW ;

MA144:MA(C,144) COLORRED LINETHICK2;

CCL:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DDL:=DMA(CLOSE,CCL);

上:=(1+7/100)*DDL,DOTLINE,COLORGREEN;

下:=(1-7/100)*DDL,DOTLINE,COLORGREEN;

中:=(上+下)/2,DOTLINE,COLORGREEN;

上上:=EMA(上,181),DOTLINE,COLORRED;

下下:=EMA(下,181),DOTLINE,COLORRED;

中中:=EMA(中,181),DOTLINE,COLORRED;

DRAWICON(上>=上上,上上,17);

主十增倉:10*WINNER(CLOSE*0.9)*8,NODRAW COLORYELLOW;

十換手:SUM(VOL/CAPITAL*100,10),NODRAW COLORWHITE;

ER:=V/FINANCE(7)*100;

MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));

T1T:=BARSLAST(C>MAXCYC*POW(1.1,0.9));

T2T:=BARSLAST(C<maxcyc*pow(1.1,-0.9)); p=""> </maxcyc*pow(1.1,-0.9));>

T3T:=CROSS(T1T,T2T) OR CROSS(T2T,T1T) OR BARSSINCE(T1T+1)=0 OR BARSSINCE(T2T+1)=0 OR BARSCOUNT(C)=0;

T4T:=REF(MAXCYC,BARSLAST(T3T));

主力盈利:LN(C/T4T)/LN(1.1)*10,NODRAW;

{盈利天:BARSLASTCOUNT(主力盈利>0) COLORMAGENTA,NODRAW;}

獲利比例:WINNER(CLOSE)*100,NODRAW;

DRAWICON(獲利比例>0 AND 獲利比例<=2,L*0.98,9);

DRAWICON(獲利比例>2 AND 獲利比例<=5,L*0.98,23);

P1:=90;

AO:=P1+(100-P1)/2;

BO:=(100-P1)/2;

CCO:=COST(AO);

DDO:=COST(BO);

籌碼集中度:(CCO-DDO)/(CCO+DDO)*100/2,COLORRED,NODRAW;

DRAWICON(獲利比例>80 AND 籌碼集中度<10,L*0.98,25);

翻倍:=REFDATE(REF(LLV(LOW,90),3),DATE)=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN);

STICKLINE(翻倍,H,H*1.2,2,0),COLORLIRED;

DRAWTEXT(翻倍,H*1.2,'機會來了'),COLORYELLOW;

DRAWTEXT(翻倍,H*1.15,'堅決持有'),COLORCYAN;

DRAWTEXT(翻倍,H*1.1,'後市暴漲'),COLORMAGENTA;

N:=1.5;

M:=3;

DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);

DEAF:=EMA(DIFF,N*9),COLOR000088;

加倉:IF(DIFF>=REF(DIFF,1) AND DEAF<ref(deaf,1),diff,drawnull),colorlired,nodraw; p=""> </ref(deaf,1),diff,drawnull),colorlired,nodraw;>

短線出局:=IF(DIFF REF(DEAF,1),DIFF,DRAWNULL),NODRAW;

STICKLINE(加倉 ,C,C*1.0015,8,0),COLORYELLOW;

在告訴你答案之前,先簡短的講講我的經歷吧!十多年前,我是世界500強企業的一名職員。通過自學,考試後現在轉行為證券公司的一名投顧。在我轉行之前也是到處找資料學習。相關的書籍啊,指標啊等等,但掌握了一些基礎知識後發現即使學會了這些東西還是遠遠不能在這個市場上生存的。通過認真思考我發現,如果做投資沒有自己的交易體系,那是很危險的一件事。在自己的交易體系建立之前,我做過外匯,做過權證,做過商品期貨,做過期權,當然也有股票。現在從業了,所以也就只是做做股票的模擬盤。所以對於指標類的東西還是有所發言權的。言歸正傳,下面來回答一下你的問題吧!

1.如果你真的想在這個投資市場上暢意的行走,你首先應該建立自己的交易體系。

2.在你建立交易體系之後,我現在正式回答你的問題。正常情況下,你只需要認真研究系統默認的幾個指標就可以了,K線,均線,量,KDJ,MACD就這幾個,其它雜亂的指標都是通過這幾個基礎指標編輯演變而成的,因為是手機截圖,所以這里截了兩個圖,如果需要操盤,建議最好是用電腦。

3.K線,K線就是紅綠柱,他代表最高價,最低價,開盤價和收盤價。在這里我就不詳細贅述了。

4.均線,均線分日,月,周,季,年均線等。那要看你是什麼周期,比如日均線m5就是五天內的平均價,也就是五日均線。M10就是十天均線等等。

5.量,量就比較復雜一點,常常需要配合其他指標使用,它代表成交量或成交額。周期也是和均線一樣。

6.MACD和KDJ,同樣需要結合周期來使用,最常見的就是金叉和死叉,但是也需要結合市場環境來看。


給大家一個去掉不適合自己參與的過濾選股器吧,懂代碼的可以自己修改,不懂得那就直接用,有幾個參數最好自己做一下修改,比如,股價,交易密度,等等。

它的功能是選出適合自己的帶有漲停板的活躍股,他不是操作的依據,只是幫你過濾掉那些不適合參與的股票,每天盤後下載數據,復盤選股,他不適合最預警,只適合復盤高效選股。

僅供參考(通達信使用者)

公式名稱:去掉無效選股

參數:N=2:2000:60(周期數)

N1=1:200:3(漲停板個數)

SS=2:2000:50(股價)

NN=2:30:15(交易密度)


ENTERLONG:=CROSS(MA(CLOSE,5),MA(CLOSE,20));{這是一個均線自動交易代碼暫時先保存著以備後用}

EXITLONG:=CROSS(MA(CLOSE,5),MA(CLOSE,3));{這是一個均線自動交易代碼暫時先保存著以備後用}

ZTTJ1:=(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1));

ZTTJ:=(CLOSE>=ZTPRICE(REF(CLOSE,1),IF(FINANCE(3)=3,0.2,0.1)));

ZTTM:=COUNT(ZTTJ,N)>=N1;

AR2:=EVERY(ZTTJ,2);

AR3:=COUNT(AR2,60)>=1;

RZ1:=INBLOCK('殼資源')=0; RZ2:=INBLOCK('商譽減值')=0; RZ4:=INBLOCK('風險品種')=0;

RZ6:=INBLOCK('細分龍頭')=1; RZ7:=INBLOCK('已高送轉')=0;

{通達信去掉創業板*ST} S1:=IF(CODELIKE(馄'),1,0);

{通達信去掉退市股}{去掉不需要的板塊}{通達信去掉*、S、ST}

S2:=IF(NAMELIKE('S'),0,1); S3:=IF(NAMELIKE('*'),0,1);

{通達信去掉停牌}

S4:=DYNAINFO(17)>0;

S5:= BETWEEN(FINANCE(7)/10000000,1,400) AND FINANCE(7)*C/100000000<360 AND C<ss p="" ;

{去掉融券融資 AND S6}

S6:=FINANCE(52)=0;

S7:=IF(CODELIKE(鬈'),0,1);{通達信去掉科創板}

S10:=FINANCE(30)>=-5;

S12:=DYNAINFO(39)<500;

S13:=SUM(DYNAINFO(37),20)>0.2;

S14:=FINANCE(30)/FINANCE(20)*100>-50;

ST:S2 AND S3 AND S4 AND S7 AND RZ4 AND S13 AND ZTTM AND C<ss;{and p="" s1}

AA1:=C/REF(C,1)>1.03 AND C<ss p="" s7;{強勢選股}

AB1:=FROMOPEN*NN;

AB2:=DYNAINFO(50)>AB1;

S11:=IF(AB2,AA1,DRAWNULL);

大家好,給大家分享一個監測莊家動向的指標——獵庄擒牛。指標通過對莊家資金的監測,可以捕捉到莊家何時進場拉升,何時出貨離場。洞察到莊家的這些動向之後,散戶獵庄擒牛並不只是說說而已。

「獵庄擒牛」指標要點:

一、指標提示「莊家出現」信號時,表明監測到此處有莊家大資金進場,行情即將開啟拉升,可跟進建倉。

二、指標提示「莊家出貨」信號時,表明監測到此處莊家在進行籌碼派發,應果斷止盈離場,落袋為安。

效果圖:

「獵庄擒牛」主要作用就是對莊家大資金動向的監測,從而給出預警信號。當然指標還有其它關於籌碼和趨勢的信號判斷,這里就不做過多講解,大家拿到後可以去慢慢摸索。

大道至簡,簡單有效不要復雜。股市中最有效的技術指標就是那些最貼近市場本質的數據跟蹤指標,我最常用的就是K線,均線,MACD和量能及均量線,夠用了。

在一個多變復雜的市場中,越簡單反而才是越有效,過於復雜的技術工具適應能力太差。

通達信精準指標——趨勢布林線主圖+神針起爆副圖+源碼 給大家分享一個趨勢布林線主圖,搭配神針起爆副圖,適用於短線和中長線,是基於系統布林線而研發的,比系統自帶的更加精準。 主圖當出現紅色箭頭為建倉信號,當出現綠色箭頭為減倉或者平倉信號。 副圖紅色趨勢為上升趨勢,綠色趨勢為下跌趨勢,紅色趨勢變為綠色交叉點為減倉信號。 綠色趨勢變為紅色為建倉信號,出現神針起爆紅柱可作為啟動點和建倉點。

主副圖點位一一對應,產生共振。 源碼

這套指標主要利用主副圖共振點來進行操作,精準率很高,喜歡的朋友可以關注我的首頁,留言指標二字,我會免費分享給大家。

好用的公式有很多,但是適合自己才行!今天我分享幾個我自己經常用的公式分享給大家!

擒牛大中短


這個公式主要就是抓買賣點的指標,不含未來函數,可以放心操作!

主力波段吸籌

該公式是精準判斷操作位置,依然沒有未來函數!

其次,如果大家想炒股,先學習一些基本的炒股知識,並且少量投入,切不可一梭哈。不要迷信技術指標,所謂的指標都是事後才出來的,有精力的可以去看看指標編程,無非都出自於成交量、成交額、均線等等,所以都是滯後的。簡單的K線、成交量、2條均線,輔助參考判斷即可。技術指標越復雜,越難以付諸實施。

所以,還請大家不要迷戀技術指標,我曾經花了1年多的時間研究、編寫各種技術指標,到現在,我已經放棄了,只留了交易軟體裡面最原始的指標,做輔助判斷而已,記住只是輔助判斷。還請大家不要走彎路,一入股市深似海,到處都是坑,切記!!!

這個我認為因人而異,畢竟適合自己的指標才是好指標。這里我們來分享下我常用的指標

第一,均線,均線是時候非常實用的指標,無論是短線,中線,長線都非常實用。

(1)如果是短線,5日均線就夠了。5日均線比較神奇。

①當K線從5日均線下方上穿5日均線,而且均線開始拐頭,結合量能,底部放量,那麼短線就可以把我了,而且是超短機會。基本都有不錯的收益。

②當市場均線多頭排列,只要K線在5日均線上方,沿著5日均線上行,那麼也是一個持倉的機會。

(2)中線,中線一般就是看20日均線,這個均線比較實用,也稱為萬能均線,只要K線站穩在20日均線上方,而且拐頭向上,結合籌碼,籌碼低位單峰,中線就可以把握。

(3)長線,長線就是60日均線上穿120日均線,而且趨勢上行。

第二,MACD,領略到精髓,賺錢非常簡單。

1、 MACD在0軸上方——每發生一次金叉,股價將創新高,但是二次金叉不要追。2、 MACD在0軸下方——每發生一次死叉,股價將創新低新低後可以適當的補倉。3, MACD在0軸上方——金叉死叉次數越多越好、牛股,4,, MACD在0軸下方——金叉死叉次數越多越差、熊股。5,MACD水下兩次金叉,第二次金叉就是買入機會。6.MACD的黃白兩線不能和柱狀形成背離,背離則會產生行情反轉。

好了我就分享了我常用的這兩個希望對大家有幫助。


如果想聽實話,我就告訴你。最好用的指標是:K線、成交量(手)、均線和MACD。其它指標都可以忽略。

你進入叢林,容易繞花眼睛,七選八選-選個漏眼。其實最顯眼的就是最好的。

閱讀全文

與益盟伏擊活躍股指標公式源碼相關的資料

熱點內容
鬼團六電影有哪些 瀏覽:399
女主叫溫暖的小說 瀏覽:212
三星為什麼是安卓機皇 瀏覽:527
換蘋果手機怎麼把app弄到新手機 瀏覽:853
頭條下載了app怎麼安裝到桌面 瀏覽:886
原泥動力作用怎麼寫app 瀏覽:704
友行app怎麼注冊 瀏覽:191
伺服器如何打開組件服務 瀏覽:144
預約的app怎麼弄 瀏覽:508
來自星星的孩子印度電影名 瀏覽:600
大香焦高清在線 瀏覽:747
android自身卸載監聽 瀏覽:77
日本經典風月片 瀏覽:56
韓國把黃瓜套上避孕套的電影 瀏覽:643
jpeg如何轉換成pdf 瀏覽:61
英譯pdf 瀏覽:222
解壓的聲控圖片 瀏覽:208
迪士尼大電影 百度網盤 瀏覽:88
數組setjava 瀏覽:275
中國禁止觀看的十部鬼片 瀏覽:745