導航:首頁 > 文檔加密 > 指標導入導出加密

指標導入導出加密

發布時間:2022-07-01 17:55:35

A. 通達信公式進行密碼保護設定有效時限後且導出公式時進行完全加密,對方導入公式時不會顯示有效時限嗎

首先完全加密後,設置了有效期到期後導入的也會失效,

但注意這要看 你的具體限制是過期後的不能用,還是過期後整個指標過期前和過期後都不可使用.

如果想讓別人看見有效期可以

設置幾個文字提示就可以了.

例如沒過期的時候顯示個到期時間,

過期後顯示已過期並顯示聯系方法

但注意選股指標沒法這樣提示,一般都把有效期寫在公式描述中,

例如下面把macd指標加一個有效期,

在正常使用的時候,顯示有效期,當過期後指標會消失只顯示已過期請聯系XXXXXXXXXXX

B. 通達信導入指標時和系統里的加密指標同名不能裝載,有誰能幫忙解決啊

主流行情軟體公式導入方法 (將一個炒股軟體里的指標轉到另外一個炒股軟體裡面方法雷同)

一、在大智慧上引入公式:

1. 把要導入的公式(源碼)復制下來:方法是用左鍵先把源碼變藍,之後點右鍵,點復制;

2. 進入大智慧-->特色功能-->自編指標-->常用-->技術指標-->新建,在出現的公式編輯區的下面的空白處,把剛考的源碼粘貼上,將公式名稱復制後粘貼到公式名稱欄-->確認-->退出;

3.如有參數的,如:N 1 100 15 之類,則需將這類數據填充到參數表中;

4.公式源碼以外的內容,如:名稱,說明以及參數等等,凡在{ }以外的,均要刪除,或者用{ }將其括上;

5、在大智慧的底部顯示欄中點擊公式名稱即可看到剛剛導入的公式。

二、在飛狐上引入公式:

1、復制源碼,方法同上;
2、進入主界面,即K線圖模式,用滑鼠靠近左側單擊,出現管理面板-->雙擊技術指標-->用滑鼠右鍵單擊任何一個公式組的名稱,比如「其它」-->點新建公式-->在出現的公式編輯區的下面的空白處,把剛考的源碼粘貼上,將公式名稱復制後粘貼到公式名稱欄-->確定-->退出;

第3、4步同上;

5、找到新建的公式,雙擊即可使用。

三、在分析家上引入公式:

復制公式原碼-->在分析家桌面上點擊上面的「公式」-->點擊「公式管理」-->按公式歸類把其點擊變色-->點擊「新建」-->在編寫欄里粘貼公式原碼-->填寫上公式名字和設置上參數-->點擊分析家桌面右上面黑色的「錯號」-->如果有問題會提示可按提示修改到正常。

分析家中有些無用的指標如何完全刪除?
點擊公式進入公式管理,逐步點擊每一項目再點擊每一小項目打開後,把指標公式名稱點擊變色,點擊刪除。

分析家中想明白一個選股公式好在那裡,不好在那裡,可以這樣去做。
點擊「公式」-->點擊「公式管理」-->點擊「條件選股」-->點擊各個選股項目名稱-->右鍵點擊選股公式「修改公式」打開-->復制-->點擊「技術指標」變色-->點擊「新建」-->在編寫欄點擊右鍵「粘貼」-->起名字-->點擊桌面右上角的黑色「錯號」-->OK。

你就可以在技術指標中看見這個選股公式的好與一般了。

四、通達信導入方法:

1,在壓縮公式上單擊右鍵把公式先解壓
2,打開公式編輯器點擊「導入」按鈕「,
3,在菜單中兩次點擊」公式「,後點擊「打開」,
4。把「+」號單擊展開,在公式名前的空方框里單擊成「勾選」後,在點擊下方的「確認」即可!

五、同花順上引入公式:

首先打開同花順軟體→隨便打開一隻個股→用滑鼠點右鍵→分析周期→把」日線「改為"一分鍾"→按鍵盤CTRI和F鍵一起按下→進入"公式管理"→滑鼠點"導入"→滑鼠點"游覽"→滑鼠點"打開"(把下載的公式打開)→滑鼠點"打開"→滑鼠點 "下一步"→滑鼠點"完成"→滑鼠點"技術指標"(兩次)→滑鼠點"自定指標"→找到剛剛導入的公式→用滑鼠連續點公式兩下→出現"公式編輯-技術指標 "→滑鼠點"顯示圖形"→提示欄會出現"編輯測試成功"字元(這表明你安裝成功了)→滑鼠點"確實"→滑鼠點剛導入的公式(點一下可以啊)→滑鼠點"設為常用"→滑鼠點"退出"(你是否看到同花順軟體圖形變了,是不是多了一些東東,例如:買入,賣出)→最後大家一定要記得按同花順軟體左上角的"系統"→下拉菜單用滑鼠點"保存頁面"→(連續做兩次用滑鼠點"保存頁面")→最後最後就是退出同花順軟體→重新打開同花順軟體→OK

補充的安裝法:

(1)你在同花順軟體最下面的圖內看到的是:第一個MACD,第二個是KDJ,下一個是RSI 再下一個BLAS,一路下去都是安裝同花順軟體時自帶的英文的公式,我們現在做的事是把這些英文的公式轉換成我們喜歡的中文公式。
(2)先點一下其中一個英文公式,然後開始導入中文公式(按我上面的方法去安裝)第一個中文公式安裝完成後,選擇第二個英文公式,然後開始導入第二個中文公式。按這種方法,安裝第三個,第四個,第五個......
(3)記住了,全部安裝導入後點同花順軟體左上角的系統下拉表內的保存頁面。OK完成!

六、說明:

1、所點擊的公式組,就是新建公式的加入地點。

2、條件選股類的公式,應加入到和「技術指標」並列的「條件選股」組中。

3、是主圖公式的,需在公式編輯區中點「主圖疊加」。

4、對於{N 1 100 15 }之類的參數,大智慧上的順序不用動。
按上面的參數為例,飛狐和分析家填充的順序是:預設15、最小1、最大100,分析家還有步長,如源碼中提供了,則填上,如沒有,可空缺。

C. 通達信指標如何加密導入出

通達信指標如何加密導入出=是不是:通達信指標如何加密導不出
如果是:在編輯通達信公式時,上面,,公式名的旁邊有個方框,方框在「密碼保護」前面,在方框里打勾,然後在「密碼保護」後面輸入密碼,「確定」後再次輸入密碼,也可以設定時間。

D. 請問通達信公式如何加密且不能導出

1、打開進入通達信軟體,點擊【功能】菜單,選擇【公式管理器】,或者按快捷鍵Ctrl+F打開公式管理器界面。

E. 如何導出大智慧裡面的加密公式指標

VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
VAR4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(CLOSE,80)-(MA(CLOSE,10))/(7);
VAR8:=EMA(CLOSE,5);
VAR9:=MA((LLV(CLOSE,9))*(1.1),14);
VAR10:=(2)*(VAR9)-VAR8-(CLOSE)*(0.1);
VAR11:=IF(((VAR8-VAR10)*(5)>0),(POW((VAR8-VAR10)*(5),2))/(10),(((-1))*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=((SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)))*(100);
散資:=CEILING(SMA(VAR5,13,8));
VBR1:=1;
VBR5:=LLV(LOW,75);
VBR6:=HHV(HIGH,75);
VBR7:=(VBR6-VBR5)/(100);
VBR8:=SMA((CLOSE-VBR5)/(VBR7),20,1);
VBRA:=(3)*(VBR8)-(2)*(SMA(VBR8,15,1));
莊家:=(100-VBRA)*(VBR1);
IF((散資-VAR6<(-65)),1,6),CoLorFF00FF;
IF((散資-VAR6>85),95,100),CoLorF0F000;
操盤線1:=MA((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),5);
主力:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);
STICKLINE(FILTER(((散資<REF(散資,1)) AND (散資>75) or CROSS(散資,操盤線1) AND (散資<REF(散資,1)) AND (操盤線1>60)),5),100,60,3,1),CoLorFFFF00;
STICKLINE(FILTER((CROSS(散資,VAR12) AND (散資<REF(散資,2)) AND (CLOSE>REF(CLOSE,1)) or (散資>REF(散資,1)) AND (散資<35) AND (CLOSE>REF(CLOSE,1))),5),5,50,3,1),CoLor0000FF;
底部吸籌指標:=((CLOSE-MA(CLOSE,40))/(MA(CLOSE,40)))*(100);
STICKLINE(CROSS(操盤線1,10),0,58,6,0),CoLor3366FF;
DRAWTEXT(IF(CROSS(操盤線1,10),100,0),68,'抄底'),CoLorFF0000;
DRAWTEXT(IF(CROSS(10,操盤線1),1,0),10,'$備錢'),CoLor33FFCC;
DRAWTEXT(CROSS(底部吸籌指標,(-24)),80,'抄底'),CoLor008000;
STICKLINE(CROSS(底部吸籌指標,(-24)),0,40,6,0),CoLor008000;
VARB1:=DMA(CLOSE,(VOL)/(SUM(VOL,21)));
VARB2:=((CLOSE-VARB1)/(VARB1))*(100);
VARB3:=((WINNER((CLOSE)*(1.08))-WINNER(CLOSE))*(100)<8);
VARB4:=(VARB2<(-10));
VARB5:=33;
VARB6:=(((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100)<50);
VARB7:=34;
BBBB:=VARB3 AND VARB4 AND VARB5 AND VARB6 AND VARB7 AND (CLOSE>2.5) AND (CLOSE>(0.905)*(REF(CLOSE,1))) AND (REF(CLOSE,1)-OPEN<(0.048)*(REF(CLOSE,1)));
STICKLINE(BBBB AND (REF(BBBB,1)<>1),0,50,4,0),CoLorFFFFFF;
DRAWTEXT(BBBB AND (REF(BBBB,1)<>1),62,'抄底'),CoLorFFFFFF;
STICKLINE((TROUGHBARS(3,18,1)=0) AND (HIGH>(LOW)*(1.04)),30,0,5,0),CoLorFF00FF;
STICKLINE((PEAKBARS(3,18,1)=0) AND ((HIGH)*(0.96)>LOW),100,85,5,0),CoLor00FF00;
DRAWTEXT((TROUGHBARS(3,18,1)=0) AND (HIGH>(LOW)*(1.04)),40,'¥'),CoLorFF00FF;
VARC:=(ZIG(3,18)>REF(ZIG(3,18),1)) AND (REF(ZIG(3,18),1)<=REF(ZIG(3,18),2));
VARD:=(ZIG(3,18)<REF(ZIG(3,18),1)) AND (REF(ZIG(3,18),1)>=REF(ZIG(3,18),2));
STICKLINE((VARC=1),30,0,5,0),CoLor0000FF;
DRAWTEXT((VARC=1),42,'¥'),CoLor0000FF;
STICKLINE((VARD=1),100,85,5,0),CoLorFF0000;
DRAWTEXT((PEAKBARS(3,18,1)=0) AND ((HIGH)*(0.96)>LOW),80,'注意轉折'),CoLorFF0000;
當天換手:=((VOL)/(CAPITAL))*(100);
五天換手:SUM(當天換手,5),POINTDOT,CoLor00FF00;
短趨勢:=((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-50)*(1.032)+50;
VARQ2:=((2)*(CLOSE)+HIGH+LOW+OPEN)/(5);
VARQ3:=LLV(LOW,34);
VARQ4:=HHV(HIGH,34);
長趨勢:=EMA(((VARQ2-VARQ3)/(VARQ4-VARQ3))*(100),13);
判斷底:(SQRT(SQRT(FLOOR(SQRT((MA(((1)/(WINNER(CLOSE)))*(100),4))/(10000))))))*(5),CoLorFFFFFF;
VARQ5:=CROSS(短趨勢,長趨勢) AND (長趨勢<25);
底部:STICKLINE((短趨勢<10) AND (判斷底>0),0,15,6,1),CoLorFFFFFF;
STICKLINE(VARQ5,40,65,9,0),CoLor00EE00;
STICKLINE(VARQ5,45,60,5,0),CoLor0000FF;
DRAWTEXT(COUNT((短趨勢<10) AND (判斷底>0),8) AND VARQ5,50,'砸鍋買入'),CoLorFFFFFF;
VARQ6:=CROSS(短趨勢,長趨勢) AND (長趨勢<50);
DRAWTEXT(COUNT((短趨勢<30) AND (判斷底>0),5) AND VARQ6,30,'短線買'),CoLorFFFFFF;
V3:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)))*(100);
操盤線2:=SMA(V3,2,1);
V5:=SMA(操盤線2,2,1);
抄底:IF((操盤線2>REF(操盤線2,1)) AND (REF(操盤線2,1)<REF(操盤線2,2)) AND (操盤線2<23),18,0),Linethick2,CoLor00FFFF;
IF((操盤線2>REF(操盤線2,1)) AND CROSS(操盤線2,V5) AND (V5<50),8,0),CoLor0000FF;
IF((操盤線2<REF(操盤線2,1)) AND (REF(操盤線2,1)>REF(操盤線2,2)) AND (操盤線2>77),88,100),Linethick2,CoLor00FF00;
BIAS1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
BIAS2:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
BIAS3:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
BIAS:=(BIAS1+(2)*(BIAS2)+(3)*(BIAS3))/(6);
乖離:=MA(BIAS,3);
抄底1:IF((乖離<(-12)) AND (乖離>=(-18)),(-10),0),CoLor000080;
STICKLINE((乖離<(-12)) AND (乖離>=(-18)),2,0,6,0),CoLor0000FF;
IF((乖離<(-18)),5,0),CoLor00FFFF;
STICKLINE((乖離<(-18)),4,0,6,0),CoLorFF35FF;
VARBB1:=DMA(CLOSE,((VOL)/(MA(VOL,4)))/(4));
VARBB2:=DMA(CLOSE,((VOL)/(MA(VOL,31)))/(31));
VARBB3:=(((CLOSE-VARBB1)/(VARBB1))*(100)<(-10));
VARBB4:=(((VARBB1-VARBB2)/(VARBB2))*(100)<(-16));
VARBB5:=(((CLOSE-MA(CLOSE,50))/(MA(CLOSE,50)))*(100)<(-23));
VARBB6:=(((SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)))*(100)>16);
VARBB7:=((100)*(HHV(HIGH,27)-CLOSE))/(HHV(HIGH,27)-LLV(LOW,27));
VARBB8:=INDEXC;
VARBB9:=MA(VARBB8,6);
VARBBA:=MA(VARBB8,24);
VARBBB:=MA(VARBB8,32);
VARBBC:=(VARBBB>(VARBB9)*(1.11)) AND (VARBBA>(VARBB9)*(1.095));
SSS:=(((VARBB3 AND VARBB4 AND ((OPEN-REF(CLOSE,1))/(REF(CLOSE,1))>(-0.07)) or VARBB5 AND VARBB6 AND CROSS(VARBB7,79)) or VARBBC AND ((CLOSE)/(COST(8))<=0.8)))*(100);
STICKLINE((SSS>0),0,18,6,0),CoLorFFFFFF;
VV1:=LLV(LOW,10);
VV2:=HHV(HIGH,25);
價位線:=EMA(((CLOSE-VV1)/(VV2-VV1))*(4),4);
DRAWTEXT(CROSS(3.5,價位線),88,'★'),CoLor0000FF;
拐點:=EMA((HIGH+LOW+OPEN+(CLOSE)*(2))/(5),3);
GD1:=REF((COUNT((拐點<=REF(拐點,1)),4)=4),1) AND (拐點>REF(拐點,1)) AND (CLOSE>(1.02)*(REF(CLOSE,1))) AND (主力<55);
DRAWICON(GD1,10,1),CoLorFFFF00;
拐點1:=EMA((OPEN+CLOSE)/(2),3);
GD2:=REF((COUNT((拐點1>=REF(拐點1,1)),5)=5),1) AND (拐點1<REF(拐點1,1)) AND (主力>65) AND (CLOSE<(0.97)*(REF(CLOSE,1)));
DRAWICON(GD2,90,2),CoLor0000FF;
散戶:散資,Linethick1,CoLor0011FF;
機構:主力,Linethick2,CoLorFF0000;
坐莊:莊家,Linethick2,CoLor008000;
PASSWORD:=(DATE>1070920);
STICKLINE((PASSWORD=1),100,0,10,0),CoLor00FF00;
DRAWTEXT((PASSWORD=1),80,'請'),CoLor0000FF;
DRAWTEXT((PASSWORD=1),60,'續'),CoLor0000FF;
DRAWTEXT((PASSWORD=1),40,'費'),CoLor0000FF;公式都在這

F. 通達信指標怎麼設置導入密碼

簡單的方法:

1、「分析圖」中先把指標調出來用,然後再在指標窗口裡點擊滑鼠右鍵,會彈出一個右鍵菜單(比如,你的指標是在主圖中疊加,那就在主圖中點擊滑鼠右鍵;在副圖中,就在顯示該指標的副圖中點擊滑鼠右鍵);

2、在彈出的菜單中選擇「當前指標」,再選擇「修改指標公式」,就會彈出指標編輯窗口;

3、在彈出的指標編輯窗口中,在「密碼保護」前的復選框打鉤,然後輸入你設置的密碼,見圖。點擊「確定」,系統會再彈出「請將密碼重復輸入一遍」,再次輸入你剛才設置的密碼。點擊「確定」就可以了。假如你想你的密碼永久有效,不要在「設定有效日期」那裡打鉤。

你的指標完成加密,當你想再次「修改指標公式」時,必須輸入密碼,才可以看到你的指標代碼。

G. 股票軟體怎麼設置指標公式引入密碼

如果用的開放式平台軟體(一般是免費版),都可以在公式編輯中自行設置密碼,導出後,別人引入該公式就必須輸入正確密碼.

建議將自己准備加密的公式單獨備份

閱讀全文

與指標導入導出加密相關的資料

熱點內容
win10怎麼獲取管理員許可權刪除文件夾 瀏覽:825
php網頁小游戲 瀏覽:937
javahtml轉圖片 瀏覽:954
有什麼耗電小的app 瀏覽:851
java窗口最大化 瀏覽:884
如何把安卓系統更改為蘋果系統 瀏覽:802
程序員國慶文案 瀏覽:938
androidplayerview 瀏覽:372
哪個炒股app權威 瀏覽:774
現貨微盤app哪個好 瀏覽:993
php刪除附件 瀏覽:214
安卓手機怎麼刷點卷 瀏覽:258
java鬼吹燈安卓 瀏覽:887
哪個app可以查到哪裡有什麼疫苗 瀏覽:596
功率控制命令 瀏覽:509
疫情死命令 瀏覽:87
基於時間做加密 瀏覽:367
國外可用的代理伺服器地址 瀏覽:676
北京程序員月薪兩萬五 瀏覽:756
手機通話錄音解壓包怎麼修改名 瀏覽:879