導航:首頁 > 文檔加密 > 不加密副圖指標

不加密副圖指標

發布時間:2022-10-06 18:55:56

A. 請教如何破解股票指標密碼,謝謝

通達信公式密碼破解方法

這個方法是學習別的朋友的,不記得在哪下的了,先對公布方法的朋友致謝。

我認為有用,發上來供需要的朋友參考。我用這個破了tni密碼的。

通達信公式破解方法

1:不是使用Winhex,而是使用Ollydbg來破解.

2:只是用戶公式修改密碼有效。對於導入密碼無效。對於系統公式密碼無效,默認的系統公式密碼可能是OK_TDX(測試了兩個版本,其他的不知道)

不過好像有的不能編輯,不過VOL_TDX等系統的公式好像可以查看和修改。

方法:1:使用Ollydbg,點文件,打開,選擇通達信的可執行文件(或者把通達信的執行文件直接拖進Ollydbg的窗口),按F9運行程序。

2:正常使用通達信,進入到K線圖後,在k線圖(主圖或者副圖上)點右鍵,選擇指標,然後選擇一個加密的公式,點確定。

此時公式應該能正確使用並且在圖上顯示出來。

3:點右鍵,選當前指標,選修改指標公式,此時需要輸入密碼,隨便輸入幾個數,但不要點確定。

4:在Ollydbg的左下角,有一個命令編輯框,輸入命令bp _mbscmp,回車,這時斷點下好了。

5:點修改密碼公式框中的確定按鈕,此時中斷在_mbscmp中,在右上角的EAX的值就是密碼,ECX值是你隨便輸入的數。

6:找到密碼後,點在左上角的紅黑色的一行代碼,點F2取消斷點,再點F9來繼續程序執行。可以循環2-6步來得到其他的密碼。

7:完成。

B. 請大俠幫忙編寫通達信OX指標!

系統本身就自帶這個副圖指標啊,

再有這指標是系統加密的無法修改,所以無法獲取源碼.

按快捷鍵OX就可以在副圖上顯示,圈叉圖了.

C. 如何破解通達信公式的時間限制

滑鼠指定你要修改的指標,右擊「當前指標」點擊「修改指標參數」,就能看到源碼。
時間限制是一種加密的方法,其原理是在指標中加入時間函數,把時間設定在一定的使用范圍內,當超過設定的時間之後,指標圖形中的線條和有關信號消失或失真,造成指標不能繼續使用。用時間限制加密的形式有多種,舉例子加以說明解除的方法:
看這個副圖指標:
Var1:=IF(DATE<=1040701,1,0);
Var2:=DMA(CLOSE,HIGH/MA(LOW,4)/4);
Var3:=DMA(CLOSE,CLOSE/MA(LOW,30)/30);
Var4:=(LOW-Var2)/Var2*100<-5.889;
Var5:=(Var2-Var3)/Var3*100<-15.889;
Var6:=Var4 AND Var5 AND (HIGH-MA(LOW,3))/REF(LOW,2)>-0.059;
Var7:=Var6>0;
Var8:=AMOUNT/VOL/100;
Var9:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VarA:=SUM(AMOUNT,13)/Var8/100;
VarB:=DMA(Var9,VOL/VarA);
VarC:=MA(HHV(HIGH,488),18);
VarD:=MA(HHV(HIGH,220),18);
VarE:=MA(HHV(HIGH,98),18);
VarF:=MA(LLV(LOW,488),18);
Var10:=MA(LLV(LOW,220),18);
Var11:=MA(LLV(LOW,98),18);
Var12:=MA((VarF*0.96+Var10*0.96+Var11*0.96+VarC*0.558+VarD*0.558+VarE*0.558)/6,18);
Var13:=MA((VarF*1.25+Var10*1.23+Var11*1.2+VarC*0.55+VarD*0.55+VarE*0.65)/6,18);
Var14:=MA((VarF*1.3+Var10*1.3+Var11*1.3+VarC*0.68+VarD*0.68+VarE*0.68)/6,18);
Var15:=MA((Var12*3+Var13*2+Var14)/6*1.738,18);
Var16:=IF(DATE<=1021231,Var15,Var15*DAY);
Var17:=LOW;
Var18:=REF(LOW,1);
Var19:=SMA(ABS(Var17-Var18),3,1)/SMA(MAX(Var17-Var18,0),3,1)*100;
Var1A:=MA(IF(CLOSE*1.35{<=Var16},Var19*10,Var19/10),3);
Var1B:=LLV(LOW,30);
Var1C:=HHV(Var1A,30);
Var1D:=IF(LOW<=Var1B,(Var1A+Var1C*2)/2,0);
Var1E:=MA(Var1D AND CLOSE<COST(1),3) AND (CLOSE-VarB)/VarB*100<-11;
Var1F:=MA(CLOSE,5);
Var20:=MA(CLOSE,10);
Var21:=MA(CLOSE,20);
Var22:=MA(CLOSE,30);
Var23:=(Var1F+Var20+Var21+Var22)/4;
Var24:=(Var23-REF(Var23,15))/REF(Var23,15)*100;
Var25:=IF(Var24<-10 AND Var24<REF(Var24,1),20,0);
買入: Var7*Var1 AND Var1E*Var1 AND Var25*Var1 AND (CLOSE-OPEN)*Var1>0,linethick2 , colorred;
這個指標中的VAR1、VAR16和買入這3條語句引用了時間限制函數,限制在2004年7月1日前可正常使用,超過這個時間就不能正常使用了。解除時間限制的方法比較簡單,只要把VAR1和VAR16這2條語句刪除,再把買入語句中的*VA1刪除就完全解除了時間限制。
最後再看一個指標:
Var1:=IF(DATE<1030830 AND DATE>900101,1,0);
Var2:=LLV(LOW,10);
Var3:=HHV(HIGH,25);
警戒線:=2.8*Var1;
減倉線:=3.2*Var1;
動力線:=EMA((CLOSE-Var2)/(Var3-Var2)*4,4)*Var1;
VAR4:CROSS(動力線,警戒線);
STICKLINE(VAR4,0,50,4,0);
DRAWICON(CROSS(動力線,警戒線),53,2);
這個指標中的VAR1引用了時間限制函數,限制在2003年8月30日前可正常使用,超過這個時間就不能正常使用了。解除時間限制的方法比較簡單,只要把VAR1這條語句刪除,再把語句中的*VAR1刪除就完全解除了時間限制。
以上例舉了2個解除時間限制的方法,試一下吧!

D. 求通達信內外盤差指標

你所需要的公式僅我所知目前沒有可以在通達信免費軟體上使用的函數(只有一款定製免費版的可以使用部分函數);

現有的函數組---外盤:DYNAINFO(23),內盤:DYNAINFO(22);外盤:BUYVOL,內盤:SELLVOL;雖然函數不同,但內容一樣,都是統計當日全天外盤和內盤的總數,均以「手」為計算單位,體現在行情信息欄里。

而主動買成交量:ACTINVOL;和主動賣成交量:ACTOUTVOL;2個函數在一般免費版軟體上不能使用(僅限在一款定製版軟體和收費版軟體上使用)。

另外,資金流向專用函數提取是的成交資金額,需要L2行情數據,普通軟體也不能使用。

東方財富通軟體上的主動性買單ISBUYORDER;和主動性賣單ISSELLORDER;2個函數(通達信只有後者,但不顯示數值,原因不明),並且普通軟體同樣不能使用。

該軟體副圖內外盤差公式由於底層加密無從知曉其函數(是一個引用MACD類型公式),暫時不能轉換。

備註:2款軟體的函數部分不通用。先把以上函數附圖給你參考,4個指標的函數是不同的,最上面的一個和最下面的一個只能在定製版軟體和收費版軟體上使用。

E. dll加密公式如何破解

你可以這樣操作:先把系統分區改成NTFS 然後打開文件夾選項,點查看,把使用簡單文件共享的勾去掉,這樣,右擊文件或者文件夾點屬性後就有一個安全的選項卡。點擊安全,再點高級,再點所有者。點一下列表中你當前用戶的名字,再點應用,確定,再確定。這時就應該可以打開了。如果不想加密了,再右擊文件,屬性,把加密的勾去了。

F. 股市中ZLMM指標如何分析

ZLMM是主力買賣指標,通達信這個指標是加密,但這個指標可以編寫出代碼,並且編寫結果與系統加密指標結果完全一樣,效果如圖,第一個副圖是原系統指標,第二個副圖是自編主力買賣指標。結果完全相同。

G. 編寫通達信指標公式,在不加密的情況下,怎樣才能隱寫不讓別人看見公式求助求助

一般是要設置密碼才能保護公式不被別人改寫。

H. 通達信軟體上副圖如何設置出BBI

通達信軟體BBI是系統指標。
你可以隨時調出使用,且無加密。
BBI是主圖指標,直接輸入名稱""BBI「回車,就可以在主圖出現。
如果你想在附圖用,復制這個公式,在技術指標中建立線的公式就可以了,
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
記得把參數搞上去。

I. 可以幫忙把mcst指標副圖中的白色橫線變成下跌綠色,橫盤白色,上漲紅色嗎

MCST:MCST.MCST,COLORGREEN,LINETHICK2;
上漲:IF(MCST.MCST>REF(MCST.MCST,1),MCST.MCST,DRAWNULL),COLORRED,LINETHICK2;
橫盤:IF(MCST.MCST=REF(MCST.MCST,1),MCST.MCST,DRAWNULL),COLORWHITE,LINETHICK2;
下跌:IF(MCST.MCST<REF(MCST.MCST,1),MCST.MCST,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

效果如下圖所示,由於該指標是系統加密指標,沒有其源碼,現在只是引用,請注意;

J. 通達信加密選股指標改副圖 不用解密可以改副圖嗎

應該不行

閱讀全文

與不加密副圖指標相關的資料

熱點內容
程序員用得到數字區嗎 瀏覽:174
python求商 瀏覽:478
ipad能用c語言編譯器嗎 瀏覽:565
軟泥解壓球最新版 瀏覽:999
4萬程序員辭職創業 瀏覽:760
thinkingphp 瀏覽:597
安卓相冊移動文件夾 瀏覽:7
耳朵清潔解壓聲控99的人都睡得著 瀏覽:206
叉車出租網站源碼 瀏覽:874
共享單車的app是什麼 瀏覽:409
不帶gui的伺服器什麼意思 瀏覽:374
金剛經及PDF 瀏覽:102
php中冒號 瀏覽:359
php5432 瀏覽:353
命令在哪使用 瀏覽:172
php獲取網頁元素 瀏覽:709
為什麼需要硬體驅動編譯 瀏覽:886
pm編程怎樣看導柱孔對不對稱 瀏覽:139
農業大學選課找不到伺服器怎麼辦 瀏覽:661
路由配置網關命令 瀏覽:935