導航:首頁 > 程序命令 > zxr10配置命令

zxr10配置命令

發布時間:2022-11-26 05:22:55

❶ 中興三層交換機如何清除配置文件

我們都知道cisco的交換機清除配置是erase startconfig !然後reload就可以了,但是ZXR10系列的交換機沒有這個命令,那麼具體怎麼操作呢?本文將詳細介紹中興三層交換機如何清除配置文件,需要的朋友可以參考下

方法步驟

具體命令為:

ZXR10#CD CFG //切換到保存配置文件的文件夾

ZXR10#DIR //查看文件

Directory of flash:/cfg

ZXR10#delete startrun.cfg

Are you sure to delete files?[yes/no]:y

ZXR10#reboot

ZXR10#Confirm to reboot?yes/no]:y

等交換機重啟完成後,配置就清除了!

補充:交換機基本使用方法

作為基本核心交換機使用,連接多個有線設備使用:網路結構如下圖,基本連接參考上面的【方法/步驟1:基本連接方式 】

作為網路隔離使用:對於一些功能好的交換機,可以通過模式選擇開關選擇網路隔離模式,實現網路隔離的作用,可以只允許普通埠和UPlink埠通訊,普通埠之間是相互隔離不可以通訊的

除了作為核心交換機(中心交換機)使用,還可以作為擴展交換機(接入交換機)來擴展網路

放在路由器上方,擴展網路供應商的網路線路(用於一條線路多個IP的網路),連接之後不同的路由器用不同的IP連接至公網

相關閱讀:交換機硬體故障常見問題

電源故障:

由於外部供電不穩定,或者電源線路老化或者雷擊等原因導致電源損壞或者風扇停止,從而不能正常工作。

由於電源緣故而導致機內其他部件損壞的事情也經常發生。

如果面板上的POWER指示燈是綠色的,就表示是正常的;如果該指示燈滅了,則說明交換機沒有正常供電。

這類問題很容易發現,也很容易解決,同時也是最容易預防的。

針對這類故障,首先應該做好外部電源的供應工作,一般通過引入獨立的電力線來提供獨立的電源,並添加穩壓器來避免瞬間高壓或低壓現象。

如果條件允許,可以添加UPS(不間斷電源)來保證交換機的正常供電,有的UPS提供穩壓功能,而有的沒有,選擇時要注意。

❷ 中興,華為,烽火交換機常用配置命令教程

交換機工作於OSI參考模型的第二層,即數據鏈路層。交換機內部的CPU會在每個埠成功連接時,通過將MAC地址和埠對應,形成一張MAC表,不同品牌交換機配置可能有所不同,本文將詳細介紹中興,華為,烽火交換機常用配置參數,需要的朋友可以參考下

ZXDSL8210常用命令

查看板卡類型和軟硬體版本號 showcard

進入DSL模式 dsl

查看埠狀態 showinfo

查看ADSL速率摸板 showprof

更改埠應用的速率摸板 linecfg

查看ADSL埠的線路質量 showperf

打開ADSL埠 enable

關閉ADSL埠 disable

重啟ADSL埠 resetport

進入atm atm

在atm下查看PVC showvcx all

ZXDSL8220常用命令

查看板卡類型和軟硬體版本號 sh card

查看ADSL埠狀態 show adsl status

查看ADSL速率摸板 show adsl profile

查看速率摸板D3M具體信息 show adsl profile d3m

更新埠的流量信息 update adsl-perf card_list/port_list

關閉ADSL埠 shutdown interface

打開ADSL埠 no shutdown interface

ZXDSL9210設備常用命令

查看板卡配置和版本號 show card

查看設備版本號 show version

查看ADSL埠狀態 show interface

查看一塊板卡埠狀態 show adsl status slot 1

查看ADSL埠線路質量 show adsl physical

查看ADSL線路摸板種類 show adsl profile

查看D3M摸板的配置 show adsl profile d3m

進入ADSL埠 int adsl-mpvc card/port

關閉ADSL埠 shutdown

打開ADSL埠 no shutdown

中興SU3

查看板卡狀態 show card all

查看埠狀態 show port

查看速率摸板 show adsl lineprofile all

查看線路質量 show adsl port埠號 option physical

開埠 port 埠號 enable

關埠 port 埠號 disable

華為MA5100&MA5103常用命令

保存系統配製數據到FLASH內存 save

查看單板狀態 show board

阻塞埠 block

解除阻塞埠 no block

激活埠 activate

去激活埠 deactivate

套片復位 chipset reset 0

MA5300常用命令

保存系統配置3 write

查看單板狀態 show board 0

查看adsl埠狀態 show adsl port state

查看vdsl埠狀態 show vdsl port state

查看告警 show alarm history all

查看板卡類型和運行狀態 show board

查看vlan show vlan all

配製摸板 adsl line-profile add 3

激活埠 adsl activate adsl 埠 3

MA5600常用命令

保存系統配製數據到FLASH內存 save

查看單板狀態 display board 0

查看所有配製信息 disp running -config

查看ADSL埠狀態 display adsl port state

查看vdsl埠狀態 display vdsl port state

查看xdsl 配置摸板 display adsl line-profile all

查看vlan display vlan all

查看告警 displayalarm history all

查看上行板卡埠狀態 display port state

查看某個vlan所綁定下行埠 display vlan VLAN號

查看上行板卡埠所綁定的vlan display port vlan

配製摸板 adsl line-profile add

display interface adsl 0/1/1

中興交換機配置

個人心得:命令的使用要注意各種用戶模式。

配成普通交換機:把2-24埠歸到VLAN1下,2-24埠如果互相隔離,可以用PVLAN刪除隔離埠即可。

2852s和2826s配置:

創建VLAN命令如下:

set vlan 10 enable ///創建vlan

set vlan 10 add port 1-24 untag ///在創建的vlan內添加用戶埠

set vlan 10 add port 25 tag ///把級聯埠添加到vlan10中,需打tag標簽,即為trunk埠。

set port 1-24 pvid 10 ///把添加到vlan10的用戶埠,pvid至vlan10中。交換機用戶埠必須在所添加的vlan中做此項命令。(默認的pvid為vlan10)

刪除vlan命令如下:

set vlan 10 delete port 1-24 ///刪除用戶埠

set vlan 10 delete port 25 ///刪除級聯埠

set vlan 10 disable ///刪除vlan

set port 1-24 pvid 1 ///恢復默認設置,該項命令必須添加,不然還會在show running-config信息中顯示

set port 1-24 pvid 10的信息,會導致vlan用戶使用不正常。

ENABLE密碼配置:

zte>enable //進入全局配置模式

password:***** //輸入進入全局配置模式的密碼,預設沒有密碼

zte(cfg)#adminpass zxr10 //配置進入全局配置模式的密碼為zxr10

TELNET 用戶名密碼配置(為了便於對設備的維護,有時需要修改登錄用戶名或密碼,配置如下:)

zte(cfg)#create user zxr10 //創建名為zxr10的用戶

zte(cfg)#loginpass zxr10 //設置登錄密碼為zxr10

zte(cfg)#show user //顯示telnet登錄用戶信息和當前用戶名

配置三層管理或業務地址:

config router ///進入config router模式

set ipport 0 ipaddress 10.20.20.1 255.255.255.0 ///設置三層介面ip地址及掩碼

set ipport 0 vlan 10 ///三層埠綁定vlan

set ipport 0 enable ///啟用三層埠

iproute 0.0.0.0 0.0.0.0 10.20.20.1 ///設置默認路由指向網關

T40G和5228交換機配置:

批量創建vlan方式:

zxr10#vlan database

zxr10(vlan)#vlan 10-20

這樣子10-20號連續的vlan就創建起來了,適合批量創建vlan。

在vlan中添加用戶埠:

zxr10(config)vlan 10 ///進入vlan10

zxr10(config-vlan)switchport pvid fei_1/1-24 ///在vlan10中添加1-24號埠為用戶埠,此時默認模式已經為access模式。

配置trunk級聯埠(全局模式下):

interface fei_1/1 ///進入級聯埠的介面模式

switchport mode trunk ///設置埠模式為trunk

switchport trunk vlan 10 ///級聯埠與vlan綁定

三層介面地址配置:

interface vlan 10 ///進入三層vlan介面模式

ip address 10.20.20.1 255.255.255.0 ///配置三層ip地址

28系列交換機pvlan配置:

set pvlan session 1 add isolated-port 1-24 ////添加隔離埠

set pvlan session 1 add promiscuous port 25 ////添加共享埠

32系列交換機pvlan配置:

vlan private-map session-id 1 isolate fei_1/1-24 promis gei_3/1 ////添加隔離埠和共享埠

華為交換機配置

vlan 65

vlan 69

vlan 24

quit

interface Ethernet 0/0/1

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/2

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/3

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/4

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/5

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/6

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/7

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/8

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/9

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/10

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/11

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/12

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/13

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/14

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/15

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/16

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/17

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/18

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/19

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/20

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/21

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/22

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/23

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface Ethernet 0/0/24

port default vlan 69

port trunk allow-pass vlan 24 69

quit

interface GigabitEthernet0/0/1

undo port default vlan

port link-type trunk

port trunk allow-pass vlan 1 24 69

quit

interface Vlanif65

ip address 10.14.28.62 255.255.254.0

quit

ip route-static 0.0.0.0 0.0.0.0 10.14.28.1

interface GigabitEthernet0/0/2

undo port default vlan

port link-type trunk

port trunk allow-pass vlan 1 24 69

quit

aaa

local-user huawei password simple huawei

local-user huawei level 3

local-user huawei ftp-directory flash:

local-user huawei service-type telnet

quit

user-interface con 0

user-interface vty 0 4

authentication-mode aaa

quit

quit

save

刪除配置 reset save

reset

烽火交換機配置

S2200ME-PAF#config 進入config模式即配置模式

S2200ME-PAF(config)#hostname PTN 命名交換機為:PTN

S2200ME-PAF(config)#int vlan 98 創建 管理VLAN 98 並進入VLAN 98 的配置模式

S2200ME-PAF(config-vlan-98)#member 9-10 tagged 將管理口9、10加入到VLAN 98中

S2200ME-PAF(config-vlan-98)#quit 退出VLAN 98 的配置模式

S2200ME-PAF(config)#int vlan 3502 創建業務 VLAN 3502 並進入VLAN 3502的配置模式

S2200ME-PAF(config-vlan-3698)#member 1-8 untagged 將1-8口加入vlan 3502中

S2200ME-PAF(config-vlan-3698)#apply-as-pvid 1-8 將1-8口做成-pvid

S2200ME-PAF(config-vlan-3698)#member 9-10 tagged 將9-10口加入到業務VLAN 3502中

S2200ME-PAF(config-vlan-3698)#quit 退出VLAN 3502 的配置模式

S2200ME-PAF(config)#system 進入系統配置模式

S2200ME-PAF(config-system)#ip address 10.89.16.241 255.255.255.0 配置交換機的地址為 : 10.89.16.241 掩碼為:255.255.255.0

S2200ME-PAF(config-system)#gateway 10.89.16.254 配置交換機的網關為:10.89.0.254

S2200ME-PAF(config-system)#management vlan 98 將VLAN 98 配置成管理 VLAN

S2200ME-PAF(config-system)#q 退出系統配置模式

S2200ME-PAF(config)#int ethernet 10 進入10號埠

S2200ME-PAF(config-eth-10)#pvid 98 將10號埠做進 pvid 98

S2200ME-PAF(config-eth-10)#plex full speed 100 將10號埠強製成百兆速率

S2200ME-PAF(config-eth-10)quit 退出10號埠

S2200ME-PAF(config)#int ethernet 9進入9號埠

S2200ME-PAF(config-eth-9)#pvid 98將9號埠做進 pvid 98

S2200ME-PAF(config-eth-9)#plex full speed 100 將9號埠強製成百兆速率

S2200ME-PAF(config-eth-10)quit 退出9號埠

S2200ME-PAF(config)#int eth1 進入1號埠

S2200ME-PAF(config-eth-1)# pse enable 開啟埠POE供電

S2200ME-PAF(config-eth-1)# quit 退出1號埠

S2200ME-PAF(config)#int eth2 進入2號埠

S2200ME-PAF(config-eth-2)# pse enable 開啟埠POE供電

以此類推,插哪些口接AP就開哪些埠,或者將網口全部開啟 接POE供電模塊則不需要配置這5行命令,不接POE供電模塊則需要。

S2200ME-PAF#wr file 保存所有配置

補充:交換機基本使用方法

作為基本核心交換機使用,連接多個有線設備使用:網路結構如下圖,基本連接參考上面的【方法/步驟1:基本連接方式 】

作為網路隔離使用:對於一些功能好的交換機,可以通過模式選擇開關選擇網路隔離模式,實現網路隔離的作用,可以只允許普通埠和UPlink埠通訊,普通埠之間是相互隔離不可以通訊的

除了作為核心交換機(中心交換機)使用,還可以作為擴展交換機(接入交換機)來擴展網路

放在路由器上方,擴展網路供應商的網路線路(用於一條線路多個IP的網路),連接之後不同的路由器用不同的IP連接至公網

相關閱讀:交換機硬體故障常見問題

電源故障:

由於外部供電不穩定,或者電源線路老化或者雷擊等原因導致電源損壞或者風扇停止,從而不能正常工作。

由於電源緣故而導致機內其他部件損壞的事情也經常發生。

如果面板上的POWER指示燈是綠色的,就表示是正常的;如果該指示燈滅了,則說明交換機沒有正常供電。

這類問題很容易發現,也很容易解決,同時也是最容易預防的。

針對這類故障,首先應該做好外部電源的供應工作,一般通過引入獨立的電力線來提供獨立的電源,並添加穩壓器來避免瞬間高壓或低壓現象。

如果條件允許,可以添加UPS(不間斷電源)來保證交換機的正常供電,有的UPS提供穩壓功能,而有的沒有,選擇時要注意。

❸ 中興交換機ZXR10 5928如何清除原來的配置,要步驟簡單的。

1、首先必須創建好交換機的配置環境,通過專門的配置介面將電腦和交換機連接起來

❹ 中興陸由zxr10 5224 設置命令

中興ZXR10配置說明
一、配置基礎

1、進入[BootManager]的密碼為zte

2、默認登陸用戶:admin 密碼(loginpass):zhongxing
默認Enable密碼(adminpass):zhongxing

3、配置模式:
序號 模式 命令 提示符
1 用戶模式 無 zte>
2 全局配置模式 enable zte(cfg)#
3 SNMP配置模式 config snmp zte(cfg-snmp)#
4 三層配置模式 config router zte(cfg-router)#
5 文件系統配置模式 config tffs zte(cfg-tffs)#
6 NAS配置模式 config nas zte(cfg-nas)#
7 集群管理配置模式 config group zte(cfg-group)#

4、VLAN劃分:256個VLAN為一個段,紅色字體的表示我們使用的VLAN段。

序號 VLAN范圍 序號 VLAN范圍
1 0-255 9 2048-2303
2 256-511 10 2304-2559
3 512-767 11 2560-2815
4 768-1023 12 2816-3071
5 1024-1279 13 3072-3327
6 1280-1535 14 3328-3583
7 1536-1791 15 3584-3839
8 1792-2047 16 3840-4094

5、採用Telnet用戶遠程認證後,交換機的管理用戶和Radius伺服器中設置的用戶都可以登陸交換機。

二、配置規范
舉例:
1、用戶2#202接入Port 1,速率10M,全雙工模式,用戶vlan2500;
2、上行埠為Port 25,速率100M,全雙工模式,上行潛山路第二台MA5200的第18口(QSL-MA5200(2)-E18);
3、管理vlan為981,管理ip為61.133.186.172/24;
4、設置廣播風暴抑制門限為24000-72000bytes;
5、SNMP的只讀團體名為share,目標主機為 218.22.16.5和202.102.198.62;
6、Telnet採用遠程Radius認證方式,域名:domain_jrw Radius伺服器218.22.16.2 認證埠 UDP 1812;
7、啟用SSH功能。

1、系統名稱、時間設置
交換機名稱的命名方式為:上行局向_小區名稱_交換機位置。如:上行潛山路的新西南花庭小區的中心交換機的編號為:QSL_XXNHT_CS。
zte(cfg)#hostname QSL_XXNHT_CS //設置交換機名稱為QSL_XXNHT_CS
QSL_XXNHT_CS(cfg)#set date 2005-11-08 time 22:00:00 //設置系統日期和時間
QSL_XXNHT_CS(cfg)# saveconfig //將當前配置文件保存到Flash Memory中

2、VLAN設置
VLAN的描述暫時規定為:管理VLAN的描述是[ManagerVlan],用戶VLAN的描述為[UserVlan]。
QSL_XXNHT_CS(cfg)#set vlan 2500 enable //使能管理vlan 2500
QSL_XXNHT_CS(cfg)#set vlan 2500 add port 1 untag //設置vlan2500包含埠1
QSL_XXNHT_CS(cfg)#set vlan 2500 add port 25 tag //vlan 2500通過上行口25口透傳
QSL_XXNHT_CS(cfg)#create vlan 2500 name [UserVlan] //創建vlan描述為[UserVlan]
QSL_XXNHT_CS(cfg)#set vlan 981 enable ///使能管理vlan 981
QSL_XXNHT_CS(cfg)#set vlan 981 add port 25 tag //vlan 981通過上行口25口透傳
QSL_XXNHT_CS(cfg)#create vlan 981 name [ManagerVlan] //創建vlan描述為[ManagerVlan]

3、用戶埠配置
用戶埠採用強制10M全雙工的配置;埠的描述為方括弧「[ ]」中加入用戶樓室的編號,例如2幢202室的用戶埠描述為:[2#202]。
QSL_XXNHT_CS(cfg)#set port 1 enable //開啟用戶埠
QSL_XXNHT_CS(cfg)#set port 1 speed 10 //設置埠速率為10Mbps
QSL_XXNHT_CS(cfg)#set port 1 plex full //設置埠的雙工模式為 full 全雙工
QSL_XXNHT_CS(cfg)#set port 1 pvid 2500 //設置埠的默認VLAN為2500
QSL_XXNHT_CS(cfg)#set port 1 description [2#202] //描述埠為[2#202]

4、級聯埠配置
級聯埠採用強制100M全雙工的配置;埠的描述為方括弧「[Uplink/Downlink_交換機編號 ]」,例如中心交換機的25口上行局端,則描述為:[Uplink_QSL_MA5200(2)-E18]。
QSL_XXNHT_CS(cfg)#set port 25 enable //開啟上行埠
QSL_XXNHT_CS(cfg)#set port 25 speed 100 //設置埠速率為100Mbps
QSL_XXNHT_CS(cfg)#set port 25 plex full //設置埠的雙工模式為 full 全雙工
QSL_XXNHT_CS(cfg)#set port 25 description [Uplink_QSL-MA5200(2)-E18]
//描述上行埠為[Uplink_QSL-MA5200(2)-E18]
//描述下行埠示範 [Downlink_ QSL_XXNHT_1#1]

5、設置廣播風暴抑制
QSL_XXNHT_CS(cfg)#set stormcontrol enable //開啟廣播風暴抑制功能
QSL_XXNHT_CS(cfg)#set stormcontrol xon 24000 //設置結束廣播風暴抑制的門限
QSL_XXNHT_CS(cfg)#set stormcontrol xoff 72000 //設置開始廣播風暴抑制的門限

6、三層介面(管理介面)配置
QSL_XXNHT_CS(cfg)#config router //進入三層配置模式
QSL_XXNHT_CS(cfg-router)#set ipport 0 ipaddress 61.133.186.172 255.255.255.0
//設置三層埠的IP地址和子網掩碼
QSL_XXNHT_CS(cfg-router)#iproute 0.0.0.0 0.0.0.0 61.133.186.1 //設置默認路由(網關)
QSL_XXNHT_CS(cfg-router)#set ipport 0 vlan 981 //為三層埠綁定VLAN
QSL_XXNHT_CS(cfg-router)#set ipport 0 enable //使能三層埠

7、SNMP配置
SNMP的團體名目前只設置只讀屬性的share,SNMP的目標主機為兩個:218.22.16.5和202.102.198.62。
QSL_XXNHT_CS(cfg)#config snmp //進入snmp的配置模式
QSL_XXNHT_CS(cfg-snmp)#create community share public
//設置snmp讀團體名字元串share
QSL_XXNHT_CS(cfg-snmp)#create view nmdview //創建視圖nmdview
QSL_XXNHT_CS(cfg-snmp)#set community share view nmdview
//設置視圖包含指定的團體名
QSL_XXNHT_CS(cfg-snmp)#set traphost 218.22.16.5 share
QSL_XXNHT_CS(cfg-snmp)#set traphost 202.102.198.62 share
//設置trap主機以及相應的團體名
QSL_XXNHT_CS(cfg-snmp)#set trap {linkdown|linkup|authenticationfail|coldstart|warmstart} {enable|disable}
//使能/關閉SNMP的鏈路斷開、鏈路接通、認證失敗、冷啟動、熱啟動等trap

8、Telnet用戶配置及相應的密碼配置、登陸超時設置
創建用戶root,密碼為hftelecom;enable密碼為hftelecom;登陸超時時限為5分鍾。
QSL_XXNHT_CS(cfg)#create user root //創建用戶root
QSL_XXNHT_CS(cfg)# loginpass hftelecom //設置登陸密碼hftelecom
QSL_XXNHT_CS(cfg)# adminpass hftelecom //設置enable密碼
QSL_XXNHT_CS(cfg)# line-vty timeout 5 //設置Telnet登陸超時時限為5分鍾

9、Telnet Radius遠程認證配置
創建ISP域domain_jrw,認證伺服器為218.22.16.2,認證埠為1812,共享蜜鑰為jrw,並將該域設置為默認域。
設置Telnet認證方式為遠程認證。
QSL_XXNHT_CS(cfg)#config nas //進入NAS配置模式
QSL_XXNHT_CS(cfg-nas)#radius isp domain_jrw enable //添加ISP域domain_jrw
QSL_XXNHT_CS(cfg-nas)# radius isp domain_jrw add authentication 218.22.16.2 1812
//在ISP域中添加認證伺服器 218.22.16.2 認證埠為UDP 1812
QSL_XXNHT_CS(cfg-nas)#radius isp domain_jrw sharedsecret jrw
//設置ISP域共享密鑰
QSL_XXNHT_CS(cfg-nas)#radius isp domain_jrw defaultisp enable
//設置domain_jrw為默認的ISP域
QSL_XXNHT_CS(cfg-nas)#exit
QSL_XXNHT_CS(cfg)#set loginauth radius //設置登陸認證方式為Radius認證

10、SSH配置
QSL_XXNHT_CS(cfg)#set ssh enable //啟用SSH功能

三、維護命令
1、查看全部配置
show running //查看全部配置

2、MAC地址
show fdb detail //查看所有的MAC地址(靜態+動態)
show fdb port 24 //查看某一個埠學習到的MAC地址

3、埠維護
show port 24 //顯示埠的配置和工作狀態
show port 24 statistics //顯示埠的統計數據
clear port 24 statistics //清除埠的名稱/統計數據

4、埠鏡像
set mirror add port 1,2,3 //添加被鏡像埠
set mirror monitorport 24 //設置監聽埠
set mirror type {ingress|egress|all} //設置埠鏡像監聽類型
set mirror enable /

❺ 4. 中興ZXR10 1800路由器從用戶模式進入特權模式的命令是什麼

中興zxr10從用戶模式 可以使用enable命令進入特權模式,在特權模式使用 config terminal 可以進入全局配置模式,可以使用exit退出當前識圖。

❻ 中興zxr10-5250路由器,求配置命令。1-4口需要做埠隔離。謝謝啦

和思科的差不多啊,隔離,是指vlan隔離嗎?
vlan 10
exit

interface gei_1/1
switchport mode trunk
switchport trunk vlan 10
exit

❼ 鏈路聚合的中興

操作步驟:——鏈路聚合(Link Aggregation)
方案一 靜態鏈路聚合----3228-1交換機配置如下:
1、配置vlan
ZXR10(config)# vlan 10

ZXR10(config-vlan)#exit
ZXR10(config)# vlan 20
ZXR10(config)#exit
ZXR10(config)#interface fei_1/1 ――――――――-接PC機
ZXR10(config)#exit
ZXR10(config)#interface fei_1/2 ――――――――-接PC機
ZXR10(config)#exit
2、創建SMARTGROUP 組,並設置為靜態
ZXR10 (config)# interface smartgroup1
ZXR10(config-if)# smartgroup mode on
ZXR10(config-if)#exit
3、將埠加入到鏈路聚合組中:
ZXR10 (config)# interface fei_1/15 ―――――――――――-接3228-1的15口
ZXR10 (config-if)# smartgroup 1 mode on--------以靜態方式將埠成員加入鏈路聚合組
ZXR10 (config)# interface fei_1/16 ―――――――――――-接3228-1的16口
ZXR10 (config-if)# smartgroup 1 mode on--------以靜態方式將埠加入鏈路聚合組
ZXR10 (config-if)#exit
4、配置鏈路聚合組模式:
ZXR10 (config)# interface smartgroup1-------進入虛擬鏈路聚合組1
ZXR10 (config-if)# switchport mode trunk-------修改虛擬鏈路聚合組1的模式為TRUNK
20----虛擬鏈路聚合組1承載VLAN 10,20
ZXR10 (config)#exit
(3228-2交換機配置同3228-1一樣)
方案二:動態鏈路聚合----3228-1交換機配置如下:
1、配置vlan
ZXR10(config)# vlan 10
ZXR10(config-vlan)#exit
ZXR10(config)# vlan 20
ZXR10(config)#exit
ZXR10(config)#interface fei_1/1 ――――――――-接PC機
ZXR10(config-if)#switchport access vlan 10
ZXR10(config)#exit
ZXR10(config)#interface fei_1/2 ――――――――-接PC機
2、創建鏈路聚合(Link Aggregation):---------
ZXR10 (config)# interface smartgroup1
ZXR10 (config-if)#smartgroup mode 802.3ad //(1、on是靜態聚合2、802.3ad是動態鏈路聚合,此條語句不是所有的交換機都需要配置,需要具體查看相關命令)
ZXR10 (config-if)#exit
3、將埠加入到鏈路聚合組中:
ZXR10 (config)# interface fei_1/15 ―――――――――――-接3228-1的15口
ZXR10 (config-if)# smartgroup 1 mode active(/passive)
ZXR10 (config)# interface fei_1/16 ―――――――――――-接3228-1的16口
ZXR10 (config-if)# smartgroup 1 mode active(/passive)
4、配置鏈路聚合組模式:
ZXR10 (config)# interface smartgroup1
ZXR10 (config-if)# switchport mode trunk
ZXR10(config-if)#switchport trunk vlan 10,20
ZXR10 (config)#exit
註:聚合模式設置為on時埠運行靜態trunk,參與聚合的兩端都需要設置為on模式。聚合模式設置為active或passive時埠運行LACP,active指埠為主動協商模式,passive指埠為被動協商模式。配置動態鏈路聚合時,應當將一端埠的聚合模式設置為active,另一端設置為passive,或者兩端都設置為active。
三、查看配置結果:
1、查看smartgroup 信息:
ZXR10 (config)#show lacp 1 internal
2、查看vlan信息:
ZXR10 (config)#show vlan
3、查看埠信息:
ZXR10 (config)#show interface brief
四、驗證配置結果:
1、不同交換機的相同vlan是否通。
2、不同交換機的不同vlan是否通。
3、拔掉smarttrunk中的任何一個埠,看看對通訊有沒有中斷。

❽ zxr10 路由器如何指定復用埠為光口

路由器指定復用埠為光口步驟
第一步:在電腦瀏覽器的地址欄中輸入IP地址(路由器背面有提示),按回車鍵。
第二步:然後,在彈出的登錄框中輸入用戶名和密碼(路由器背面也有提示)→進入設置界面。
第三步:點擊左邊的菜單中的轉發規則→虛擬伺服器→添加新條目。
第四步:添加新條目→常用服務埠號(不同的功能使用不同的埠)。
比如:建立網站一般為80埠,FTP就添加21埠,開啟遠程桌面連接服務埠,添加3389埠,以此類推??
第五步:至於當前的電腦IP地址如何獲知,可以這樣做:開始→運行→輸入:CMD 點擊確定(或按回車鍵),打開命令提示符窗口。
第六步:在已經能上網的情況下,查看IP地址的方法:在命令符對話框輸入: ipconfig /all 回車執行。
第七步:如果不太明白如何選擇、設置,可以點擊幫助查看明細。
第八步:設置成功,務必保存生效,還應該先測試一下,如有錯誤可以編輯或刪除。然後再點擊添加下一條新條目,繼續添加。
路由器自身集成了防火牆功能,這樣廣域網中的計算機要想通過路由器訪問區域網中的某些伺服器,則在默認設置下無法通過防火牆的防護。這樣就出現了一對矛盾,路由器既要保護網路不被侵襲,又要方便廣域網合法的用戶訪問。而路由器提供了虛擬伺服器功能,即可以解決這一對矛盾。虛擬伺服器定義一個服務埠,所有對此埠的服務請求將被重新定位給通過IP地址指定的區域網中的伺服器。
Combo介面又叫光電復用介面,是由設備面板上的兩個乙太網口(一個光口和一個電口)組成。Combo電口與其對應的光口在邏輯上是光電復用的,用戶可根據實際組網情況選擇其中的一個使用,但兩者不能同時工作。

❾ 求大佬提供一下中興交換機ZXR10的配置手冊

我就有你要麼

❿ 中興交換機R10 2852s vlan和trank的配置命令

ZTE(中興)交換機配置常用命令匯總(2009-03-22 16:22:42)標簽:雜談 ZTE交換機配置常用命令匯總(摘自網路) 個人心得:命令的使用要注意各種用戶模式。 配成普通交換機:把2-24埠歸到VLAN1下,2-24埠如果互相隔離,可以用PVLAN刪除隔離埠即可。 2852s和2826s配置: 創建VLAN命令如下: set vlan 10 enable ///創建vlan set vlan 10 add port 1-24 untag ///在創建的vlan內添加用戶埠 set vlan 10 add port 25 tag ///把級聯埠添加到vlan10中,需打tag標簽,即為trunk埠。 set port 1-24 pvid 10 ///把添加到vlan10的用戶埠,pvid至vlan10中。交換機用戶埠必須在所添加的vlan中做 此項命令。(默認的pvid為vlan10) 刪除vlan命令如下: set vlan 10 delete port 1-24 ///刪除用戶埠 set vlan 10 delete port 25 ///刪除級聯埠 set vlan 10 disable ///刪除vlan set port 1-24 pvid 1 ///恢復默認設置,該項命令必須添加,不然還會在show running-config信息中顯示 set port 1-24 pvid 10的信息,會導致vlan用戶使用不正常。 ENABLE密碼配置: zte>enable //進入全局配置模式 password:***** //輸入進入全局配置模式的密碼,預設沒有密碼 zte(cfg)#adminpass zxr10 //配置進入全局配置模式的密碼為zxr10 TELNET 用戶名密碼配置(為了便於對設備的維護,有時需要修改登錄用戶名或密碼,配置如下:) zte(cfg)#create user zxr10 //創建名為zxr10的用戶 zte(cfg)#loginpass zxr10 //設置登錄密碼為zxr10 zte(cfg)#show user //顯示telnet登錄用戶信息和當前用戶名 配置三層管理或業務地址: config router ///進入config router模式 set ipport 0 ipaddress 10.20.20.1 255.255.255.0 ///設置三層介面ip地址及掩碼 set ipport 0 vlan 10 ///三層埠綁定vlan set ipport 0 enable ///啟用三層埠 iproute 0.0.0.0 0.0.0.0 10.20.20.1 ///設置默認路由指向網關 T40G和5228交換機配置: 批量創建vlan方式: zxr10#vlan database zxr10(vlan)#vlan 10-20 這樣子10-20號連續的vlan就創建起來了,適合批量創建vlan。 在vlan中添加用戶埠: zxr10(config)vlan 10 ///進入vlan10 zxr10(config-vlan)switchport pvid fei_1/1-24 ///在vlan10中添加1-24號埠為用戶埠,此時默認模式已經為access模式。 配置trunk級聯埠(全局模式下): interface fei_1/1 ///進入級聯埠的介面模式 switchport mode trunk ///設置埠模式為trunk switchport trunk vlan 10 ///級聯埠與vlan綁定 三層介面地址配置: interface vlan 10 ///進入三層vlan介面模式 ip address 10.20.20.1 255.255.255.0 ///配置三層ip地址 28系列交換機pvlan配置: set pvlan session 1 add isolated-port 1-24 ////添加隔離埠 set pvlan session 1 add promiscuous port 25 ////添加共享埠 32系列交換機pvlan配置: vlan private-map session-id 1 isolate fei_1/1-24 promis gei_3/1 ////添加隔離埠和共享埠 SNMP: 2826s: create community zte private create view zteview include 1.3.6.1 set community zte view zteview set host 192.168.200.100 trap v2c zte set trap coldstart enable set trap warmstart enable set trap linkup enable set trap linkdown enable set trap authenticationfail enable set trap topologyChange enable set trap memberUpDown enable t40g: snmp-server community zte view AllView rw snmp-server host 192.168.200.100 trap version 2c zte udp-port 162 snmp-server enable trap 兄弟,有分給我嗎?

閱讀全文

與zxr10配置命令相關的資料

熱點內容
asp防紅系統源碼模板 瀏覽:240
雙手握住文件夾 瀏覽:47
php分析html 瀏覽:623
加密貨幣權力 瀏覽:252
如何統計伺服器的流量 瀏覽:163
安卓游戲中文叫什麼 瀏覽:775
obs軟體支持雲伺服器嗎 瀏覽:6
假冒的程序員 瀏覽:617
優先順序演算法流程圖 瀏覽:211
軟體設計師跟程序員區別 瀏覽:581
哪個app能出售皮箱 瀏覽:20
格式工廠pdf 瀏覽:367
非對稱加密屬於哪一層 瀏覽:239
程序員病假暈倒 瀏覽:465
如何啟動帆軟內置伺服器 瀏覽:884
我的世界如何把命令方塊取出 瀏覽:2
單片機應用的場合 瀏覽:345
連接超時伺服器ip地址或埠配置錯誤 瀏覽:280
程序員常說的底層 瀏覽:716
伺服器cpu都是什麼封裝 瀏覽:708