導航:首頁 > 程序命令 > 路由配置網關命令

路由配置網關命令

發布時間:2022-11-30 13:31:06

❶ 怎麼設置路由器網關

網關英文名稱為Gateway,又稱網間連接器、協議轉換器。網關在網路層以上實現網路互連,是最復雜的網路互連設備,僅用於兩個高層協議不同的網路互連。

怎麼設置路由器網關

(一) 怎麼設置路由器網關

將寬頻線路(之前連接電腦)連接到路由器WAN口,台式機連接路由器LAN任意一個介面,筆記本、手機連接無線網路即可

打開瀏覽器,使用路由器的管理地址登錄管理界面,具體的管理地址請參考路由器底部標貼上的管理IP或域名,查看到管理地址後,在瀏覽器輸入並登錄管理界面。

進入管理界面後,點擊網路參數>> WAN口設置,WAN口連接類型選擇為靜態IP,並填寫IP地址、子網掩碼、網關、DNS等地址,點擊保存。

如果明確寬頻已經綁定電腦的MAC地址與靜態IP,則需要將電腦的MAC地址克隆在路由器WAN口,讓路由器「偽裝」成為電腦順利上網。克隆MAC地址的方式如下:將之前直接連接寬頻上網的電腦用網線連接到路由器LAN口。登錄管理界面,在網路參數>> MAC地址克隆中,點擊克隆MAC地址,確保兩個MAC地址相同後,保存重啟。

(二) 怎麼設置路由器網關

首先打開你的瀏覽器,輸入路由器的ip地址,如果你沒有修改過地址,那麼在地址欄輸入192.168.1.1

彈出安全選項,輸入路由器的用戶名和密碼,如果你沒有修改過它,你輸入用戶名和密碼都是damin

來到路由器界面,點擊運行狀態按鈕。去查看路由器的狀態。

在wan狀態欄,找到如下信息,把這些信息復制下來,其中有我們的dns伺服器信息。網關也有。

接下來我們來看看與電腦的參數對比圖。你打開網路共享中心。然後點擊更改適配器設置。

右鍵選擇屬性。

選擇ipv4點擊屬性。

(三) 怎麼設置路由器網關

網關:設備連接兩個網段,使用不同的協議。

它的作用是把兩個網段的數據與不同的運輸協議。

不僅限於192.168.0.1後綴IP網關。換句話說,如果你是在區域網中,網關設置。

如何設置網關呢?

在打開的「本地連接 屬性」窗口中找到「Internet協議版本(TCP/IPv4)」,雙擊打開。在打開的「Internet協議版本(TCP/IPv4)屬性」窗口中,勾選「使用下面的'IP地址」,然後輸入IP地址和子網掩碼,在默認網關輸入框中輸入默認網關地址,最後點擊「確定」完成設置。

設置192.168.1.1後綴IP,只是一個問題的習慣和默認路由器地址一般為192.168.0.1後綴。因此,它成為一種習慣。

如果有必要,你可以修改為192.168.1.3或者192.168.1.4等。

如何測試網關是否配置成功:

打開「運行」對話框,輸入命令「CMD」打開MSDOS窗口。然後在窗口中輸入命令「ping 192.168.1.1 -t」,如果信息顯示成功接收到數據,則說明默認網關配置成功。

網關概念

大家都知道,從一個房間走到另一個房間,必然要經過一扇門。同樣,從一個網路向另一個網路發送信

息,也必須經過一道「關口」,這道關口就是網關。顧名思義,網關(Gateway)[1]就是一個網路連接到另一個網路的「關口」。也就是網路關卡。

網關(Gateway)又稱網間連接器、協議轉換器。默認網關在網路層上以實現網路互連,是最復雜的網路互連設備,僅用於兩個高層協議不同的網路互連。網關的結構也和路由器類似,不同的是互連層。網關既可以用於廣域網互連,也可以用於區域網互連[1]。

【說明:由於歷史的原因,許多有關TCP/IP的文獻曾經把網路層使用的路由器稱為網關,在今天很多區域網採用都是路由來接入網路,因此通常指的網關就是路由器的IP!】

在OSI中,網關有兩種:一種是面向連接的網關,一種是無連接的網關。當兩個子網之間有一定距離時,往往將一個網關分成兩半,中間用一條鏈路連接起來,我們稱之為半網關。

按照不同的分類標准,網關也有很多種。TCP/IP協議里的網關是最常用的,在這里我們所講的「網關」均指TCP/IP協議下的網關。

那麼網關到底是什麼呢?網關實質上是一個網路通向其他網路的IP地址。比如有網路A和網路B,網路A的IP地址范圍為「192.168.1.1~192. 168.1.254」,子網掩碼為255.255.255.0;網路B的IP地址范圍為「192.168.2.1~192.168.2.254」,子網掩碼為255.255.255.0。在沒有路由器的情況下,兩個網路之間是不能進行TCP/IP通信的,即使是兩個網路連接在同一台交換機(或集線器)上,TCP/IP協議也會根據子網掩碼(255.255.255.0)判定兩個網路中的主機處在不同的網路里。而要實現這兩個網路之間的通信,則必須通過網關。如果網路A中的主機發現數據包的目的主機不在本地網路中,就把數據包轉發給它自己的網關,再由網關轉發給網路B的網關,網路B的網關再轉發給網路B的某個主機(如附圖所示)。網路A向網路B轉發數據包的過程。

所以說,只有設置好網關的IP地址,TCP/IP協議才能實現不同網路之間的相互通信。那麼這個IP地址是哪台機器的IP地址呢?網關的IP地址是具有路由功能的設備的IP地址,具有路由功能的設備有路由器、啟用了路由協議的伺服器(實質上相當於一台路由器)、代理伺服器(也相當於一台路由器)。

在和 Novell NetWare 網路交互操作的上下文中,網關在 Windows 網路中使用的伺服器信息塊 (SMB) 協議以及NetWare網路使用的 NetWare 核心協議 (NCP) 之間起著橋梁的作用。網關也被稱為 IP路由器。

❷ 華為網關配置命令

方法:
華為路由器交換機配置命令:計算機命令

PCAlogin:root;使用root用戶

password:linux;口令是linux

#shutdown-hnow;關機

#init0;關機

#logout;用戶注銷

#login;用戶登錄

#ifconfig;顯示IP地址

#ifconfigeth0netmask;設置IP地址

#ifconfigeht0netmaskdown;禁用IP地址

#routeadd0.0.0.0gw;設置網關

#routedel0.0.0.0gw;刪除網關

#routeadddefaultgw;設置網關

#routedeldefaultgw;刪除網關

#route;顯示網關

#ping;發ECHO包

#telnet;遠程登錄

華為路由器交換機配置命令:交換機命令

[Quidway]discur;顯示當前配置

[Quidway]displaycurrent-configuration;顯示當前配置

[Quidway]displayinterfaces;顯示介面信息

[Quidway]displayvlanall;顯示路由信息

[Quidway]displayversion;顯示版本信息

[Quidway]superpassword;修改特權用戶密碼

[Quidway]sysname;交換機命名

[Quidway]interfaceethernet0/1;進入介面視圖

[Quidway]interfacevlanx;進入介面視圖

[Quidway-Vlan-interfacex]ipaddress10.65.1.1255.255.0.0;配置VLAN的IP地址

[Quidway]iproute-static0.0.0.00.0.0.010.65.1.2;靜態路由=網關

[Quidway]rip;三層交換支持

[Quidway]local-userftp

[Quidway]user-interfacevty04;進入虛擬終端

[S3026-ui-vty0-4]authentication-modepassword;設置口令模式

[S3026-ui-vty0-4]setauthentication-modepasswordsimple222;設置口令

[S3026-ui-vty0-4]userprivilegelevel3;用戶級別

[Quidway]interfaceethernet0/1;進入埠模式

[Quidway]inte0/1;進入埠模式

[Quidway-Ethernet0/1]plex{halffullauto};配置埠工作狀態

[Quidway-Ethernet0/1]speed{10100auto};配置埠工作速率

[Quidway-Ethernet0/1]flow-control;配置埠流控

[Quidway-Ethernet0/1]mdi{acrossautonormal};配置埠平接扭接

[Quidway-Ethernet0/1]portlink-type{trunkaccesshybrid};設置埠工作模式

[Quidway-Ethernet0/1]portaccessvlan3;當前埠加入到VLAN

[Quidway-Ethernet0/2]porttrunkpermitvlan{IDAll};設trunk允許的VLAN

[Quidway-Ethernet0/3]porttrunkpvidvlan3;設置trunk埠的PVID

[Quidway-Ethernet0/1]undoshutdown;激活埠

[Quidway-Ethernet0/1]shutdown;關閉埠

[Quidway-Ethernet0/1]quit;返回

[Quidway]vlan3;創建VLAN

[Quidway-vlan3]portethernet0/1;在VLAN中增加埠

[Quidway-vlan3]porte0/1;簡寫方式

[Quidway-vlan3]portethernet0/1toethernet0/4;在VLAN中增加埠

[Quidway-vlan3]porte0/1toe0/4;簡寫方式

[Quidway]monitor-port;指定鏡像埠

[Quidway]portmirror;指定被鏡像埠

[Quidway]portmirrorint_listobserving-portint_typeint_num;指定鏡像和被鏡像

[Quidway]descriptionstring;指定VLAN描述字元

[Quidway]description;刪除VLAN描述字元

[Quidway]displayvlan[vlan_id];查看VLAN設置

[Quidway]stp{enabledisable};設置生成樹,默認關閉

[Quidway]stppriority4096;設置交換機的優先順序

[Quidway]stproot{primarysecondary};設置為根或根的備份

[Quidway-Ethernet0/1]stpcost200;設置交換機埠的花費

[Quidway]link-aggregatione0/1toe0/4ingressboth;埠的聚合

[Quidway]undolink-aggregatione0/1all;始埠為通道號

[SwitchA-vlanx]isolate-user-vlanenable;設置主vlan

[SwitchA]isolate-user-vlansecondary;設置主vlan包括的子vlan

[Quidway-Ethernet0/2]porthybridpvidvlan;設置vlan的pvid

[Quidway-Ethernet0/2]porthybridpvid;刪除vlan的pvid

[Quidway-Ethernet0/2]porthybridvlanvlan_id_listuntagged;設置無標識的vlan

如果包的vlanid與PVId一致,則去掉vlan信息.默認PVID=1。

所以設置PVID為所屬vlanid,設置可以互通的vlan為untagged.


華為路由器交換機配置命令:路由器命令


[Quidway]displayversion;顯示版本信息

[Quidway]displaycurrent-configuration;顯示當前配置

[Quidway]displayinterfaces;顯示介面信息

[Quidway]displayiproute;顯示路由信息

[Quidway]sysnameaabbcc;更改主機名

[Quidway]superpasswrod123456;設置口令

[Quidway]interfaceserial0;進入介面

[Quidway-serial0]ipaddress;配置埠IP地址

[Quidway-serial0]undoshutdown;激活埠

[Quidway]link-protocolhdlc;綁定hdlc協議

[Quidway]user-interfacevty04

[Quidway-ui-vty0-4]authentication-modepassword

[Quidway-ui-vty0-4]setauthentication-modepasswordsimple222

[Quidway-ui-vty0-4]userprivilegelevel3

[Quidway-ui-vty0-4]quit

[Quidway]debugginghdlcallserial0;顯示所有信息

[Quidway]debugginghdlceventserial0;調試事件信息

[Quidway]debugginghdlcpacketserial0;顯示包的信息


華為路由器交換機配置命令:靜態路由:


[Quidway]iproute-static{interfacenumbernexthop}[value][rejectblackhole]

例如:

[Quidway]iproute-static129.1.0.01610.0.0.2

[Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2

[Quidway]iproute-static129.1.0.016Serial2

[Quidway]iproute-static0.0.0.00.0.0.010.0.0.2



華為路由器交換機配置命令:動態路由:



[Quidway]rip;設置動態路由

[Quidway]ripwork;設置工作允許

[Quidway]ripinput;設置入口允許

[Quidway]ripoutput;設置出口允許

[Quidway-rip]network1.0.0.0;設置交換路由網路

[Quidway-rip]networkall;設置與所有網路交換

[Quidway-rip]peerip-address;

[Quidway-rip]summary;路由聚合

[Quidway]ripversion1;設置工作在版本1

[Quidway]ripversion2multicast;設版本2,多播方式

[Quidway-Ethernet0]ripsplit-horizon;水平分隔

[Quidway]routeridA.B.C.D;配置路由器的ID

[Quidway]ospfenable;啟動OSPF協議

[Quidway-ospf]import-routedirect;引入直聯路由

[Quidway-Serial0]ospfenablearea;配置OSPF區域



華為路由器交換機配置命令:標准訪問列表命令格式如下:



acl[match-orderconfigauto];默認前者順序匹配。

rule[normalspecial]{permitdeny}[sourcesource-addrsource-wildcardany]

例:

[Quidway]acl10

[Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255

[Quidway-acl-10]rulenormaldenysourceany



華為路由器交換機配置命令:擴展訪問控制列表配置命令



配置TCP/UDP協議的擴展訪問列表:

rule{normalspecial}{permitdeny}{tcpudp}source{any}destinationany}

[operate]

配置ICMP協議的擴展訪問列表:

rule{normalspecial}{permitdeny}icmpsource{any]destination{any]

[icmp-code][logging]



華為路由器交換機配置命令:擴展訪問控制列表操作符的含義



equalportnumber;等於

greater-thanportnumber;大於

less-thanportnumber;小於

not-equalportnumber;不等

rangeportnumber1portnumber2;區間



華為路由器交換機配置命令:擴展訪問控制列表舉例[Quidway]acl101

[Quidway-acl-101]

[Quidway-acl-101]-typeecho

[Quidway-acl-101]-typeecho-reply

[Quidway]acl102

[Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0

[Quidway-acl-102]

[Quidway]acl103

[Quidway-acl-103].0.0.10.0.0.0destination-portequalftp

[Quidway-acl-103].0.0.20.0.0.0destination-portequalwww

[Quidway]firewallenable

[Quidway]firewalldefaultpermitdeny

[Quidway]inte0

[Quidway-Ethernet0]firewallpacket-filter101inboundoutbound



華為路由器交換機配置命令:地址轉換配置舉例



[Quidway]firewallenable

[Quidway]firewalldefaultpermit

[Quidway]acl101;內部指定主機可以進入e0

[Quidway-acl-101]

[Quidway-acl-101]rulepermitipsource129.38.1.10destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.20destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.30destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.40destinationany

[Quidway-acl-101]quit

[Quidway]inte0

[Quidway-Ethernet0]firewallpacket-filter101inbound

[Quidway]acl102;外部特定主機和大於1024埠的數據包允許進入S0

[Quidway-acl-102]

[Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10

[Quidway-acl-102].38.160.10destination-portgreat-than

1024

[Quidway-acl-102]quit

[Quidway]ints0

[Quidway-Serial0]firewallpacket-filter102inbound;設202.38.160.1是路由器出口IP。

[Quidway-Serial0]natoutbound101interface;是Easyip,將acl101允許的IP從本介面出時變換源地址。



華為路由器交換機配置命令:內部伺服器地址轉換配置命令(靜態nat):



natserverglobal[port]insideport[protocol];global_port不寫時使用inside_port

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp

設有公網IP:202.38.160.101~202.38.160.103可以使用。;對外訪問(原例題)

[Quidway]nataddress-group202.38.160.101202.38.160.103pool1;建立地址池

[Quidway]acl1

[Quidway-acl-1]rulepermitsource10.110.10.00.0.0.255;指定允許的內部網路

[Quidway-acl-1]ruledenysourceany

[Quidway-acl-1]intserial0

[Quidway-Serial0]natoutbound1address-grouppool1;在s0口從地址池取出IP對外訪問

[Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp

[Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp

[Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp

[Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp



華為路由器交換機配置命令:PPP設置:



[Quidway-s0]link-protocolppp;默認的協議



華為路由器交換機配置命令:PPP驗證:



主驗方:papchap

[Quidway]local-userq2password{simplecipher}hello;路由器1

[Quidway]interfaceserial0

[Quidway-serial0]pppauthentication-mode{papchap}

[Quidway-serial0]pppchapuserq1;pap時,沒有此句



華為路由交換機配置命令:pap被驗方:



[Quidway]interfaceserial0;路由器2

[Quidway-serial0]ppppaplocal-userq2password{simplecipher}hello



華為路由器交換機配置命令:chap被驗方:



[Quidway]interfaceserial0;路由器2

[Quidway-serial0]pppchapuserq2;自己路由器名

[Quidway-serial0]local-userq1password{simplecipher}hello;對方路由器名

幀中繼frame-relay(二分冊6-61)

[q1]frswitching

[q1]ints1

[q1-Serial1]ipaddress192.168.34.51255.255.255.0

[q1-Serial1]link-protocolfr;封裝幀中繼協議

[q1-Serial1]frinterface-typedce

[q1-Serial1]frdlci100

[q1-Serial1]frinarp

[q1-Serial1]frmapip192.168.34.52dlci100

[q2]ints1

[q2-Serial1]ipaddress192.168.34.52255.255.255.0

[q2-Serial1]link-protocolfr

[q2-Serial1]frinterface-typedte

[q2-Serial1]frdlci100

[q2-Serial1]frinarp

[q2-Serial1]frmapip192.168.34.51dlci100



華為路由器交換機配置命令:幀中繼監測



[q1]displayfrlmi-info[]interfacetypenumber]

[q1]displayfrmap

[q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]

[q1]displayfrdlci-switch

[q1]displayfrinterface

[q1]resetfrinarp-info

[q1]debuggingfrall[interfacetypenumber]

[q1]debuggingfrarp[interfacetypenumber]

[q1]debuggingfrevent[interfacetypenumber]

[q1]debuggingfrlmi[interfacetypenumber]



華為路由器交換機配置命令:啟動ftp服務:



[Quidway]local-userftppassword{simplecipher}aaaservice-typeftp

[Quidway]ftpserverenable 路由器交換機
交換機命令
[Quidway]super password 修改特權用戶密碼
[Quidway]sysname 交換機命名
[Quidway]interface ethernet 0/1 進入介面視圖
[Quidway]interface vlan x 進入介面視圖
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 靜態路由=網關
[Quidway]user-interface vty 0 4
[S3026-ui-vty0-4]authentication-mode password
[S3026-ui-vty0-4]set authentication-mode password simple 222
[S3026-ui-vty0-4]user privilege level 3
[Quidway-Ethernet0/1]plex {half|full|auto} 配置埠雙工工作狀態
[Quidway-Ethernet0/1]speed {10|100|auto} 配置埠工作速率
[Quidway-Ethernet0/1]flow-control 配置埠流控
[Quidway-Ethernet0/1]mdi {across|auto|normal} 配置埠MDI/MDIX狀態平接或扭接
[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} 設置介面工作模式
(access(預設)不支持802.1q幀的傳送,而trunk支持(用於Switch間互連),hybrid和trunk的區別在於trunk 只允許預設VLAN的報文發送時不打標簽,而hybrid允許多個VLAN報文發送時不打標簽。 )
[Quidway-Ethernet0/1]shutdown 關閉/重起介面
[Quidway-Ethernet0/2]quit 退出系統視圖
------------------------------------
[Quidway]vlan 3 創建/刪除一個VLAN/進入VLAN模式
[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 在當前VLAN增加/刪除乙太網介面
[Quidway-Ethernet0/2]port access vlan 3 將當前介面加入到指定VLAN
[Quidway-Ethernet0/2]port trunk permit vlan {ID|All} 設trunk允許的VLAN
[Quidway-Ethernet0/2]port trunk pvid vlan 3 設置trunk埠的PVID
[Quidway]monitor-port 指定和清除鏡像埠
[Quidway]port mirror 指定和清除被鏡像埠
[Quidway]port mirror int_list observing-port int_type int_num 指定鏡像和被鏡像
[Quidway]description string 指定VLAN描述字元
[Quidway]description 刪除VLAN描述字元
[Quidway]display vlan [vlan_id] 查看VLAN設置
[Quidway]stp {enable|disable} 開啟/關閉生成樹,默認關閉
[Quidway]stp priority 4096 設置交換機的優先順序
[Quidway]stp root {primary|secondary} 設置交換機為根或根的備份
[Quidway-Ethernet0/1]stp cost 200 設置交換機埠的花費
[SwitchA-vlanx]isolate-user-vlan enable 設置主vlan
[SwitchA]Isolate-user-vlan secondary 設置主vlan包括的子vlan
[Quidway-Ethernet0/2]port hybrid pvid vlan 設置vlan的pvid
[Quidway-Ethernet0/2]port hybrid pvid 刪除vlan的pvid
[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged 設置無標識的vlan
如果包的vlan id與PVId一致,則去掉vlan信息. 默認PVID=1。
所以設置PVID為所屬vlan id, 設置可以互通的vlan為untagged.
埠聚合配置命令
[Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置埠聚合
Port_num1為埠聚合組的起始埠號,Port_num2為終止埠號,ingress為介面入負荷分擔方式,both為介面出入雙向負荷分擔方式。
[SwitchA]display link-aggregation ethernet0/1
[SwitchA]undo link-aggregation all
------------------------------------
路由器命令
[Quidway]display version 顯示版本信息
[Quidway]display current-configuration 顯示當前配置
[Quidway]display interfaces 顯示介面信息
[Quidway]display ip route 顯示路由信息
[Quidway]sysname aabbcc 更改主機名
[Quidway]super passwrod 123456 設置口令
[Quidway]interface serial0 進入介面
[Quidway-serial0]ip address
[Quidway-serial0]undo shutdown 激活埠
[Quidway]link-protocol hdlc 綁定hdlc協議
[Quidway]user-interface vty 0 4
[Quidway-ui-vty0-4]authentication-mode password
[Quidway-ui-vty0-4]set authentication-mode password simple 222
[Quidway-ui-vty0-4]user privilege level 3
[Quidway-ui-vty0-4]quit
[Quidway]debugging hdlc all serial0 顯示所有信息
[Quidway]debugging hdlc event serial0 調試事件信息
[Quidway]debugging hdlc packet serial0 顯示包的信息
靜態路由:
[Quidway]ip route-static {interface number|nexthop}[value][reject|blackhole]
例如:
[Quidway]ip route-static 129.1.0.0 16 10.0.0.2
[Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2
[Quidway]ip route-static 129.1.0.0 16 Serial 2
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.0.0.2
動態路由:
[Quidway]rip
[Quidway]rip work
[Quidway]rip input
[Quidway]rip output
[Quidway-rip]network 1.0.0.0 ;可以all
[Quidway-rip]network 2.0.0.0
[Quidway-rip]peer ip-address
[Quidway-rip]summary
[Quidway]rip version 1
[Quidway]rip version 2 multicast
[Quidway-Ethernet0]rip split-horizon ;水平分隔
[Quidway]router id A.B.C.D 配置路由器的ID
[Quidway]ospf enable 啟動OSPF協議
[Quidway-ospf]import-route direct 引入直聯路由
[Quidway-Serial0]ospf enable area
配置OSPF區域
標准訪問列表命令格式如下:
acl [match-order config|auto] 默認前者順序匹配。
rule [normal|special]{permit|deny} [source source-addr source-wildcard|any]
例:
[Quidway]acl 10
[Quidway-acl-10]rule normal permit source 10.0.0.0 0.0.0.255
[Quidway-acl-10]rule normal deny source any
擴展訪問控制列表配置命令
配置TCP/UDP協議的擴展訪問列表:
rule {normal|special}{permit|deny}{tcp|udp}source {|any}destination |any}
[operate]
配置ICMP協議的擴展訪問列表:
rule {normal|special}{permit|deny}icmp source {|any]destination {|any]
[icmp-code] [logging]
擴展訪問控制列表操作符的含義
equal portnumber 等於
greater-than portnumber 大於
less-than portnumber 小於
not-equal portnumber 不等
range portnumber1 portnumber2 區間
擴展訪問控制列表舉例
[Quidway]acl 101
[Quidway-acl-101]rule deny souce any destination any
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo-reply
[Quidway]acl 102
[Quidway-acl-102]rule permit ip source 10.0.0.1 0.0.0.0 destination 202.0.0.1 0.0.0.0
[Quidway-acl-102]rule deny ip source any destination any
[Quidway]acl 103
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.1 0.0.0.0 destination-port equal ftp
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.2 0.0.0.0 destination-port equal www
[Quidway]firewall enable
[Quidway]firewall default permit|deny
[Quidway]int e0
[Quidway-Ethernet0]firewall packet-filter 101 inbound|outbound
地址轉換配置舉例
[Quidway]firewall enable
[Quidway]firewall default permit
[Quidway]acl 101
[Quidway-acl-101]rule deny ip source any destination any
[Quidway-acl-101]rule permit ip source 129.38.1.4 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.1 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.2 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.3 0 destination any
[Quidway]acl 102
[Quidway-acl-102]rule permit tcp source 202.39.2.3 0 destination 202.38.160.1 0
[Quidway-acl-102]rule permit tcp source any destination 202.38.160.1 0 destination-port great-than
1024
[Quidway-Ethernet0]firewall packet-filter 101 inbound
[Quidway-Serial0]firewall packet-filter 102 inbound
[Quidway]nat address-group 202.38.160.101 202.38.160.103 pool1
[Quidway]acl 1
[Quidway-acl-1]rule permit source 10.110.10.0 0.0.0.255
[Quidway-acl-1]rule deny source any
[Quidway-acl-1]int serial 0
[Quidway-Serial0]nat outbound 1 address-group pool1
[Quidway-Serial0]nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp
[Quidway-Serial0]nat server global 202.38.160.102 inside 10.110.10.2 www tcp
[Quidway-Serial0]nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp
[Quidway-Serial0]nat server global 202.38.160.103 inside 10.110.10.4 smtp udp
PPP配置命令
[Quidway-Serial0]link-protocol ppp 封裝PPP協議
[Quidway-Serial0]ppp authentication-mode {pap|chap} 設置驗證類型
證類型
[Quidway]local-user username password {simple|cipher} password 配置用戶列表
PPP驗證:
主驗方:pap|chap
[Quidway]local-user u2 password {simple|cipher} aaa
[Quidway]interface serial 0
[Quidway-serial0]ppp authentication-mode {pap|chap}
[Quidway-serial0]ppp chap user u1 //pap時,不用此句
pap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp pap local-user u2 password {simple|cipher} aaa
chap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp chap user u1
[Quidway-serial0]local-user u2 password {simple|cipher} aaa

❸ Linux-linux 下用route命令怎麼設置網關

設置默認網關命令如下x0dx0aroute add default gw 192.168.10.1x0dx0a設置特定路由網關命令如下x0dx0aroute add -net 192.168.10.0 netmask 255.255.255.0 gw 192.168.10.1x0dx0aroute命令說明x0dx0ax0dx0aroute命令用來顯示或修改ip的路由表。x0dx0aroute add [-net|-host] [網域或主機] netmask [mask] [gw|dev]x0dx0a -net :表示後面接的路由為一個網域;x0dx0a -host :表示後面接的為連接到單部主機的路由;x0dx0a netmask :與網域有關,可以設定 netmask 決定網域的大小;x0dx0a gw :gateway 的簡寫,後續接的是 IP 的數值喔,與 dev 不同;x0dx0a dev :如果只是要指定由那一塊網路卡連線出去,則使用這個設定,後面接 eth0 等

❹ Linux-linux 下用route命令怎麼設置網關

設置默認網關命令如下
route
add
default
gw
192.168.10.1
設置特定路由網關命令如下
route
add
-net
192.168.10.0
netmask
255.255.255.0
gw
192.168.10.1
route命令說明
route命令用來顯示或修改ip的路由表。
route
add
[-net|-host]
[網域或主機]
netmask
[mask]
[gw|dev]
-net
:表示後面接的路由為一個網域;
-host
:表示後面接的為連接到單部主機的路由;
netmask
:與網域有關,可以設定
netmask
決定網域的大小;
gw
:gateway
的簡寫,後續接的是
IP
的數值喔,與
dev
不同;
dev
:如果只是要指定由那一塊網路卡連線出去,則使用這個設定,後面接
eth0

❺ 怎麼設置路由器的網關

路由器網關怎麼設置,這個問題問得有些模糊,我們先將該問題具體化,分解來說明。下面是我為大家搜集整理出來的有關於設置路由器的網關的方法,希望可以幫助到大家!

工具/原料

路由器

用於調試路由器的終端設備(PC或手機)

網線、串口線等線纜(可選)

什麼是網關

通俗來說,設備通過網關來上網,也既網關是連接不同網路的路徑查找設備,也就是設備所在網路的出口。

那麼怎麼設置網關呢?何謂網路出口呢?通過下面圖片就可以直觀了解上述問題。

不同路由器如何設置網關

我們了解了網關既網路出口後,也就知道了路由設備設置網關時所需使用的IP地址。那麼,接下來,我們只需要知道了解在不同設備上設置網關的方法即可。

路由生產廠家有好多種,但無論哪個廠家的路由器都可以分為可視化圖形界面設置及命令行設置。接下來,就舉三個典型例子說明如何設置路由網關

圖形化設置:這里舉例家用路由器的網關設置方法

通過WEB頁面登錄路由設置頁面,在WAN口設置中可以對網關進行設置,如下圖。

命令行設置:這里舉例Cisco路由器的默認路由設置方法

Cisco路由器需要在config-terminal系統視圖下設置默認路由,路由器的網關也即可以稱為路由器的默認路由,既無特殊指定情況下,通向區域網外的數據包均發至設備配置的默認路由上。如下圖。

命令行設置:這里舉例H3C及HUAWEI路由器的默認路由設置方法

H3C路由器需要再系統system-view視圖下設置默認路由

下圖中為H3C路由器的'路由表

PC如何設置路由器網關

PC設置網關即為路由器內網(區域網LAN口)地址,如上拓撲圖中的路由器A的內網口地址192.168.1.253。

注意事項

路由器設置網關是在准確知道出口地址的情況下設置的,注意設置的網關地址一定是和路由器自身埠地址在同一個網段中的。

❻ 路由器網路網關配置命令是什麼如何配置

無線路由器的網關配置界面打開方法:
1.打開電腦的wifi,搜索路由器默認wifi名(路由器背面銘牌有寫),連接wifi網路。
2.打開電腦瀏覽器,輸入路由器背後銘牌的網關ip地址(一般是192.168.1.1),輸入路由器賬戶密碼,一般路由器背面銘牌有寫。
3.進入網關配置界面。

❼ 怎麼設置路由器的網關請詳細一些!

第一步:將線路連好,wan口接外網(即ADSL或別的寬頻),LAN口接內網即你的電腦網卡,每個路由器都有默認的IP地址,看看說明書就知道,大部分是192.168.1.1,將自己的電腦IP配置為192.168.1.x(2-254之間任意值)
,網關為192.168.1.1,打開電腦上的Internet
Explorer,輸入
http://192.168.1.1/,進入路由器的配置界面。第二步:出現登陸界面,默認帳號與密碼都是admin
(在路由器背面都會有標記)
第三步:LAN埠設置(網關設置)。MAC地址是本路由器的MAC地址,此值不可更改。IP地址是本路由器對區域網的IP地址,區域網中所有計算機的默認網關必須設置為該IP地址。需要注意的是如果改變了LAN口的IP地址,必須用新的IP地址才能登錄本路由器進行WEB界面管理。子網掩碼是本路由器對區域網的子網掩碼,一般為255.255.255.0,區域網中所有計算機的子網掩碼必須與此處設置相同。

❽ 如何設置路由器網關

在平時的學習中,是不是聽到知識點,就立刻清醒了?知識點是知識中的最小單位,最具體的內容,有時候也叫「考點」。你知道哪些知識點是真正對我們有幫助的嗎?以下是我為大家收集的如何設置路由器網關,僅供參考,歡迎大家閱讀。

如何設置路由器網關

1.首先,按照說明書把moden(貓)、電腦和路由器用網線連接起來,要連正確,打開電源通電。

2.打開瀏覽器,在地址欄輸入192.168.1.1,按回車,就會彈出一個需要輸入帳號和密碼的窗口,一般默認帳號和密碼都是admin。

3.輸入賬號和密碼之後,點擊確定之後進入一個操作頁面,在左邊欄中,你會看到一個設置向導,請點擊進入(通常情況下都是自動彈窗出來的)

4.單擊「下一步」,進入在線模式設置【上網方式設置】,我們可以看到有三種上網方式選項,如果您是撥號就選擇使用PPPoE。動態IP一般直接插在計算機網路可以使用,因為DHCP伺服器。靜態IP地址通常是一個有專線設置的,也可能是小區的帶寬或是單位之類的,上層沒有DHCP伺服器或者是固定IP。

5.一般家庭的都會選擇pppoE(ADSL虛擬撥號),如果是選擇PPPOE撥號上網就要填上網帳號跟密碼,這個應該大家都明白,開通寬頻都會有帳號和密碼,填進去點擊【下一步】就OK啦

6.然後下一步後進入【無線設置】,我們在這個界面上可以看到【通道】,【模式】,【安全選項】,【SSID】等信息,一般SSID就是一個名字,你可以隨意填寫(路由器名稱)。【無線安全選項】我們選擇WPA WPA2 PSK / PSK,這樣較為安全,然後在輸入我們自己設置8位以上的密碼,這樣就不易讓人破解和蹭網。

7.單擊【下一步】,出現以下這個界面,說明設置已經成功了!

8.單擊【完成】,無線路由器就會自動重啟,此時稍等就幾分鍾。

9.重新啟動瀏覽器,無線路由器已經設置成功並且能正常上網了啦!

路由器設置的連接

1、首先我們需要把貓和無線路由連接到一起。網線首先一段連載貓上的lan,另一端連接到無線路由上的wan上面就可以了。

2、我的電腦系統xp,就以xp為例,win7的步驟是一樣的就是一個是本地連接一個是網上鄰居,這個還是比較好區分的。首先,點擊本地連接然後右鍵點擊屬性。

3、然後在出來的界面中一直下啦,找到一個Internet協議,雙擊打來

4、然後再出來的界面中全部都選擇上自動獲得的按鈕,設置以後點擊確定

5、然後打來自己的瀏覽器,輸入192.168.1.1.然後輸入自己的賬號密碼。都是admin

6、輸入之後,進入迅捷網路的這只界面,點擊左側的設置向導

7、點擊之後,在出來的界面中,直接點擊下一步就可以了

8、點擊下一步以後。在出來的界面中默認的是讓路由器選擇合適的上網方式這個,不需要改動直接下一步

9、然後會出現一個輸入賬戶密碼的,就是你安裝寬頻的時候給你說的你的賬戶與密碼,直接輸入進去點擊下一步

10、然後再出來的界面中選擇自己需要的,。設置路由器的名字以及密碼,設置好以後點擊下一步

11、然後點擊之後,會出來一個界面讓你核對自己設置的參數,確認無誤以後點擊保存這個按鈕

12、保存以後,出來一個設置狀態,可以查看目前自己設置的`情況都一切正廠,到此,無線路由的設置工作就完成了。

無線路由器設置步驟

登陸Web界面,一般左側有功能配置選項欄,用戶可進行必要的配置選擇。而且一般會先看到路由器的「運行狀態」,讓用戶可對無線路由器的狀態有個初步的掌握。

「運行狀態」

隨後就可以看到「設置向導」(紅框內)的功能選項了,該功能可以使用戶進行方便、快速地進行網路連接,而且能使用戶對路由器進行快速必要的基本設定,令其更方便快捷地搭建無線網路。

「設置向導」界面

點擊左側的「設置向導」,然後點「下一步」。

隨後會出現對上網方式的選擇,一般分為五種方式,這里由於是在「設置向導」中,因此只出現了三個主要的上網方式,分為PPPoE(ADSL虛擬撥號)、動態IP(乙太網寬頻,自動從網路服務商獲取IP地址)、 靜態IP(乙太網寬頻,網路服務商提供固定IP地址),其餘兩種我們會在後面介紹到。

選擇網路連接方式

如果你的上網方式是撥號方式,並且需要輸入用戶名和密碼,那麼選擇「PPPoE」。如果你的上網方式需要自動獲取IP地址,那麼選擇「動態IP」。如果你的上網方式需要輸入固定IP地址、子網掩碼和網關地址,那麼選擇「靜態IP」。除了這三種常用的上網方式外,有些無線路由器還支持智能自動選擇上網方式,大家在實際使用的時候應該根據實際情況進行選擇。

點擊「下一步」,將對「無線設置」進行配置。這個界面主要是對無線網路的基本參數以及無線安全進行基本設定。用戶可根據實際需求,修改無線網路的狀態、SSID、加密設置等。修改SSID(網路名稱),可以方便自己的查找和使用。在「模式」(紅框內)中,建議用戶選擇混合模式,可以保證對網路設備的最大兼容性。

進行無線設置

而對於初級用戶來說,大多數選項都可以選擇默認,只在無線安全選項中,選擇「WPA-PSK/WPA2-PSK」加密方式,填入密碼即可。

點擊「下一步」即會看到「設置完成」的提示,點擊「確定」就可完成「設置向導」的設定了。

完成界面

隨後路由器會進行重新啟動。用戶會看到「重新啟動」的進度條界面,完成後,就會看到設定好的最終界面了,全程方便快捷,簡單輕松。

重新啟動

初級用戶使用設置向導功能的話,整個過程僅需10幾秒。但如果想進一步的提升無線網路的使用效果,我們還需到其它具體界面中進行一些細節的調整,一起向高級用戶邁進吧。

路由器設置無線密碼

首先,剛買的無線路由器在出廠的時候都帶有密碼,像JCG JHR-N815R這款路由器是一機一碼,每一台路由器都有自己的密碼,每一台都不相同。這樣可以保護你的網路安全。那麼這個密碼在哪裡可以找到呢?大家看路由器的背面。從圖片上可以看到有一個「網路密鑰」,這里就是無線連接的密碼。注意:這里的密碼里有字母,這些字母是區分大小寫的。

如果想要修改密碼或者加密方式,那麼就需要進入路由器的設置頁面。設置步驟如下:

用網線連接好路由器,然後在瀏覽器上輸入192.168.1.1進入路由器的設置頁面,點擊無線連接。進入無線設置頁面。在這里點擊「安全設置」,進入安全設置頁面,設置無線密碼「認證密鑰」這里就是無線連接的密碼,可以在這里修改密碼,如果選用的安全模式是「WPA個人」或「WPA2個人」,那麼修改的密碼必須是8位數以上的數字或字母,注意:這里的字母是區分大小寫的。

注意事項

注意:這里有一個地方需要注意,就是「安全模式」這里,出廠時默認的安全模式是「WPA2個人」,這種安全模式是比較高級的,如果你的系統是Windows XP Service Pack 2 ,那麼你的電腦就不支持這種高級的安全模式,你需要選擇「WPA個人」這種安全模式。

❾ 路由器網路網關配置命令是什麼如何配置

華為沒有像思科類似ip
default-gateway配置網關的命令,只能用
靜態路由
,如:ip
route-static
0.0.0.0
0.0.0.0
dialer
1

也就是說,所有尋找網關的命令就是靜態路由的配置命令。

閱讀全文

與路由配置網關命令相關的資料

熱點內容
照片安卓手機如何傳到蘋果手機上 瀏覽:670
Java如何Linux伺服器 瀏覽:501
如何訪問伺服器上的一堆圖片 瀏覽:756
蘋果app怎麼改成外服 瀏覽:469
android獲取區域網ip 瀏覽:4
最新的單片機開發軟體 瀏覽:406
我的世界ec伺服器怎麼調中國版 瀏覽:698
layuissh源碼 瀏覽:26
哪裡有app開發平台 瀏覽:964
怎麼把易語言源碼合並 瀏覽:624
javameta 瀏覽:778
貴州智雲空間科技伺服器 瀏覽:624
linux代碼大全 瀏覽:38
編程思維是左腦還是右腦 瀏覽:698
微現場源碼會議報名 瀏覽:365
短語pdf 瀏覽:459
自己做的單片機怎麼發布 瀏覽:468
現場匯流排pdf 瀏覽:157
base128演算法 瀏覽:982
python電腦版安裝步驟 瀏覽:38