導航:首頁 > 程序命令 > 命令porttrunk

命令porttrunk

發布時間:2023-01-25 10:53:26

① 華為交換機有這段命令嗎port trunk encap dot1q

QINQ:
基於802.1Q封裝的隧道協議
封裝雙層VLAN Tag
主用運用於運營商中
switchport trunk encap dot1q這條命令是CISCO中基於埠的QINQ;
意為:將埠封裝為dot1q類型,用來傳輸運營商VLAN;
華為基於埠的QINQ命令是:
port link-type dota1q-tunnel
port def vlan X

② 華為交換機配置命令

華為交換機配置命令大全

華為三層萬兆交換機最大的好處是快速,由於交換機只須識別幀中MAC地址,直接根據MAC地址產生選擇轉發埠演算法簡單,便於ASIC實現,因此轉發速度極高。下面跟我一起來看看華為交換機配置命令吧!

1、開始

建立本地配置環境,將主機的串口通過配置電纜與乙太網交換機的Console口連接。

在主機上運行終端模擬程序(如Windows的超級終端等),設置終端通信參數為:波特率為9600bit/s、8位數據位、1位停止位、無校驗和無流控,並選擇終端類型為VT100。

乙太網交換機上電,終端上顯示乙太網交換機自檢信息,自檢結束後提示用戶鍵入回車,之後將出現命令行提示符(如)。

鍵入命令,配置乙太網交換機或查看乙太網交換機運行狀態。需要幫助可以隨時鍵入"?"

2、命令視圖

(1)用戶視圖(查看交換機的簡單運行狀態和統計信息):與交換機建立連接即進入

(2)系統視圖(配置系統參數)[Quidway]:在用戶視圖下鍵入system-view

(3)乙太網埠視圖(配置乙太網埠參數)[Quidway-Ethernet0/1]:在系統視圖下鍵入interface

ethernet 0/1

(4)VLAN視圖(配置VLAN參數)[Quidway-Vlan1]:在系統視圖下鍵入vlan

1

(5)VLAN介面視圖(配置VLAN和VLAN匯聚對應的IP介面參數)[Quidway-Vlan-interface1]:在系統視圖下鍵入interface

vlan-interface 1

(6)本地用戶視圖(配置本地用戶參數)[Quidway-luser-user1]:在系統視圖下鍵入local-user

user1

(7)用戶界面視圖(配置用戶界面參數)[Quidway-ui0]:在系統視圖下鍵入user-interface

3、其他命令

設置系統時間和時區clock time Beijing add 8

clock datetime 12:00:00 2005/01/23

設置交換機的名稱[Quidway]sysname

TRAIN-3026-1[TRAIN-3026-1]

配置用戶登錄[Quidway]user-interface vty 0

4

[Quidway-ui-vty0]authentication-mode

scheme

創建本地用戶[Quidway]local-user huawei

[Quidway-luser-huawei]password simple huawei

[Quidway-luser-huawei] service-type telnet level 3

4、VLAN配置方法

『配置環境參數』

SwitchA埠E0/1屬於VLAN2,E0/2屬於VLAN3

『組網需求』

把交換機埠E0/1加入到VLAN2

,E0/2加入到VLAN3

數據配置步驟

『VLAN配置流程』

(1)預設情況下所有埠都屬於VLAN

1,並且埠是access埠,一個access埠只能屬於一個vlan;

(2)如果埠是access埠,則把埠加入到另外一個vlan的同時,系統自動把該埠從原來的vlan中刪除掉;

(3)除了VLAN1,如果VLAN

XX不存在,在系統視圖下鍵入VLAN XX,則創建VLAN XX並進入VLAN視圖;如果VLAN XX已經存在,則進入VLAN視圖。

【SwitchA相關配置】

方法一:

(1)創建(進入)vlan2

[SwitchA]vlan

2

(2)將埠E0/1加入到vlan2

[SwitchA-vlan2]port ethernet

0/1

(3)創建(進入)vlan3

[SwitchA-vlan2]vlan 3

(4)將埠E0/2加入到vlan3

[SwitchA-vlan3]port ethernet 0/2

方法二:

(1)創建(進入)vlan2

[SwitchA]vlan

2

(2)進入埠E0/1視圖

[SwitchA]interface ethernet

0/1

(3)指定埠E0/1屬於vlan2

[SwitchA-Ethernet1]port access vlan

2

(4)創建(進入)vlan3

[SwitchA]vlan 3

(5)進入埠E0/2視圖

[SwitchA]interface ethernet 0/2

(6)指定埠E0/2屬於vlan3

[SwitchA-Ethernet2]port access vlan 3

測試驗證

(1)使用命令disp

cur可以看到埠E0/1屬於vlan2,E0/2屬於vlan3;

(2)使用display interface Ethernet

0/1可以看到埠為access埠,PVID為2;

(3)使用display interface Ethernet

0/2可以看到埠為access埠,PVID為3

5、交換機IP地址配置

功能需求及組網說明

『配置環境參數』

三層交換機SwitchA有兩個埠ethetnet 0/1、ethernet 0/2,分別屬於vlan

2、vlan 3;

以vlan 2的三層介面地址分別是1.0.0.1/24作為PC1的網關;

以vlan

3的三層介面地址分別是2.0.0.1/24作為PC2的網關;

『組網需求』

PC1和PC2通過三層介面互通

【SwitchA相關配置】

(1)創建(進入)vlan2

[Quidway]vlan 2

(2)將埠E0/1加入到vlan2

[Quidway-vlan2]port ethernet

0/1

(3)進入vlan2的虛介面

[Quidway-vlan2]interface vlan

2

(4)在vlan2的虛介面上配置IP地址

[Quidway-Vlan-interface2]ip address 1.0.0.1

255.255.255.0

(5)創建(進入)vlan3

[Quidway]vlan 3

(6)將E0/2加入到vlan3

[Quidway-vlan3]port ethernet 0/2

(7)進入vlan3的虛介面

[Quidway-vlan3]interface vlan 3

(8)在vlan3的虛介面上配置IP地址

[Quidway-Vlan-interface3]ip address 2.0.0.1

255.255.255.0

測試驗證

(1)PC1和PC2都可以PING通自己的網關

(2)PC1和PC2可以相互PING通

6、埠的trunk配置

『配置環境參數』

(1)SwitchA

埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchB埠E0/3互連

(2)SwitchB

埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchA埠E0/3互連

『組網需求』

(1)要求SwitchA的vlan10的PC與SwitchB的vlan10的PC互通

(2)要求SwitchA的vlan20的PC與SwitchB的vlan20的PC互通

數據配置步驟

【SwitchA相關配置】

(1)創建(進入)vlan10

[SwitchA] vlan 10

(2)將E0/1加入到vlan10

[SwitchA-vlan10]port Ethernet

0/1

(3)創建(進入)vlan20

[SwitchA]vlan 20

(4)將E0/2加入到vlan20

[SwitchA-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchA-Ethernet0/3]port link-type

trunk

(6)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchA-Ethernet0/3]port

trunk permit vlan all

【SwitchB相關配置】

(1)創建(進入)vlan10

[SwitchB] vlan

10

(2)將E0/1加入到vlan10

[SwitchB-vlan10]port Ethernet

0/1

(3)創建(進入)vlan20

[SwitchB]vlan 20

(4)將E0/2加入到vlan20

[SwitchB-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchB-Ethernet0/3]port link-type

trunk

(7)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchB-Ethernet0/3]port

trunk permit vlan

all

【補充說明】

(1)如果一個埠是trunk埠,則該埠可以屬於多個vlan;

(2)預設情況下trunk埠的PVID為1,可以在埠模式下通過命令port

trunk pvid vlan vlanid 來修改埠的PVID;

(3)如果從trunk轉發出去的數據報文的`vlan

id和埠的PVID一致,則該報文的VLAN信息會被剝去,這點在配置trunk埠時需要注意。

(4)一台交換機上如果已經設置了某個埠為hybrid埠,則不可以再把另外的埠設置為trunk埠。

(5)一般情況下最好指定埠允許通過哪些具體的VLAN,不要設置允許所有的VLAN通過。

測試驗證

(1)SwitchA

vlan10內的PC可以與SwitchB vlan10內的PC互通

(2)SwitchA vlan20內的PC可以與SwitchB

vlan20內的PC互通

(3)SwitchA vlan10內的PC不能與SwitchB vlan20內的PC互通

(4)SwitchA

vlan20內的PC不能與SwitchB vlan10內的PC互通

7、埠匯聚配置

『配置環境參數』

(1)交換機SwitchA和SwitchB通過乙太網口實現互連。

(2)SwitchA用於互連的埠為e0/1和e0/2,SwitchB用於互連的埠為e0/1和e0/2。

『組網需求』

增加SwitchA的SwitchB的互連鏈路的帶寬,並且能夠實現鏈路備份,使用埠匯聚

數據配置步驟

【SwitchA交換機配置】

(1)進入埠E0/1

[SwitchA]interface Ethernet 0/1

(2)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/1]plex full

(3)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/1]speed 100

(4)進入埠E0/2

[SwitchA]interface Ethernet

0/2

(5)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/2]plex

full

(6)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/2]speed

100

(7)根據源和目的MAC進行埠選擇匯聚

[SwitchA]link-aggregation Ethernet 0/1 to

Ethernet 0/2 both

【SwitchB交換機配置】

[SwitchB]interface Ethernet

0/1

[SwitchB-Ethernet0/1]plex full

[SwitchB-Ethernet0/1]speed

100

[SwitchB]interface Ethernet 0/2

[SwitchB-Ethernet0/2]plex

full

[SwitchB-Ethernet0/2]speed 100

[SwitchB]link-aggregation Ethernet 0/1

to Ethernet 0/2

both

【補充說明】

(1)同一個匯聚組中成員埠的鏈路類型與主埠的鏈路類型保持一致,即如果主埠為Trunk埠,則成員埠也為Trunk埠;如主埠的鏈路類型改為Access埠,則成員埠的鏈路類型也變為Access埠。

(2)不同的產品對埠匯聚時的起始埠號要求各有不同,請對照《操作手冊》進行配置。

8、埠鏡像配置

『環境配置參數』

(1)PC1接在交換機E0/1埠,IP地址1.1.1.1/24

(2)PC2接在交換機E0/2埠,IP地址2.2.2.2/24

③ port trunk allow-pass vlan all什麼意思

port
link-type
access
表示介面類型為Access口,只能允許一個VLAN通行
port
link-type
trunk
port
trunk
allow-pass
vlan
all
這兩個表示介面類型為trunk口,並且放行所有VLAN通行

④ 華為交換機基礎配置命令

1、開始

建立本地配置環境,將主機的串口通過配置電纜與乙太網交換機的Console口連接。

在主機上運行終端模擬程序(如Windows的超級終端等),設置終端通信參數為:波特率為9600bit/s、8位數據位、1位停止位、無校驗和無流控,並選擇終端類型為VT100。

乙太網交換機上電,終端上顯示乙太網交換機自檢信息,自檢結束後提示用戶鍵入回車,之後將出現命令行提示符(如)。

鍵入命令,配置乙太網交換機或查看乙太網交換機運行狀態。需要幫助可以隨時鍵入"?"

2、命令視圖

(1)用戶視圖(查看交換機的簡單運行狀態和統計信息):與交換機建立連接即進入

(2)系統視圖(配置系統參數)[Quidway]:在用戶視圖下鍵入system-view

(3)乙太網埠視圖(配置乙太網埠參數)[Quidway-Ethernet0/1]:在系統視圖下鍵入interface ethernet 0/1

(4)VLAN視圖(配置VLAN參數)[Quidway-Vlan1]:在系統視圖下鍵入vlan 1

(5)VLAN介面視圖(配置VLAN和VLAN匯聚對應的IP介面參數)[Quidway-Vlan-interface1]:在系統視圖下鍵入interface vlan-interface 1

(6)本地用戶視圖(配置本地用戶參數)[Quidway-luser-user1]:在系統視圖下鍵入local-user user1

(7)用戶界面視圖(配置用戶界面參數)[Quidway-ui0]:在系統視圖下鍵入user-interface

3、其他命令

設置系統時間和時區clock time Beijing  add 8

clock datetime 12:00:00 2005/01/23

設置交換機的名稱[Quidway]sysname TRAIN-3026-1[TRAIN-3026-1]

配置用戶登錄[Quidway]user-interface vty 0 4

[Quidway-ui-vty0]authentication-mode scheme

創建本地用戶[Quidway]local-user huawei

[Quidway-luser-huawei]password simple huawei

[Quidway-luser-huawei] service-type telnet level 3

4、VLAN配置方法

『配置環境參數』

SwitchA埠E0/1屬於VLAN2,E0/2屬於VLAN3

『組網需求』

把交換機埠E0/1加入到VLAN2 ,E0/2加入到VLAN3

數據配置步驟

『VLAN配置流程』

(1)預設情況下所有埠都屬於VLAN 1,並且埠是access埠,一個access埠只能屬於一個vlan;

(2)如果埠是access埠,則把埠加入到另外一個vlan的同時,系統自動把該埠從原來的vlan中刪除掉;

(3)除了VLAN1,如果VLAN XX不存在,在系統視圖下鍵入VLAN XX,則創建VLAN XX並進入VLAN視圖;如果VLAN XX已經存在,則進入VLAN視圖。

【SwitchA相關配置】

方法一:

(1)創建(進入)vlan2

[SwitchA]vlan 2

(2)將埠E0/1加入到vlan2

[SwitchA-vlan2]port ethernet 0/1

(3)創建(進入)vlan3

[SwitchA-vlan2]vlan 3

(4)將埠E0/2加入到vlan3

[SwitchA-vlan3]port ethernet 0/2

方法二:

(1)創建(進入)vlan2

[SwitchA]vlan 2

(2)進入埠E0/1視圖

[SwitchA]interface ethernet 0/1

(3)指定埠E0/1屬於vlan2

[SwitchA-Ethernet1]port access vlan 2

(4)創建(進入)vlan3

[SwitchA]vlan 3

(5)進入埠E0/2視圖

[SwitchA]interface ethernet 0/2

(6)指定埠E0/2屬於vlan3

[SwitchA-Ethernet2]port access vlan 3

測試驗證

(1)使用命令disp cur可以看到埠E0/1屬於vlan2,E0/2屬於vlan3;

(2)使用display interface Ethernet 0/1可以看到埠為access埠,PVID為2;

(3)使用display interface Ethernet 0/2可以看到埠為access埠,PVID為3

5、交換機IP地址配置

功能需求及組網說明

『配置環境參數』

三層交換機SwitchA有兩個埠ethetnet 0/1、ethernet 0/2,分別屬於vlan 2、vlan 3;

以vlan 2的三層介面地址分別是1.0.0.1/24作為PC1的網關;

以vlan 3的三層介面地址分別是2.0.0.1/24作為PC2的網關;

『組網需求』

PC1和PC2通過三層介面互通

【SwitchA相關配置】

(1)創建(進入)vlan2

[Quidway]vlan 2

(2)將埠E0/1加入到vlan2

[Quidway-vlan2]port ethernet 0/1

(3)進入vlan2的虛介面

[Quidway-vlan2]interface vlan 2

(4)在vlan2的虛介面上配置IP地址

[Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0

(5)創建(進入)vlan3

[Quidway]vlan 3

(6)將E0/2加入到vlan3

[Quidway-vlan3]port ethernet 0/2

(7)進入vlan3的虛介面

[Quidway-vlan3]interface vlan 3

(8)在vlan3的虛介面上配置IP地址

[Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0

測試驗證

(1)PC1和PC2都可以PING通自己的網關

(2)PC1和PC2可以相互PING通

6、埠的trunk配置

『配置環境參數』

(1)SwitchA 埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchB埠E0/3互連

(2)SwitchB 埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchA埠E0/3互連

『組網需求』

(1)要求SwitchA的vlan10的PC與SwitchB的vlan10的PC互通

(2)要求SwitchA的vlan20的PC與SwitchB的vlan20的PC互通

數據配置步驟

【SwitchA相關配置】

(1)創建(進入)vlan10

[SwitchA] vlan 10

(2)將E0/1加入到vlan10

[SwitchA-vlan10]port Ethernet 0/1

(3)創建(進入)vlan20

[SwitchA]vlan 20

(4)將E0/2加入到vlan20

[SwitchA-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchA-Ethernet0/3]port link-type trunk

(6)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchA-Ethernet0/3]port trunk permit vlan all

【SwitchB相關配置】

(1)創建(進入)vlan10

[SwitchB] vlan 10

(2)將E0/1加入到vlan10

[SwitchB-vlan10]port Ethernet 0/1

(3)創建(進入)vlan20

[SwitchB]vlan 20

(4)將E0/2加入到vlan20

[SwitchB-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchB-Ethernet0/3]port link-type trunk

(7)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchB-Ethernet0/3]port trunk permit vlan all

【補充說明】

(1)如果一個埠是trunk埠,則該埠可以屬於多個vlan;

(2)預設情況下trunk埠的PVID為1,可以在埠模式下通過命令port trunk pvid vlan vlanid 來修改埠的PVID;

(3)如果從trunk轉發出去的數據報文的vlan id和埠的PVID一致,則該報文的VLAN信息會被剝去,這點在配置trunk埠時需要注意。

(4)一台交換機上如果已經設置了某個埠為hybrid埠,則不可以再把另外的埠設置為trunk埠。

(5)一般情況下最好指定埠允許通過哪些具體的VLAN,不要設置允許所有的VLAN通過。

測試驗證

(1)SwitchA vlan10內的PC可以與SwitchB vlan10內的PC互通

(2)SwitchA vlan20內的PC可以與SwitchB vlan20內的PC互通

(3)SwitchA vlan10內的PC不能與SwitchB vlan20內的PC互通

(4)SwitchA vlan20內的PC不能與SwitchB vlan10內的PC互通

7、埠匯聚配置

『配置環境參數』

(1)交換機SwitchA和SwitchB通過乙太網口實現互連。

(2)SwitchA用於互連的埠為e0/1和e0/2,SwitchB用於互連的埠為e0/1和e0/2。

『組網需求』

增加SwitchA的SwitchB的互連鏈路的帶寬,並且能夠實現鏈路備份,使用埠匯聚

數據配置步驟

【SwitchA交換機配置】

(1)進入埠E0/1

[SwitchA]interface Ethernet 0/1

(2)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/1]plex full

(3)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/1]speed 100

(4)進入埠E0/2

[SwitchA]interface Ethernet 0/2

(5)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/2]plex full

(6)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/2]speed 100

(7)根據源和目的MAC進行埠選擇匯聚

[SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both 

【SwitchB交換機配置】

[SwitchB]interface Ethernet 0/1

[SwitchB-Ethernet0/1]plex full

[SwitchB-Ethernet0/1]speed 100

[SwitchB]interface Ethernet 0/2

[SwitchB-Ethernet0/2]plex full

[SwitchB-Ethernet0/2]speed 100

[SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

【補充說明】

(1)同一個匯聚組中成員埠的鏈路類型與主埠的鏈路類型保持一致,即如果主埠為Trunk埠,則成員埠也為Trunk埠;如主埠的鏈路類型改為Access埠,則成員埠的鏈路類型也變為Access埠。

(2)不同的產品對埠匯聚時的起始埠號要求各有不同,請對照《操作手冊》進行配置。

8、埠鏡像配置

『環境配置參數』

(1)PC1接在交換機E0/1埠,IP地址1.1.1.1/24

(2)PC2接在交換機E0/2埠,IP地址2.2.2.2/24

(3)E0/24為交換機上行埠

(4)Server接在交換機E0/8埠,該埠作為鏡像埠

『組網需求』

(1)通過交換機埠鏡像的功能使用server對兩台pc的業務報文進行監控。

根據Quidway交換機不同型號,鏡像有不同方式進行配置:

基於埠的鏡像 ——基於埠的鏡像是把被鏡像埠的進出數據報文完全拷貝一份到鏡像埠,這樣來進行流量觀測或者故障定位。

基於流的鏡像 ——基於流鏡像的交換機針對某些流進行鏡像,每個連接都有兩個方向的數據流,對於交換機來說這兩個數據流是要分開鏡像的。

S2008/S2016/S2026/S2403H/S3026等交換機支持的都是基於埠的鏡像 

8016交換機支持基於埠的鏡像

3500/3026E/3026F/3050支持基於流的鏡像 

5516/6506/6503/6506R支持對入埠流量進行鏡像

數據配置步驟

以Quidway S3026C為例,通過基於二層流的鏡像進行配置:

(1)定義一個ACL

[SwitchA]acl num 200 

(2)定義一個規則從E0/1發送至其它所有埠的數據包

[SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

(3)定義一個規則從其它所有埠到E0/1埠的數據包

[SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

(4)將符合上述ACL的數據包鏡像到E0/8

[SwitchA]mirrored-to link-group 200 interface e0/8

9、生成樹STP配置

『配置環境參數』

(1)交換機SwitchA、SwitchB和SwitchC都通過GE介面互連

(2)SwitchB和SwitchC交換機是核心交換機,要求主備。

『組網需求』 

要求整個網路運行STP協議

數據配置步驟

(1)【SwitchA交換機配置】

啟動生成樹協議: [SwitchA]stp enable

(1)【SwitchB交換機配置】

啟動生成樹協議:[SwitchB]stp enable

(3)配置本橋為根橋

[SwitchB]stp root primary 

(4)【SwitchC交換機配置】

a 啟動生成樹協議[SwitchC]stp enable

b 配置本橋為備份根橋[SwitchC]stp root secondary

(5)【SwitchD交換機配置】

a 啟動生成樹協議[SwitchD]stp enable

【補充說明】

(1)預設情況下交換機的優先順序都是32768,如果想人為指定某一台交換機為根交換機,也可以通過修改優先順序來實現;

(2)預設情況下打開生成樹後,所有埠都會開啟生成樹協議,請把接PC的埠改為邊緣埠模式;

(3)如果要控制某條鏈路的狀態可以通過設置埠的cost值來實現。

測試驗證

(1)使用display stp查看交換機STP運行狀態

(2)查看埠STP狀態display stp interface Ethernet XX是否正確

10、Quidway交換機維護

顯示系統版本信息:display version

顯示診斷信息:display diagnostic-information 

顯示系統當前配置:display current-configuration 

顯示系統保存配置: display saved-configuration

顯示介面信息:display interface

顯示路由信息:display ip routing-table

顯示VLAN信息:display vlan

顯示生成樹信息:display stp

顯示MAC地址表:display mac-address

顯示ARP表信息:display arp

顯示系統CPU使用率:display cpu

顯示系統內存使用率:display memory

顯示系統日誌:display log 

顯示系統時鍾:display clock

驗證配置正確後,使用保存配置命令:save

刪除某條命令,一般使用命令: undo

⑤ 在華為交換機trunk設置命令中,port trunk permit vlan與port trunk allow-pass vlan是不是一個意思

這兩條命令功能是一樣的,只是版本不一樣,24系列的是port trunk permit vlan,23系列的是port trunk allow-pass vlan

⑥ .5分)單選題 配置華為交換機介面模式為trunk命令是-||

配置華為交換機介面模式為trunk命令是
port link-type trunk

port trunk allow-pass vlan xx
或port trunk allow-pass pvid vlan xx

⑦ trunk 和 hybrid介面的區別

1、hybrid介面可以指定數據幀可以以tag形式發送,也可以以untag形式發送

2、access和trunk是hybrid介面的兩個特例,trunk只能允許一個untag的vlan通過,這個untag就是trunk的pvid通過,其餘都要tag形式發送。

例如命令:port trunk allow-pass vlan 2 3 4

port trunk pvid vlan 2

這其中,vlan2就是以untag形式發送,而vlan3 vlan4就是以tag形式發送。

而hybrid介面就可以指定:哪些vlan可以以untag形式發送,哪些不能。trunk只能是pvid以untag形式發送,其他vlan都要帶上tag

⑧ 華為交換機基本配置命令明細盤點

華為交換機基本配置命令明細盤點

傳統 華為交換機從網橋發展而來,屬於OSI第二層即數據鏈路層設備。它根據MAC地址定址,通過站表選擇路由,站表的建立和維護由 CISCO思科交換機自動進行。下面是我整理的關於華為交換機基本配置命令明細,希望大家認真閱讀!

1:配置登錄用戶,口令等

//用戶直行模式提示符,用戶視圖

system-view //進入配置視圖

[Quidway] //配置視圖(配置密碼後必須輸入密碼才可進入配置視圖)

[Quidway] sysname xxx //設置主機名成為xxx這里使用

[Quidway] aaa //進入aaa認證模式定義用戶賬戶

[Quidway-aaa] local-user wds password cipher wds

[Quidway-aaa] local-user wds level 15

[Quidway-aaa] local-user wds service-type telnet terminal ssh //有時候這個命令是最先可以運

//行的,上邊兩個命令像password,level都是定義完vty 的

// authentication-mode aaa後才出現

[Quidway-aaa] quit

[Quidway] user-interface vty 0 4 //當時很奇怪這個命令就是找不到,最後嘗試了幾次才能運行

[Quidway-ui-vty0-4] authentication-mode aaa

[Quidway-ui-vty0-4] quit

2:華為S9303 VLan設置

創建vlan:

//用戶直行模式提示符,用戶視圖

system-view //進入配置視圖

[Quidway] vlan 10 //創建vlan 10,並進入vlan10配置視圖,如果vlan10存在就直接進入vlan10配置視

[Quidway-vlan10] quit //回到配置視圖

[Quidway] vlan 100 //創建vlan 100,並進入vlan100配置視圖,如果vlan10存在就直接進入vlan100

配置視圖

[Quidway-vlan100] quit //回到配置視圖

將埠加入到vlan中:

[Quidway] interface GigabitEthernet2/0/1 (10G光口)

[Quidway- GigabitEthernet2/0/1] port link-type access //定義埠傳輸模式

[Quidway- GigabitEthernet2/0/1] port default vlan 100 //將埠加入vlan100

[Quidway- GigabitEthernet2/0/1] quit

[Quidway] interface GigabitEthernet1/0/0 //進入1號插槽上的第一個千兆網口配置視圖中。0代表1號

[Quidway- GigabitEthernet1/0/0] port link-type access //定義埠傳輸模式

[Quidway- GigabitEthernet2/0/1] port default vlan 10 //將這個埠加入到vlan10中

[Quidway- GigabitEthernet2/0/1] quit

將多個埠加入到VLAN中

system-view

[Quidway]vlan 10

[Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //將0到29號口加入到vlan10中

[Quidway-vlan10]quit

華為下的這個命令自己現在不知道,找了下答案也沒有結果。

3:設置VTP cisco專有的vlan終極協議也成為區域網幹道協議,作用是十幾台交換機在企業網中,配置

VLAN工作量大,可以使用VTP協議,把一台交換機配置成VTP Server, 其餘交換機配置成VTP Client,這樣

他們可以自動學習到server 上的VLAN 信息

『配置環境參數』

(1)交換機SwitchA、SwitchB和SwitchC都通過GE介面互連

(2)SwitchB和SwitchC交換機是核心交換機,要求主備。

『組網需求』

要求整個網路運行STP協議

數據配置步驟

(1)【SwitchA交換機配置】

啟動生成樹協議: [SwitchA]stp enable

(1)【SwitchB交換機配置】

啟動生成樹協議:[SwitchB]stp enable

(3)配置本橋為根橋

[SwitchB]stp root primary

(4)【SwitchC交換機配置】

a 啟動生成樹協議[SwitchC]stp enable

b 配置本橋為備份根橋[SwitchC]stp root secondary

(5)【SwitchD交換機配置】

a 啟動生成樹協議[SwitchD]stp enable

【補充說明】

(1)預設情況下交換機的優先順序都是32768,如果想人為指定某一台交換機為根交換機,也可以通過修改優

先級來實現;

(2)預設情況下打開生成樹後,所有埠都會開啟生成樹協議,請把接PC的埠改為邊緣埠模式;

(3)如果要控制某條鏈路的狀態可以通過設置埠的cost值來實現。

測試驗證

(1)使用display stp查看交換機STP運行狀態

(2)查看埠STP狀態display stp interface Ethernet XX是否正確

4:交換機配置IP地址

[Quidway] interface Vlanif100 // 進入vlan100介面視圖與vlan 100命令進入的地方不同

[Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定義vlan100管理IP三層

交換網關路由

[Quidway-Vlanif100] quit

[Quidway] interface Vlanif10 // 進入vlan10介面視圖與vlan 10命令進入的地方不同

[Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定義vlan10管理IP三層

交換網關路由

[Quidway-Vlanif10] quit

配置默認網關:

[Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默認網關。

5: 交換機保存設置和重置命令

save //保存配置信息

reset saved-configuration /重置交換機的配置

reboot //重新啟動交換機

6:交換機常用的顯示命令

用戶視圖模式下:

display current-configuration //顯示現在交換機正在運行的.配置明細

display device //顯示S9303各設備狀態

display interface ? //顯示個埠狀態,用?可以查看後邊跟的選項

display version //查看交換機固件版本信息

display vlan ? // 查看vlan的配置信息

7:基於埠的mac地址綁定

系統視圖下

am user-bind mac-addr mac地址 ip-addr ip地址 interface 介面類型 介面序號

乙太網埠視圖下

interface 介面類型 介面序號

am user-bind mac-addr mac地址 ip-addr ip地址

8:配置交換機的snmp功能

[Quidway] snmp-agent community read xx //xx是組織名稱,read是以只讀模式查看

[Quidway] undo snmp-agent community xx //刪除xx組織

[Quidway] display snmp-agent community //顯示組織名

9:交換機禁ping配置

[Quidway]acl number 3000

[Quidway-acl-adv-3000]rule 1 deny icmp-type echo any //禁止所有網路ping

[Quidway-acl-adv-3000]rule 3 deny icmp source 1.1.1.1 0.0.0.15 destination 2.2.2.2 0 禁止

1.1.1.1到2.2.2.2的icmp包

[Quidway-acl-adv-3000]quit

[Quidway]interface giga1/0/20

[Quidway-GigabitEthernet1/0/20]packet-filter inbound ip-group 3000 rule 1 //將規則在介面下用

[Quidway-GigabitEthernet1/0/20]packet-filter inbound ip-group 3000 rule 3 //將規則在介面下

[Quidway-GigabitEthernet1/0/20]quit

[Quidway]interface Vlanif 100

[Quidway-Vlanif100]packet-filter inbound ip-group 3000 rule 1 //將規則在介面下用

[Quidway-Vlanif100]quit

[Quidway]interface Vlanif 10

[Quidway-Vlanif10]packet-filter inbound ip-group 3000 rule 1 //將規則在介面下用

[Quidway-Vlanif10]quit

10:恢復交換機出廠設置

reset saved-configuration /重置交換機的配置

11: 實際工作中的一個配置實例

vlan 10

quit

vlan 100

quit

interface XGigabitEthernet2/0/1 (10G光口)

port link-type access

port default vlan 100

quit

interface Vlanif100

ip address 119.187.200.90 255.255.255.252

quit

ip route-static 0.0.0.0 0.0.0.0 119.187.200.89

aaa local-user wds password cipher wds

local-user wds privilege level 15

local-user wds service-type telnet terminal ssh

quit

user-interface vty 0 4

authentication-mode aaa quit

12:埠匯聚實例

(1)交換機SwitchA和SwitchB通過乙太網口實現互連。

(2)SwitchA用於互連的埠為e0/1和e0/2,SwitchB用於互連的埠為e0/1和e0/2。

『組網需求』

增加SwitchA的SwitchB的互連鏈路的帶寬,並且能夠實現鏈路備份,使用埠匯聚數據配置步驟

【SwitchA交換機配置】

(1)進入埠E0/1

[SwitchA]interface Ethernet 0/1

(2)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/1]plex full

(3)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/1]speed 100

(4)進入埠E0/2

[SwitchA]interface Ethernet 0/2

(5)匯聚埠必須工作在全雙工模式

[SwitchA-Ethernet0/2]plex full

(6)匯聚的埠速率要求相同,但不能是自適應

[SwitchA-Ethernet0/2]speed 100

(7)根據源和目的MAC進行埠選擇匯聚

[SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

【SwitchB交換機配置】

[SwitchB]interface Ethernet 0/1

[SwitchB-Ethernet0/1]plex full

[SwitchB-Ethernet0/1]speed 100

[SwitchB]interface Ethernet 0/2

[SwitchB-Ethernet0/2]plex full

[SwitchB-Ethernet0/2]speed 100

[SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

【注意】

(1)同一個匯聚組中成員埠的鏈路類型與主埠的鏈路類型保持一致,即如果主埠為Trunk埠,

則成員埠也為Trunk埠;如主埠的鏈路類型改為Access埠,則成員埠的鏈路類型也變為Access

埠。

(2)不同的產品對埠匯聚時的起始埠號要求各有不同,請對照《操作手冊》進行配置。

13:埠鏡像配置實例

『環境配置參數』

(1)PC1接在交換機E0/1埠,IP地址1.1.1.1/24

(2)PC2接在交換機E0/2埠,IP地址2.2.2.2/24

(3)E0/24為交換機上行埠

(4)Server接在交換機E0/8埠,該埠作為鏡像埠

『組網需求』

(1)通過交換機埠鏡像的功能使用server對兩台pc的業務報文進行監控。根據Quidway交換機不同型號,

鏡像有不同方式進行配置:

基於埠的鏡像 ——基於埠的鏡像是把被鏡像埠的進出數據報文完全拷貝一份到鏡像埠,這樣來

進行流量觀測或者故障定位。

基於流的鏡像 ——基於流鏡像的交換機針對某些流進行鏡像,每個連接都有兩個方向的數據流,對於交

換機來說這兩個數據流是要分開鏡像的。

S2008/S2016/S2026/S2403H/S3026等交換機支持的都是基於埠的鏡像,8016交換機支持基於埠的鏡像

3500/3026E/3026F/3050支持基於流的鏡像,5516/6506/6503/6506R支持對入埠流量進行鏡像數據配置

步驟 以Quidway S3026C為例,通過基於二層流的鏡像進行配置:

(1)定義一個ACL

[SwitchA]acl num 200

(2)定義一個規則從E0/1發送至其它所有埠的數據包

[SwitchA]rule 0 permit ingress interface Ethernet0/1 egress

interface Ethernet0/2

(3)定義一個規則從其它所有埠到E0/1埠的數據包

[SwitchA]rule 1 permit ingress interface Ethernet0/2 egress

interface Ethernet0/1

(4)將符合上述ACL的數據包鏡像到E0/8

[SwitchA]mirrored-to link-group 200 interface e0/8

14:顯示配置命令

顯示系統版本信息:display version

顯示診斷信息:display diagnostic-information

顯示系統當前配置:display current-configuration

顯示系統保存配置: display saved-configuration

顯示介面信息:display interface

顯示路由信息:display ip routing-table

顯示VLAN信息:display vlan

顯示生成樹信息:display stp

顯示MAC地址表:display mac-address

顯示ARP表信息:display arp

顯示系統CPU使用率:display cpu

顯示系統內存使用率:display memory

顯示系統日誌:display log

顯示系統時鍾:display clock

驗證配置正確後,使用保存配置命令:save

刪除某條命令,一般使用命令: undo

15:trunk幹道配置

『配置環境參數』

(1)SwitchA 埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchB端

口E0/3互連

(2)SwitchB 埠E0/1屬於vlan10,E0/2屬於vlan20,E0/3與SwitchA端

口E0/3互連

『組網需求』

(1)要求SwitchA的vlan10的PC與SwitchB的vlan10的PC互通

(2)要求SwitchA的vlan20的PC與SwitchB的vlan20的PC互通

數據配置步驟

【SwitchA相關配置】

(1)創建(進入)vlan10

[SwitchA] vlan 10

(2)將E0/1加入到vlan10

[SwitchA-vlan10]port Ethernet 0/1

(3)創建(進入)vlan20

[SwitchA]vlan 20

(4)將E0/2加入到vlan20

[SwitchA-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchA-Ethernet0/3]port link-type trunk

(6)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchA-Ethernet0/3]port trunk permit vlan all

【SwitchB相關配置】

(1)創建(進入)vlan10

[SwitchB] vlan 10

(2)將E0/1加入到vlan10

[SwitchB-vlan10]port Ethernet 0/1

(3)創建(進入)vlan20

[SwitchB]vlan 20

(4)將E0/2加入到vlan20

[SwitchB-vlan20]port Ethernet 0/2

(5)實際當中一般將上行埠設置成trunk屬性,允許vlan透傳

[SwitchB-Ethernet0/3]port link-type trunk

(7)允許所有的vlan從E0/3埠透傳通過,也可以指定具體的vlan值

[SwitchB-Ethernet0/3]port trunk permit vlan all

【補充說明】

(1)如果一個埠是trunk埠,則該埠可以屬於多個vlan;

(2)預設情況下trunk埠的PVID為1,可以在埠模式下通過命令port trunk pvid vlan vlanid 來修改

埠的PVID;

(3)如果從trunk轉發出去的數據報文的vlan id和埠的PVID一致,則該報文的VLAN信息會被剝去,這點

在配置trunk埠時需要注意。

(4)一台交換機上如果已經設置了某個埠為hybrid埠,則不可以再把另外的埠設置為trunk埠。

(5)一般情況下最好指定埠允許通過哪些具體的VLAN,不要設置允許所有的VLAN通過。

測試驗證

(1)SwitchA vlan10內的PC可以與SwitchB vlan10內的PC互通

(2)SwitchA vlan20內的PC可以與SwitchB vlan20內的PC互通

(3)SwitchA vlan10內的PC不能與SwitchB vlan20內的PC互通

(4)SwitchA vlan20內的PC不能與SwitchB vlan10內的PC互通

;

⑨ 華為交換機配置命令

華為路由器交換機配置命令是大家使用時經常遇到的,那麼華為交換機配置命令有哪些?下面我們就一起來看看吧。

一、單交換機VLAN劃分

命令 命令解釋

system 進入系統視圖

system-view 進入系統視圖

quit 退到系統視圖

undo vlan 20 刪除vlan 20

sysname 交換機命名

disp vlan 顯示vlan

vlan 20 創建vlan(也可進入vlan 20)

port e1/0/1 to e1/0/5 把埠1-5放入VLAN 20 中

disp vlan 20 顯示vlan里的埠20

int e1/0/24 進入埠24

port access vlan 20 把當前埠放入vlan 20

undo port e1/0/10 表示刪除當前VLAN埠10

disp curr 顯示當前配置

二、配置交換機支持TELNET

system 進入系統視圖

sysname 交換機命名

int vlan 1 進入VLAN 1

ip address 192.168.3.100 255.255.255.0 配置IP地址

user-int vty 0 4 進入虛擬終端

authentication-mode password (aut password) 設置口令模式

set authentication password simple 222 (set aut pass sim 222) 設置口令

user privilege level 3(use priv lev 3) 配置用戶級別

disp current-configuration (disp cur) 查看當前配置

disp ip int 查看交換機VLAN IP配置

刪除配置必須退到用戶模式

reset saved-configuration(reset saved) 刪除配置

reboot 重啟交換機

三、跨交換機VLAN的通訊

在sw1上:

vlan 10 建立VLAN 10

int e1/0/5 進入埠5

port access vlan 10 把埠5加入vlan 10

vlan 20 建立VLAN 20

int e1/0/15 進入埠15

port access vlan 20 把埠15加入VLAN 20

int e1/0/24 進入埠24

port link-type trunk 把24埠設為TRUNK埠

port trunk permit vlan all 同上

在SW2上:

vlan 10 建立VLAN 10

int e1/0/20 進入埠20

port access vlan 10 把埠20放入VLAN 10

int e1/0/24 進入埠24

port link-type trunk 把24埠設為TRUNK埠

port trunk permit vlan all (port trunk permit vlan 10 只能為vlan

10使用)24埠為所有VLAN使用

disp int e1/0/24 查看埠24是否為TRUNK

undo port trunk permit vlan all 刪除該句

四、路由的配置命令

system 進入系統模式

sysname 命名

int e1/0 進入埠

ip address 192.168.3.100 255.255.255.0 設置IP

undo shutdown 打開埠

disp ip int e1/0 查看IP介面情況

disp ip int brief 查看IP介面情況

user-int vty 0 4 進入口令模式

authentication-mode password(auth pass) 進入口令模式

set authentication password simple 222 37 設置口令

user privilege level 3 進入3級特權

save 保存配置

reset saved-configuration 刪除配置(用戶模式下運行)

undo shutdown 配置遠程登陸密碼

int e1/4

ip route 192.168.3.0(目標網段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的'介面)

靜態路由

ip route 0.0.0.0 0.0.0.0 192.168.12.1 默認路由

disp ip rout 顯示路由列表

華3C AR-18

E1/0(lan1-lan4)

E2/0(wan0)

E3/0(WAN1)

路由器連接使用直通線。wan0接wan0或wan1接wan1

計算機的網關應設為路由器的介面地址。

五、三層交換機配置VLAN-VLAN通訊

sw1(三層交換機):

system 進入視圖

sysname 命名

vlan 10 建立VLAN 10

vlan 20 建立VLAN 20

int e1/0/20 進入埠20

port access vlan 10 把埠20放入VLAN 10

int e1/0/24 進入24埠

port link-type trunk 把24埠設為TRUNK埠

port trunk permit vlan all (port trunk permit vlan 10 只能為vlan

10使用)24埠為所有VLAN使用

sw2:

vlan 10

int e1/0/5

port access vlan 10

int e1/0/24

port link-type trunk 把24埠設為TRUNK埠

port trunk permit vlan all (port trunk permit vlan 10 只能為vlan

10使用)24埠為所有VLAN使用

sw1(三層交換機):

int vlan 10 創建虛擬介面VLAN 10

ip address 192.168.10.254 255.255.255.0 設置虛擬介面VLAN 10的地址

int vlan 20 創建虛擬介面VLAN 20

ip address 192.168.20.254 255.255.255.0 設置虛擬介面IP VLAN 20的地址

注意:vlan 10里的計算機的網關設為 192.168.10.254

vlan 20里的計算機的網關設為 192.168.20.254

六、動態路由RIP

R1:

int e1/0 進入e1/0埠

ip address 192.168.3.1 255.255.255.0 設置IP

int e2/0 進入e2/0埠

ip adress 192.168.5.1 255.255.255.0 設置IP

rip 設置動態路由

network 192.168.5.0 定義IP

network 192.168.3.0 定義IP

disp ip rout 查看路由介面

R2:

int e1/0 進入e1/0埠

ip address 192.168.4.1 255.255.255.0 設置IP

int e2/0 進入e2/0埠

ip adress 192.168.5.2 255.255.255.0 設置IP

rip 設置動態路由

network 192.168.5.0 定義IP

network 192.168.4.0 定義IP

disp ip rout 查看路由介面

(注意:兩台PC機的網關設置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

七、IP訪問列表

int e1/0

ip address 192.168.3.1 255.255.255.0

int e2/0

ip address 192.168.1.1 255.255.255.0

int e3/0

ip address 192.168.2.1 255.255.255.0

acl number 2001 (2001-2999屬於基本的訪問列表)

rule 1 deny source 192.168.1.0 0.0.0.255 (拒絕地址192.168.1.0網段的數據通過)

rule 2 permit source 192.168.3.0 0.0.0.255(允許地址192.168.3.0網段的數據通過)

以下是把訪問控制列表在介面下應用:

firewall enable

firewall default permit

int e3/0

firewall packet-filter 2001 outbound

disp acl 2001 顯示信息

undo acl number 2001 刪除2001控制列表

擴展訪問控制列表

acl number 3001

rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0

0.0.0.255 destination-port eq ftp

必須在r-acl-adv-3001下才能執行

rule permit ip source an destination any (rule permit ip)

int e3/0

firewall enable 開啟防火牆

firewall packet-filter 3001 inbound

必須在埠E3/0下才能執行

八、命令的標准訪問IP列表(三層交換機):

允許A組機器訪問伺服器內資料,不允許訪問B組機器(伺服器沒有限制)

sys

vlan 10

name server

vlan 20

name teacher

vlan 30

name student

int e1/0/5

port access vlan 10

int e1/0/10

port access vlan 20

int e1/0/15

port access vlan 30

int vlan 10

ip address 192.168.10.1 255.255.255.0

undo sh

int vlan 20

ip address 192.168.20.1 255.255.255.0

int vlan 30

ip address 192.168.30.1 255.255.255.0

acl number 2001

rule 1 deny source 192.168.30.0 0.0.0.255

rule 2 permit source any

disp acl 2001 查看2001列表

int e1/0/10

port access vlan 20

packet-filter outbound ip-group 2001 rule 1

出口

九、允許A機器訪問B機器的FTP但不允許訪問WWW,C機器沒有任何限制。

vlan 10

vlan 20

vlan 30

int e1/0/5

port access vlan 10

int e1/0/10

port access vlan 20

int e1/0/15

port access vlan 30

int vlan 10

ip address 192.168.10.1 255.255.255.0

undo sh

int vlan 20

ip address 192.168.20.1 255.255.255.0

int vlan 30

ip address 192.168.30.1 255.255.255.0

acl number 3001

rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0

0.0.0.255 destination-port eq www

int e1/0/15

packet-filter inbound ip-group 3001 rule 1

進口

十、NAT地址轉換(單一靜態一對一地址轉換)

R1:

sys

sysname R1

int e1/0

ip address 192.168.3.1 255.255.255.0

int e2/0

ip address 192.1.1.1 255.255.255.0

R2:

sys

sysname R2

int e2/0

ip address 192.1.1.2 255.255.255.0

int e1/0

ip address 10.80.1.1 255.255.255.0

回到R1:

nat static 192.168.3.1 192.1.1.1

int e2/0

nat outbound static

ip route 0.0.0.0 0.0.0.0 192.1.1.2

十一、NAT內部整網段地址轉換

R1:

sys

sysname R1

int e1/0

ip address 192.168.3.1 255.255.255.0

int e2/0

ip address 192.1.1.1 255.255.255.0

acl number 2008

rule 0 permit source 192.168.3.0 0.0.0.255

rule 1 deny

quit

int e2/0

nat outbound 2008

quit

ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

下一個路由介面地址

R2:

sys

sysname R2

int e2/0

ip address 192.1.1.2 255.255.255.0

int e1/0

ip address 10.80.1.1 255.255.255.0

NAT地址池配置:

R1:

sys

sysname R1

int e1/0

ip address 192.168.3.1 255.255.255.0

int e2/0

ip address 192.1.1.1 255.255.255.0

nat address-group 1 192.1.1.1 192.1.1.5 配置地址池

undo address-group 1 刪除地址池

acl number 2001 創建訪問列表

rule permit source 192.168.1.0 0.0.0.255

允許192.168.1.0/24網段地址轉換(ethernet2/0指路由器wan口):

int e2/0

nat outbound 2001 address-group 1 啟用協議

ip route 0.0.0.0 0.0.0.0 192.1.1.2 默認路由

R2:

sys

sysname R2

int e1/0

ip address 10.80.1.1 255.255.255.0

int e2/0

ip address 192.1.1.2 255.255.255.0

⑩ h3c交換機 這個命令是什麼意思 port trunk permit vlan 1

沒什麼區別啊,意思是一樣的,就是2家的命令不同,所以不一樣。
1、port
trunk
allow-pass
vlan
all;
這個是華為的命令
2、port
trunk
permit
vlan
all;
這個是h3c的命令

閱讀全文

與命令porttrunk相關的資料

熱點內容
php獲取匹配 瀏覽:443
為啥macbook文件夾打開沒有東西 瀏覽:74
蘋果應用商店下app怎麼收費 瀏覽:688
單片機定時器取余和取整 瀏覽:308
臨沭車輛解壓在哪裡 瀏覽:685
安卓智能手錶如何聽歌 瀏覽:542
win10文件夾取消分組折疊組 瀏覽:664
趨勢指標源碼分析 瀏覽:418
股票價格計算公式源碼 瀏覽:767
程序員解釋方向問題 瀏覽:831
安卓手機關閉屏幕怎麼錄音 瀏覽:232
為什麼老顯示伺服器連接失敗 瀏覽:419
滴答滴app上如何拼車 瀏覽:872
網路加密了怎麼用手機連接 瀏覽:53
香腸樹app等級怎麼看 瀏覽:364
解壓模擬器3d抖音小游戲 瀏覽:319
dlink如何列印伺服器 瀏覽:955
如何啟動後端伺服器 瀏覽:36
電腦安卓軟體界面怎麼默認恢復 瀏覽:266
java程序員接項目 瀏覽:600