導航:首頁 > 程序命令 > h3c交換機關閉命令

h3c交換機關閉命令

發布時間:2024-02-09 07:10:23

『壹』 絕了!華為、H3C、銳捷交換機配置命令大全

華為交換機基礎配置命令
常用命令視圖

常用視圖名稱
進入視圖
視圖功能
用戶視圖
用戶從終端成功登錄至設備即進入用戶視圖,在屏幕上顯示:<HUAWEI
在用戶視圖下,用戶可以完成查看運行狀態和統計信息等功能。
系統視圖
在用戶視圖下,輸入命令system-view後回車,進入系統視圖。<HUAWEI> system-view[HUAWEI
在系統視圖下,用戶可以配置系統參數以及通過該視圖進入其他的功能配置視圖。
介面視圖
使用interface命令並指定介面類型及介面編號可以進入相應的介面視圖。[HUAWEI] interface gigabitethernet X/Y/Z[HUAWEI-GigabitEthernetX/Y/Z]
配置介面參數的視圖稱為介面視圖。在該視圖下可以配置介面相關的物理屬性、鏈路層特性及IP地址等重要參數。
路由協議視圖
在系統視圖下,使用路由協議進程運行命令可以進入到相應的路由協議視圖。[HUAWEI]OSPF[HUAWEI-ospf-1]
路由協議的大部分參數是在相應的路由協議視圖下進行配置的。例如IS-IS協議視圖、OSPF協議視圖、RIP協議視圖。
1、創建VLAN

<Huawei> //用戶視圖,一般display命令查看信息比較多。
<Huawei>system-view //准備進入系統視圖。
[Huawei]vlan 100 //創建vlan 100。
[Huawei-vlan100]quit //退回系統視圖。
2、將埠加入到vlan中

[Huawei] interface GigabitEthernet2/0/1 //(10G光口)
[Huawei- GigabitEthernet2/0/1] port link-type access //定義埠傳輸模式
[Huawei- GigabitEthernet2/0/1] port default vlan 100 //將埠加入vlan100
[Huawei- GigabitEthernet2/0/1] quit //回到介面視圖
[Huawei] interface GigabitEthernet1/0/0 //進入1號插槽上的第一個千兆網口介面視圖中。0代表1號口
[Huawei- GigabitEthernet1/0/0] port link-type access //定義埠傳輸模式
[Huawei- GigabitEthernet2/0/1] port default vlan 10 //將這個埠加入到vlan10中
[Huawei- GigabitEthernet2/0/1] quit
3、將多個埠加入到VLAN中

<Huawei>system-view
[Huawei]vlan 10
[Huawei-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //將0到29號口加入到vlan10中
[Huawei-vlan10]quit
4、交換機配置IP地址

[Huawei] interface Vlanif100 // 進入vlan100介面視圖與vlan 100命令進入的地方不同
[Huawei-Vlanif100] ip address 192.168.1.1 255.255.255.0 // 定義vlan100管理IP三層 交換網關路由
[Huawei-Vlanif100] quit //返回視圖
5、配置默認網關

[Huawei]ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 //配置默認網關。
6、交換機保存設置和重置命令

<Huawei>save //保存配置信息
<Huawei>reset saved-configuration //重置交換機的配置
<Huawei>reboot //重新啟動交換機
7、交換機常用的顯示命令

用戶視圖模式下:
<Huawei>display current-configuration //顯示現在交換機正在運行的配置明細
<Huawei>display device //顯示各設備狀態
<Huawei>display interface xxx //顯示個埠狀態,用?可以查看後邊跟的選項
<Huawei>display version //查看交換機固件版本信息
<Huawei>display vlan xxx // 查看vlan的配置信息
二、H3C交換機的基本配置
1、基本配置

<H3C> //用戶直行模式提示符,用戶視圖
<H3C>system-view // 進入系統視圖
[H3C] sysname xxx //設置主機名成為xxx這里使用修改特權用戶密碼
2、用戶配置

<H3C>system-view
[H3C]super password H3C //設置用戶分級密碼
[H3C]undo superpassword //刪除用戶分級密碼
[H3C]localuser bigheap 1234561 //Web網管用戶設置,1為管理級用戶
[H3C]undo localuser bigheap //刪除Web網管用戶
[H3C]user-interface aux 0 //只支持0
[H3C-Aux]idle-timeout 250 //設置超時為2分50秒,若為0則表示不超時,默認為5分鍾
[H3C-Aux]undoidle-timeout //恢復默認值
[H3C]user-interface vty 0 //只支持0和1
[H3C-vty]idle-timeout 250 //設置超時為2分50秒,若為0則表示不超時,默認為5分鍾
[H3C-vty]undoidle-timeout //恢復默認值
[H3C-vty]set authentication password123456 //設置telnet密碼,必須設置
[H3C-vty]undo set authentication password //取消密碼
[H3C]displayusers //顯示用戶
[H3C]displayuser-interface //用戶界面狀態
3、vlan配置

[H3C]vlan 2 //創建VLAN2
[H3C]undo vlan all //刪除除預設VLAN外的所有VLAN,預設VLAN不能被刪除
[H3C-vlan2]port Ethernet 0/4 to Ethernet0/7 //將4到7號埠加入到VLAN2中,此命令只能用來加access埠,不能用來增加trunk或者hybrid埠
[H3C-vlan2]port-isolate enable //打開VLAN內埠隔離特性,不能二層轉發, 默認不啟用該功能
[H3C-Ethernet0/4]port-isolate uplink-portvlan 2 //設置4為VLAN2的 隔離上行埠 ,用於轉發二層數據,只能配置一個上行埠,若為trunk,則建議允許所有VLAN通過,隔離不能與匯聚同時配置
[H3C]display vlan all // 顯示所有VLAN的詳細信息
[H3C]user-group 20 //創建user-group 20,默認只存在user-group 1
[H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7 // 將4到7號埠加入到VLAN20中, 初始時都屬於user-group 1中
[H3C]display user-group 20 //顯示user-group 20的相關信息
4、交換機IP配置

[H3C]vlan 20 // 創建vlan
[H3C]management-vlan 20 //管理vlan
[H3C]interface vlan-interface 20 // 進入並管理vlan20
[H3C]undo interface vlan-interface 20 //刪除管理VLAN埠
[H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0 // 配置管理VLAN介面靜態IP地址
[H3C-Vlan-interface20]undo ipaddress //刪除IP地址
[H3C-Vlan-interface20]ip gateway 192.168.1.1 //指定預設網關(默認無網關地址)
[H3C-Vlan-interface20]undo ip gateway
[H3C-Vlan-interface20]shutdown // 關閉介面
[H3C-Vlan-interface20]undo shutdown //開啟
[H3C]display ip //顯示管理VLAN介面IP的相關信息
[H3C]display interface vlan-interface20 //查看管理VLAN的介面信息
<H3C>debugging ip //開啟IP調試功能
<H3C>undo debugging ip
5、DHCP客戶端配置

[H3C-Vlan-interface20]ip address dhcp-alloc // 管理VLAN介面 通過DHCP方式獲取IP地址
[H3C-Vlan-interface20]undo ip address dhcp-alloc // 取消
[H3C]display dhcp //顯示DHCP客戶信息
<H3C>debugging dhcp-alloc //開啟DHCP調試功能
<H3C>undo debugging dhcp-alloc
6、埠配置

[H3C]interface Ethernet0/3 //進入埠
[H3C-Ethernet0/3]shutdown //關閉埠
[H3C-Ethernet0/3]speed 100 //速率可為10,100,1000和auto(預設)
[H3C-Ethernet0/3]plexfull // 雙工,可 為half,full和auto,光口和匯聚後不能配置
[H3C-Ethernet0/3]flow-control // 開啟流控,默認為關閉
[H3C-Ethernet0/3]broadcast-suppression 20 //設置抑制廣播百分比為20%,可取5,10,20,100,預設為100,同時組播和未知單播也受此影響
[H3C-Ethernet0/3]loopback internal //內環測試
[H3C-Ethernet0/3]port link-type trunk //設置鏈路的 類型為trunk
[H3C-Ethernet0/3]port trunk pvid vlan 20 //設置20為該trunk的預設VLAN,默認為1(trunk線路兩端的PVID必須一致)
[H3C-Ethernet0/3]port access vlan 20 //將當前 access埠加入指定的VLAN
[H3C-Ethernet0/3]port trunk permit vlan all //允許 所有的VLAN通過當前的trunk埠, 可多次使用該命令
[H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 // 將1-4口加入匯聚組, 1為主埠,兩端需要同時配置,設置了埠鏡像以及埠隔離的埠無法匯聚
[H3C]undo link-aggregation Ethernet 0/1 //刪除該匯聚組
[H3C]link-aggregation mode egress //配置埠匯聚模式為根據目的MAC地址進行負荷分擔,可選為 ingress,egress和both,預設為both
[H3C]monitor-port Ethernet 0/2 // 將該埠設置為鏡像埠 ,必須先設置鏡像埠,刪除時必須先刪除被鏡像埠,而且它們不能同在一個埠,該埠不能在匯聚組中,設置新鏡像埠時,新取代舊,被鏡像不變
[H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both //將 埠3和4設置為被鏡像埠 ,both為同時監控接收和發送的報文,inbound表示僅監控接收的報文,outbound表示僅監控發送的報文
[H3C]display mirror
[H3C]display interface Ethernet 0/3
<H3C>resetcounters // 清除所有埠的統計信息
三、銳捷交換機基礎命令配置
1、基礎命令

(config)# hostname switchA //配置設備名稱為switchA
(config)#banner motd & //配置每日提示信息 &為終止符
(config)#enable secret level 1 0 star //配置遠程登陸密碼為star
(config)#enable secret level 15 0 star //配置特權密碼為star
Level 1為普通用戶級別,可選為1~15,15為最高許可權級別;0表示密碼不加密
(config)#enable services web-server //開啟交換機WEB管理功能
Services 可選以下:web-server(WEB管理)、telnet-server(遠程登陸)等
2、查看信息

3、埠基本配置

(config)#Interface fastethernet 0/3 //進入F0/3的埠配置模式
(config)#interface range fa 0/1-2,0/5,0/7-9 //進入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的埠配置模式
(config-if)#speed 10 //配置埠速率為10M,可選10,100,auto
(config-if)#plex full //配置埠為全雙工模式,可選full(全雙工),half(半雙式),auto(自適應)
(config-if)#no shutdown //開啟該埠
(config-if)#switchport access vlan 10 //將該埠劃入VLAN10中,用於VLAN
(config-if)#switchport mode trunk //將該埠設為trunk模式,可選模式為access , trunk
(config-if)#port-group 1 //將該埠劃入聚合埠AG1中,用於聚合埠
4、埠聚合配置

(config)# interface aggregateport 1 //創建聚合介面AG1
(config-if)# switchport mode trunk //配置並保證AG1為 trunk 模式
(config)#int f0/23-24
(config-if-range)#port-group 1 //將埠(埠組)劃入聚合埠AG1中
5、生成樹

配置多生成樹協議:
switch(config)#spanning-tree //開啟生成樹協議
switch(config)#spanning-tree mst configuration //建立多生成樹協議
switch(config-mst)#name ruijie //命名為ruijie
switch(config-mst)#revision 1 //設定校訂本為1
switch(config-mst)#instance 0 vlan 10,20 //建立實例0
switch(config-mst)#instance 1 vlan 30,40 //建立實例1
switch(config)#spanning-tree mst 0 priority 4096 //設置優先順序為4096
switch(config)#spanning-tree mst 1 priority 8192 //設置優先順序為8192
switch(config)#interface vlan 10
switch(config-if)#vrrp 1 ip 192.168.10.1 //此為vlan 10的IP地址
switch(config)#interface vlan 20
switch(config-if)#vrrp 1 ip 192.168.20.1 //此為vlan 20的IP地址
switch(config)#interface vlan 30
switch(config-if)#vrrp 2 ip 192.168.30.1 //此為vlan 30的IP地址(另一三層交換機)
switch(config)#interface vlan 40
switch(config-if)#vrrp 2 ip 192.168.40.1 //此為vlan 40的IP地址(另一三層交換機)
6、vlan的基本配置

(config)#vlan 10 //創建VLAN10
(config-vlan)#name vlanname // 命名VLAN為vlanname
(config-if)#switchport access vlan 10 //將該埠劃入VLAN10中
某埠的介面配置模式下進行
(config)#interface vlan 10 //進入VLAN 10的虛擬埠配置模式
(config-if)# ip address 192.168.1.1 255.255.255.0 //為VLAN10的虛擬埠配置IP及掩碼,二層交換機只能配置一個IP,此IP是作為管理IP使用,例如,使用Telnet的方式登錄的IP地址
(config-if)# no shutdown //啟用該埠
7、埠安全

(config)# interface fastethernet 0/1 //進入一個埠
(config-if)# switchport port-security //開啟該埠的安全功能
a、配置最大連接數限制
(config-if)# switchport port-secruity maxmum 1 //配置埠的最大連接數為1,最大連接數為128
(config-if)# switchport port-secruity violation shutdown
//配置安全違例的處理方式為shutdown,可選為protect (當安全地址數滿後,將未知名地址丟棄)、restrict(當違例時,發送一個Trap通知)、shutdown(當違例時將埠關閉,並發送Trap通知,可在全局模式下用errdisable recovery來恢復)
b、IP和MAC地址綁定
(config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1
//介面配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1進行綁定(MAC地址注意用小寫)
8、三層路由功能(針對三層交換機)

(config)# ip routing //開啟三層交換機的路由功能
(config)# interface fastethernet 0/1
(config-if)# no switchport //開啟埠的三層路由功能(這樣就可以為某一埠配置IP)
(config-if)# ip address 192.168.1.1 255.255.255.0
(config-if)# no shutdown
9、三層交換機路由協議

(config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 //配置靜態路由
注:172.16.1.0 255.255.255.0 //為目標網路的網路號及子網掩碼
172.16.2.1 為下一跳的地址,也可用介面表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的埠)
(config)# router rip //開啟RIP協議進程
(config-router)# network 172.16.1.0 //宣告本設備的直連網段信息
(config-router)# version 2 //開啟RIP V2,可選為version 1(RIPV1)、version 2(RIPV2)
(config-router)# no auto-summary //關閉路由信息的自動匯總功能(只有在RIPV2支持)
(config)# router ospf //開啟OSPF路由協議進程(針對1762,無需使用進程ID)
(config)# router ospf 1 //開啟OSPF路由協議進程(針對2501,需要加OSPF進程ID)
(config-router)# network 192.168.1.0 0.0.0.255 area 0
//宣告直連網段信息,並分配區域號(area0為骨幹區域)

『貳』 h3c交換機配置命令盤點

h3c交換機配置命令盤點

華三通信作為業界領先的一體化移動網路解決方案提供商,自產品推出以來,穩步增長。以下是我收集的h3c交換機配置命令,希望大家認真閱讀!

SNMP配置:

S1550E支持SNMPv1,SNMPv2c,主要配置包括:設置團體名,設置系統信息,設置Trap目標主機的地址,允許或禁止發送Trap,禁止SNMP Agent的運行

[H3C]snmp-agent community read bigheap 設置bigheap團體,且為只讀訪問

[H3C]snmp-agent max-size 1600 設置Agent能接受/發送的SNMP消息包最大為1600位元組,預設1500

[H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c 設置系統信息,版本為v2c,預設情況下聯系信息為"R&D Hangzhou, H3C Technologies co.,Ltd.",位置為"Hangzhou China",v2c版本

[H3C]undo snmp-agent 禁止SNMP Agent的`運行,若配置任何SNMP命令將重新啟動SNMP Agent

[H3C]display snmp-agent community read

[H3C]display snmp-agent sys-info contact

[H3C]display snmp-agent sys-info location

[H3C]display snmp-agent sys-info version

debugging snmp-agent packet|process

IGMP Snooping配置:

IGMP Snooping是運行在二層交換機上的組播約束機制,用於管理和控制組播組.主要負責建立和維護二層MAC地址表,同時根據建立的組播地址表來轉發路由器下發的組播報文,如果不運行IGMP Snooping,則組播報文將在二層網路中廣播

IGMP Snooping配置包括:啟動和關閉IGMP Snooping,配置路由器埠老化時間,配置最大響應查詢時間,配置組播組成員埠老化時間,配置埠快速離開,調試功能

[H3C]igmp-snooping 啟用IGMP Snooping功能,默認為關閉

[H3C]igmp-snooping router-aging-time 500 配置路由器埠老化時間為500s,默認為105s

[H3C]igmp-snooping max-response-time 15 配置最大響應查詢時間為15s,默認為10s

[H3C]igmp-snooping host-aging-time 300 配置組播組成員埠老化時間為300s,默認為260s

[H3C-Ethernet0/3]igmp-snooping fast-leave 配置快速離開,若收到離開報文,則立即刪除埠,不詢問

[H3C]display igmp-snooping configuration 顯示配置信息

[H3C]display igmp-snooping statistics 顯示包統計信息

[H3C]display igmp-snooping group vlan 2 顯示VLAN2中IP組播組和MAC組播組的信息

reset igmp-snooping statistics 清楚統計信息

debugging igmp-snooping

系統調試:

debugging all 開啟所有調試開關,此命令為協議調試開關

terminal debugging 終端調試開關,打開開關,默認為關閉

debugging drv 主要顯示報文的實際內容,默認為關閉

[H3C]display debugging 顯示調試開關狀態

802.1x配置:

[H3C-Ethernet0/3]dot1x 開啟802.1x特性,也可在系統視圖下使用,使用後全局開啟,也可用 interface參數開啟指定埠的802.1x特性,預設全關閉,要啟用802.1x,全局和埠的都需開啟

[H3C-Ethernet0/3]dot1x port-control unauthorized-force 設置工作模式為強制非授權模式,使用 模式與dot1x命令相同,默認為auto,即通過了認證才可以訪問,還有authorized-force,為強制授權 模式,允許用戶訪問

[H3C-Ethernet0/3]dot1x port-method portbased 設置接入控制方式為基於埠的,使用模式與 dot1x命令相同,默認為macbase,基於MAC地址的

[H3C-Ethernet0/3]dot1x max-user 10 設置埠接入用戶的數量最大為10個,使用模式與dot1x命令 相同,默認為128,取值范圍為1-128

[H3C]dot1x authentication-method eap 設置802.1x的用戶認證方法為EAP,即EAP中繼,直接用EAP報 文發送到伺服器,需伺服器支持

[H3C-Ethernet0/3]dot1x re-authenticate 開啟802.1x重認證功能使交換機以一定時間間隔周期性 的進行認證,使用模式同dot1x命令,預設情況下所有埠該特性都關閉

[H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp- timeout 20 server-timeout 200 設置802.1x認證的定時器,handshake-period為認證成功後, 系統以此間隔為周期發送握手請求報文(相當於keepalive消息發送間隔),1-1024s,默認15s.

reauth-period為重認證超時定時器,1-86400s,默認3600s.

quiet-period為用戶認證失敗後,Autheticator的靜默定時器,靜默後再處理認證,10-120s,默認60s.

tx-period為傳送超時定時器,Supplicant未成功發送認證應答報文,則重發認證請求,10-120s,默認 為30s.

supp-timeout為認證超時定時器,Supplicant未成功響應,則重發認證請求,10-120s,默認30s.

server-timeout為伺服器未成功響應的超時定時器,100-300s,默認100s.

reset dot1x statistics 清除802.1x統計信息

[H3C]display dot1x statistics 顯示802.1x的配置,運行情況和統計信息

debugging dot1x 打開802.1x的相關模塊的調試信息

RADIUS配置:

[H3C]radius scheme system 進入system方案,其各項值為預設值,1550E只支持默認方案

[H3C-radius-system]primary authentication 10.110.1.1 1812 設置RADIUS伺服器地址和UDP埠 號,默認情況下,system方案中伺服器IP地址為空,UDP埠號為1812

[H3C-radius-system]key authentication 123 指示RADIUS加密共享密鑰為123,默認無共享密鑰

[H3C-radius-system]timer 10 設置RADIUS伺服器響應超時定時器,1-10s,默認為5s

[H3C-radius-system]retry 10 設置RADIUS伺服器最大響應重試次數為10,1-20次,默認為5次

[H3C]display radius 顯示radius方案信息

debugging radius packet 打開radius報文調試開關

;

『叄』 H3C S3100交換機常用操作有哪些

交換機的主要功能包括物理編址、網路拓撲結構、錯誤校驗、幀序列以及流控。交換機還具備了一些新的功能,如對VLAN(虛擬區域網)的支持、對鏈路匯聚的支持,甚至有的還具有防火牆的功能。其中最重要的就是要掌握基礎配置命令,這篇文章主要介紹了H3C S3100交換機常用操作的相關資料,需要的朋友可以參考下

華為交換機配置 H3C S3100常用操作:

埠表示方法:E1/0/1

顯示系統版本信息:display version

顯示診斷信息:display diagnostic-information

顯示系統當前配置:display current-configuration

顯示系統保存配置: display saved-configuration

顯示介面信息:display interface

顯示路由信息:display ip routing-table

顯示VLAN信息:display vlan

顯示生成樹信息:display stp

顯示MAC地址表:display mac-address

顯示ARP表信息:display arp

顯示系統CPU使用率:display cpu

顯示系統內存使用率:display memory

顯示系統日誌:display log

顯示系統時鍾:display clock

驗證配置正確後,使用保存配置命令:save

刪除某條命令,一般使用命令: undo

激活埠:undo shutdown(埠視圖下)

關閉埠:shutdown

交換機重啟:reboot

system-view進入配置模式

操作完畢後save保存配置

quit退出介面模式到系統視圖

按Tab鍵可以自動跳出完整命令

1、創建VLAN

vlan 2

刪除VLAN

undo vlan 2

2、把埠劃入VLAN

int e1/0/2

port access vlan 3

埠退出vlan(在vlan里刪除埠)

inter vlan 10

undo port e 1/0/1

3、設置trunk埠

port link-type trunk(access為普通埠)

4、設置SNMP

# 設置團體名為mgr,並且可以進行讀寫訪問。

[Sysname] snmp-agent community write mgr

# 刪除團體名comaccess。

[Sysname] undo snmp-agent community comaccess

時間同步

[Sysname] interface Vlan-interface1

[Sysname-Vlan-interface1] ntp-service broadcast-client

用戶:

local-user <>

password simple/cipher <>

services-type terminal/telnet/ssh

配置了認證登錄後,必須配置用戶的類型,否則會出現超級終端上登錄不了的情況, 同時配level 3,否則telnet後沒有相應的操作許可權

5、配console

user-interface aux 0

authentication-mode scheme/password

local-user 用戶名

password cipher 密碼

service-type telnet terminal level 3

q

配Telnet

user-interface vty 0 4

authentication-mode scheme【方案】

save

一般步驟:

先創建用戶

設置密碼

設置用戶類型

配置console加密

配置telnet加密

6、更改主機名

sysname name

7、設置埠名稱 埠描述

8、設置交換機管理地址

interface Vlan-interface 1

ip address 129.12.0.1 255.255.255.0

9、備份文件

tftp 1.1.1.1 get abc.txt efg.txt

tftp 1.1.1.1 put config.cfg temp.cfg

10、配置靜態路由:

ip route 129.1.0.0 255.255.0.0 10.0.0.2

11、恢復出廠配置

reset saved-configuration

reboot

出廠配置沒有用戶名和密碼,恢復出廠設置後設置的用戶名和密碼依然存在;

12、配置生成樹(預防環路發生)

stp enable

13、ACL配置

sys /進入系統視圖

[H3C]acl number 3015 /建立acl 編號取為3015,該編號可以任意取

[H3C-acl-adv-3015]rule deny source 192.168.2.0 0.0.0.255 destination 192.168.3.0 0.0.0.255

/定義 192.168.2.0 的ip段不能訪問 192.168.3.0 網段,反之也一樣.

[H3C-acl-adv-3015]ctrl+z /退出當前acl 到普通模式

sys

[H3C]int g2/0/1 /進入到g2/0/1埠

[H3C-GigabitEthernet2/0/1]packet-filter inbound ip-group 3015 not-care-for-interface

/將定義好的acl 3015下發到整台交換機中

補充:交換機基本使用方法

作為基本核心交換機使用,連接多個有線設備使用:網路結構如下圖,基本連接參考上面的【方法/步驟1:基本連接方式 】

作為網路隔離使用:對於一些功能好的交換機,可以通過模式選擇開關選擇網路隔離模式,實現網路隔離的作用,可以只允許普通埠和UPlink埠通訊,普通埠之間是相互隔離不可以通訊的

除了作為核心交換機(中心交換機)使用,還可以作為擴展交換機(接入交換機)來擴展網路

放在路由器上方,擴展網路供應商的網路線路(用於一條線路多個IP的網路),連接之後不同的路由器用不同的IP連接至公網

相關閱讀:交換機硬體故障常見問題

電源故障:

由於外部供電不穩定,或者電源線路老化或者雷擊等原因導致電源損壞或者風扇停止,從而不能正常工作。

由於電源緣故而導致機內其他部件損壞的事情也經常發生。

如果面板上的POWER指示燈是綠色的,就表示是正常的;如果該指示燈滅了,則說明交換機沒有正常供電。

這類問題很容易發現,也很容易解決,同時也是最容易預防的。

針對這類故障,首先應該做好外部電源的供應工作,一般通過引入獨立的電力線來提供獨立的電源,並添加穩壓器來避免瞬間高壓或低壓現象。

如果條件允許,可以添加UPS(不間斷電源)來保證交換機的正常供電,有的UPS提供穩壓功能,而有的沒有,選擇時要注意。

閱讀全文

與h3c交換機關閉命令相關的資料

熱點內容
電腦網站看片 瀏覽:466
小電影網站有哪個 瀏覽:770
說手pdf 瀏覽:11
成龍找女兒電影名字 瀏覽:555
填充物聲音解壓 瀏覽:723
機械繫統動力學pdf 瀏覽:393
程序員硬碟多少合適 瀏覽:995
安卓車機怎麼樣升級 瀏覽:947
寫搶購腳本用什麼伺服器 瀏覽:385
在哪個app可以發布招聘信息 瀏覽:968
母乳餵奶電影 瀏覽:529
公鑰加密工作原理圖 瀏覽:112
圖片編譯器簽名 瀏覽:629
能投影電視的在線網站 瀏覽:946
石家莊市車輛在哪解壓 瀏覽:693
國標麻將用什麼app玩 瀏覽:847
單片機字型檔下載 瀏覽:186
命令行執行vs編譯 瀏覽:98
印度電影巴基斯坦女孩跑印度 瀏覽:752
反編譯文件加殼了 瀏覽:670