導航:首頁 > 程序命令 > ensp路由器做net命令

ensp路由器做net命令

發布時間:2022-08-19 15:43:49

㈠ 華為ENSP動態路由與靜態路由相結合配置方法

華為模擬器靜態路由配置的所需命令有以下6個:看看你用對了否。
1. system-view
2. Return(用來從除用戶視圖外的其它視圖退回到用戶視圖。)
3. interfacegigabitethernet?/?/?
4. quit(用來從當前視圖退回到較低級別視圖,如果是用戶視圖,則退出系統。)
5. ip route-static(命令用來配置IPv4單播靜態路由。)
6. undo ip route-static(命令用來刪除配置的IPv4單播靜態路由。)

㈡ 如何使用eNSP完成路由器tnlnet實驗

ensp 完成telnet實驗需要兩台路由器.一台路由器上開啟telnet,另一台路由器在用戶視圖使用telnet ip地址的方式測試telnet登錄。

㈢ 路由器nat配置命令

1. 什麼是NAT?
NAT即Network Address Translation,它可以讓那些使用私有地址的內部網路連接到Internet或其它IP網路上。NAT路由器在將內部網路的數據包發送到公用網路時,在IP包的報頭把私有地址轉換成合法的IP地址。
2.在NAT實驗中需要理解的術語:
1) 內部局部地址(Inside Local):在內部網路中分配給主機的私有IP地址。
2) 內部全局地址(Inside Global):一個合法的IP地址,它對外代表一個或多個內部局部IP地址。
3) 外部全局地址(Outside Global):由其所有者給外部網路上的主機分配的IP地址。
4) 外部局部地址(Outside Local):外部主機在內部網路中表現出來的IP地址。
3.NAT的優點和缺點:
NAT的優點:
(1) 對於那些家庭用戶或者小型的商業機構來說,使用NAT可以更便宜,更有效率地接入Internet。
(2) 使用NAT可以緩解目前全球IP地址不足的問題。
(3) 在很多情況下,NAT能夠滿足安全性的需要。
(4) 使用NAT可以方便網路的管理,並大大提高了網路的適應性。
NAT的缺點:
(1) NAT會增加延遲,因為要轉換每個數據包包頭的IP地址,自然要增加延遲.
(2) NAT會使某些要使用內嵌地址的應用不能正常工作.

4.NAT的工作原理:
當內部網路中的一台主機想傳輸數據到外部網路時,它先將數據包傳輸到NAT路由器上,路由器檢查數據包的報頭,獲取該數據包的源IP信息,並從它的NAT映射表中找出與該IP匹配的轉換條目,用所選用的內部全局地址(全球唯一的IP地址)來替換內部局部地址,並轉發數據包。
當外部網路對內部主機進行應答時,數據包被送到NAT路由器上,路由器接收到目的地址為內部全局地址的數據包後,它將用內部全局地址通過NAT映射表查找出內部局部地址,然後將數據包的目的地址替換成內部局部地址,並將數據包轉發到內部主機。
5.NAT配置中的常用命令:
ip nat {inside|outside}:介面配置命令。以在至少一個內部和一個外部介面上啟用NAT。
ip nat inside source static local-ip global-ip:全局配置命令。在對內部局部地址使用靜態地址轉換時,用該命令進行地址定義。
access-list access-list-number {permit|deny} local-ip-address:使用該命令為內部網路定義一個標準的IP訪問控制列表。
ip nat pool pool-name start-ip end-ip netmask netmask [type rotary]:使用該命令為內部網路定義一個NAT地址池。
ip nat inside source list access-list-number pool pool-name [overload]:使用該命令定義訪問控制列表與NAT內部全局地址池之間的映射。
ip nat outside source list access-list-number pool pool-name [overload]:使用該命令定義訪問控制列表與NAT外部局部地址池之間的映射。
ip nat inside destination list access-list-number pool pool-name:使用該命令定義訪問控制列表與終端NAT地址池之間的映射。
show ip nat translations:顯示當前存在的NAT轉換信息。
show ip nat statistics:查看NAT的統計信息。
show ip nat translations verbose:顯示當前存在的NAT轉換的詳細信息。
debug ip nat:跟蹤NAT操作,顯示出每個被轉換的數據包。
Clear ip nat translations *:刪除NAT映射表中的所有內容。

㈣ 求 華為路由器基本配置 NAT配置 要有命令執行過程

配置腳本

#

sysname RouterA

#

radius scheme system

#

domain system

#

acl number 2000 /配置允許進行NAT轉換的內網地址段/

rule 0 permit source 192.168.0.0 0.0.0.255

rule 1 deny

#

interface Ethernet0/0

ip address 202.1.1.2 255.255.255.248

nat outbound 2000

#

interface Ethernet0/1

ip address 192.168.0.1 255.255.255.0 /內網網關/

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 202.1.1.1 preference 60 /配置默認路由/

#

user-interface con 0

user-interface vty 0 4

#

return

配置腳本

#

sysname RouterA

#

nat address-group 0 202.1.1.3 202.1.1.6 /用戶NAT的地址池/

#

radius scheme system

#

domain system

#

acl number 2000 /配置允許進行NAT轉換的內網地址段/

rule 0 permit source 192.168.0.0 0.0.0.255

rule 1 deny

#

interface Ethernet0/0

ip address 202.1.1.2 255.255.255.248

nat outbound 2000 address-group 0 /在出介面上進行NAT轉換/

#

interface Ethernet0/1

ip address 192.168.0.1 255.255.255.0 /內網網關/

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 202.1.1.1 preference 60 /配置默認路由/

#

user-interface con 0

user-interface vty 0 4

#

return

5.2.4 對外提供ftp,www等服務
以www服務為例,除了5.2.1和5.2.2的配置,公網介面需要增加如下配置:

[Quidway-Ethernet0/0]nat server protocol tcp global 202.1.1.2 www inside 192.168.0.2 www

注意:如果需要其他用戶可以ping通內部對外提供服務的伺服器,必須增加如下配置:

[Router-Ethernet1]nat server protocol icmp global 202.1.1.2 inside 192.168.0.2

注意:內部用戶不能使用公網地址來訪問內部伺服器,必須使用內網地址訪問.

如上例子:192.168.0.0/24網段的用戶,不能訪問http://202.1.1.2,而只能訪問http://192.168.0.2

配置腳本

#

sysname RouterA

#

radius scheme system

#

domain system

#

acl number 2000 /配置允許進行NAT轉換的內網地址段/

rule 0 permit source 192.168.0.0 0.0.0.255

rule 1 deny

#

interface Ethernet0/0

ip address 192.168.0.1 255.255.255.0 /內網網關/

nat outbound 2000

#

interface Serial0/0

ip address 202.1.1.2 255.255.255.252 /公網出口/

nat outbound 2000 /在出介面上進行NAT轉換/

#

interface Serial0/1

ip address 61.1.1.2 255.255.255.252 /公網出口/

nat outbound 2000

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 202.1.1.1 preference 60 /配置默認路由/

ip route-static 0.0.0.0 0.0.0.0 61.1.1.1 preference 60 /配置默認路由/

#

user-interface con 0

user-interface vty 0 4

#

return

【驗證】

disp ip rout

Routing Table: public net

Destination/Mask Protocol Pre Cost Nexthop Interface

0.0.0.0/0 STATIC 60 0 61.1.1.1 Serial0/1

202.1.1.1 Serial0/0

61.1.1.0/30 DIRECT 0 0 61.1.1.6 Serial0/1

61.1.1.2/32 DIRECT 0 0 61.1.1.5 Serial0/1

61.1.1.1/32 DIRECT 0 0 127.0.0.1 InLoopBack0

127.0.0.0/8 DIRECT 0 0 127.0.0.1 InLoopBack0

127.0.0.1/32 DIRECT 0 0 127.0.0.1 InLoopBack0

192.168.0.0/24 DIRECT 0 0 192.168.0.1 Ethernet0/0

192.168.0.1/32 DIRECT 0 0 127.0.0.1 InLoopBack0

202.1.1.0/30 DIRECT 0 0 202.1.1.6 Serial2/0/0

202.1.1.2/32 DIRECT 0 0 202.1.1.5 Serial2/0/0

202.1.1.1/32 DIRECT 0 0 127.0.0.1 InLoopBack0

disp nat session

There are currently 2 NAT sessions:

Protocol GlobalAddr Port InsideAddr Port DestAddr Port

6 202.1.1.2 12288 192.168.0.2 1036 200.1.1.1 23

VPN: 0, status: 11, TTL: 24:00:00, Left: 23:59:55

6 61.1.1.2 12289 192.168.0.3 1035 200.1.1.1 23

VPN: 0, status: 11, TTL: 00:01:00, Left: 00:00:21

【提示】

1、 通過在路由上配置兩條等值路由來實現負載分擔

2、 如果只想實現NAT的主備用,只需要修改兩條默認路由為不同的優先順序即可

老牛吃嫩,,,不吃白不吃,,,,阿勇...

㈤ 華為ENSP 求圖中各個交換機與路由器的命令

1. 交換機支持的命令:
交換機基本狀態: switch: ;ROM狀態,
路由器是rommon>hostname> ;用戶模式hostname# ;特權模式hostname(config)# ;全局配置模式hostname(config-if)# ;介面狀態
交換機口令設置: switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式
switch(config)#hostname ;設置交換機的主機名
switch(config)#enable secret xxx ;設置特權加密口令
switch(config)#enable password xxa ;設置特權非密口令

㈥ ensp中外網接入路由的命令怎麼敲

1、以下為剛進入路由器時的默認模式--用戶模式(用戶視圖),用大於號表示。
2、用戶模式進入特權模式命令system-view

從特權模式進入介面模式:
通過 interface Ethernet 0/0/x 進入介面模式。
通過quit 退出埠模式。

設置系統名字:
進入視圖模式,輸入 [Huawei]sysname R1 如圖下

設置console 口連接密碼:
進入視圖模式,輸入[R1]user-interface console 0 然後再配置[R1-ui-console0]authentication-mode password ,最後輸入你的密碼 則可以成功,如圖

配置路由RIP協議,ospf協議:
進入視圖模式,輸入
[R1]rip[R1-rip-1]quit[R1]ospf[R1-ospf-

㈦ ensp交換機與路由器配置命令

交換機(Switch)意為「開關」是一種用於電(光)信號轉發的網路設備。它可以為接入交換機的任意兩個網路節點提供獨享的電信號通路。最常見的交換機是乙太網交換機。其他常見的還有電話語音交換機、光纖交換機等。
中文名
交換機
外文名
Switch / Ethernet switch
用途
網路連接時不可缺少的設備
屬性
網路設備
快速
導航
發展歷史分類特點工作原理用途交換方式層數區別管理方式硬體故障交換機測試技術發展前景
定義
交換是按照通信兩端傳輸信息的需要,用人工或設備自動完成的方法,把要傳輸的信息送到符合要求的相應路由上的技術的統稱。交換機根據工作位置的不同,可以分為廣域網交換機和區域網交換機。廣域的交換機就是一種在通信系統中完成信息交換功能的設備,它應用在數據鏈路層。交換機有多個埠,每個埠都具有橋接功能,可以連接一個區域網或一台高性能伺服器或工作站。實際上,交換機有時被稱為多埠網橋。
網路交換機,是一個擴大網路的器材,能為子網路中提供更多的連接埠,以便連接更多的計算機。隨著通信業的發展以及國民經濟信息化的推進,網路交換機市場呈穩步上升態勢。它具有性價比高、高度靈活、相對簡單和易於實現等特點。乙太網技術已成為當今最重要的一種區域網組網技術,網路交換機也就成為了最普及的交換機。[1]

㈧ ensp默認路由配置命令

默認路由:ip route-static 0.0.0.0 0.0.0.0 192.168.5.1
希望可以幫到你~

㈨ 在eNSP模擬器中配置華為AR1220路由器NAT功能遇到的幾點問題

1、rule 0 permit ip(輸入這條命令總顯示輸入錯誤,求解)
格式錯了吧,實例
rule 7 permit source 10.133.53.22 0
rule 8 permit source 10.133.100.0 0.0.0.255
ar46:
XXZX-acl-basic-2002]rule permit ?
fragment Match fragmented packet
logging Log matched packet
source Match source address
time-range Specify a special time to activate this acl rule
vpn-instance Match a VPN-Instance
2、[MSR20-20- Ethernet0/0/1] nat outbound 3000 address-group 1 (輸入這條命令的時候總是提示outbound處有錯誤,求解)
nat outbound 3000 是否建立列表
3、route-stac 0.0.0.0 0.0.0.0 183.237.240.1(設置外網網關不是應該在外網介面Ethernet0/0/1中設置嗎)
不是

閱讀全文

與ensp路由器做net命令相關的資料

熱點內容
怎樣用樂高拼解壓神器 瀏覽:296
打掃出租房解壓室 瀏覽:714
編程學什麼專業好一點 瀏覽:575
郵件伺服器是屬於什麼 瀏覽:457
麗升PDF 瀏覽:565
做app需要會什麼 瀏覽:52
linuxvsftpdrpm 瀏覽:494
sessionjava管理 瀏覽:518
servuftp命令 瀏覽:873
在什麼app上可以看到末日三問 瀏覽:770
快速解壓文件的方法是什麼 瀏覽:59
23的源碼反碼補碼 瀏覽:209
斗羅大陸斗神再臨伺服器滿了怎麼辦 瀏覽:238
付費語音問答源碼 瀏覽:117
怎麼運行伺服器上的項目html 瀏覽:228
蚌埠市鴻申特種氣體壓縮機廠 瀏覽:959
傑特康app安卓怎麼辦 瀏覽:63
中國最強的程序員 瀏覽:870
程序員和產品經理打架 瀏覽:42
男網友是程序員 瀏覽:502