導航:首頁 > 程序命令 > h3c交換機arp命令

h3c交換機arp命令

發布時間:2023-01-25 06:40:59

㈠ H3C交換機配置命令

H3C交換機配置命令匯總

憑借豐富的產品系列和深厚的技術積累,H3C交換機產品在數據中心、政府、金融、交通、能源、教育、企業、SOHO均有廣泛成熟穩定的應用。下面我為大家整理了關於H3C交換機配置命令,希望對你有所幫助。

1、配置主機名

[H3C]systemname H3C

2、配置console口密碼

# 進入系統視圖。

system-view

# 進入AUX用戶界面視圖。

[H3C] user-interface aux 0

# 設置通過Console口登錄交換機的用戶進行Password認證。

[H3C-ui-aux0] authentication-mode password

# 設置用戶的認證口令為加密方式,口令為123456。

[H3C-ui-aux0] set authentication password cipher 123456

# 設置從AUX用戶界面登錄後可以訪問的命令級別為2級。

[H3C-ui-aux0] user privilege level 2

3、配置Telnet

# 進入系統視圖。

system-view

# 進入VTY0用戶界面視圖。

[H3C] user-interface vty 0

# 設置通過VTY0口登錄交換機的.用戶進行Password認證。

[H3C-ui-vty0] authentication-mode password

# 設置用戶的認證口令為密碼方式,口令為123456。

[H3C-ui-vty0] set authentication password cipher 123456

# 設置從VTY0用戶界面登錄後可以訪問的命令級別為2級。

[H3C-ui-vty0] user privilege level 2

# 設置VTY0用戶界面支持Telnet協議。

[H3C-ui-vty0] protocol inbound telnet

4、配置交換機VLAN 1 管理地址

system-view

[H3C] interface vlan-interface 1

[H3C-VLAN-interface1] ip address 192.168.0.129 255.255.255.0

5、配置交換機網關地址

[H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

6、配置HTTP服務

[H3C] local-user admin #創建http用戶

[H3C-luser-admin] service-type telnet

[H3C-luser-admin] authorization-attribute level 3

[H3C-luser-admin] password cipher admin #設置http用戶密碼,並加密顯示

7、配置SNMP

[H3C]snmp-agent

[H3C]snmp-agent community read 123456 #設置snmp團體名稱 ,許可權為只讀

[H3C]snmp-agent sys-info version v1 v2c #設置snmp版本v1 和v2

8、Qos埠限速

[H3C] interface gigabitethernet 1/0/1

# 配置限速參數,埠進/出速率限制為5120kbps。

[H3C-GigabitEthernet1/0/1] qos lr inbound cir 5120

[H3C-GigabitEthernet1/0/1] qos lr outbound cir 5120

9、創建VLAN

[H3C] vlan 100

10、刪除VLAN

[H3C] undo vlan 100

11、將埠加入vlan 100

[H3C] interface GigabitEthernet 1/0/24

[H3C] port access vlan 100

12、查看VLAN

[H3C]display vlan all

13、查看埠狀態

[H3C]display interface GigabitEthernet 1/0/24

14、啟用埠

[H3C]interface GigabitEthernet 1/0/24

[H3C]undo shutdown

15、關閉埠

[H3C]interface GigabitEthernet 1/0/24

[H3C]shutdown

16、查看MAC地址列表

[H3C]display mac-address

17、查看arp信息

[H3C]display arp

18、查看current配置

[H3C]display current-configuration

19、查看saved配置

[H3C]display saved-configuration

注:current 配置是保存在交換機內存裡面,當交換機重啟時,不會生效

要交換機重啟時生效,必須保存在saved-configureation配置里

20、保存交換機配置

[H3C]save

;

㈡ h3c交換機配置命令

h3c交換機配置命令

H3C不但擁有全線路由器和乙太網交換機產品,還在網路安全、雲存儲、雲桌面、硬體伺服器、WLAN、SOHO及軟體管理系統等領域穩健成長。那麼h3c的交換機常用命令有哪些呢?下面為大家整理推薦一部分,希望對大家有所幫助!

1.查看Linux下查看埠狀態

[email protected]:~# netstat -an|grep -E “6002|6003″

2.H3C交換機顯示當前配置

[H3C]display current-configuration

3.H3C交換機顯示arp信息

[H3C]dis arp

4.H3C交換機顯示mac列表信息

[H3C]dis mac-address

5.H3C交換機顯示埠信息

[H3C]display interface

6.進入系統視圖

system-view

7.打開路由器的telnet功能

[H3C]telnet server enable

8.設置允許同時配置路由器的用戶數

[H3C]configure-user count 5

9.添加本地用戶(此處為telnet用戶登錄時使用的用戶名)

[H3C]local-user telnet

10.設置telnet用戶登錄時所使用的密碼

[H3C-luser-telnet]password simple h3c

11.設置本地用戶的服務類型(此處為telnet)

[H3C-luser-telnet]service-type telnet

12.設置本地用戶的服務級別

[H3C-luser-telnet]level 3

13.退出本地用戶視圖

[H3C-luser-telnet]quit

14.進入用戶視圖

[H3C]user-interface vty 0 4

15.選擇“scheme”認證方式

[H3C-ui-vty0-4]authentication-mode scheme

16.進入某個埠

[H3C] interface serial 3/0

17.為該埠設置ip

[H3C-Serial3/0]ip address 200.1.1.1 255.255.255.0

18.對該埠進行復位

[H3C-Serial3/0]undo shutdown

19.添加一條靜態路由

[H3C]ip route-static 192.168.1.0 255.255.255.0 192.168.0.1

20.添加一條默認路由

[H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

21.保存配置文件

[H3C]save

22.查看某埠的.狀態

[H3C]display interface GigabitEthernet 0/0

23.創建vlan

[H3C]vlan 10

24.將某個埠加入到vlan中

[H3C-vlan100]port ethernet 0/1

25.創建vlan虛擬口

[H3C]interface vlan-interface 1

26.配置ip地址

[H3C-Vlan-interface100]ip address 192.168.1.4 255.255.255.0

27.將埠類型設置為trunk

[H3C]port link-type trunk

28.設置trunk口允許所有vlan通過(需要執行save保存)

[H3C]port trunk permit vlan all

注意:Trunk 可以收發多個vlan的報文,用於交換機與交換機之間的互連

29.關閉埠

[H3C-GigabitEthernet1/1/1]shutdown

30.設置埠備注

[H3C-Ethernet1/0/15]description 測試數據 ;

㈢ H3C交換機基本命令配置

H3C交換機基本命令配置大全

H3C CAS雲計算管理平台是為企業數據中心量身定做的虛擬化和雲計算管理軟體。以下是關於H3C交換機基本命令配置大全,希望大家認真閱讀!

h3c-switch/' target='_blank'>H3C交換機配置命令大全H3C交換機

1、system-view 進入系統視圖模式

2、sysname 為設備命名

3、display current-configuration 當前配置情況

4、 language-mode Chinese|English 中英文切換

5、interface Ethernet 1/0/1 進入乙太網埠視圖

6、 port link-type Access|Trunk|Hybrid 設置埠訪問模式 7、 undo shutdown 打開乙太網埠

8、 shutdown 關閉乙太網埠

9、 quit 退出當前視圖模式

10、 vlan 10 創建VLAN 10並進入VLAN 10的視圖模式

11、 port access vlan 10 在埠模式下將當前埠加入到vlan 10中

12、port E1/0/2 to E1/0/5 在VLAN模式下將指定埠加入到當前vlan中

13、port trunk permit vlan all 允許所有的vlan通過

H3C路由器

1、system-view 進入系統視圖模式

2、sysname R1 為設備命名為R1

3、display ip routing-table 顯示當前路由表

4、 language-mode Chinese|English 中英文切換

5、interface Ethernet 0/0 進入乙太網埠視圖

6、 ip address 192.168.1.1 255.255.255.0 配置IP地址和子網掩碼

7、 undo shutdown 打開乙太網埠

8、 shutdown 關閉乙太網埠

9、 quit 退出當前視圖模式

10、 ip route-static 192.168.2.0 255.255.255.0 192.168.12.2 description To.R2 配置靜態路由

11、 ip route-static 0.0.0.0 0.0.0.0 192.168.12.2 description To.R2 配置默認的路由

H3C S3100 Switch H3C S3600 Switch H3C MSR 20-20 Router

1、調整超級終端的顯示字型大小;

2、捕獲超級終端操作命令行,以備日後查對;

3、 language-mode Chinese|English 中英文切換;

4、復制命令到超級終端命令行, 粘貼到主機;

5、交換機清除配置 : reset save ; reboot ;

6、路由器、交換機配置時不能掉電,連通測試前一定要 檢查網路的連通性,不要犯最低級的錯誤。

7、192.168.1.1/24 等同 192.168.1.1 255.255.255.0;在配置交換機和路由器時, 192.168.1.1 255.255.255.0 可以寫成: 192.168.1.1 24

8、設備命名規則:地名-設備名-系列號例:PingGu-R-S3600

H3C華為交換機埠綁定基本配置

1.埠 MAC

a)AM命令

使用特殊的AM User-bind命令,來完成MAC地址與埠之間的綁定。例如:

[SwitchA]am user-bind mac-address 00e0-fc22-f8d3 interface Ethernet 0/1

配置說明:由於使用了埠參數,則會以埠為參照物,即此時埠E0/1隻允許PC1上網,而使用其他未綁定的MAC地址的PC機則無法上網。但是PC1使用該MAC地址可以在其他埠上網。

b)mac-address命令

使用mac-address static命令,來完成MAC地址與埠之間的綁定。例如:

[SwitchA]mac-address static 00e0-fc22-f8d3 interface Ethernet 0/1 vlan 1

[SwitchA]mac-address max-mac-count 0

配置說明:由於使用了埠學習功能,故靜態綁定mac後,需再設置該埠mac學習數為0,使其他PC接入此埠後其mac地址無法被學習。

2.IP MAC

a)AM命令

使用特殊的AM User-bind命令,來完成IP地址與MAC地址之間的綁定。例如:

[SwitchA]am user-bind ip-address 10.1.1.2 mac-address 00e0-fc22-f8d3

配置說明:以上配置完成對PC機的IP地址和MAC地址的全局綁定,即與綁定的IP地址或者MAC地址不同的PC機,在任何埠都無法上網。

支持型號:S3026E/EF/C/G/T、S3026C-PWR、E026/E026T、S3050C、E050、S3526E/C/EF、S5012T/G、S5024G

b)arp命令

使用特殊的arp static命令,來完成IP地址與MAC地址之間的綁定。例如:

[SwitchA]arp static 10.1.1.2 00e0-fc22-f8d3

配置說明:以上配置完成對PC機的IP地址和MAC地址的全局綁定。

3.埠 IP MAC

使用特殊的AM User-bind命令,來完成IP、MAC地址與埠之間的綁定。例如:

[SwitchA]am user-bind ip-address 10.1.1.2 mac-address 00e0-fc22-f8d3 interface Ethernet 0/1

配置說明:可以完成將PC1的IP地址、MAC地址與埠E0/1之間的綁定功能。由於使用了埠參數,則會以埠為參照物,即此時埠E0/1隻允許 PC1上網,而使用其他未綁定的IP地址、MAC地址的PC機則無法上網。但是PC1使用該IP地址和MAC地址可以在其他埠上網。

[S2016-E1-Ethernet0/1]mac-address max-mac-count 0;

進入到埠,用命令mac max-mac-count 0(埠mac學習數設為0)

[S2016-E1]mac static 0000-9999-8888 int e0/1 vlan 10;

將0000-9999-8888綁定到e0/1埠上,此時只有綁定mac的pc可以通過此口上網,同時E0/1屬於vlan 10

就這樣,ok了,不過上面兩個命令順序不能弄反,除非埠下沒有接pc

dis vlan 顯示vlan

name text 指定當前vlan的.名稱

undo name 取消

[h3c] vlan 2

[h3c-vlan2]name test vlan

dis users 顯示用戶

dis startup 顯示啟動配置文件的信息

dis user-interface 顯示用戶界面的相關信息

dis web users 顯示web用戶的相關信息。

header login 配置登陸驗證是顯示信息

header shell

undo header

lock 鎖住當前用戶界面

acl 訪問控制列表 acl number inbound/outbound

[h3c]user-interface vty 0 4

[h3c-vty0-4] acl 2000 inbound

shutdown:關閉vlan介面

undo shutdown 打開vlan介面

關閉vlan1 介面

[h3c] interface vlan-interface 1

[h3c-vlan-interface] shutdown

vlan vlan-id 定義vlan

undo valn vlan-id

display ip routing-table

display ip routing-table protocol static

display ip routing-table statistics

display ip routing-table verbose 查看路由表的全部詳細信息

interface vlan-interface vlan-id 進入valn

management-vlan vlan-id 定義管理vlan號

reset ip routing-table statistics protocol all 清除所有路由協議的路由信息.

display garp statistics interface GigabitEthernet 1/0/1 顯示乙太網埠上的garp統計信息

display voice vlan status 查看語音vlan狀態

[h3c-GigabitEthernet1/0/1] broadcast-suppression 20 允許接受的最大廣播流量為該埠傳輸能力的20%.超出部分丟棄.

[h3c-GigabitEthernet1/0/1] broadcast-suppression pps 1000 每秒允許接受的最大廣播數據包為1000傳輸能力的20%.超出部分丟棄.

display interface GigabitEthernet1/0/1 查看埠信息

display brief interface GigabitEthernet1/0/1 查看埠簡要配置信息

display loopback-detection 用來測試環路測試是否開啟

display transceiver-information interface GigabitEthernet1/0/50 顯示光口相關信息

plex auto/full/half

[h3c]interface GigabitEthernet1/0/1

[h3c-GigabitEthernet1/0/1]plux auto 設置埠雙工屬性為自協商

port link-type access/hybrid/trunk 默認為access

port trunk permit vlan all 將trunk扣加入所有vlan中

reset counters interface GigabitEthernet1/0/1 清楚埠的統計信息

speed auto 10/100/1000

display port-security 查看埠安全配置信息

am user-bind mac-addr 00e0-fc00-5101 ip-addr 10.153.1.2 interface GigabitEthernet1/0/1 埠ip綁定

display arp 顯示arp

display am user-bind 顯示埠綁定的配置信息

display mac-address 顯示交換機學習到的mac地址

display stp 顯示生成樹狀態與統計信息

[h3c-GigabitEthernet1/0/1]stp instance 0 cost 200 設置生成樹實例0上路徑開銷為200

stp cost 設置當前埠在指定生成樹實例上路徑開銷。instance-id 為0-16 0表cist 取值范圍1-200000

display system-guard ip-record 顯示防攻擊記錄信息.

system-guard enable 啟用系統防攻擊功能

display icmp statistics icmp流量統計

display ip socket

display ip statistics

display acl all

acl number acl-number match-order auto/config

acl-number (2000-2999 是基本acl 3000-3999是高級acl為管理員預留的編號)

rule deny/permit protocal

訪問控制 [h3c] acl number 3000

[h3c-acl-adv-3000]rule permit tcp source 129.9.0.0 0.0.255.255 destination 202.38.160.0 0.0.255.255 destination-port eq 80 (定義高級acl 3000,允許129.0.0/16網段的主機向202.38.160/24網段主機訪問埠80)

rule permit source 211.100.255.0 0.255.255.255

rule deny cos 3 souce 00de-bbef-adse ffff-ffff-fff dest 0011-4301-9912 ffff-ffff-ffff

(禁止mac地址00de-bbef-adse發送到mac地址0011-4301-9912且802.1p優先順序為3的報文通過)

display qos-interface GigabitEthernet1/0/1 traffic-limit 查看埠上流量

埠速率限制

line-rate inbound/outbound target-rate

inbound:對埠接收報文進行速率限制

outbound: 對埠發送報文進行速率限制

target-rate 對報文限制速率,單位kbps 千兆口 inbound范圍1-1000000 outbound范圍20-1000000

undo line-rate取消限速.

[h3c]interface GigabitEthernet1/0/1

[h3c-GigabitEthernet1/0/1]line-rate outbound 128 限制出去速率為128kbps

display arp | include 77

display arp count 計算arp表的記錄數

display ndp 顯示交換機埠的詳細配置信息。

display ntdp device-list verbose 收集設備詳細信息

display lock

display users

display cpu

display memory

display fan

display device

display power

;

㈣ H3C交換機常用命令

H3C交換機常用命令大全

H3C能夠提供業界覆蓋最全面的交換機產品。從園區到數據中心、盒式到箱式、從FE、GE到10G和100G,從L2到L4/7,從IPv4到IPv6,從接入到核心,用戶都有最豐富的選擇和靈活的組合。那麼下文我為大家分享的是H3C交換機的常用命令,希望對大家有所幫助!

1.查看Linux下查看埠狀態

[email protected]:~# netstat -an|grep -E “6002|6003″

2.H3C交換機顯示當前配置

[H3C]display current-configuration

3.H3C交換機顯示arp信息

[H3C]dis arp

4.H3C交換機顯示mac列表信息

[H3C]dis mac-address

5.H3C交換機顯示埠信息

[H3C]display interface

6.進入系統視圖

system-view

7.打開路由器的telnet功能

[H3C]telnet server enable

8.設置允許同時配置路由器的用戶數

[H3C]configure-user count 5

9.添加本地用戶(此處為telnet用戶登錄時使用的用戶名)

[H3C]local-user telnet

10.設置telnet用戶登錄時所使用的密碼

[H3C-luser-telnet]password simple h3c

11.設置本地用戶的服務類型(此處為telnet)

[H3C-luser-telnet]service-type telnet

12.設置本地用戶的服務級別

[H3C-luser-telnet]level 3

13.退出本地用戶視圖

[H3C-luser-telnet]quit

14.進入用戶視圖

[H3C]user-interface vty 0 4

15.選擇“scheme”認證方式

[H3C-ui-vty0-4]authentication-mode scheme

16.進入某個埠

[H3C] interface serial 3/0

17.為該埠設置ip

[H3C-Serial3/0]ip address 200.1.1.1 255.255.255.0

18.對該埠進行復位

[H3C-Serial3/0]undo shutdown

19.添加一條靜態路由

[H3C]ip route-static 192.168.1.0 255.255.255.0 192.168.0.1

20.添加一條默認路由

[H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

21.保存配置文件

[H3C]save

22.查看某埠的狀態

[H3C]display interface GigabitEthernet 0/0

23.創建vlan

[H3C]vlan 10

24.將某個埠加入到vlan中

[H3C-vlan100]port ethernet 0/1

25.創建vlan虛擬口

[H3C]interface vlan-interface 1

26.配置ip地址

[H3C-Vlan-interface100]ip address 192.168.1.4 255.255.255.0

27.將埠類型設置為trunk

[H3C]port link-type trunk

28.設置trunk口允許所有vlan通過(需要執行save保存)

[H3C]port trunk permit vlan all

注意:Trunk 可以收發多個vlan的報文,用於交換機與交換機之間的互連

29.關閉埠

[H3C-GigabitEthernet1/1/1]shutdown

30.設置埠備注

[H3C-Ethernet1/0/15]description 測試數據

H3C S系列低端交換機Combo口不工作的解決方法

一、問題描述:

Combo介面是一個邏輯介面,一個Combo介面對應設備面板上一個電口和一個光口。電口與其對應的光口是光電復用關系,兩者不能同時工作(當激活其中的一個介面時,另一個介面就自動處於禁用狀態),用戶可根據組網需求選擇使用電口或光口。

在低端交換機系列產品中,帶有Combo口特性的交換機型號有:(1)H3C S5600系列;(2)H3C S5100系列;(3)H3C S3100系列;(4)H3C S5500系列;(5)H3C S5510。

上述設備不同型號、不同版本對於Combo口的切換方法各不相同,容易引起客戶和工程師誤操作導致配置錯誤而埠不能UP。

二、 原因分析:

不同設備型號、不同軟體版本間使用的軟體平台各不相同,導致Combo口切換方法不一致。

三、 解決方法:

根據現有軟體平台版本,Combo口的切換方式有兩種,分別是:

方式一:“shutdown”不使用的埠後,相應的Combo口會自動“undo shutdown”,無需手工操作。

方式二:“shutdown”不使用的埠後,還要通過“undo shutdown”的操作使能需要使用的'Combo口,也就是說,具有Combo特性的兩個埠可以同時處於shutdown狀態。

下面就使用不同軟體平台的設備進行說明。

1. 使用Comware V3.10的系列交換機

1.1 H3C S5600系列

1)R1510P24及之前的軟體版本,切換Combo口的方法:方式一。

2)R1602及後續的軟體版本,切換Combo口的方法:方式二。

1.2 H3C S5100系列

S5100-SI/EI系列現有版本都採用第一種方式,將來發布版本如有變更,會在版本說明書中明確說明。

1.3 H3C S3100系列

1)H3C S3100-SI系列

R0011P02及之前的軟體版本不支持Combo口特性。E2102及後續的軟體版本,切換Combo口的方法:方式二。

2)H3C S3100-EI系列

E2102及後續的軟體版本,切換Combo口的方法:方式二。

2. 使用Comware V5.20的交換機

H3C S5510交換機和H3CS5500系列交換機Combo口的切換方法一致,即都採用第二種操作方式。


;

㈤ H3C交換機常用命令

H3C交換機常用命令匯總

H3C網路設備的命令還是挺多的,不過我們一般用的路由交換機設備都是最簡單的了,先學基本命令,再學其他功能命令。下面一起來看看H3C網路設備基本命令吧!

1.查看Linux下查看埠狀態

[email protected]:~# netstat -an|grep -E “6002|6003″

2.H3C交換機顯示當前配置

[H3C]display current-configuration

3.H3C交換機顯示arp信息

[H3C]dis arp

4.H3C交換機顯示mac列表信息

[H3C]dis mac-address

5.H3C交換機顯示埠信息

[H3C]display interface

6.進入系統視圖

system-view

7.打開路由器的telnet功能

[H3C]telnet server enable

8.設置允許同時配置路由器的用戶數

[H3C]configure-user count 5

9.添加本地用戶(此處為telnet用戶登錄時使用的'用戶名)

[H3C]local-user telnet

10.設置telnet用戶登錄時所使用的密碼

[H3C-luser-telnet]password simple h3c

11.設置本地用戶的服務類型(此處為telnet)

[H3C-luser-telnet]service-type telnet

12.設置本地用戶的服務級別

[H3C-luser-telnet]level 3

13.退出本地用戶視圖

[H3C-luser-telnet]quit

14.進入用戶視圖

[H3C]user-interface vty 0 4

15.選擇“scheme”認證方式

[H3C-ui-vty0-4]authentication-mode scheme

16.進入某個埠

[H3C] interface serial 3/0

17.為該埠設置ip

[H3C-Serial3/0]ip address 200.1.1.1 255.255.255.0

18.對該埠進行復位

[H3C-Serial3/0]undo shutdown

19.添加一條靜態路由

[H3C]ip route-static 192.168.1.0 255.255.255.0 192.168.0.1

20.添加一條默認路由

[H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

21.保存配置文件

[H3C]save

22.查看某埠的狀態

[H3C]display interface GigabitEthernet 0/0

23.創建vlan

[H3C]vlan 10

24.將某個埠加入到vlan中

[H3C-vlan100]port ethernet 0/1

25.創建vlan虛擬口

[H3C]interface vlan-interface 1

26.配置ip地址

[H3C-Vlan-interface100]ip address 192.168.1.4 255.255.255.0

27.將埠類型設置為trunk

[H3C]port link-type trunk

28.設置trunk口允許所有vlan通過(需要執行save保存)

[H3C]port trunk permit vlan all

注意:Trunk 可以收發多個vlan的報文,用於交換機與交換機之間的互連

29.關閉埠

[H3C-GigabitEthernet1/1/1]shutdown

30.設置埠備注

[H3C-Ethernet1/0/15]description 測試數據 ;

㈥ H3C交換機常用配置命令

H3C交換機常用配置命令匯總

H3C從核心骨幹到邊緣接入,10多個系列上百款產品,全部通過中國信息產業部、Tolly Group、MetroEthernet論壇以及IPv6 Ready等權威部門的測]試和認證,下面我准備了一些H3C交換機經常用到的配置命令,提供給大家參考!

一.用戶配置:

system-view

[H3C]super password H3C 設置用戶分級密碼

[H3C]undo super password 刪除用戶分級密碼

[H3C]localuser bigheap 123456 1 Web網管用戶設置,1(預設)為管理級用戶,預設admin,admin

[H3C]undo localuser bigheap 刪除Web網管用戶

[H3C]user-interface aux 0 只支持0

[H3C-Aux]idle-timeout 2 50 設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-Aux]undo idle-timeout 恢復默認值

[H3C]user-interface vty 0 只支持0和1

[H3C-vty]idle-timeout 2 50 設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-vty]undo idle-timeout 恢復默認值

[H3C-vty]set authentication password 123456 設置telnet密碼,必須設置

[H3C-vty]undo set authentication password 取消密碼

[H3C]display users 顯示用戶

[H3C]display user-interface 顯示用戶界面狀態

二.系統IP配置:

[H3C]vlan 20

[H3C]management-vlan 20

[H3C]interface vlan-interface 20 創建並進入管理VLAN

[H3C]undo interface vlan-interface 20 刪除管理VLAN介面

[H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0 配置管理VLAN介面靜態IP地址(預設為192.168.0.234)

[H3C-Vlan-interface20]undo ip address 刪除IP地址

[H3C-Vlan-interface20]ip gateway 192.168.1.1 指定預設網關(默認無網關地址)

[H3C-Vlan-interface20]undo ip gateway

[H3C-Vlan-interface20]shutdown 關閉介面

[H3C-Vlan-interface20]undo shutdown 開啟

[H3C]display ip 顯示管理VLAN介面IP的相關信息

[H3C]display interface vlan-interface 20 查看管理VLAN的介面信息

debugging ip 開啟IP調試功能

undo debugging ip

三.DHCP客戶端配置:

[H3C-Vlan-interface20]ip address dhcp-alloc 管理VLAN介面通過DHCP方式獲取IP地址

[H3C-Vlan-interface20]undo ip address dhcp-alloc 取消

[H3C]display dhcp 顯示DHCP客戶信息

debugging dhcp-alloc 開啟DHCP調試功能

undo debugging dhcp-alloc

四.埠配置:

[H3C]interface Ethernet0/3

[H3C-Ethernet0/3]shutdown

[H3C-Ethernet0/3]speed 100 速率,可為10,100,1000和auto(預設)

[H3C-Ethernet0/3]plex full 雙工,可為half,full和auto(預設) 光口和匯聚後不能配置

[H3C-Ethernet0/3]flow-control 開啟流控,默認為關閉

[H3C-Ethernet0/3]broadcast-suppression 20 設置抑制廣播百分比為20%,可取5,10,20,100,預設為100,同時組播和未知單播也受此影響

[H3C-Ethernet0/3]loopback internal 內環測試

[H3C-Ethernet0/3]loopback external 外環測試,需插接自環頭,必須為全雙工或者自協商模式

[H3C-Ethernet0/3]port link-type trunk 設置鏈路的類型為trunk,可為access(預設),trunk

[H3C-Ethernet0/3]port trunk pvid vlan 20 設置20為該trunk的預設VLAN,默認為1

(trunk線路兩端的PVID必須一致)

[H3C-Ethernet0/3]port access vlan 20 將當前access埠加入指定的VLAN

[H3C-Ethernet0/3]port trunk permit vlan all 允許所有的VLAN通過當前的trunk埠,可多次使用該命令

[H3C-Ethernet0/3]mdi auto 設置以太埠為自動監測,normal(預設)為直通線,across為交叉線

[H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 將1-4口加入匯聚組,1為主埠,兩端需要同時配置,設置了埠鏡像以及埠隔離的埠無法匯聚

[H3C]undo link-aggregation Ethernet 0/1 刪除該匯聚組

[H3C]link-aggregation mode egress 配置埠匯聚模式為根據目的MAC地址進行負荷分擔,可選為 ingress,egress和both,預設為both

[H3C]monitor-port Ethernet 0/2 將該埠設置為鏡像埠,必須先設置鏡像埠,刪除時必須先刪除被鏡像埠,而且它們不能同在一個埠,該埠不能在匯聚組中,設置新鏡像埠時,新取代舊,被鏡像不變

[H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both 將埠3和4設置為被鏡像埠,both為同時監控接收和發送的報文,inbound表示僅監控接收的報文,outbound表示僅監控發送的報文

[H3C]display mirror

[H3C]display interface Ethernet 0/3

reset counters 清除所有埠的統計信息

[H3C]display link-aggregation Ethernet 0/3 顯示埠匯聚信息

[H3C-Ethernet0/3]virtual-cable-test 診斷該埠的電路狀況

五.VLAN配置:

[H3C]vlan 2

[H3C]undo vlan all 刪除除預設VLAN外的所有VLAN,預設VLAN不能被刪除

[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 將4到7號埠加入到VLAN2中,此命令只能用來加access埠,不能用來增加trunk或者hybrid埠

[H3C-vlan2]port-isolate enable 打開VLAN內埠隔離特性,不能二層轉發,默認不啟用該功能

[H3C-Ethernet0/4]port-isolate uplink-port vlan 2 設置4為VLAN2的隔離上行埠,用於轉發二層數據,只能配置一個上行埠,若為trunk,則建議允許所有VLAN通過,隔離不能與匯聚同時配置

[H3C]display vlan all 顯示所有VLAN的詳細信息

S1550E支持基於埠的VLAN,通過創建不同的user-group來實現,一個埠可以屬於多個user-group,不屬於同一個user-group的埠不能互相通信,最多支持50個user-group

[H3C]user-group 20 創建user-group 20,默認只存在user-group 1

[H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 將4到7號埠加入到VLAN20中,初始時都屬於user-group 1中

[H3C]display user-group 20 顯示user-group 20的相關信息

六.集群配置:

S2100隻能作為成員交換機加入集群中,加入後系統名改為"集群名_成員編號.原系統名"的格式.

即插即用功能通過兩個功能實現: 集群管理協議MAC組播地址協商和管理VLAN協商

[H3C]cluster enable 啟用群集功能,預設為啟用

[H3C]cluster 進入群集視圖

[H3C-cluster]administrator-address H-H-H name switch H-H-H為命令交換機的MAC,加入switch集群

[switch_1.H3C-cluster]undo administrator-address 退出集群

[H3C]display cluster 顯示集群信息

[H3C]management-vlan 2 集群報文只能在管理VLAN中轉發,同一集群需在同一個管理VLAN中,需在建立集群之前指定管理VLAN

debugging cluster

七.QoS配置:

QoS配置步驟:設置埠的優先順序,設置交換機信任報文的優先順序方式,隊列調度,埠限速

[H3C-Ethernet0/3]priority 7 設置埠優先順序為7,默認為0

[H3C]priority-trust cos 設置交換機信任報文的優先順序方式為cos(802.1p優先順序,預設值),還可以設為dscp方式(dscp優先順序方式)

[H3C]queue-scheler hq-wrr 2 4 6 8 設置隊列調度演算法為HQ-WRR(默認為WRR),權重為2,4,6,8

[H3C-Ethernet0/3]line-rate inbound 29 將埠進口速率限制為2Mbps,取1-28時,速率為rate*8*1024/125,即64,128,192...1.792M;29-127時,速率為(rate-27)*1024,即2M,3M,4M...100M,千兆時可繼續往下取,128-240時,速率為(rate-115)*8*1024,即104M,112M,120M...1000M

[H3C]display queue-scheler 顯示隊列調度模式及參數

[H3C]display priority-trust 顯示優先順序信任模式

八.系統管理:

[H3C]mac-address blackhole H-H-H vlan 1 在VLAN1中添加黑洞MAC

[H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1 在VLAN1中添加埠一的一個mac

[H3C]mac-address timer aging 500 設置MAC地址表的老化時間為500s

[H3C]display mac-address

[H3C]display arp

[H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1 配置埠邦定

[H3C]display mac-address port-binding

[H3C]display saved-configuration

[H3C]display current-configuration

save

[H3C]restore default 恢復交換機出廠默認配置,恢復後需重啟才能生效

[H3C]display version

reboot

[H3C]display device

[H3C]sysname bigheap

[H3C]info-center enable 啟用系統日誌功能,預設情況下啟用

[H3C]info-center loghost ip 192.168.0.3 向指定日誌主機(只能為UNIX或LINUX,不能為Windows)輸出信息,需先開啟日誌功能,預設關閉

[H3C]info-center loghost level 8 設置系統日誌級別為8,默認為5.級別說明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging

terminal debugging 啟用控制台對調試信息的顯示,預設控制台為禁用

terminal logging 啟用控制台對日誌信息的顯示,預設控制台為啟用

terminal trapping 啟用控制台對告警信息的顯示,預設控制台為啟用

[H3C]display info-center 顯示系統日誌的配置和緩沖區記錄的信息

[H3C]display logbuffer 顯示日誌緩沖區最近記錄的指定數目的日誌信息

[H3C]display trapbuffer 顯示告警緩沖區最近記錄的指定數目的日誌信息

reset logbuffer 清除日誌緩沖區的信息

reset trapbuffer 清除告警緩沖區的信息

九.網路協議配置:

NDP即是鄰居發現協議,S1550E只能開啟或關閉NDP,無法配置,默認有效保留時間為180s,NDP報文發送的間隔60s

[H3C]ndp enable 預設情況下是開啟的

[H3C-Ethernet0/3]ndp enable 預設情況下開啟

[H3C]display ndp 顯示NDP配置信息

[H3C]display ndp interface Ethernet 0/1 顯示指定埠NDP發現的鄰居信息

debugging ndp interface Ethernet 0/1

HABP協議即Huawei Authentication Bypass Protocol,華為鑒權旁路協議,是用來解決當交換機上同時配置了802.1x和HGMPv1/v2時,未經授權和認證的埠上將過濾HGMP報文,從而使管理設備無法管理下掛的交換機的問題。交換機啟動HABP後,將忽略802.1x認證。

HABP包括伺服器和客戶端,由伺服器定期發送請求,客戶端進行應答,並向下進行轉發,伺服器一般啟動在管理設備上,客戶機在下掛設備上啟動,1550E只支持客戶端。

[H3C]habp enable 啟動HABP特性,預設即啟動,啟動後即預設為客戶機模式

debugging habp 啟動HABP調試功能

NTDP即鄰居拓撲發現協議,用來收集網路拓撲信息的協議,與NDP協議一起工作,用於集群管理,S1550E的配置主要包括開啟與關閉功能能,開啟與關閉調試功能

[H3C]ntdp enable 預設情況下為開啟的

[H3C-Ethernet0/3]ntdp enable 預設情況下為使能

debugging ntdp

十.SNMP配置:

S1550E支持SNMPv1,SNMPv2c,主要配置包括:設置團體名,設置系統信息,設置Trap目標主機的地址,允許或禁止發送Trap,禁止SNMP Agent的運行

[H3C]snmp-agent community read bigheap 設置bigheap團體,且為只讀訪問

[H3C]snmp-agent max-size 1600 設置Agent能接受/發送的SNMP消息包最大為1600位元組,預設1500

[H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c 設置系統信息,版本為v2c,預設情況下聯系信息為"R&D Hangzhou, H3C Technologies co.,Ltd.",位置為"Hangzhou China",v2c版本

[H3C]undo snmp-agent 禁止SNMP Agent的`運行,若配置任何SNMP命令將重新啟動SNMP Agent

[H3C]display snmp-agent community read

[H3C]display snmp-agent sys-info contact

[H3C]display snmp-agent sys-info location

[H3C]display snmp-agent sys-info version

debugging snmp-agent packet|process

十一.IGMP Snooping配置:

IGMP Snooping是運行在二層交換機上的組播約束機制,用於管理和控制組播組.主要負責建立和維護二層MAC地址表,同時根據建立的組播地址表來轉發路由器下發的組播報文,如果不運行IGMP Snooping,則組播報文將在二層網路中廣播

IGMP Snooping配置包括:啟動和關閉IGMP Snooping,配置路由器埠老化時間,配置最大響應查詢時間,配置組播組成員埠老化時間,配置埠快速離開,調試功能

[H3C]igmp-snooping 啟用IGMP Snooping功能,默認為關閉

[H3C]igmp-snooping router-aging-time 500 配置路由器埠老化時間為500s,默認為105s

[H3C]igmp-snooping max-response-time 15 配置最大響應查詢時間為15s,默認為10s

[H3C]igmp-snooping host-aging-time 300 配置組播組成員埠老化時間為300s,默認為260s

[H3C-Ethernet0/3]igmp-snooping fast-leave 配置快速離開,若收到離開報文,則立即刪除埠,不詢問

[H3C]display igmp-snooping configuration 顯示配置信息

[H3C]display igmp-snooping statistics 顯示包統計信息

[H3C]display igmp-snooping group vlan 2 顯示VLAN2中IP組播組和MAC組播組的信息

reset igmp-snooping statistics 清楚統計信息

debugging igmp-snooping

十二.系統調試:

debugging all 開啟所有調試開關,此命令為協議調試開關

terminal debugging 終端調試開關,打開開關,默認為關閉

debugging drv 主要顯示報文的實際內容,默認為關閉

[H3C]display debugging 顯示調試開關狀態

十三.802.1x配置:

[H3C-Ethernet0/3]dot1x 開啟802.1x特性,也可在系統視圖下使用,使用後全局開啟,也可用 interface參數開啟指定埠的802.1x特性,預設全關閉,要啟用802.1x,全局和埠的都需開啟

[H3C-Ethernet0/3]dot1x port-control unauthorized-force 設置工作模式為強制非授權模式,使用 模式與dot1x命令相同,默認為auto,即通過了認證才可以訪問,還有authorized-force,為強制授權 模式,允許用戶訪問

[H3C-Ethernet0/3]dot1x port-method portbased 設置接入控制方式為基於埠的,使用模式與 dot1x命令相同,默認為macbase,基於MAC地址的

[H3C-Ethernet0/3]dot1x max-user 10 設置埠接入用戶的數量最大為10個,使用模式與dot1x命令 相同,默認為128,取值范圍為1-128

[H3C]dot1x authentication-method eap 設置802.1x的用戶認證方法為EAP,即EAP中繼,直接用EAP報 文發送到伺服器,需伺服器支持

[H3C-Ethernet0/3]dot1x re-authenticate 開啟802.1x重認證功能使交換機以一定時間間隔周期性 的進行認證,使用模式同dot1x命令,預設情況下所有埠該特性都關閉

[H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp- timeout 20 server-timeout 200 設置802.1x認證的定時器,handshake-period為認證成功後, 系統以此間隔為周期發送握手請求報文(相當於keepalive消息發送間隔),1-1024s,默認15s.

reauth-period為重認證超時定時器,1-86400s,默認3600s.

quiet-period為用戶認證失敗後,Autheticator的靜默定時器,靜默後再處理認證,10-120s,默認60s.

tx-period為傳送超時定時器,Supplicant未成功發送認證應答報文,則重發認證請求,10-120s,默認 為30s.

supp-timeout為認證超時定時器,Supplicant未成功響應,則重發認證請求,10-120s,默認30s.

server-timeout為伺服器未成功響應的超時定時器,100-300s,默認100s.

reset dot1x statistics 清除802.1x統計信息

[H3C]display dot1x statistics 顯示802.1x的配置,運行情況和統計信息

debugging dot1x 打開802.1x的相關模塊的調試信息

十四.RADIUS配置:

[H3C]radius scheme system 進入system方案,其各項值為預設值,1550E只支持默認方案

[H3C-radius-system]primary authentication 10.110.1.1 1812 設置RADIUS伺服器地址和UDP埠 號,默認情況下,system方案中伺服器IP地址為空,UDP埠號為1812

[H3C-radius-system]key authentication 123 指示RADIUS加密共享密鑰為123,默認無共享密鑰

[H3C-radius-system]timer 10 設置RADIUS伺服器響應超時定時器,1-10s,默認為5s

[H3C-radius-system]retry 10 設置RADIUS伺服器最大響應重試次數為10,1-20次,默認為5次

[H3C]display radius 顯示radius方案信息

debugging radius packet 打開radius報文調試開關

;

㈦ H3C交換機配置命令

關於H3C交換機配置命令大全

H3C交換機從核心骨幹到邊緣接入,10多個系列上百款產品,全部通過中國信息產業部、Tolly Group、MetroEthernet論壇以及IPv6 Ready等權威部門的測]試和認證,下面我為大家整理了關於H3C交換機配置命令大全,希望對你有所幫助。

一.用戶配置:

system-view

[H3C]super password H3C 設置用戶分級密碼

[H3C]undo super password 刪除用戶分級密碼

[H3C]localuser bigheap 123456 1 Web網管用戶設置,1(預設)為管理級用戶,預設admin,admin

[H3C]undo localuser bigheap 刪除Web網管用戶

[H3C]user-interface aux 0 只支持0

[H3C-Aux]idle-timeout 2 50 設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-Aux]undo idle-timeout 恢復默認值

[H3C]user-interface vty 0 只支持0和1

[H3C-vty]idle-timeout 2 50 設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-vty]undo idle-timeout 恢復默認值

[H3C-vty]set authentication password 123456 設置telnet密碼,必須設置

[H3C-vty]undo set authentication password 取消密碼

[H3C]display users 顯示用戶

[H3C]display user-interface 顯示用戶界面狀態

二.系統IP配置:

[H3C]vlan 20

[H3C]management-vlan 20

[H3C]interface vlan-interface 20 創建並進入管理VLAN

[H3C]undo interface vlan-interface 20 刪除管理VLAN介面

[H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0 配置管理VLAN介面靜態IP地址(預設為192.168.0.234)

[H3C-Vlan-interface20]undo ip address 刪除IP地址

[H3C-Vlan-interface20]ip gateway 192.168.1.1 指定預設網關(默認無網關地址)

[H3C-Vlan-interface20]undo ip gateway

[H3C-Vlan-interface20]shutdown 關閉介面

[H3C-Vlan-interface20]undo shutdown 開啟

[H3C]display ip 顯示管理VLAN介面IP的相關信息

[H3C]display interface vlan-interface 20 查看管理VLAN的介面信息

debugging ip 開啟IP調試功能

undo debugging ip

三.DHCP客戶端配置:

[H3C-Vlan-interface20]ip address dhcp-alloc 管理VLAN介面通過DHCP方式獲取IP地址

[H3C-Vlan-interface20]undo ip address dhcp-alloc 取消

[H3C]display dhcp 顯示DHCP客戶信息

debugging dhcp-alloc 開啟DHCP調試功能

undo debugging dhcp-alloc

四.埠配置:

[H3C]interface Ethernet0/3

[H3C-Ethernet0/3]shutdown

[H3C-Ethernet0/3]speed 100 速率,可為10,100,1000和auto(預設)

[H3C-Ethernet0/3]plex full 雙工,可為half,full和auto(預設) 光口和匯聚後不能配置

[H3C-Ethernet0/3]flow-control 開啟流控,默認為關閉

[H3C-Ethernet0/3]broadcast-suppression 20 設置抑制廣播百分比為20%,可取5,10,20,100,預設為100,同時組播和未知單播也受此影響

[H3C-Ethernet0/3]loopback internal 內環測試

[H3C-Ethernet0/3]loopback external 外環測試,需插接自環頭,必須為全雙工或者自協商模式

[H3C-Ethernet0/3]port link-type trunk 設置鏈路的類型為trunk,可為access(預設),trunk

[H3C-Ethernet0/3]port trunk pvid vlan 20 設置20為該trunk的預設VLAN,默認為1

(trunk線路兩端的PVID必須一致)

[H3C-Ethernet0/3]port access vlan 20 將當前access埠加入指定的VLAN

[H3C-Ethernet0/3]port trunk permit vlan all 允許所有的VLAN通過當前的trunk埠,可多次使用該命令

[H3C-Ethernet0/3]mdi auto 設置以太埠為自動監測,normal(預設)為直通線,across為交叉線

[H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 將1-4口加入匯聚組,1為主埠,兩端需要同時配置,設置了埠鏡像以及埠隔離的埠無法匯聚

[H3C]undo link-aggregation Ethernet 0/1 刪除該匯聚組

[H3C]link-aggregation mode egress 配置埠匯聚模式為根據目的MAC地址進行負荷分擔,可選為 ingress,egress和both,預設為both

[H3C]monitor-port Ethernet 0/2 將該埠設置為鏡像埠,必須先設置鏡像埠,刪除時必須先刪除被鏡像埠,而且它們不能同在一個埠,該埠不能在匯聚組中,設置新鏡像埠時,新取代舊,被鏡像不變

[H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both 將埠3和4設置為被鏡像埠,both為同時監控接收和發送的報文,inbound表示僅監控接收的報文,outbound表示僅監控發送的報文

[H3C]display mirror

[H3C]display interface Ethernet 0/3

reset counters 清除所有埠的統計信息

[H3C]display link-aggregation Ethernet 0/3 顯示埠匯聚信息

[H3C-Ethernet0/3]virtual-cable-test 診斷該埠的電路狀況

五.VLAN配置:

[H3C]vlan 2

[H3C]undo vlan all 刪除除預設VLAN外的所有VLAN,預設VLAN不能被刪除

[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 將4到7號埠加入到VLAN2中,此命令只能用來加access埠,不能用來增加trunk或者hybrid埠

[H3C-vlan2]port-isolate enable 打開VLAN內埠隔離特性,不能二層轉發,默認不啟用該功能

[H3C-Ethernet0/4]port-isolate uplink-port vlan 2 設置4為VLAN2的隔離上行埠,用於轉發二層數據,只能配置一個上行埠,若為trunk,則建議允許所有VLAN通過,隔離不能與匯聚同時配置

[H3C]display vlan all 顯示所有VLAN的詳細信息

S1550E支持基於埠的VLAN,通過創建不同的user-group來實現,一個埠可以屬於多個user-group,不屬於同一個user-group的埠不能互相通信,最多支持50個user-group

[H3C]user-group 20 創建user-group 20,默認只存在user-group 1

[H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 將4到7號埠加入到VLAN20中,初始時都屬於user-group 1中

[H3C]display user-group 20 顯示user-group 20的相關信息

六.集群配置:

S2100隻能作為成員交換機加入集群中,加入後系統名改為"集群名_成員編號.原系統名"的格式.

即插即用功能通過兩個功能實現: 集群管理協議MAC組播地址協商和管理VLAN協商

[H3C]cluster enable 啟用群集功能,預設為啟用

[H3C]cluster 進入群集視圖

[H3C-cluster]administrator-address H-H-H name switch H-H-H為命令交換機的MAC,加入switch集群

[switch_1.H3C-cluster]undo administrator-address 退出集群

[H3C]display cluster 顯示集群信息

[H3C]management-vlan 2 集群報文只能在管理VLAN中轉發,同一集群需在同一個管理VLAN中,需在建立集群之前指定管理VLAN

debugging cluster

七.QoS配置:

QoS配置步驟:設置埠的優先順序,設置交換機信任報文的優先順序方式,隊列調度,埠限速

[H3C-Ethernet0/3]priority 7 設置埠優先順序為7,默認為0

[H3C]priority-trust cos 設置交換機信任報文的優先順序方式為cos(802.1p優先順序,預設值),還可以設為dscp方式(dscp優先順序方式)

[H3C]queue-scheler hq-wrr 2 4 6 8 設置隊列調度演算法為HQ-WRR(默認為WRR),權重為2,4,6,8

[H3C-Ethernet0/3]line-rate inbound 29 將埠進口速率限制為2Mbps,取1-28時,速率為rate*8*1024/125,即64,128,192...1.792M;29-127時,速率為(rate-27)*1024,即2M,3M,4M...100M,千兆時可繼續往下取,128-240時,速率為(rate-115)*8*1024,即104M,112M,120M...1000M

[H3C]display queue-scheler 顯示隊列調度模式及參數

[H3C]display priority-trust 顯示優先順序信任模式

八.系統管理:

[H3C]mac-address blackhole H-H-H vlan 1 在VLAN1中添加黑洞MAC

[H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1 在VLAN1中添加埠一的一個mac

[H3C]mac-address timer aging 500 設置MAC地址表的老化時間為500s

[H3C]display mac-address

[H3C]display arp

[H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1 配置埠邦定

[H3C]display mac-address port-binding

[H3C]display saved-configuration

[H3C]display current-configuration

save

[H3C]restore default 恢復交換機出廠默認配置,恢復後需重啟才能生效

[H3C]display version

reboot

[H3C]display device

[H3C]sysname bigheap

[H3C]info-center enable 啟用系統日誌功能,預設情況下啟用

[H3C]info-center loghost ip 192.168.0.3 向指定日誌主機(只能為UNIX或LINUX,不能為Windows)輸出信息,需先開啟日誌功能,預設關閉

[H3C]info-center loghost level 8 設置系統日誌級別為8,默認為5.級別說明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging

terminal debugging 啟用控制台對調試信息的顯示,預設控制台為禁用

terminal logging 啟用控制台對日誌信息的顯示,預設控制台為啟用

terminal trapping 啟用控制台對告警信息的`顯示,預設控制台為啟用

[H3C]display info-center 顯示系統日誌的配置和緩沖區記錄的信息

[H3C]display logbuffer 顯示日誌緩沖區最近記錄的指定數目的日誌信息

[H3C]display trapbuffer 顯示告警緩沖區最近記錄的指定數目的日誌信息

reset logbuffer 清除日誌緩沖區的信息

reset trapbuffer 清除告警緩沖區的信息

九.網路協議配置:

NDP即是鄰居發現協議,S1550E只能開啟或關閉NDP,無法配置,默認有效保留時間為180s,NDP報文發送的間隔60s

[H3C]ndp enable 預設情況下是開啟的

[H3C-Ethernet0/3]ndp enable 預設情況下開啟

[H3C]display ndp 顯示NDP配置信息

[H3C]display ndp interface Ethernet 0/1 顯示指定埠NDP發現的鄰居信息

debugging ndp interface Ethernet 0/1

HABP協議即Huawei Authentication Bypass Protocol,華為鑒權旁路協議,是用來解決當交換機上同時配置了802.1x和HGMPv1/v2時,未經授權和認證的埠上將過濾HGMP報文,從而使管理設備無法管理下掛的交換機的問題。交換機啟動HABP後,將忽略802.1x認證。

HABP包括伺服器和客戶端,由伺服器定期發送請求,客戶端進行應答,並向下進行轉發,伺服器一般啟動在管理設備上,客戶機在下掛設備上啟動,1550E只支持客戶端。

[H3C]habp enable 啟動HABP特性,預設即啟動,啟動後即預設為客戶機模式

debugging habp 啟動HABP調試功能

NTDP即鄰居拓撲發現協議,用來收集網路拓撲信息的協議,與NDP協議一起工作,用於集群管理,S1550E的配置主要包括開啟與關閉功能能,開啟與關閉調試功能

[H3C]ntdp enable 預設情況下為開啟的

[H3C-Ethernet0/3]ntdp enable 預設情況下為使能

debugging ntdp

十.SNMP配置:

S1550E支持SNMPv1,SNMPv2c,主要配置包括:設置團體名,設置系統信息,設置Trap目標主機的地址,允許或禁止發送Trap,禁止SNMP Agent的運行

[H3C]snmp-agent community read bigheap 設置bigheap團體,且為只讀訪問

[H3C]snmp-agent max-size 1600 設置Agent能接受/發送的SNMP消息包最大為1600位元組,預設1500

[H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c 設置系統信息,版本為v2c,預設情況下聯系信息為"R&D Hangzhou, H3C Technologies co.,Ltd.",位置為"Hangzhou China",v2c版本

[H3C]undo snmp-agent 禁止SNMP Agent的運行,若配置任何SNMP命令將重新啟動SNMP Agent

[H3C]display snmp-agent community read

[H3C]display snmp-agent sys-info contact

[H3C]display snmp-agent sys-info location

[H3C]display snmp-agent sys-info version

debugging snmp-agent packet|process

十一.IGMP Snooping配置:

IGMP Snooping是運行在二層交換機上的組播約束機制,用於管理和控制組播組.主要負責建立和維護二層MAC地址表,同時根據建立的組播地址表來轉發路由器下發的組播報文,如果不運行IGMP Snooping,則組播報文將在二層網路中廣播

IGMP Snooping配置包括:啟動和關閉IGMP Snooping,配置路由器埠老化時間,配置最大響應查詢時間,配置組播組成員埠老化時間,配置埠快速離開,調試功能

[H3C]igmp-snooping 啟用IGMP Snooping功能,默認為關閉

[H3C]igmp-snooping router-aging-time 500 配置路由器埠老化時間為500s,默認為105s

[H3C]igmp-snooping max-response-time 15 配置最大響應查詢時間為15s,默認為10s

[H3C]igmp-snooping host-aging-time 300 配置組播組成員埠老化時間為300s,默認為260s

[H3C-Ethernet0/3]igmp-snooping fast-leave 配置快速離開,若收到離開報文,則立即刪除埠,不詢問

[H3C]display igmp-snooping configuration 顯示配置信息

[H3C]display igmp-snooping statistics 顯示包統計信息

[H3C]display igmp-snooping group vlan 2 顯示VLAN2中IP組播組和MAC組播組的信息

reset igmp-snooping statistics 清楚統計信息

debugging igmp-snooping

十二.系統調試:

debugging all 開啟所有調試開關,此命令為協議調試開關

terminal debugging 終端調試開關,打開開關,默認為關閉

debugging drv 主要顯示報文的實際內容,默認為關閉

[H3C]display debugging 顯示調試開關狀態

十三.802.1x配置:

[H3C-Ethernet0/3]dot1x 開啟802.1x特性,也可在系統視圖下使用,使用後全局開啟,也可用 interface參數開啟指定埠的802.1x特性,預設全關閉,要啟用802.1x,全局和埠的都需開啟

[H3C-Ethernet0/3]dot1x port-control unauthorized-force 設置工作模式為強制非授權模式,使用 模式與dot1x命令相同,默認為auto,即通過了認證才可以訪問,還有authorized-force,為強制授權 模式,允許用戶訪問

[H3C-Ethernet0/3]dot1x port-method portbased 設置接入控制方式為基於埠的,使用模式與 dot1x命令相同,默認為macbase,基於MAC地址的

[H3C-Ethernet0/3]dot1x max-user 10 設置埠接入用戶的數量最大為10個,使用模式與dot1x命令 相同,默認為128,取值范圍為1-128

[H3C]dot1x authentication-method eap 設置802.1x的用戶認證方法為EAP,即EAP中繼,直接用EAP報 文發送到伺服器,需伺服器支持

[H3C-Ethernet0/3]dot1x re-authenticate 開啟802.1x重認證功能使交換機以一定時間間隔周期性 的進行認證,使用模式同dot1x命令,預設情況下所有埠該特性都關閉

[H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp- timeout 20 server-timeout 200 設置802.1x認證的定時器,handshake-period為認證成功後, 系統以此間隔為周期發送握手請求報文(相當於keepalive消息發送間隔),1-1024s,默認15s.

reauth-period為重認證超時定時器,1-86400s,默認3600s.

quiet-period為用戶認證失敗後,Autheticator的靜默定時器,靜默後再處理認證,10-120s,默認60s.

tx-period為傳送超時定時器,Supplicant未成功發送認證應答報文,則重發認證請求,10-120s,默認 為30s.

supp-timeout為認證超時定時器,Supplicant未成功響應,則重發認證請求,10-120s,默認30s.

server-timeout為伺服器未成功響應的超時定時器,100-300s,默認100s.

reset dot1x statistics 清除802.1x統計信息

[H3C]display dot1x statistics 顯示802.1x的配置,運行情況和統計信息

debugging dot1x 打開802.1x的相關模塊的調試信息

十四.RADIUS配置:

[H3C]radius scheme system 進入system方案,其各項值為預設值,1550E只支持默認方案

[H3C-radius-system]primary authentication 10.110.1.1 1812 設置RADIUS伺服器地址和UDP埠 號,默認情況下,system方案中伺服器IP地址為空,UDP埠號為1812

[H3C-radius-system]key authentication 123 指示RADIUS加密共享密鑰為123,默認無共享密鑰

[H3C-radius-system]timer 10 設置RADIUS伺服器響應超時定時器,1-10s,默認為5s

[H3C-radius-system]retry 10 設置RADIUS伺服器最大響應重試次數為10,1-20次,默認為5次

[H3C]display radius 顯示radius方案信息

debugging radius packet 打開radius報文調試開關

;

㈧ H3C交換機如何配置ARP

1、打開H3C模擬器。

閱讀全文

與h3c交換機arp命令相關的資料

熱點內容
臨沭車輛解壓在哪裡 瀏覽:685
安卓智能手錶如何聽歌 瀏覽:542
win10文件夾取消分組折疊組 瀏覽:664
趨勢指標源碼分析 瀏覽:418
股票價格計算公式源碼 瀏覽:767
程序員解釋方向問題 瀏覽:831
安卓手機關閉屏幕怎麼錄音 瀏覽:232
為什麼老顯示伺服器連接失敗 瀏覽:419
滴答滴app上如何拼車 瀏覽:872
網路加密了怎麼用手機連接 瀏覽:53
香腸樹app等級怎麼看 瀏覽:364
解壓模擬器3d抖音小游戲 瀏覽:319
dlink如何列印伺服器 瀏覽:955
如何啟動後端伺服器 瀏覽:36
電腦安卓軟體界面怎麼默認恢復 瀏覽:266
java程序員接項目 瀏覽:600
炒股指標源碼官網 瀏覽:633
為什麼java安裝不了 瀏覽:559
魅族怎麼更新手機安卓系統 瀏覽:99
網路鄰居命令 瀏覽:870