導航:首頁 > 源碼編譯 > 波段大底逃頂指標源碼

波段大底逃頂指標源碼

發布時間:2022-11-23 00:37:48

Ⅰ 求高手編個指標公式;源碼好像是大智慧的,改成通達信的,滿意另加財富值定重謝

一樓的回答很完美,只能改到這個地步。有好多是收費軟體函數,改成免費的用不了。財務函數也沒必要加入

DRAWTEXT_FIX(ISLASTBAR,0.10,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.13,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.19,0,0,GNBLOCK),COLORYELLOW;
EMA13:EMA(C,13),COLORRED,POINTDOT,LINETHICK4;
EMA17:EMA(C,17),COLORGRAY;
EMA34:EMA(C,34),COLOR5E5E5E;
EMA156:EMA(C,156),COLORBLUE,POINTDOT,LINETHICK4;
DRAWTEXT(C-O>=0ANDO/L>1.05ANDL<=LLV(L,30),L,'★<-絕底'),COLORMAGENTA;
一日資金流入:=AMOUNT*LARGEINTRDVOL*10000;
MA1:=MA(一日資金流入,60);
一日資金流出:=-AMOUNT*LARGEOUTTRDVOL*10000;
凈額:=一日資金流入+一日資金流出;
流通盤:=CAPITAL;
流入增減:=一日資金流入/MA1;
買入:=流入增減>3AND凈額>200;
DRAWTEXT(買入,L*0.9,'買入');
DRAWICON(買入,L*0.95,1);
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高點:=REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:=CROSS(C,REF(高點,1)),COLOR00FFFF,POINTDOT,LINETHICK4;
STICKLINE(GDSJ<=6,高點,高點,8,0),COLORFF00FF;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低點:=REF(C,DDSJ),COLOR00FF00,POINTDOT,LINETHICK4;
STICKLINE(DDSJ<=6,低點,低點,8,0),COLOR00FF00;


Ⅱ 求波段抄底逃頂指標公式,無未來函數最好。

如果有,那麼好的公式,別人為什麼會給你,你這不就等於管別人要求是一樣嗎,誰會把賺錢的東西免費送給別人。

最好還是自己會編輯公式。
我從不用別人的公式,因為每個人的思路不同,設計出來的公式也不相同,例如我就是趨勢追蹤。
所以我從不抄底逃跑頂製作趨勢


這就是我用的趨勢指標

Ⅲ 逃頂最好用的指標學會運用公式可以避開不少風險

會買的是徒弟,會賣的才是師傅,絕大多數操作人員在股票上漲到一定程度後認為後期還會上漲,最後只能在股票下跌趨勢中賣出,這樣不僅不能最大限度地鎖住利潤,有的甚至還賠錢。那麼,怎麼才能逃頂呢?下面就帶大家來了解一下吧。


逃頂好用的指標
個股逃頂數值在3.2以上,尤其是到達3.5以上,一旦在高位出現綠色柱狀,就要及時賣出了,連續出現2個綠色柱狀,說明下降通道打開了,更要逃命了。個股購買時,也可以參考這個指標,逃頂指標到達3.0以上的個股要謹慎買入了,對於逃頂指標到達3.3以上的個股,原則上不買入了,此時的下跌風險遠遠大於上漲的機會。
實際上的就是要尋找到一些長期均線粘合,然後5日線是生命線,10日線是攻擊線,然後30日線也都可以作為一個參考,那麼最終經過長時間的盤整,然後出現一個比較大的陽線上穿3條均線,然後把這一個所有之前的套牢籌碼全部釋放出來。激進型投資者,可於「出水芙蓉」形態出現當日介入;穩健型投資者,可於「出水芙蓉」形態完成次日走勢仍為強勢時,再行介入。

Ⅳ 請高人給一個通達信軟體上的短線波段操作逃頂指標

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多頭:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空頭:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短線:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中線:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
紅柱:SMA(短線,3,1),LINETHICK0,COLOR0000FF;
藍柱:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
{紅柱}
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR000088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR008800;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00AA00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.8,0),COLOR00DD00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.3,0),COLOR00FF00;
{藍柱}
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR880088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAA00AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDD00DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFF00FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,2,0),COLOR009999;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,1.5,0),COLOR00BBBB;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.8,0),COLOR00DDDD;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.3,0),COLOR00FFFF;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4,0),COLOR770077;
STICKLINE(A1,5,0,3,0),COLOR990099;
STICKLINE(A1,5,0,2,0),COLORBB00BB;
STICKLINE(A1,5,0,1,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,5.2,'全倉'),COLORRED;

Ⅳ 波段抄底逃頂指標公式

波段抄底逃頂指標公式:(通達信)QW1:=(HIGH+LOW+CLOSE*2)/4;QW3:=ema(QW1,10);QW4:=stD(QW1,10);QW5:=(QW1-QW3)*100/QW4;QW6:=Ema(QW5,5);漲:EMA(QW6,10)+100/2-5,LINETHICK2, COLORYELLOW;跌:EMA(漲,4),LINETHICK2,COLORRED;獲利了結:IF(漲>160,120,160),COLORFFFF00,LINETHICK2;出局:IF(漲>180,140,190),COLORYELLOW,LINETHICK2;觀注:IF(crOSS(漲,跌) AND 漲<90 AND 漲>0,30,-80),COLORE500E5;介入:IF(CROSS(漲,跌) AND 漲<-60 ,60,-90),COLORYELLOW,LINETHICK2;預警:IF(CROSS(漲,跌) AND 漲<-7,30,-10),COLORGREEN,CIRCLEDOT;DRAWTEXT(漲>180 AND REF(漲,1)<180,135,'出 局');DRAWTEXT(漲>160 AND REF(漲,1)<160,110,'逐 步'),COLORYELLOW;DRAWTEXT(漲>160 AND REF(漲,1)<160,80,'獲 利'),COLORYELLOW;DRAWTEXT(漲>160 AND REF(漲,1)<160,50,'了 結'),COLORYELLOW;DRAWTEXT(CROSS(漲,跌) AND 漲<-7 ,40,'預 警'),COLORGREEN;DRAWTEXT(CROSS(漲,跌) AND 漲<90 AND 漲>0 ,-30,'觀 注'),COLORFFFF00;DRAWTEXT(CROSS(漲,跌) AND 漲<-60,80,'建 倉'),COLORFFFFFF。具體的可以咨詢更專業的人員,不懂的話不要盲目的投資,以他們說的為准。
一、 關於逃頂抄底指標
市場是一個非常殘酷的戰場,那麼你在進行投資的時候,是有相應的指標可以來完成的。而逃頂的原則就是行情,一片大好過後,成交量肯定會非常的高,有90%都會形成天價,那麼後期入場的資金肯定不會很多,這個時候就是我們賣出股票的最好時機,肯定能賺到不少的利潤,也有可能行情很好之後,會出現背離的現象,會有相應的收縮點,因為可能是沒有受到場外資金的追捧,這個時候資金也不能夠推高行情,但不會持續很久。每次看到三個以上的跳空缺口就堅決的邁出,那麼就可以順利的逃離頭部區,不會造成太大的損失。但還是要咨詢更專業的人員,以他們說的為准。
二、 股票的風險
股票有風險投資需謹慎,這句話即使不是股民可能也聽說過,所以股票肯定是有風險的,尤其是股票比基金的風險大的太多,雖然收益會相應的增高。只要一出現漲跌都會有巨大的影響,所以投資是需要謹慎的。股票的投資有很多的不確定因素,比如說公司的經營情況,如果公司經營的不好,你要是投了很多的錢,那絕對會吃虧的,而且和股票市場的情況也有關系,股票市場當很多人看中這個股票的時候,股票價格就會上漲,這個時候你進行投資肯定也會有所收獲,一旦股票下跌,那可能是血本無歸。國家的經濟也有可能影響股票市場的股價,因為股票並不是單純的低買高賣。所以要咨詢更專業的人員。
綜上所述想投資股票的話,最好是了解其中的行情,不要盲目的投資,可以多學習一下關於股票的知識,跟著那些股票老手走,但更要有自己的頭腦,不要盲目的跟隨。一定要咨詢更專業的人員,以他們說的為准。

Ⅵ 通達信指標公式源碼很實用的抄底逃頂指標

通達信指標公式源碼很實用的抄底逃頂指標

在底部出現買入信號,在高點出現賣出信號

Ⅶ 求通達信頂底趨勢指標源碼

頂底趨勢指標(通達信)
此指標是我精心收藏的指標,無未來函數,真正的好指標。圖片演示在下面網址里.

趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趨勢>50,趨勢,50,4,0),COLOR32329B;
STICKLINE(50>趨勢,趨勢,50,4,0),COLOR326400;
IF(趨勢>50, 趨勢,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,6,0),COLORYELLOW;
STICKLINE(轉點=0,50,50,6,0),COLORCYAN;
頂部:90,COLORYELLOW;
底部:10,COLORCYAN;
判斷:SMA(趨勢,3,1),COLORFF00FF, LINETHICK2;
IF( 趨勢>判斷,判斷,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趨勢<判斷,判斷,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趨勢,判斷),判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短線1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力進場:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盤:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);

逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,5,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,3,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW,POINTDOT;
天線:100,COLORFFFF00;
強弱線:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高拋:80, POINTDOT;
低吸:20, POINTDOT;
強弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

Ⅷ 抄底逃頂指標有哪些

抄底逃頂顧名思義就是盡可能在最低點買入,最高點賣出。

這類的指標的確不少, 可以去挑一些信號簡單,提示准確,勝算率高一點的。

有些抄底逃頂是買賣點信號,有些是波段操作。

案例分析:

Ⅸ 尋找有效的波段操作的指標公式,通達信上用的,股票

作為小散,大多數是做短線,超短線的,所以我平時比較喜歡用的是傻瓜式指標,這類指標比較簡單易懂,在短線操作我覺得基本夠用,所以給你看看以下幾個波段操作指標:

1、【雲指標】通達信最牛主升浪指標|就是要暴漲的股票(源於財富池)

(1)分區明顯,波段操作,避免短期的波動,但是做超短線也可以使用的

我選股就已經習慣用這種圖形的指標,但是只依賴指標是遠遠不夠的。

閱讀全文

與波段大底逃頂指標源碼相關的資料

熱點內容
pic單片機經典實驗 瀏覽:752
dream伺服器版本是什麼 瀏覽:335
伺服器rcon是什麼 瀏覽:810
怎麼查看app下載量 瀏覽:1000
油唄app加油怎麼樣 瀏覽:108
英靈傳說隱藏子彈命令 瀏覽:33
遠程伺服器地址怎麼填寫 瀏覽:508
信佑伺服器怎麼樣 瀏覽:608
華意冰箱壓縮機b30h 瀏覽:794
平板剛剛卸載的app怎麼恢復 瀏覽:130
老年人解壓對牙齒能不能造成松動 瀏覽:644
ps4如何設置網路代理伺服器 瀏覽:425
ibm伺服器4g內存怎麼放 瀏覽:531
opengl畫正方體編程 瀏覽:176
中國預防新冠的命令和罰金 瀏覽:863
春月pdf 瀏覽:136
tcl編譯器使用 瀏覽:203
電腦怎麼安裝之前的版本app 瀏覽:881
shell腳本讀取當前用戶命令 瀏覽:982
三星如何區分加密門禁卡 瀏覽:365