導航:首頁 > 源碼編譯 > 控股平台選突破選股公式源碼

控股平台選突破選股公式源碼

發布時間:2022-11-26 16:03:49

A. 通達信選股公式源碼

你好,通達信選股公式源碼如下。
次日漲停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=交叉(C,REF(W3,1));
W4和計數(W4,5)=1;
黃轉紫選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0和MACD>REF(MACD,1)和REF(MACD,1)低位金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
低位金叉:交叉(差異,DEA)和差異<-0.1;
二次金叉選股
差異:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(差異,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=計數(交叉(差異,數據包絡分析),BARSLAST(數據包絡分析>=0));
二次金叉:交叉(差異,DEA)和DEA<0,計數(JCCOUNT=2,21)=1;
絕地反彈
(1)
VAR1:=參考值(低,1);
VAR2:=SMA(ABS(低VAR1),13,1)/SMA(最大值(低VAR1,0),13,1)*100;
VAR3:=EMA(如果(關閉*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(低,34);
VAR5:=HHV(VAR3,34);
VAR6:=如果(LLV(低,55),1,0);
VAR7:=EMA(如果(低)<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(低,2)*0.96;
XL2:=MA(低,26)*0.85;
XL3:=REF(XL1,1)啟動:=如果(XL3,0,VAR7*3),則為紅色;
XG:啟動>25;
(2)
倒退((參考(關閉,1)<參考(打開,1)和
關閉>打開和ABS(關閉參考(關閉,1))/關閉<0.002),2);
A2:=過濾器(A1<=V3,10);
ND資本<300000000
REF(V,1)=LLV(V,4)和V>=REF(V,1)
HHV(V,3)=參考(V,1)和HHV(V,5)=參考(V,1)和HHV(V,21)=參考(V,1)
和V>=REF(V,1)
01>0,T02>0;
1.三線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1,A2和A3,C>O和V>REF(V,1),資本<=300000000;
2.三條線粘合
N1:=5;N2:=10;N3:=20;M:=1;
MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
最大值(MA1,最大值(MA2,MA3))/MIN(MA1,最小值(MA2,MA3))<1+0.01*M
C>O和V>REF(V,1)和財務(7)<=300000000
A3及資本<=300000000;
3.均線粘合
M:=1;
M5:=MA(閉合,5);
M10:=MA(閉合,10);
M20:=MA(閉合,20);
K1:=最大值(最大值(M5,M10),最大值(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=最大(M5,最大(M10,M20))/MIN(M5,最小(M10,M20))<1+0.01*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5和V>MA(V,5);
XG:A和A1以及A2和A3;
3.金叉選股指標
快線:=均線(均線)(均線(收盤,2,2,2),;
慢線:=EMA(參考(快線,1),2);
A3:=V>REF(V,1)*1.5和V>MA(V,5);
交叉(快線,慢線) 和C>O和
五> =MA(V,21)和V>REF(V,1),資本<=300000000;

B. 求通達信突破平台選股公式

通達信炒股軟體是一款定位於提供多功能服務的證券信息平台,由深圳財富趨勢科技股份有限公司設計的一款移動證券軟體。

溫馨提示:
1、以上解釋僅供參考,不作任何建議。
2、入市有風險,投資需謹慎。
應答時間:2021-10-29,最新業務變化請以平安銀行官網公布為准。

C. 選股源碼是什麼意思

公式源碼就是公式指標的代碼打開軟體的公式編輯器就可以看到選股公式的原代碼,注意有些加密的無法看到.

D. 求高手編寫通達信放量突破前期高點的選股公式

通達信放量突破前期高點的選股公式:a1:=hhv(h,80);cross(h,ref(a1,1));這是突破前期80日高點為例寫的,可以將80更換;
通達信公式操作指南:
1、指標分析:
"公式編輯器"好比是一個工作母床,通過這個工作母床可以製造出所需要的各式各樣的零件,同樣,在指標分析的工作中,利用編輯器可以編寫出相應的分析條件,這種方法是在技術分析當中最為常用的方法之一。例如,指標KD、指標MA等等,通過對這些指標的觀察、分析,找出一些合適的條件作為買入賣出點。
2、條件選股:
(1)技術指標:
MA均線就是一種技術指標,在炒股的時候,經常會將一些行情數據進行數學計算得出一些曲線等等,方便我們掌握股市的變動情況。
(2)條件選股:
簡單講,就是按照您的設定的條件用電腦幫助您完成一些太多太復雜的挑選--比如您有一些好的心得和方法,可是有1000多隻股票,您就是有100雙眼睛有時也不一定可以看得過來,這時電腦就派上用場了。
(3)參數
比如講:10日均線,您可以把10日當作參數,好處在於,您覺得需要修改成5日的時候,就可以使用一些簡單的方法,例如參數精靈來很方便的修改和調整。參數需要名字,例如M就不錯。還要規定參數的范圍,例如1日至260日。這樣我們就可以在1到260之間任意調節M的值了,M最常用的數據在"預設"一欄。
(4)周期
有的投資者喜歡使用日線圖作技術分析;有的喜歡用5分鍾的K線;有的喜歡使用長一段時間的,例如周線。所以在公式設計中,允許不同喜好的使用者選擇不同的分析時間--就是可以選擇不同的周期。
(5)函數
函數在公式編寫非常重要,如果作個比喻,我們用一種語言去告訴電腦我的想法,並且讓它去幫我做,那麼函數就是這種語言的單詞。我們在公式編輯器中選擇插入函數,就可以看到裡面有許多的函數,

E. 求高手編寫,股票突破了長期整理的平台後,進行回踩確認的選股公式。具體的選股形態,請看圖

可以編寫平台突破後回踩的選股公式,例如下圖的指標就是一個可以自定義平台整理的時間幅度,然後選擇回踩位置的.效果如圖

F. 股票突破前期新高的選股公式源碼。

P1:=BARSLAST(HHV(REF(H,5),120)=REF(H,60-1+5))+60-1+5;
HHV(H,60)=H AND C>REF(H,P1) AND REF(H,1)<REF(H,P1);

G. 請老師將如下通達信公式源碼改成選股公式

黑馬跑道選股指標如下:

跑道AA:=MA(C,2);
跑道BB:=MA(C,9);
跑道AF:=CROSS(跑道AA,跑道BB);
跑道AF1:=CROSS(跑道BB,跑道AA);
上穿天數:=BARSLAST(跑道AF);
周期漲幅:=(HHV(C,上穿天數+8)-LLV(C,上穿天數+8))/LLV(C,上穿天數+8);
黑馬跑道:周期漲幅<=0.15 AND 上穿天數>=6 AND COUNT(跑道AF1,上穿天數)<=0;

平台突破選股指標如下:

MA8:=MA(CLOSE,8);
MA50:=MA(CLOSE,50);
PL1:=(((CLOSE - MA50) / MA50)<0.008);
PL2:=(((CLOSE - MA8) / MA8)<0.058);
偏離率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:((((偏離率 = 0) AND (REF(偏離率,1) = 0.2)) AND (REF((COUNT((偏離率 = 0.2),10) = 10),1) = 1)) * 1);

希望能幫到你

H. 通達信分時橫盤指標,請做一下帶《突破》字樣的選股公式,源碼如下:

均線:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均線H:=(均線*1.007 );
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
橫盤:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
橫漲:=橫盤 AND 放量 AND (C>均線H);
FILTER(橫漲,100);

測試通過 可以預警 希望你幫你

閱讀全文

與控股平台選突破選股公式源碼相關的資料

熱點內容
hhkb鍵盤適用程序員嗎 瀏覽:871
室內設計pdf下載 瀏覽:3
同步助手app文件夾 瀏覽:966
pythontofile 瀏覽:279
我的世界中國版創造伺服器地址 瀏覽:671
rs232與單片機連接 瀏覽:563
程序員培訓機構感覺很坑 瀏覽:160
編譯器腳本意思 瀏覽:326
apachelinux配置代理 瀏覽:294
程序員的命運會怎樣 瀏覽:663
看逗逗App怎麼樣 瀏覽:445
新英朗壓縮比 瀏覽:297
代購幫app的錢怎麼提現 瀏覽:338
android藍牙可見 瀏覽:360
python游戲編程入門pdf 瀏覽:701
深金融app是干什麼的 瀏覽:611
程序員公園倒立 瀏覽:384
工作應酬吃辣片緩解壓力嗎 瀏覽:427
premierepdf教程 瀏覽:433
pic單片機原理及應用 瀏覽:255