導航:首頁 > 源碼編譯 > 短線逃頂源碼圖

短線逃頂源碼圖

發布時間:2023-02-07 02:13:36

A. 通達信指標公式源碼很實用的抄底逃頂指標

通達信指標公式源碼很實用的抄底逃頂指標

在底部出現買入信號,在高點出現賣出信號

B. 求通達信頂底趨勢指標源碼

頂底趨勢指標(通達信)
此指標是我精心收藏的指標,無未來函數,真正的好指標。圖片演示在下面網址里.

趨勢:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趨勢>50,趨勢,50,4,0),COLOR32329B;
STICKLINE(50>趨勢,趨勢,50,4,0),COLOR326400;
IF(趨勢>50, 趨勢,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,6,0),COLORYELLOW;
STICKLINE(轉點=0,50,50,6,0),COLORCYAN;
頂部:90,COLORYELLOW;
底部:10,COLORCYAN;
判斷:SMA(趨勢,3,1),COLORFF00FF, LINETHICK2;
IF( 趨勢>判斷,判斷,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趨勢<判斷,判斷,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趨勢,判斷),判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短線1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力進場:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盤:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短線獲利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);

逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,5,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,3,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
風險區:80,COLORFF85FF;
安全區:20,COLORYELLOW,POINTDOT;
天線:100,COLORFFFF00;
強弱線:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高拋:80, POINTDOT;
低吸:20, POINTDOT;
強弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

C. 請高人給一個通達信軟體上的短線波段操作逃頂指標

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多頭:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空頭:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短線:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中線:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
紅柱:SMA(短線,3,1),LINETHICK0,COLOR0000FF;
藍柱:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
{紅柱}
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR000088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR008800;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00AA00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.8,0),COLOR00DD00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.3,0),COLOR00FF00;
{藍柱}
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR880088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAA00AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDD00DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFF00FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,2,0),COLOR009999;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,1.5,0),COLOR00BBBB;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.8,0),COLOR00DDDD;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.3,0),COLOR00FFFF;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4,0),COLOR770077;
STICKLINE(A1,5,0,3,0),COLOR990099;
STICKLINE(A1,5,0,2,0),COLORBB00BB;
STICKLINE(A1,5,0,1,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,5.2,'全倉'),COLORRED;

D. 天量見天價,三個超前指標帶你逃頂

資訊要聞分析

①【加密衍生品交易所BitMEX 24小時交易量創歷史新高】加密衍生品交易所BitMEX表示,其24小時交易量達到了111.9億美元,創歷史新高。此外,該交易所比特幣永續掉期合約的未平倉合約超過10億美元。BitMEX報告稱,在過去365天里,其交易量達到了9705億美元。

老李按:作為老牌合約交易所的龍頭大哥,BitMEX前日交易量創下歷史最高記錄,同時也確立了短期的最高點,股市有句話叫「天量見天價」,意思是大盤或個股在人氣高漲時形成最大的成交量.有了天價才產生天量。股價在逐波上漲中產生天量是見頂信號。簡而言之,天量之後見天價,先有天量後有天價,故而是逃頂的先行指標,剛去找了下K線圖,大家感受下,再創下天量之後,第二天則有高位逃頂的較佳機會。之前我們分析過另一個左側指標,恐慌與貪婪指數,在前幾天接連創下新高後,今日降至62,說明貪婪程度大幅下降(恐慌指數由0至100,其中0表示「極度恐懼」,而100表示「極度貪婪」),作為左側指標大多會比實際行情提前見頂,大家可多加關注。

②【由於Facebook的Libra帶來壓力,歐元區銀行計劃在2020年底前加入實時支付系統】出於對Facebook即將推出的加密貨幣Libra的擔憂,歐元區銀行計劃在2020年底前加入實時支付系統。據報道,自2017年以來,這個由19個國家組成的地區已經擁有了實時支付系統,但該地區只有大約一半的銀行加入了該系統。而在Facebook發布Libra白皮書後,該地區的各大銀行已經感受到競爭的激烈。 歐洲支付委員會(EPC)總幹事Etienne Goosse表示,時間緊迫。無論Facebook的Libra項目成功與否,銀行都需要加快行動,因為大型科技公司已經步步緊逼。「他們(Facebook)有一個全球性的解決方案,並且在一個全球性的品牌下提供許多消費者似乎都覺得很棒的東西。所以我們已經沒有時間了。」

老李按:關於FB進軍數字貨幣,之前我們已多次分析,前晚扎克伯格還在阿斯彭思想節說到自己公司發起的Libra項目旨在建立加密貨幣和金融的基礎設施,為的是提高金融普惠性,將目前數以億計沒有銀行賬戶甚至無法進行手機支付操作的人納入這個金融系統中來。這樣就可理解,為什麼傳統銀行也在加緊開始布局數字貨幣相關領域以及實時支付系統,以防被人搶佔先機,其實不止歐元區,大中華區也已多次發聲。

③【BNB並未破位長期上行趨勢線支撐,近期或有反彈】分析師Potter表示,近期BNB走勢相對弱勢,在BTC這幾天持續創新高的情況下BNB開始走弱,幣價在前期大幅拉升至接近40美元然後這幾天一直處於連續陰跌走勢,幣價連續破位多個均線支撐目前最低下探觸及30日線附近暫時止跌,同時我們發現BNB從19年初站上5美元開始截止目前整體走勢仍處於長期上行趨勢線上方一路震盪上行,表明該趨勢線的關鍵支撐性,目前BNB也已比較接近該支撐線附近,下跌量能在逐步衰減,空方拋壓動能在逐步減弱,日線MACD處於死叉向下發散態勢,那麼近期BNB日線級別的調整仍將持續,後續或將沿下方支撐線附近反復震盪洗盤,然後在量能的配合下在蓄勢上攻,如果一旦出現放量破位的話,那麼就要及時做減倉操作,支撐33美元,阻力36美元。

老李按:BNB作為這輪行情表現最為強勢的幣種之一,有很好的預見性,我此處所說的預見性,不止指的是其對於平台幣波動的引領作用,更多的則是作為先行參照物,上漲時會比大盤先啟動,下跌時也會比大盤先見頂,這輪行情表現的很明顯,這次也是比BTC和其他主流幣先開啟下跌。畢竟幣市交易量最大的現貨交易所,還是很有參考意義的。另外趙長鵬之前也說過「bnb lead , not follow BTC」,所以可以多參考BNB走勢來交易。

K線技術研判

【海哥分析】:

昨日上演強勢洗盤好戲,瘋狂殺跌到10700附近支撐後才反彈,這種屬於典型逼死空頭後逼死多頭的走法。2017年牛市中途也曾經瘋狂暴漲暴跌,暴跌是機會,而不應該恐慌。ETH一波到了黃金分割0.618比例的280附近,其他主流幣也大都來到了重要支撐,短線震盪反彈概率大。

BTC:

BTC昨晚殺跌到近期逼空行情段回調的黃金分割比率0.5比例附近,殺跌過猛,形態需要修復,先走震盪反彈概率大。上方阻力11800附近(早間已經觸及)-11260附近-11660附近,本輪調整的極限預計在1萬附近。

ETH:

ETH昨日回調到近期上漲段的黃金比率0.618對應的280附近反彈,短期阻力308附近和320附近,短期阻力280附近。另外下方強支撐260附近。先看震盪反彈,是否還有新低後面再根據形態判斷。

LTC:

LTC260附近破位後屬於弱勢結構,126附近支撐轉為壓力,下方強支撐99附近。

EOS:

EOS支撐線跌破後震盪走低,5.85附近是前期低點支撐,下跌勢頭得到遏制。理論壓力靠近6.5附近。EOS一向走勢活躍,下跌時不易反彈,所以反彈6.5附近難度大。

操作策略分享

【老李交易思路】:

如圖所示,按之前分析目前處於回踩前期上升通道上軌延展位的過程中,日線報收長陰,短期震盪修復,反彈阻力參考11780-11800/12250-12360/12650附近,支撐參考10525/12310/9920附近,短線建議高空為主,低多為輔,趨勢上則等待周線收線後決議。

E. MACD背離用法(附圖詳解)教學,巧用MACD背離抄底逃頂

MACD背離用法(附圖詳解),高手都愛喜用macd指標,尤其擅長macd的背離。macd發生背離之後,還有可能再次背離。也就是說並不是第一次macd背離,股價就會上漲。
MACD頂背離為:
股價經過一段上漲,MACD的頂背離是指股價與前面的高股價平或高(宏觀地看,粗看,看股價趨勢)MACD指標中的DIFF不與價同步向上反而 低或平了 (細看,比數值大小這樣才有可操作性),在cdl指標中就是DIFF由紅翻綠了。 價是看趨勢,不是一定要按什麼最高,最低,收盤價,是看一個大概樣子, 而下面的DIFF是要和前面的峰比大小的,所以要精確。
發揮用法就是不看上面價,只看MACD的DIFF的最高點,只要這個新出來的高峰沒有前高就算是背離了,一般往下至少有15%的跌幅。
這里要說明的就是教科書上所說的MACD背離是股價與MACD指標中的MACD比,而我這里的是股價與MACD指標的DIFF比。
例圖(圖看不清的文章尾部找作者)中E40為EXPMA40,E10為EXPMA10,3MA為3日均線。
反過來,就是MACD底背離了。股價創新低,DIFF不再創新低(前面應有一個最低點),這個次低點的後一天就是底背離點,要注意:這個次低點是由後一天漲而形成的,底背離點是一個進貨參考點。
發揮用法就是不看上面的股價只看DIFF,不再創新低了造成這次低點的那天就是底背離點。
下圖:圖看不清文章尾部找作者說說。
現在看看是多麼地准啊!凡是要進票,一看MACD有這種情況了,就不要馬上進,至少也要等到它回調有15%以上再進。有票的第二天逢高甩,可以在低位撿回來。
以上是原則,一般頂背離較准,看到逃沒錯,下面至少有15%的跌幅,逃錯了無非是少賺點,底背離買點就只能供參考,不能保證買了一定有5%的賺頭,買了不漲只有止損。
再來張的頂背離圖:
下面來張背離全圖,加深理解。
有人問了:全圖里 2711 點為什麼是底背離點?E點為何與CD 點背離?
2,7,11這天DIFF變方向,DIFF都由綠變紅,導至前一天位置確定了,一個低位出現。2導致的低位比1高,7導致的低位比4高,11導致的低位比9高.所以2,7,11是底背離點.
11有點勉強,平了,差一點就向上,可股價漲了3%以上,當天J才向上,看不清也可以不做。
E導致的新高位(E的前一天)比前高C,D都低,E為頂背離。
這是我定的規距,別的地方看不到的。是不是這樣大家自己看,不一定好。
再來一張清楚點的頂背離圖。
那MACD用什麼參數好呢?
在短線炒手練習逃頂帖中說了用的是標准參數26,12,9。這也是為了簡化,以不變應萬變。
有的人練習下來覺得20,6,5好也可以,就不要變了,有的人練習下來覺得看MACD中MACD柱子的包容線好,也可以,就不要變了,總之你練習下來得出自己覺得好的東西就不要輕易變除非實踐中碰到問題而修正,這一點在炒手練習第一帖前言中早有說明。
由於沒有用MACD的交叉,所以反應比較快。 作短線用,60分線,日線,周線都可。
本文只談背離,MACD博大精深不是一文能說透的。
本文就是介紹MACD背離,大家可以領會它的精神,頂背離比較准,錯了無非是少賺點。底背離差點,買了不漲就不好了。
股價在E40以下運行最好不做,如果要做就做那種MACD起伏大的,底背離明顯的,這時底背離進貨就不能要求太高,隨時做好短線止損,看不清就不做。

F. 短線抄底逃頂法:KDJ+CCI+BOLL(布林線)技術指標組合參考方法

在股票市場中,很多投資者通過不同的技術面來觀察市場的短線機會,但每個投資者的經驗不同,會導致抄底和逃頂的時機把握不好。今天就與大家分享一種市場短線抄底逃頂方法—— KDJ+CCI+BOLL(布林線)技術指標組合。那麼KDJ+CCI+BOLL(布林線)技術指標組合怎麼使用?
首先技術指標中KDJ+CCI+BOLL(布林線)是由超買超賣型和路徑型技術指標組合而成,通過不同的市場特性進行參考是這三個指標會產生共鳴,可以結合參考來提升技術指標信號的有效性。
1、KDJ+CCI+BOLL(布林線)技術指標組合的抄底參考
在KDJ技術指標中,J線(紫線)處於20數值下方和K線(白線)處於20數值附近上穿D線(黃線)形成技術圖形中的上升態勢。加上CCI指標中CCI線(白線)形成在-100數值附近的回升趨勢或者CCI線(白線)形成在100數值附近的上升突破趨勢。以及BOLL(布林線)指標三線處於上行態勢,股價處於中位線下方臨近高位線運行時,表示技術指標組合形成多頭上升趨勢。
滿足以上條件的情況下,KDJ技術圖形中紫線和白線上穿黃線的三線交叉點,以及BOLL(布林線)指標股票價格處於中位線和高位線區間同時上行,股價出現有效突破高位線形成上升趨勢。可作為短期的參考抄底機會信號。(如下圖所示)

總體而言,技術指標短線組合KDJ+CCI+BOLL(布林線)可以運用技術指標組合的信號作為短線抄底和逃頂的操作參考。但是,投資者要注意市場中是沒有完美的技術指標和技術圖形,都會有部分的誤導信息,需要結合其他指標和市場環境以及個股情況進行參考。
(本資料僅供參考,不構成投資建議,投資時應審慎評估)
閱讀全文

與短線逃頂源碼圖相關的資料

熱點內容
麻豆找網服:開啟便捷網上服務之旅 瀏覽:201
秦昊第一任老婆石洋子的婚姻與離婚全回顧 瀏覽:57
單片機jncrel指令 瀏覽:310
網游之屠龍巫師:探索虛擬世界的奇幻冒險 瀏覽:427
步兵番號的發展與影響 瀏覽:280
阿以旺:尋找自由的藝術之旅 瀏覽:896
女色狼:預防和應對女性被侵害的有效方法 瀏覽:743
愛愛網站:探索當代交友方式 瀏覽:20
如何計算框架梁箍筋加密區 瀏覽:274
穆桂英脫去鐵甲身鬆散:女性力量的突破與自由 瀏覽:543
湖北開票軟體伺服器地址 瀏覽:157
益盟指南針敢死隊資金指標源碼 瀏覽:292
模範計程車2:引領未來計程車行業的新時代 瀏覽:27
秘書阿蠻衛琬謝寧:揭秘辦公室政治中的人際關系 瀏覽:973