導航:首頁 > 程序命令 > 思科無線ap配置命令

思科無線ap配置命令

發布時間:2022-08-12 03:09:17

⑴ 思科無線AP如何設置

你的路由器設置有DHCP自動分配IP的嗎?如果有,就把思科無線AP接入到路由器的LAN口,然後設置AP的IP地址為DHCP動態獲取,如果沒有,就設置成同一網段的IP,網關為路由器的IP,與電腦的IP地址類似,你就把無線AP當做一個客戶端就可以了。然後到wireless那個選項,設置SSID,到security那個選項設置密碼,大概就是這樣。

⑵ cisco,無線ap控制器如何配置

很早之前看了一下思科的AC,最近沒怎麼看過了,不過各廠商的原理的差不多,可以介紹一下。
一般來說,AC作為無線控制器,主要支持兩部分數據,一部分是和AP做通信的,用來控制AP的動作,我們稱為控制流,另外一部分是用戶數據,用戶上網用的,我們稱為數據流。
AP首先能夠在AC上注冊,有多種方式,多數採用DHCP 配置option的方式。
當AP能夠在AC上看到之後,就可以配置一套模板,如無線的參數,SSID,信道等等,然後將該模板應用到AP或者一組AP上即可。
具體的操作忘記了,由於各廠商具體操作不一樣,但是原理都是差不多的,你可以打電話給思科的客服人員獲取一些操作方法。

⑶ cisco無線ap 的發射功率怎麼設置

1:控制台埠(需要翻轉線)
2:Telnet(遠程登錄)
3:Web瀏覽器(這是最簡單的配置方法,只需要在圖形界面(GUI)上就可以操作)b:配置過程
1:圖形界面(GUI)根據IOS的不同,一般有兩種基本的GUI界面。GUI配置簡單這里就不說明了。
2:通過Telnet在MS-Dos中輸入 Telnet ip-address
3:使用CLI(命令行)配置是本文的重點。下面我將詳細給大家說明。
首先連接物理線纜,打開超級終端(在系統「開始」菜單中的「通訊」中)。超級終端的配置參數如下:
* 每秒比特數:9600;
*數據位:8;
*奇偶效驗:無;
*停止位:1;
*流控:Xon/Xoff或者無;進入命令行的界面如下:User Access Verification
Username: Cisco
Password:
Ap>show version //可以查看當前版本信息一:設置系統名
Ap>enable
Ap#config t
Ap(config)#hostname myap //設置系統名,默認是ap二:為BVI分配IP地址
當AP連接到有線網路的時候,會自動創建一個BVI(網橋虛擬介面)連接到網路,允許所有埠都聚合在一個IP地址下。[說明一下我們只能在BVI介面上配置AP的IP地址,不能在其他介面]
Ap#config t
Ap(config)#interface bvi1 //進入BVI介面配置模式
Ap(config-if)#ip address address mask //第二個address為你分配的ip地址 mask為掩碼三:察看網路映射
Ap(config)#dot11 network-map 30 //要建立無線網路映射
Ap#show dot11 network-map //顯示無線網路映射
Ap#show dot11 adjacent-ap //顯示一個與某個AP鄰連的AP列表下面給大家一個示範:
Ap(config-if)#ip address 10.0.0.1 255.255.255.0
Ap(config-if)#ip address dhcp ?
Client-id Specify client-id to use
Hostname Specify value for hostname option
Ap(config-if)#ip address dhcp
關於啟用和禁用介面的命令:shutdown 禁用 no shutdown 啟用四:配置SSID
SSID(服務集標示符)一個唯一的標識符,允許客戶端識別出一個接入點(AP)
Ap(config)#int dot11radio 0
Ap(config-if)#ssid myAP
Ap(config-if-ssid)#authentication open //設置認證類型五:監控AP狀態
Ap#show interface dot11radio 加上相應介面號六:配置一些相應的服務
1:Telnet/SSH
Ap(config)#line vty 0 4
Ap(config-line)#login local
Ap(config-line)#end
Ap#show run
!
line con 0
line vty 0 4
login local
line vty 5 15
login
!
end2:熱備份
備用設備位於它監控的AP附近,並且它的配置與被監控的設備相同。備用設備需要通過乙太網和無線埠來監控AP。如果被監控的設備響應失敗,那麼備用AP將在線激活替換在網路中取代被監控的設備。
Ap(config)#iapp standby mac-address
Ap(config-if)#interface dot11radio 0
Ap(config-if)#ssid ssid-string
Ap(config-if)#infrastructure-ssid [optional]
Ap(config-if)#exit
Ap(config)#iapp standby poll-frequency seconds
Ap(config)#exit
Ap#show iapp standby-parms3:DNS
Ap(config)#ip domain-name sina.com
禁用域名查找
Ap(config)#no ip domain-lookup4:HTTP
下列命令可以為一個HTTP伺服器提供安全性和改變默認幫助目錄的配置
Ap(config)#ip http
Ap(config)#ip http authentication local
Ap(config)#ip http port 8080
Ap(config)#access-list 1 permit host 10.0.1.1
Ap(config)#ip http access-class 1其他的例如:代理移動IP,Qos(服務質量), 網路時間協議,WDS(無線域服務)等的配置建議使用AP的圖形界面來配置。注意細節:
1:不能將直流電源同時連接到AP電源埠和內置電源。
2:綠色LED表示正常活動;黃色LED表示錯誤或者警告;紅色LED表示AP沒有正確運行或需要升級。
3:獲得幫助 輸入?可以顯示每種命令模式的可用命令列表。
4:在CLI下的常用編輯按鍵Return 向下滾動一行命令;Space向下滾動一屏命令;
Ctrl-D刪除游標處的字元;Ctrl-Y從緩沖區中取出最近的一條目;

⑷ 思科5508控制器怎麼添加AP

  1. 給新AP配置名稱,IP地址,子網掩碼,默認網關,指向WLC IP地址。

配置命令:capwap ap hostname xxx

capwap ap ip address xx.xx.xx.xx(ip根據實際配) 255.255.255.0(掩碼根據實際配)

capwap ap ip default gateway xx.xx.xx.xx

cpawap ap controller ip address xx.xx.xx.xx

2. 等待AP加入WLC。

3. 使用web登陸WLC,點擊wireless→all aps查看AP是否加入wlc。

⑸ CISCO無線AP如何配置

使用Web瀏覽器和命令行介面(CLI)都可以完成配置。 一般來說,AP可以配置兩個介面 乙太網介面和無線埠。a:配置方式 1:控制台埠(需要翻轉線) 2:Telnet(遠程登錄) 3:Web瀏覽器(這是最簡單的配置方法,只需要在圖形界面(GUI)上就可以操作)b:配置過程 1:圖形界面(GUI)根據IOS的不同,一般有兩種基本的GUI界面。GUI配置簡單這里就不說明了。 2:通過Telnet在MS-Dos中輸入 Telnet ip-address 3:使用CLI(命令行)配置是本文的重點。下面我將詳細給大家說明。 首先連接物理線纜,打開超級終端(在系統「開始」菜單中的「通訊」中)。超級終端的配置參數如下: * 每秒比特數:9600; *數據位:8; *奇偶效驗:無; *停止位:1; *流控:Xon/Xoff或者無;進入命令行的界面如下:User Access Verification Username: CiscoPassword:Ap>show version //可以查看當前版本信息一:設置系統名Ap>enable Ap#config t Ap(config)#hostname myap //設置系統名,默認是ap二:為BVI分配IP地址當AP連接到有線網路的時候,會自動創建一個BVI(網橋虛擬介面)連接到網路,允許所有埠都聚合在一個IP地址下。[說明一下我們只能在BVI介面上配置AP的IP地址,不能在其他介面] Ap#config t Ap(config)#interface bvi1 //進入BVI介面配置模式 Ap(config-if)#ip address address mask //第二個address為你分配的ip地址 mask為掩碼三:察看網路映射Ap(config)#dot11 network-map 30 //要建立無線網路映射 Ap#show dot11 network-map //顯示無線網路映射 Ap#show dot11 adjacent-ap //顯示一個與某個AP鄰連的AP列表下面給大家一個示範: Ap(config-if)#ip address 10.0.0.1 255.255.255.0 Client-id Specify client-id to use Hostname Specify value for hostname option Ap(config-if)#ip address dhcp 關於啟用和禁用介面的命令:shutdown 禁用 no shutdown 啟用四:配置SSID SSID(服務集標示符)一個唯一的標識符,允許客戶端識別出一個接入點(AP) Ap(config)#int dot11radio 0 Ap(config-if)#ssid myAP Ap(config-if-ssid)#authentication open //設置認證類型五:監控AP狀態 Ap#show interface dot11radio 加上相應介面號六:配置一些相應的服務1:Telnet/SSH Ap(config)#line vty 0 4 Ap(config-line)#login local Ap(config-line)#end Ap#show run!line con 0line vty 0 4 login local line vty 5 15login!end2:熱備份備用設備位於它監控的AP附近,並且它的配置與被監控的設備相同。備用設備需要通過乙太網和無線埠來監控AP。如果被監控的設備響應失敗,那麼備用AP將在線激活替換在網路中取代被監控的設備。 Ap(config)#iapp standby mac-address Ap(config-if)#interface dot11radio 0 Ap(config-if)#ssid ssid-string Ap(config-if)#infrastructure-ssid [optional] Ap(config-if)#exit Ap(config)#iapp standby poll-frequency seconds Ap(config)#exit Ap#show iapp standby-parms3:DNS Ap(config)#ip domain-name sina.com禁用域名查找 Ap(config)#no ip domain-lookup4:HTTP下列命令可以為一個HTTP伺服器提供安全性和改變默認幫助目錄的配置 Ap(config)#ip http Ap(config)#ip http authentication local Ap(config)#ip http port 8080 Ap(config)#ip http access-class 1其他的例如:代理移動IP,Qos(服務質量), 網路時間協議,WDS(無線域服務)等的配置建議使用AP的圖形界面來配置。注意細節: 1:不能將直流電源同時連接到AP電源埠和內置電源。 2:綠色LED表示正常活動;黃色LED表示錯誤或者警告;紅色LED表示AP沒有正確運行或需要升級。 3:獲得幫助 輸入?可以顯示每種命令模式的可用命令列表。

⑹ 思科2811路由器配置

參考,如果這個都不會,就別搞路由器配置了,請網路工程師吧!!

cisco3550開啟dhcp服務並為其上的vlan自動分配ip地址
網路環境:一台3550EMI交換機,劃分三個vlan,vlan2 為伺服器所在網路,命名為server,IP地址段 為192.168.2.0,子網掩碼:255.255.255.0,網關:192.168.2.1,域伺服器為windows 2000 advance server,同時兼作DNS伺服器,IP地址為192.168.2.10,vlan3為客戶機1所在網路,IP地址段為192.168.3.0,子網掩碼:255.255.255.0,網關:192.168.3.1命名為work01,vlan4為客戶機2所在網路,命名為work02,IP地址段為 192.168.4.0,子網掩碼:255.255.255.0,網關:192.168.4.1,3550作DHCP伺服器,埠1-8劃到VLAN 2,埠9-16劃分到VLAN 3,埠17-24劃分到VLAN 4.
DHCP伺服器實現功能:
各VLAN保留2-10的IP地址不分配置,例如:192.168.2.0的網段,保留192.168.2.2至192.168.2.10的IP地址段不分配。
安全要求:
VLAN 3和VLAN 4 不允許互相訪問,但都可以訪問伺服器所在的VLAN 2,
默認訪問控制列表的規則是拒絕所有包。
配置命令及步驟如下:
第一步:創建VLAN:
Switch>en
Switch#Vlan Database
Switch(Vlan)>Vlan 2 Name server
Switch(Vlan)>Vlan 3 Name work01
Switch(vlan)>Vlan 4 Name work02
第二步:設置VLAN IP地址:
Switch#Config T
Switch(Config)>Int Vlan 2
Switch(Config-vlan)Ip Address 192.168.2.1 255.255.255.0
Switch(Config-vlan)No Shut
Switch(Config-vlan)>Int Vlan 3
Switch(Config-vlan)Ip Address 192.168.3.1 255.255.255.0
Switch(Config-vlan)No Shut
Switch(Config-vlan)>Int Vlan 4
Switch(Config-vlan)Ip Address 192.168.4.1 255.255.255.0
Switch(Config-vlan)No Shut
Switch(Config-vlan)Exit
/*注意:由於此時沒有將埠分配置到VLAN2,3,4,所以各VLAN會DOWN掉,待將埠分配到各VLAN後,VLAN會起來*/
第三步:設置埠全局參數
Switch(Config)Interface Range Fa 0/1 - 24
Switch(Config-if-range)Switchport Mode Access
Switch(Config-if-range)Spanning-tree Portfast
第四步:將埠添加到VLAN2,3,4中
/*將埠1-8添加到VLAN 2*/
Switch(Config)Interface Range Fa 0/1 - 8
Switch(Config-if-range)Switchport Access Vlan 2
/*將埠9-16添加到VLAN 3*/
Switch(Config)Interface Range Fa 0/9 - 16
Switch(Config-if-range)Switchport Access Vlan 3
/*將埠17-24添加到VLAN 4*/
Switch(Config)Interface Range Fa 0/17 - 24
Switch(Config-if-range)Switchport Access Vlan 4
Switch(Config-if-range)Exit
/*經過這一步後,各VLAN會起來*/
第五步:配置3550作為DHCP伺服器
/*VLAN 2可用地址池和相應參數的配置,有幾個VLAN要設幾個地址池*/
Switch(Config)Ip Dhcp Pool Test01
/*設置可分配的子網*/
Switch(Config-pool)Network 192.168.2.0 255.255.255.0
/*設置DNS伺服器*/
Switch(Config-pool)Dns-server 192.168.2.10
/*設置該子網的網關*/
Switch(Config-pool)Default-router 192.168.2.1
/*配置VLAN 3所用的地址池和相應參數*/
Switch(Config)Ip Dhcp Pool Test02
Switch(Config-pool)Network 192.168.3.0 255.255.255.0
Switch(Config-pool)Dns-server 192.168.2.10
Switch(Config-pool)Default-router 192.168.3.1
/*配置VLAN 4所用的地址池和相應參數*/
Switch(Config)Ip Dhcp Pool Test03
Switch(Config-pool)Network 192.168.4.0 255.255.255.0
Switch(Config-pool)Dns-server 192.168.2.10
Switch(Config-pool)Default-router 192.168.4.1
第六步:設置DHCP保留不分配的地址
Switch(Config)Ip Dhcp Excluded-address 192.168.2.2 192.168.2.10
Switch(Config)Ip Dhcp Excluded-address 192.168.3.2 192.168.3.10
Switch(Config)Ip Dhcp Excluded-address 192.168.4.2 192.168.4.10
第七步:啟用路由
/*路由啟用後,各VLAN間主機可互相訪問*/
Switch(Config)Ip Routing
第八步:配置訪問控制列表
Switch(Config)access-list 103 permit ip 192.168.2.0 0.0.0.255 192.168.3.0 0.0.0.255
Switch(Config)access-list 103 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
Switch(Config)access-list 103 permit udp any any eq bootpc
Switch(Config)access-list 103 permit udp any any eq tftp
Switch(Config)access-list 103 permit udp any eq bootpc any
Switch(Config)access-list 103 permit udp any eq tftp any
Switch(Config)access-list 104 permit ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
Switch(Config)access-list 104 permit ip 192.168.4.0 0.0.0.255 192.168.2.0 0.0.0.255
Switch(Config)access-list 104 permit udp any eq tftp any
Switch(Config)access-list 104 permit udp any eq bootpc any
Switch(Config)access-list 104 permit udp any eq bootpc any
Switch(Config)access-list 104 permit udp any eq tftp any
第九步:應用訪問控制列表
/*將訪問控制列表應用到VLAN 3和VLAN 4,VLAN 2不需要*/
Switch(Config)Int Vlan 3
Switch(Config-vlan)ip access-group 103 out
Switch(Config-vlan)Int Vlan 4
Switch(Config-vlan)ip access-group 104 out
第十步:結束並保存配置
Switch(Config-vlan)End
Switch#Copy Run Start

啟動DHCP服務!!!!!!!!!!!!!!!!!

service dhcp

//啟動DHCP服務。

ip dhcp exclude-add 10.30.70.2 10.30.70.100

//保留兩個IP地址,即這兩個IP地址不通過DHCP自動分配。本例中為伺服器保留這兩個IP地址,通過上面這個命令來實現。

ip dhcp ping packets 3

//分配IP地址前先Ping該地址,也就是說分配給某計算機IP地址後先測試一下連通性,如果發現連通性沒有問題則將該IP地址徹底分配給相應的計算機,採用這個方法有效地保證了網路連接的正常。

ip dhcp pool 1

net 10.30.70.0 255.255.255.0

//設置DHCP的范圍,包含IP范圍和子網掩碼。

default-router 10.30.70.1

//設置網關地址。

lease 8

//設置通過DHCP獲得的IP地址租約為8天。

⑺ 怎麼進入思科無線AP配置哈

AP的配置方法主要有控制台埠登錄、遠程登錄(如Telnet/SSH等)、Web瀏覽器等,後兩種方式均需要獲取或設置一個IP方可登錄。一般情況下,AP設置IP地址的方法有按默認方式獲取,配置DHCP方式獲取,使用IPSU(IP Setup Utility),使用控制台埠等。
配置的最簡單的方法就是使用Web瀏覽器方式即GUI方式。Cisco AP有兩種基本GUI界面,一種是支持IOS GUI,如Arionet 1100系列;一種是VxWorks GUI,如Arionet 350的AP和網橋;而Arionet 1200系列可以支持這兩種GUI界面。

⑻ 思科無線AP調試

ap(config-if)#ip add 192.168.108.2 255.255.255.0
這條命令式配置他ip的 要想在6段用 就把上面的ip地址改為6段的。
自動獲取的話那你要在控制器或者別的設備上配置dhcp服務啊

⑼ 思科無線路由器怎麼設置,型號:CISCOAIR-AP1131G-E-K9

1.設備啟動之後,使用超級終端登錄
ap>en 進入全局模式
password:Cisco 輸入enable密碼
ap#conf t 進入特權模式
ap(config)#interface bvi1
ap(config-if)#ip address 192.168.168.100 255.255.255.0 配置AP管理地址
ap(config-if)#no shutdown 打開介面

2.在瀏覽器輸入192.168.168.100進入web管理界面

⑽ 求助如何用telnet命令或者超級終端更改思科無線AP的SSID或者密碼

ap#configure terminal
進入全局配置模式

ap(config)#interface dot11radio 0
進入無線介面的配置模式
,默認的dot11radio號為0

ap(config-if)#ssid test
創建一個SSID

ap(config-if-ssid)#authentication wpa
為該SSID設置認證類型

ap(config-if-ssid)#wpa-psk ascii cisco
設置密碼

閱讀全文

與思科無線ap配置命令相關的資料

熱點內容
快速解壓文件的方法是什麼 瀏覽:59
23的源碼反碼補碼 瀏覽:209
斗羅大陸斗神再臨伺服器滿了怎麼辦 瀏覽:238
付費語音問答源碼 瀏覽:117
怎麼運行伺服器上的項目html 瀏覽:228
蚌埠市鴻申特種氣體壓縮機廠 瀏覽:959
傑特康app安卓怎麼辦 瀏覽:63
中國最強的程序員 瀏覽:870
程序員和產品經理打架 瀏覽:42
男網友是程序員 瀏覽:502
表格加密密碼怎麼設置 瀏覽:27
哪個app能賺錢o 瀏覽:852
cscexe編譯實現方法 瀏覽:558
移動端側拉導航源碼 瀏覽:976
jpg演算法主要包括 瀏覽:257
網路編程方向 瀏覽:993
bitlocker加密過程休眠 瀏覽:878
androidstudio快速生成 瀏覽:690
做程序員數學需要好嗎 瀏覽:557
螢石雲伺服器怎麼添加到桌面 瀏覽:390